Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



Discussion fermée
Page 1 sur 3 12 DernièreDernière
Affichage des résultats 1 à 15 sur 34

Panne STROBOSCOPE

  1. philpizz

    Date d'inscription
    septembre 2017
    Âge
    41
    Messages
    11

    Panne STROBOSCOPE

    Bonjour a tous je suis Philpizz 41 ans j'habite a coté de Brest .
    j'ai un problème avec un stroboscope que l'on m'a donné et j'aimerai bien le réparer .
    je possède quelques notions d’électronique mais pas assez pour se genre d'appareil dangereux car de hautes tensions se balladent dans ce type d'appareil .
    c'est un super strobe de marque Botex sp106-MR d'une puissance de 60w à 15 flash par seconde .
    Le problème c'est qu'il ne flashe plus . j'ai dans un premier temps changé l'ampoule mais j'ai pas trouvé d'ampoule 60w donc j'ai installé une de 75w sensiblement similaire . j'ai vérifié le fusible sur la carte -> ok . j'ai vérifié la tension aux bornes de l'ampoule -> 550V environ .
    j'ai changé le triac et là j'ai entendu le cliquetis significatif de la fréquence d'allumage du strob . donc je pense que c'était pas bon . Le potar fonctionne aussi car quand je le tourne la fréquence change aussi .
    maintenant je sèche et j'ai pas envie de changer tous les composant un à un . Auriez vous une piste a me soumettre ??? Help !

    20170812_154034[1].jpg20170812_154058[1].jpg

    -----

     


    • Publicité



  2. HULK28

    Date d'inscription
    janvier 2006
    Localisation
    IDF
    Messages
    14 008

    Re : Panne STROBOSCOPE

    Bonjour philpizz et bienvenue sur le forum,

    un stroboscope est conçu pour décharger une énergie (en J) dans une lampe Xénon, bien définit.
    Si il a été conçu pour 60W, il est très possible qu'il ne puisse pas assurer sa fonction pour davantage.
    Cependant, je subodore que ce soit le switch électronique de commutation qui ait rendu l'âme (le triac).
    Il faudrait le tester.
    "Le temps met tout en lumière." Thalès
     

  3. DAUDET78

    Date d'inscription
    septembre 2006
    Localisation
    Ile de France
    Âge
    74
    Messages
    62 713

    Re : Panne STROBOSCOPE

    Bonjour philpizz et bienvenue sur FUTURA
    Citation Envoyé par philpizz Voir le message
    j'ai changé le triac
    Sur ce genre de matériel, c'est classiquement un thyristor.
    - Y avait quoi de marqué sur le vieux ?
    - Y a quoi de marqué sur le nouveau ?
    Bonjour et au revoir .... a remettre en début et en fin de réponse
     

  4. HULK28

    Date d'inscription
    janvier 2006
    Localisation
    IDF
    Messages
    14 008

    Re : Panne STROBOSCOPE

    Tu peux aussi tester les 2 diodes 1N4007.
    "Le temps met tout en lumière." Thalès
     

  5. philpizz

    Date d'inscription
    septembre 2017
    Âge
    41
    Messages
    11

    Re : Panne STROBOSCOPE

    Merci pour vos réponses , comme mentionné dans mon premier message , j'ai effectivement remplacé le triac par un nouveau et depuis j'entend le bruit de fonctionnement du strob (donc il était bien naze) mais l'ampoule ne flashe toujours pas . Je vais essayer de changer les diodes 1N4007 puis on verra .
    En ce qui concerne l'ampoule je pense que la différence de puissance ne pose pas de problème 15w d’écart c'est pas énorme . de toutes façons les caractéristiques d'alimentation sont similaires (500v).
    J'ai effectué d'autres mesures , le transfo est ok 240v au primaire , 12v au secondaire . les gros condos noirs ont l'air bien aussi , je l'ai ai déssoudés et les valeurs au multimètre correspondent bien aux valeurs inscrites .
    a suivre ....
    Dernière modification par philpizz ; 10/09/2017 à 17h46.
     


    • Publicité



  6. HULK28

    Date d'inscription
    janvier 2006
    Localisation
    IDF
    Messages
    14 008

    Re : Panne STROBOSCOPE

    Teste avant de changer tes diodes, ça prend 20s.
    L'électronique c'est pas du pif.

    Si tu entends la magnétostriction (tic, tic, tic,...) c'est que ta lampe n'est pas adaptée.
    Je t'ai déjà expliqué pourquoi.
    Si W<Wx => pas suffisamment d'énergie pour "claquer" le Xénon.
    Ce n'est pas une ampoule halogène, rien à voir.
    @+
    Dernière modification par HULK28 ; 10/09/2017 à 17h54.
    "Le temps met tout en lumière." Thalès
     

  7. philpizz

    Date d'inscription
    septembre 2017
    Âge
    41
    Messages
    11

    Re : Panne STROBOSCOPE

    Ok je vais essayer de trouver un lampe xénon un peu plus faible .
    si j'en met une de 40 w ça pourrait convenir ??? j'en trouve pas de 60w ...
     

  8. HULK28

    Date d'inscription
    janvier 2006
    Localisation
    IDF
    Messages
    14 008

    Re : Panne STROBOSCOPE

    Non, ce qui compte ici ce ne sont pas les W, mais les Joules, ou des W.s si tu préfères.
    "Le temps met tout en lumière." Thalès
     

  9. philpizz

    Date d'inscription
    septembre 2017
    Âge
    41
    Messages
    11

    Re : Panne STROBOSCOPE

    Oui mais je ne connais pas la puissance en Joules !??
    sinon j'ai trouvé ce type d'ampoule est ça pourrait convenir ?
    https://www.bax-shop.fr/stroboscoop-...de-superstrobe
     

  10. DAUDET78

    Date d'inscription
    septembre 2006
    Localisation
    Ile de France
    Âge
    74
    Messages
    62 713

    Re : Panne STROBOSCOPE

    Citation Envoyé par philpizz Voir le message
    j'ai effectivement remplacé le triac par un nouveau
    Citation Envoyé par Daudet
    - Y avait quoi de marqué sur le vieux ?
    - Y a quoi de marqué sur le nouveau ?
    Une réponse ?
    Dernière modification par DAUDET78 ; 10/09/2017 à 18h10.
    Bonjour et au revoir .... a remettre en début et en fin de réponse
     

  11. philpizz

    Date d'inscription
    septembre 2017
    Âge
    41
    Messages
    11

    Re : Panne STROBOSCOPE

    sur le vieux triac BT137 600E m9202
    sur le nouveau triac BT137 600E NXP PJA1608 A5
     

  12. DAUDET78

    Date d'inscription
    septembre 2006
    Localisation
    Ile de France
    Âge
    74
    Messages
    62 713

    Re : Panne STROBOSCOPE

    OK, c'est bien un triac, remplacé par le même .
    PS : il a plus de 35 ans ton strobo . Y a peut être des condensateurs fatigués ?
    Dernière modification par DAUDET78 ; 10/09/2017 à 18h31.
    Bonjour et au revoir .... a remettre en début et en fin de réponse
     

  13. penthode

    Date d'inscription
    juin 2017
    Âge
    47
    Messages
    436

    Re : Panne STROBOSCOPE

    hello ,

    probablement le transformateur d’impulsion.

    panne assez classique
    "il faut être économe de son mépris, vu le nombre de nécessiteux"
     

  14. HULK28

    Date d'inscription
    janvier 2006
    Localisation
    IDF
    Messages
    14 008

    Re : Panne STROBOSCOPE

    Citation Envoyé par philpizz Voir le message
    Oui mais je ne connais pas la puissance en Joules !??
    sinon j'ai trouvé ce type d'ampoule est ça pourrait convenir ?
    https://www.bax-shop.fr/stroboscoop-...de-superstrobe
    Il te faut trouver une lampe à éclats de 4J.
    "Le temps met tout en lumière." Thalès
     

  15. zibuth27

    Date d'inscription
    juillet 2012
    Messages
    650

    Re : Panne STROBOSCOPE

    hello,

    Si il a été conçu pour 60W, il est très possible qu'il ne puisse pas assurer sa fonction pour davantage.
    moi pas bien comprendre:
    la puissance du strobo ne dépend que de la tension et de la valeur de la capa principale, aux bornes du tube.
    E = 1/2CV2 (en fait il faudrait mettre dans V la différence entre la tension capa et la tension de désamorçage)

    par contre un tube de puissance supérieure peut exiger une tension de capa supérieure pour fonctionner
    ou une tension d'amorçage supérieure, je ne peux pas accéder pour l'instant à la page que tu indiques pour le tube

    tension de capa:
    on ne peut pas la modifier facilement

    tube: es-tu sûr d'avoir respecté les polarités, le tube n'est pas symétrique, les électrodes sont différentes et ça se voit bien


    tension d'amorçage supérieure:
    ça peut parfois se modifier, si la (petite) capa près du transfo d'amorçage) est alimentée par un pont diviseur. Elle est parfois alimentée par un petit tube néon (orange), alors on pourrait aussi agir


    saluts
    Dernière modification par zibuth27 ; 10/09/2017 à 18h45.
     


    • Publicité







Sur le même thème :





 

Discussions similaires

  1. [Divers] Stroboscope dj neuf en panne
    Par totodu76 dans le forum Dépannage
    Réponses: 5
    Dernier message: 15/01/2011, 15h23
  2. [Divers] stroboscope
    Par fandelec dans le forum Dépannage
    Réponses: 0
    Dernier message: 24/09/2010, 18h27
  3. Panne stroboscope Equus (réglage avance sur voiture)
    Par papyro41 dans le forum Électronique
    Réponses: 1
    Dernier message: 12/06/2009, 13h44
  4. stroboscope
    Par strobo19 dans le forum Électronique
    Réponses: 0
    Dernier message: 26/02/2008, 18h05
  5. Stroboscope à LED
    Par MysterG dans le forum TPE / TIPE et autres travaux
    Réponses: 4
    Dernier message: 27/03/2007, 16h53