Bonjour, cliquez-ici pour vous inscrire et participer au forum.
  • Login:



+ Répondre à la discussion
Affichage des résultats 1 à 2 sur 2

Excel conditions intervalles d'horaires

  1. olivier147

    Date d'inscription
    juin 2012
    Messages
    164

    Excel conditions intervalles d'horaires

    Bonjour à tous,

    Je coince un peu sur une formule.
    j'ai une colonne qui contient des horaire sous la forme 12:00 (cellule au format heure)
    Je souhaiterai indiquer que les horaires compris dans la plage 12:00/13:30 et la plage 17:30/08:00 sont en HNO(heures non ouvrables) et les autre des HO(heures ouvrables).

    Pouvez vous me donner un coup de main svp.

    Merci

    -----

    Dernière modification par olivier147 ; 22/12/2017 à 13h57.
     


    • Publicité



  2. atosvq

    Date d'inscription
    janvier 2018
    Localisation
    Nimes
    Messages
    8

    Re : Excel conditions intervalles d'horaires

    bonjour
    Il y a bien longtemps que je n'ai plus utilisé de fonction chiadés d'Excel, mais je me souviens avoir fait ce type de regroupement
    Ce qui me parait le plus facile est de faire un tableau dynamique croise avec ton fichier en ayant les dates en colonne de gauche....une fois ton tableau croise effectué , un clic droit (contexte) sur la colonne date (ou l'entête ?) te donne accès a de regroupements de valeurs ...peut être la solution à ton pb ?
    Sinon la formule suivante:
    A13 contient une donnée sous forme de d'heure ex 8:00 en fait pour excel c'est le nombre 0.33 donc il suffit de voir la valeur des heures charnières et construire cette formule ; si le résultat est 1 on est en HNO 0 en HO
    =SI(OU(ET(A13>=0,5;A13<0,56);O U(A13>=0,73;A13<=0,33));1;0)
    A bientôt
     





Sur le même thème :


    301 Moved Permanently

    301 Moved Permanently


    nginx/1.2.1



 

Discussions similaires

  1. [Biochimie] enzymologie : conditions initiales vs conditions saturantes
    Par NBJK dans le forum Biologie
    Réponses: 2
    Dernier message: 02/12/2017, 20h33
  2. Transfert Automatique de cellules Excel vers plusieurs fichiers Excel
    Par Choub18 dans le forum Logiciel - Software - Open Source
    Réponses: 2
    Dernier message: 16/03/2016, 12h06
  3. Excel supprimer ligne avec conditions
    Par megara67 dans le forum Logiciel - Software - Open Source
    Réponses: 2
    Dernier message: 20/02/2014, 14h21
  4. Excel 2002 : formule de calcul (conditions imbriquées)
    Par Lauret dans le forum Logiciel - Software - Open Source
    Réponses: 2
    Dernier message: 09/05/2012, 15h41
  5. Excel, masquer le contenu de cellules sous certaines conditions
    Par Anetheron dans le forum Programmation et langages, Algorithmique
    Réponses: 2
    Dernier message: 14/01/2011, 13h36