Répondre à la discussion
Affichage des résultats 1 à 19 sur 19

Panne d'electronique de portail



  1. #1
    bricol63

    Panne d'electronique de portail


    ------

    Mon portail de marque BFT , modèle SUB fonctionne avec 230 v + ou - 10 %. Il est en panne. La carte éléctronique ne délivre que 192 volts. Lorsque je le branche en direct sur le 220 v, il fonctionne. Quels sont les composants qui ne fonctionne plus sur la carte electronique pour que celle ci ne délivre que 192 volts. ( modéle cart : Alcor)

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    havane

    Re : Panne d'electronique de portail

    bonjour ,verifiez les soudures de la carte electronique!ensuite ca peut venir des relais(contacts oxydés)!

  4. #3
    bricol63

    Re : Panne d'electronique de portail

    Merci pour votre réponse. Il y a un condensteur qui a ses deux pattes jaunies : cela se voit sur la photo des traces. Ceva peut il venir de lui ?

  5. #4
    bricol63

    Re : Panne d'electronique de portail

    Il y a 5 relais qui paraissent corrects au niveau des soudures. Comment faire pour les tester ?

  6. A voir en vidéo sur Futura
  7. #5
    havane

    Re : Panne d'electronique de portail

    munissez vous de fer a souder et des tresse a dessouder!et les tester un par un!sinon essayez d'enlever les couverles en plastique des relais,avec un petit tournevis!ensuite gratter les contactavec un cutter!et si vous avez de la bombe de contact,pulverisez cette bombe sur les contact et laisser secher!(oubliez pas de mettre votre portail hors tension avant de faire quoi que se soit!

  8. #6
    monsieuralf91

    Re : Panne d'electronique de portail

    bonjour
    la photo est un peu sombre mais le relais du bas n'est il pas tout noir au niveau des contacts
    Entre le secteur et le moteur il n'y a que les pistes du circuit,et contacts du relais et le circuit a l'air ok sur la photo
    Les 196 V c'est a vide sans moteur ?le moteur devrait tourner avec 196V
    beaucoup de cartes comportent un autotransfo a +sieurs sorties pour limiter le
    couple des moteurs

  9. Publicité
  10. #7
    bricol63

    Re : Panne d'electronique de portail

    Ce qui parait sombre sur le relais du bas est en fait un composant. Pour les 192 volts, oui vc est à vide qu ils ont été mesurés. Je pense à un court circuit puisque la panne a eu lieu aprés une forte averse , le moteur du portail est enterré, dans la cavité, il y a une boite de dérivation et il se peut qu il y ait eu un court circuit qui ait cramé quelque chose sur la carte. A votre avis, seuls les relais sont à vérifier ? Merci

  11. #8
    monsieuralf91

    Re : Panne d'electronique de portail

    suis les pistes du ci de l'arrivée jusqu'au bornier moteur et oui normalement il n'y a que les contacts du relais
    quel composant ?je parle du boitier transparent coté bornier

  12. #9
    monsieuralf91

    Re : Panne d'electronique de portail

    les moteurs fonctionnent dans les deux sens en les alimentant a partir des fils qui arrivent sur le bornier ?sur de ca

  13. #10
    bricol63

    Re : Panne d'electronique de portail

    Bien vu pour le relais. Effectivement côté bornier, le dernier relais a noirci. Je ne l avais pas vu .... je dois consulter un ophtalmo au plus vite.
    Par contre, en regardant les traces, je ne sais pas à quoi il sert ce relais : il ne semble être sur le chemin de l'arrivée du courant.
    Cela se voit sur la photo de verso de la carte : les bornes du relais noirçis se trouvent en haut (8 contacts) et semblent désolidarisé des 4 autres relais.
    Qu en pensez vous ?
    Comment puis je tester ce relais ?
    Merci

  14. #11
    bricol63

    Re : Panne d'electronique de portail

    Oui, le portail ouvre et ferme lorsqu il est alimenté en 220 .
    Le bornier de la carte est relié à un domino par 2 cables marrons et un cable bleu . il y a un gros condensateur sur le domino entre les deux cables marrons.
    Lorsque l on alimente le domino en 220 v , le portail ouvre et ferme.
    Merci

  15. #12
    havane

    Re : Panne d'electronique de portail

    pour tester les relais,faites comme je vous disais!dessouder,puis tester le relais avec une alimentation en 12Vdc!ensuite voir avec un holmetre,si les contacts du relais passent bien!

  16. Publicité
  17. #13
    monsieuralf91

    Re : Panne d'electronique de portail

    vu ton niveau de connaissance et le prix d'un relais
    change le relais qui a charbonné
    pour tester les autres relais tu peux brancher ton voltmetre sur la bobine il y a surement une diode de roue libre en // sur chaque bobine quand il est alimenté tu dois voir le contact du relais basculer
    pour controler les contacts,relais fermé et chargé par le moteur tu mesure la tension aux bornes du contact si le contact est fermé tu vas mesurer 0V si il est ouvert tu dois avoir 230V
    si contact fermé tu mesure une tension non nulle c'est qu'il y a une resistance de contact c'est la loi d'ohm U=R*I si R=0 U=0 si U different de zero c'est que la tension est sur le contact au lieu d'etre sur le moteur
    parceque demonter les relais et mesurer la resistance de contact avec le petit courant de ton multimetre me parait plus long,compliqué,et risqué pour le CI si tu n'a pas l'habitude de dessouder d'autant plus qu'il y a 5 pattes par relais
    je reste a ton service mais commence par remplacer le relais charbonné tu peux le casser du dessus et ensuite sortir les pins une par une

  18. #14
    bricol63

    Re : Panne d'electronique de portail

    Merci beaucoup pour tous ces conseils. Je vais m'acheter un ptit relais et le changer effectivement.
    Bon, le temps que j trouve un relai et que je me mette au taf, il y en a bien pour une semaine...
    Je vs recontacte ensuite
    Merci encore

  19. #15
    bricol63

    Re : Panne d'electronique de portail

    Bonsoir.
    Je suis allé ds un magasin d electronique pour acheter un relais. J ai présenté ma carte au vendeur et il s est proposé gentiment de tester le relais noirci et de me le changer s il etait defectueux... et il se trouve que ce relais fonctionne correctement. Je reviens à la case départ.
    Faut il tester les autres relais ?
    Est il possible avec les traces de savoir quel relais supporte le 220v du portail ?
    Merci

  20. #16
    havane

    Re : Panne d'electronique de portail

    bonsoir,vos pouvez voir quel relais commande les moteurs en suivant les pistes sur la carte electronique!

  21. #17
    bricol63

    Re : Panne d'electronique de portail

    la carte est au magasin d electronique. Mais d aprés les schémas, c'est le relais qui se trouve audessus de celui qui paraissait cramé qui alimente le 220v.
    D aprés le schéma également, ce relais est relié à celui du dessus.


    C oté verso, il est écrit 'POWER' sur la carte au dessus du relais.

  22. #18
    bricol63

    Re : Panne d'electronique de portail

    ça y est, j ai rebranché la carte et j ai pris les mesures de tension.
    En fait, lorsque j actionne la télécommande du portail, la tension est bien égale à 230 volts pendant 2 à 3 secondes puis redescend à 192 volts. et le ^portail ne s ouvre pas.
    Est ce normal ?

  23. Publicité
  24. #19
    monsieuralf91

    Wink Re : Panne d'electronique de portail

    bonjour
    c'est un portail avec un seul vantail ? un seul moteur
    le fonctionnement normal est: au repos entre le fil bleu et les bruns il ne doit pas y avoir de tension
    ensuite ouverture 230v entre le bleu et un des deux marrons et rien sur l'autre
    fermeture 230v entre le bleu et le brun qui etait a 0 en ouverture et rien sur l'autre
    attention tout ca doit se mesurer moteur debranché
    aussi a l'ouverture il se peut que le moteur parte en fermeture qques secondes afin de liberer la gache si c'est le cas tu as du le remarquer quand il fonctionnait
    d'habitude ca se parametre sur le dip-switch
    maintenant ce qu'il faut que tu fasse c'est t'assurer qu'il ne sort rien au repos
    tu commence par le bleu du moteur et tu regarde si il y a qqchose entre lui et le secteur
    tu fait pareil pour le brun ouverture et le brun fermeture
    tout ce que tu vas trouver ca doit etre les contacts des relais
    si il y a du jus en sortie il y a un contact fermé alors qu'il devrait etre ouvert
    tu peux aussi essayer le portail avec un brun debranché puis avec l'autre en positionnant le portail au milieu manuelement pour voir
    tu ne nous a pas parlé des cellules elles sont shuntées ? si non fait le le temps des essais
    tout ca tu peux le faire bon courage

Discussions similaires

  1. [Divers] panne portail automatique
    Par vchadenet dans le forum Dépannage
    Réponses: 0
    Dernier message: 23/03/2009, 18h18
  2. [Divers] moteur motorisation de portail en panne.
    Par zeuhl34 dans le forum Dépannage
    Réponses: 1
    Dernier message: 03/03/2009, 16h19
  3. [Blanc] panne telecommande portail CAME
    Par we83 dans le forum Dépannage
    Réponses: 5
    Dernier message: 11/02/2009, 11h53
  4. panne telecommande portail CAME
    Par we83 dans le forum Électronique
    Réponses: 2
    Dernier message: 29/01/2009, 18h19
  5. [Divers] Panne automatisme portail Ducati
    Par gorginoh dans le forum Dépannage
    Réponses: 5
    Dernier message: 10/05/2008, 17h10
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...