Répondre à la discussion
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 34

Panne carte de commande moteur portail DEA LIVI 24V



  1. #1
    RENAULNI

    Panne carte de commande moteur portail DEA LIVI 24V


    ------

    Bonjour à tous,

    Je rencontre une panne sur mon moteur de portail coulissant de marque DEA modele LIVI 5/24RRF de 2011 :

    Après divers tests, j'ai constaté que la carte de commande modèle 124 RR ne délivrait pas de tension aux sorties bornes moteur malgré que les 2 relais ouv et ferm claquent bien.
    Le problème doit se situer probablement en aval de ces 2 relais

    Je précise que j'ai bien sûr testé les sécurités (cellules, barre palpeuse) et le moteur qui fonctionne bien dans les 2 sens quand il est alimenté en direct.

    Je poste une photo et le schéma de branchement de cette carte et espère de l'aide dans le diagnostique de ce problème.

    Merci à tous, Nicolas

    Schema carte de commande DEA 124RR.pdfCarte commande moteur DEA ref 124 RR.jpg

    -----

  2. Publicité
  3. #2
    simon.

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Les relais claquent, ça veut pas dire grand chose sur leur etat. Ca peut être des mauvais contacts.
    Tu dois pouvoir vérifier si une tension arrive sur ces relais.

    Autre piste, y'a pas un fusible sur la carte ?

  4. #3
    RENAULNI

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Je mets egalement une photo du dos de la carte où l'on peut voir quelques légères traces autour de certaines pins mais les soudures ne bougent pas...

    Carte commande moteur DEA ref 124 RR (Dos).jpg

  5. #4
    RENAULNI

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bonjour Simon,

    Il y a un fusible qu'on peut voir en haut à gauche que j'avais déjà vérifié -> OK

    Comment tester ces relais ?
    Quelles sont les pins entrées / sorties ?
    J'ai une batterie de 24V mais je ne voudrais pas faire plus de dégats...

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  8. #5
    RENAULNI

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Photo du relais avec la ref et numérotation des bornes...

    Relais carte DEA.jpg

  9. #6
    Qristoff
    Animateur Électronique

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Salut,
    Quand tu entends les relais claquent, as-tu de la tension sur J5 (2 broches "moteur") ?
    Sinon, il faut remonter les pistes pour savoir où le 24V ne passe plus.
    Il y a t-il du 24V aux bornes des grosses capas ?
    As tu vérifié l'état des switchs fin de course ?
    Dernière modification par Qristoff ; 29/05/2020 à 12h27.
    Tout existe, il suffit de le trouver...!

  10. Publicité
  11. #7
    RENAULNI

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bonjour Kristoff,

    Non, il n'y a pas de tension en sortie J5, que ce soit avec le relais d'ouverture ou le relais de fermeture... c'est ça mon problème.
    Ce que tu appelles les grosses capas sont les gros condensateurs cylindriques noirs au milieu de la carte ?
    Si oui, il y a bien 24V entre les broches

    Il n'y a pas de switchs fin de course sur mon portail, il mémorise les butées.

  12. #8
    Qristoff
    Animateur Électronique

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Pour la source d'alimentation aux bornes des capas, c'est bon.
    Pour les fin de course, le schéma que tu as fourni indique des switchs de fin de course. Le moyen alternatif de détecter un fin de course sans switch est une détection de sur-courant et je ne vois pas de shunt série sur la carte
    Tout existe, il suffit de le trouver...!

  13. #9
    RENAULNI

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Les capteurs fin de course sur le schéma sont optionnels, l'installateur ne les avait mis.
    Les butées sont mémorisées et quand il y a déreglage, le systeme s'auto-étalonne à nouveau.
    Il y a un capteur de couple dans le moteur...

    Sinon de tous les autres composants, que faudrait-il que je teste ?

    Merci

  14. #10
    Qristoff
    Animateur Électronique

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Les butées sont mémorisées et quand il y a déreglage, le systeme s'auto-étalonne à nouveau.
    Il y a un capteur de couple dans le moteur...
    et comment se fait ce retour entre le moteur et le micro ? des liaisons particulières que tu as vérifiées ?
    Tout existe, il suffit de le trouver...!

  15. #11
    f6exb

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bonsoir,
    Vérifie si tu as bien 24 à 35 V sur la pastille carrée des gros condensateurs, puis sur le contact repos des relais.
    Je pense que les contacts travail sont reliées à la masse.

    Hors tension,
    Vérifie à l'ohmmètre que les bornes moteurs arrivent sur les contacts "communs des relais. Sans doute un relais par borne, mais à chaque fois les deux bornes du relais en parallèle.

    Lors d'une commande, le commun d'un des relais, (selon le sens) passe de 24 V à 0 V ou inversement.
    Images attachées Images attachées
    Seuls les faucons volent. Les vrais restent au sol.

  16. #12
    gienas
    Modérateur

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Citation Envoyé par RENAULNI Voir le message
    ... Je rencontre une panne sur mon moteur de portail coulissant ...

    Bonjour RENAULNI et tout le groupe

    Ce type de discussion, qui n'est pas du domaine de l'électronique, a été déplacé dans le forum adapté. C'est expliqué ici:



    http://forums.futura-sciences.com/el...de-poster.html

  17. Publicité
  18. #13
    RENAULNI

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Citation Envoyé par Qristoff Voir le message
    et comment se fait ce retour entre le moteur et le micro ? des liaisons particulières que tu as vérifiées ?
    Qristoff, qu'entends-tu par micro ?

  19. #14
    RENAULNI

    Red face Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bonjour F6exb et merci de ton aide,

    Je ne suis pas sûr de comprendre ce que tu me demandes de vérifier...
    Pour mesurer le +24V sur la borne indiquée, je suppose que je mets la carte en tension, mais je prends où le négatif ?

    Je regarderai la suite ce soir car je dois m'absenter...

    Merci

  20. #15
    RENAULNI

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bonjour Gienas,
    Désolé, mais dans mon cas c'est un problème de carte electromique, c'est la raison pour laquelle j'ai posté dans la rubrique Electronique...
    J'espère quand-même continuer à recevoir de l'aide dans cette rubrique Bricolage...

  21. #16
    Jeryko

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bonjour,

    Voir ce schéma de principe de commande d'un moteur,
    et que pour alimenter le moteur, il y a généralement un transistor qui pourrait être en cause.

    http://www.microfer.fr/geryko/telech...CAME_BX243.jpg

    Indépendamment du reste et des contacts de FC.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  22. #17
    f6exb

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bonjour,
    Sur la sortie du pont, j'ai indiqué le + 24 V. (En fait, certainement proche de 30 V après redressement).
    Le - est la borne opposée en diagonale. Tu peux aussi simplement vérifier aux bornes des gros condensateurs en mettant les deux pointes de touches, la rouge sur la pastille carrée et la noire sur la pastille ronde. Mais il faut retrouver ces 24 V sur les contacts repos des relais.

    Les deux autres bornes du pont, aussi en diagonale, sont l'arrivée de la tension alternative en provenance du transfo.
    Donc, oui, cette partie de la vérification s'effectue sous tension. Les vérifications de continuité à l'ohmmètre, elles, s'effectuent hors tension.
    Dernière modification par f6exb ; 30/05/2020 à 10h39.
    Seuls les faucons volent. Les vrais restent au sol.

  23. #18
    RENAULNI

    Talking Re : Panne carte de commande moteur portail DEA LIVI 24V

    J'ai fait les tests : voir photo -> tout semble OK

    Lorsque la carte est sous tension avec le relais au repos, quand je place la touche rouge du multimetre sur le commun du relais et la touche noire sur la borne droite du relais, j'ai +24V
    Lorsque le relais est activé, quand je place la touche rouge du multimetre sur le commun et la touche noire sur la borne gauche, j'ai -24V donc le relais fonctionne bien, non ?

    Cela veut aussi dire que le +24 arrive sur le commun et est distribué à gauche ou à droite

    Avec l'ohmmètre, l y a continuité entre les bornes communs des 2 relais et les 2 bornes de sortie moteur, mais est-ce normal ?
    -> Carte sous tension avec relais au repos, Il y a donc du +24V sur chaque borne de sortie moteur, bizarre, non ?

    Je n'y connais pas grand chose en electronique, et là je n'arrive vraiment pas à comprendre le fonctionnement...

    Help, help !

    Carte commande moteur DEA ref 124 RR (Dos annoté).jpg

  24. Publicité
  25. #19
    RENAULNI

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bonsoir Jeryko et merci pour ton schéma

    Je comprends un peu mieux :
    Quand les 2 relais sont au repos, les 2 bornes moteur sont négatives
    Relais 1 actif, la borne connectée passe en positif donc le moteur tourne dans un sens
    Relais 2 actif, la borne connectée passe en positif donc le moteur tourne dans l'autre sens
    C'est bien ça ?

    Les transistors sont-ils les 4 composants à 3 broches refroidis par un radia alu noir ? (voir photo)
    Je n'arrive pas à lire les references qui sont cachées par les ressorts des radias...

    Sinon, il y a aussi 3 STTH2002CFP repérés "1" sur ma photo (Diodes traversantes, 20A, 200V, 27ns, Cathode commune)
    1 BDW94CFP repéré "2" sur ma photo (Transistor Darlington PNP Power Darlington)
    1 LM317P repéré "3" sur ma photo (Régulateur de tension linéaires 1.2-37V)

    Il y a aussi 1 composant gris rectangulaire repéré "5" dont je n'arrive pas à lire la référence... serait-ce un condensateur ? pourrait-il être en cause ?
    et une varistance ref 10D390K (2400pF 39volts 10%) ronde et bleue repérée "6" soudée en // sur les bornes de sorties moteur... pourrait-elle aussi être en cause ?

    Comment les tester tous ces composants sans les déssouder ?

    Merci

    Carte commande moteur DEA ref 124 RR annoté.jpg
    Images attachées Images attachées

  26. #20
    Jeryko

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bonjour,

    0 Ohm aux bornes du "départ" vers le moteur, je pense que c'est normal (voir mon schéma)

    Dans un 1er temps il faut repérer le circuit du moteur sur la carte.

    Je pense que le transistor de commande moteur est situé au dessus des 2 relais transparents ?
    Ses références ? Est-il commandé ? ou coupé ?

    2 des autres transistors et un petit relais noir doivent commander des lampes ou éclairages ?

    C'est maintenant qu'il faut jouer finement !
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  27. #21
    RENAULNI

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bonjour Jeryko,

    As-tu lu mon dernier post à ton attention avec une photo des composants que j'ai identifié ?

    Le transistor au dessus des relais transparents est-il celui qui est refroidi par un radia alu noir ?

    Comment le tester sans le dessouder ?

    Le petit relais noir en bas à gauche commande effectivement les lampes et girophare...

    Sinon, à quoi sert le bobinage cylindrique en cuivre juste à gauche des 2 relais transparents ?

    Merci de ton aide

  28. #22
    f6exb

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bonjour,
    À mon avis, ce sont les relais transparents qui commandent le moteur. Ceux-ci semblent reliés au communs des deux relais, ce qui est un bon point.
    S'il y a du 24V, mesuré avec la pointe rouge sur le repos, puis sur le commun de chaque relais, c'est bon signe aussi. Le noir doit rester sur la pastille ronde des condensateurs, ou sur une piste ou borne qui y correspond.

    Lors d'une commande, un seul des relais bascule et son commun doit passer à 0V, la pointe de touche noire n'ayant pas changé de place.
    Lors de la commande opposée, c'est l'autre relais qiui bascule.
    Si ce n'est pas le cas, sans doute un problème interne au relais.
    Dernière modification par f6exb ; 31/05/2020 à 09h59.
    Seuls les faucons volent. Les vrais restent au sol.

  29. #23
    RENAULNI

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    J'ai réussi à identifier les transistors refroidis en déclipsant les clips ressort. (voir photo complémentaire à la précédente)

    Repere 1 : VNP20N07 = MOSFET N-Ch 70V 20A OmniFET
    Repere 2 : L7824CV = Régulateur de tension linéaires 24V 1.5A Positive
    Repere 3 : LM317P = Régulateur de tension linéaires 1.2-37V Adj Positive
    Repere 4 : L7805CV = Régulateur de tension linéaires 5.0V 1.0A Positive

    Egalement :
    Repere 5 IEC 60384-14 = condensateur MKP serie Calss X2
    Repere 6 : 10D390K = Varistance 2400pF 39volts 10%
    Repere 7 : ??

    Carte commande moteur DEA ref 124 RR annoté 2.jpg

  30. #24
    RENAULNI

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bonjour F6exb,

    Oui, c'est bien ça, donc les relais fonctionnent bien...

  31. Publicité
  32. #25
    f6exb

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Alors il y a un truc bizarre :
    1. Tu dis que les cosses des moteurs arrivent bien aux communs des relais.
    2. Le commun des relais bascule bien entre 24V et 0V et ceci sur chaque relais.
    Du coup, la tension de sortie de la carte vers le moteur devrait être correcte.
    1. Chaque cosse arrive bien sur un relais différent ? (ohmmètre)
    2. Tu as bien vérifié le commun de chaque relais, et ceci pour la commande ouvrir ou fermer ?

    3. Il y a bien un seul relais à la fois qui bascule pour chaque commande ?
    Dernière modification par f6exb ; 31/05/2020 à 10h46.
    Seuls les faucons volent. Les vrais restent au sol.

  33. #26
    Jeryko

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bonjour à tous,

    Salutations à f6exb,

    - Je ne sais pas si le schéma de principe que j'ai donné est le bon mais ... très probable.

    - j'avais fait la même réflexion que f6bex mais je pense que la mesure n'a pas dû être faite correctement.
    (il faut bien inverser le polarités. Dans un cas, par rapport au - et dans l'autre par rapport au +)

    As-tu lu mon dernier post à ton attention avec une photo des composants que j'ai identifié ? OUI (c'est correct)
    Pour tester le transistor N°1 (et si le schéma de principe est applicable), mettre ton voltmètre au + et
    voir si lors d'une commande, il y a bien un - sur la tête du transistor repéré 1 (Drain, partie visible) ou
    entre les contacts Repos et Travail d'un même relais.

    Il y a bien un seul relais à la fois qui bascule pour chaque commande ? (f6exb)

    Vérifier les tension de sortie des régulateurs 7824 = 24V 7805 = 5V (voir datasheet pour les bornes)
    Dernière modification par Jeryko ; 31/05/2020 à 11h38.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  34. #27
    RENAULNI

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Citation Envoyé par f6exb Voir le message
    Alors il y a un truc bizarre :
    1. Tu dis que les cosses des moteurs arrivent bien aux communs des relais.
    2. Le commun des relais bascule bien entre 24V et 0V et ceci sur chaque relais.
    Du coup, la tension de sortie de la carte vers le moteur devrait être correcte.
    1. Chaque cosse arrive bien sur un relais différent ? (ohmmètre)
    2. Tu as bien vérifié le commun de chaque relais, et ceci pour la commande ouvrir ou fermer ?

    3. Il y a bien un seul relais à la fois qui bascule pour chaque commande ?
    Oui, tout fonctionne bien comme tu le dis
    Par contre, comme je fais mes tests avec la carte démontée sur mon bureau, le moteur n'est donc plus branché aux bornes J5 et quand je lance une commande d'ouverture manuelle, les relais ne claquent plus et la carte indique une erreur 4 qui signifie que le moteur n'est pas branché...
    Je vais retourner voir au portail si les relais claquent à nouveau quand je rebranche le moteur... c'est vrai mystère...

  35. #28
    RENAULNI

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Bon, j'ai été reconnecter le moteur, et maintenant les relais transparents ne claquent plus lors des commandes OUV/FERM et la carte affiche toujours ERR 4.
    Cette erreur peut signifier aussi un dysfonctionnement de la carte...

    Donc pour résumer, les relais claquent bien quand on les alimente directement en entrée bobine donc ils sont fonctionnels
    Lorsque j'alimente alternativement et en direct l'entrée bobine de commande de chaque relais, j'ai bien du +24V puis du -24V au voltmètre entre les bornes J5 ; donc la fonction inversion de polarité OUV/FERM est OK

    Par contre, le moteur ne tourne pas, comme si la sortie J5 ne délivrait pas assez d'intensité (je vois 24V au voltmètre mais le moteur ne démarre pas)
    Je rappelle que le moteur alimenté en direct en 24V fonctionne très bien
    -> Donc un composant de puissance en cause ?

    De plus comme la commande d'ouverture ou fermeture n'active plus les relais transparents, il est probable que le problème se situe également en amont de la commande des relais.

    Un vrai casse-tête !
    Dernière modification par RENAULNI ; 31/05/2020 à 12h51.

  36. #29
    Jeryko

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    Re

    Si les relais ne "claquent" plus, cela veut dire que tu as dû faire quelque chose qu'il ne fallait pas faire ?
    Notamment " les relais claquent bien quand on les alimente directement en entrée bobine".
    Il ne faut pas faire cela.
    En principe, (d'abord vérifier le type de commande) et il suffit de court-circuiter le transistor de commande.

    Maintenant il faut vérifier aussi les transistors de commande qui n'ont pas dû apprécier.
    Vérifier les régulateurs de tension, (mon message précédent), notamment le 7824.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  37. #30
    Jeryko

    Re : Panne carte de commande moteur portail DEA LIVI 24V

    PS :
    Les transistors de commande pourraient bien se trouver dans le CI en dessous de l'inscription J12 (UNL2003) ? ?
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Divers] Réparation carte de commande portail Protéco ?
    Par PITCHOUNE01 dans le forum Dépannage
    Réponses: 5
    Dernier message: 23/09/2017, 08h32
  2. carte de commande thalia bft pour portail PHOBOS
    Par pascalserignan dans le forum Électronique
    Réponses: 2
    Dernier message: 27/04/2016, 06h43
  3. Eclairage commandé par la carte portail ?
    Par VALERO31 dans le forum Bricolage et décoration
    Réponses: 6
    Dernier message: 23/10/2015, 11h44
  4. [Divers] Portail commandé par carte bx74 ne fonctionne plus, led clignote
    Par loulou.70 dans le forum Dépannage
    Réponses: 0
    Dernier message: 02/09/2015, 15h14
  5. Carte de commande portail
    Par mecano655 dans le forum Électronique
    Réponses: 0
    Dernier message: 25/08/2011, 17h49
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...