Discussion fermée
Affichage des résultats 1 à 17 sur 17

Ampli audio JVC A-GX1 : fonctionnement anormal



  1. #1
    Yo35

    Ampli audio JVC A-GX1 : fonctionnement anormal

    Bonjour,
    J'ai un ampli JVC qui a été reparé il y a quelques mois.
    Il avait grillé car des HP de mauvaise impédance avaient été branchés en sortie (il n'y avait plus de son).
    Le réparateur a changé l'amplificateur interne (STK4141 II), il y a de nouveau du son, mais j'ai retenu un défaut très génant : le son est très mauvais lorsqu'il y a des passages sans basse-batterie. Dans les passages où il n'y a que des aigus ou médiums (guitare seule par exemple), c'est inaudible. Les basses, en revanche, sont très bien restituées sur les HP, et couvrent ce défaut. C'est comme si les aigus étaient mal amplifiés. J'ai bien sûr ramené l'ampli au dépanneur, celui-ci a rechangé l'ampli interne car il pensait qu'il ne délivrait pas assez de courant. Ca n'a rien changé, et il m'a dit que ce problème exsitait déjà avant (ce qui est faux). Je n'ai pas insisté car il n'aurait rien fait de plus de tout façon.
    Savez vous d'où ce problème peut venir?
    Merci

    Yoann

    -----


  2. Publicité
  3. #2
    gienas

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    Bonsoir Yoann et tout le groupe

    STK me fait penser à un "hybride", qui joue parfois des tours.

    J'ai trouvé une doc succincte. Peux-tu vérifier si le montage correspond à ce qui est proposé, en particulier les alims et le signal/sorties HP?

    Peut-être faudrait-il vérifier si l'attaque de l'étage de sortie est bonne. Il faut peut-être pour cela avoir recours à un casque haute impédance, ou entrer dans un autre ampli.
    Fichiers attachés Fichiers attachés

  4. #3
    parcro

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    je ne trouve pas la doc service du ag-x1, mais ce site en recense 382 en hi-fi jvc:

    http://sdddr.free.fr/site_2/modules/...at.php?cid=155
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  5. #4
    Yo35

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    Merci pour la rapidité de vos réponses.
    Je n'ai pas beaucoup d'outils avec moi pour les tests, mais je pourrai peut-être vérifier le montage.
    J'avais oublié de préciser une chose (importante je pense) : le défaut est inexistant à l'écoute au casque. Tous les sont sont bien réstitués.

  6. #5
    gienas

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    Citation Envoyé par Yo35 Voir le message
    ... le défaut est inexistant à l'écoute au casque. Tous les sont sont bien réstitués.
    Ah!

    Il faut aller voir l'intérieur pour savoir où est branché le casque.

    1- c'est sur la sortie ampli principale.

    2- c'est un petit ampli pour le casque seulement.

    Si c'est le cas 1 qui s'applique, ton problème vient des enceintes

    Si c'est le cas 2, tu es dispensé du contrôle des niveaux d'entrée dont je parle au #2

  7. A voir en vidéo sur Futura
  8. #6
    Yo35

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    Le dépanneur m'a dit que la sortie casque était la même que pour les HP, il y avait juste 2 résistances pour limiter le courant.
    C'est donc le cas 1, pourtant le problème est le même en mettant d'autres enceintes (3 paires différentes essayées).
    Cela ne vient donc pas des enceintes, mais bien de l'ampli.

  9. Publicité
  10. #7
    KGM

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    Bonjour,

    Peux-tu faire une photo des prises arrières et indiques aussi ton branchement ?

    A+

  11. #8
    gienas

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    Bonjour Yo35 et tout le groupe

    Citation Envoyé par Yo35 Voir le message
    ... Cela ne vient donc pas des enceintes, mais bien de l'ampli.
    Pour en être totalement sûr, il faut charger l'ampli par des résistances de puissance égale à celle de l'ampli, et de valeur égale à l'impédance prévue. Ecouter au casque si le son est toujours aussi parfait.

    Il n'est pas impossible que, pour certaines puissances, l'ampli et/ou l'alimention "fonctionnent" mal.

    La charge fictive est préférable car l'écoute au casque ne sera pas perturbée par le son des haut parleurs.

  12. #9
    Yo35

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    Il faut que je branche 2 résistances de 8Ohm aux sorties hp, et que je branche le casque après ces résistances?
    Quel type de résistances me faut-il?

  13. #10
    gienas

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    Citation Envoyé par Yo35 Voir le message
    ... Quel type de résistances me faut-il?
    8, de la puissance nominale de l'ampli.

    Pour le casque, je ne comprends plus

    Tu as dit qu'il y avait des prises, internes, branchées (et protégées) sur l'ampli. Tu te branches là.

    Les résistances vont simuler la présence des HP, mais en restant totalement muettes. L'écoute du son au casque sera celle que te donneraient des haut parleurs à la même puissance. Puisque du signal va exciter ces résistances, elles vont chauffer. C'est pourquoi, elles doivent supporter la puissance nominale sortie par l'ampli.

  14. #11
    Yo35

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    L'ampli fait 2/40W, ça se trouve des résistance de cette puissance?
    Je ferai des photos demain de l'intérieur de l'ampli.

  15. #12
    gienas

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    Citation Envoyé par Yo35 Voir le message
    ... ça se trouve des résistance de cette puissance? ...
    Par sécurité, il vaut mieux partir sur 40W, mais 30 pourraient suffire, puisque le signal n'est pas sinusoïdal donc permanent.

    On peut chercher des substituts, en groupant en série et parallèle, pour obtenir les valeurs voulues.

    Par exemple, 8 résistances de 1/5W en série.

    On peut aussi mettre en parallèle, 4 résistances de 24/10W.

  16. Publicité
  17. #13
    KGM

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    Re,

    Est-ce que tu as la possibilité de brancher 4 enceintes par ex :FRONT et REAR?

    A+.

  18. #14
    Yo35

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    Voici les photos de l'ampli.
    Il n'y a que 2 sorties HP (c'est un vieil ampli).
    Le problème ne pourrait pas venir de la pièce STK4141 II par hasard (si il y a plusieurs fabriquants, le dépanneur a peut-être mis la pièce la moins chère).
    Je n'ai pas les moyens de me procurer de resistances pour l'instant...mais les baffles fonctionnent parfaitement bien sur un autre ampli (ma chaîne hifi), je les ai testées tout à l'heure.
    Images attachées Images attachées

  19. #15
    gienas

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    Je vois sur tes photos qu'il y a deux gros chimiques de filtrage. Il me semble repérer 3300µF 50V. Ce sont des composants qui vieillissent mal. Comme cela touche à l'alimentation, cela ne coûte pas de les changer par des neufs. Des fois que ...

  20. #16
    Yo35

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    C'est bien des 3300µF, 50V.
    Tu croies qu'ils auraient pu prendre une claque quand l'ampli a grillé?
    Parce que ca a du etre assez violent à l'intérieur, j'avais mis des HP de 6 Ohm a la place de 8, et le son était assez fort.
    Je vais voir si je peux trouver ça.

  21. #17
    gienas

    Re : Ampli audio JVC A-GX1 : fonctionnement anormal

    Citation Envoyé par Yo35 Voir le message
    ... Tu croies qu'ils auraient pu prendre une claque quand l'ampli a grillé? ...
    Je ne crois rien de tel.

    Je crois davantage au fait que, comme nous, ils vieillissent. Souvent, c'est plus mal que nous. En vérité, les chimiques contiennent un électrolyte liquide , qui, avec le temps et la température, s'évapore. Du coup, la capacité diminue très fortement. Si la valeur initiale choisie est grande, ce n'est pas au hasard, et c'est surtout aux "forte" puissances qu'on a besoin d'énergie, que ces condensateurs fournissent.

    Va jeter un oeil sur le dec_dep

    http://forums.futura-sciences.com/thread114864.html#6

    Je trouve que ton erreur d'impédance est assez vénielle. Tu as dû sacrément pousser la puissance pour détruire l'ampli.

Sur le même thème :

Discussions similaires

  1. depannage ampli jvc
    Par nico182 dans le forum Dépannage
    Réponses: 1
    Dernier message: 29/04/2008, 10h13
  2. [Brun] panne ampli audio video JVC
    Par fab65 dans le forum Dépannage
    Réponses: 7
    Dernier message: 18/10/2007, 23h10
  3. [Brun] Problème lecture/détection CD audio / Poste JVC RC-ST3
    Par guillaume2 dans le forum Dépannage
    Réponses: 3
    Dernier message: 01/05/2007, 09h14
  4. pb ampli av jvc rx6012r
    Par bilbo91 dans le forum Dépannage
    Réponses: 1
    Dernier message: 18/08/2004, 22h59