Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 31

Ecran noir +sifflement chassis ATC113CA1-



  1. #1
    soleil2007

    Wink Ecran noir +sifflement chassis ATC113CA1-


    ------

    Salut chers membres
    J'ai récuperer un televiseur RCA 32pouce chassis ATC113CA1 qui est en panne.Aucun allumage,pas de son pas d'image. Puis En l'ouvrant, j'ai remarqué à coté de la tht une resistance grillée . Je l'ai changée, et en mettant sous tension, il y'a un sifflement aigu en continu. Je n'ai fait aucune mesure a part remplacer la resistance. Quel est le probleme, que doit je faire. Merci de vos reponses et du travail que vous accomplissez .

    -----

  2. Publicité
  3. #2
    marc.suisse

    Re : Ecran noir +sifflement chassis ATC113CA1-

    Salut !!

    Alors , 3 choses à faire :

    - Nous faire quelques photos du chassis et de l'endroit ou tu as trouvé la résistance .

    - Déssouder le bu ligne et le mesurer .

    - Faire le test de la lampe ( le premier ) , voir ci-joint et nous dire quelle tension tu trouves à ses bornes

    http://www.repartout.com/cours/tht/Test_de_la_lampe.pdf

    Je te rappelle que dans un tv se trouve des tensions dangeureuses , donc prudence !!
    On a tous quelque chose à s'apporter .

  4. #3
    soleil2007

    Re : Ecran noir +sifflement chassis ATC113CA1-

    merci marc de ta reponse j'ai enlever le bu , il est tester ok. Pour le test de lampe pas encore realiser car je n'ai pas sur moi une lampe de 100w. Mais en mesurant a vide la tension CE, il y'a environ 15v.
    Images attachées Images attachées

  5. #4
    marc.suisse

    Re : Ecran noir +sifflement chassis ATC113CA1-

    Hello !!

    Tu n'as pas moyen de faire des photos un peu plus nette , car on ne voit pas grand chose .

    Essayes aussi d'entourer la résistance qui avait cramé .

    Quand tu l'allume sans le bu ligne ,tu entends toujours le sifflement ?

    Regardes aussi si tu vois des condensateurs gonflés , surtout les condensateurs rectangulaire .

    Pour finir , tv éteint , tu mets ton multimètre en position ohm entre les pastilles du collecteur et de l'émetteur du bu ligne .

    ps: Tu te lèves tôt ou alors tu te couches tard

    On a tous quelque chose à s'apporter .

  6. A voir en vidéo sur Futura
  7. #5
    soleil2007

    Wink Re : Ecran noir +sifflement chassis ATC113CA1-

    salut marc
    excuse pour la qualité des photos prises, j'ai essayé de prendre d'autres. La resistance qui a cramé est montrée avec la pointe du stylo. Pour ta question, j'enleve le bu, il y'a plus de sifflement, mais la tele ne s'allume pas aussi. En branchant une lampe entre les bornes D et S du bu , l'ampoule de 100w s'allume.Je n'ai vu aucun composant de gonflé. J'ai vérifié les diodes et des resistances, elles sont bonnes.
    Je te dit en passant que je teste sur une autre tele 55cm, j'enleve le bu, j'allume par le bouton power et là le tube cathodique est bon, s'allume. Tandis que le televiseur en panne le tube ne s'allume pas . Est ce que je peux dire là que c'est la tht qui a cramée ou non.
    Merci des reponses.
    Ps: Tu as vu juste, il y'a un decalage de 6h
    Images attachées Images attachées

  8. #6
    marc.suisse

    Re : Ecran noir +sifflement chassis ATC113CA1-

    Hello !!

    Le problème , dans ton cas , et de savoir à quoi sert la résistance , le seul moyen est de suivre les pistes et de voir ou elles menent .

    Sinon , j'ai un petit doûte , peux-tu me montrer sur les photos l'emplacement du bu que tu as enlevé stp ?

    Peux-tu aussi faire une photo du chassis , mais plus en avant stp .
    On a tous quelque chose à s'apporter .

  9. Publicité
  10. #7
    soleil2007

    Wink Re : Ecran noir +sifflement chassis ATC113CA1-

    salut marc
    J'ai encerclé sur les photos en bleu le bu et la resistance cramée (changée). J'ai testé le bu, il est pas bon, je dois mettre un autre. Sans le bu Il n'y a aucune tension(la lampe s'allume pas) entre C et E. Que faut-il changer d'autres. J'ai mesuré la presence d'une tension sur le grand condensateur. Je sens que la panne n'est pas difficile mais j'ai pas de l'experience.
    Je te suis reconnaissant pour ton aide precieuse.
    Images attachées Images attachées

  11. #8
    soleil2007

    Angry Re : Ecran noir +sifflement chassis ATC113CA1-

    Salut marc Suisse
    Estce que te joujours là.
    Je suis en train de ramer pour la panne. Peut tu m'aider plus. Sinon je le jette à la poubelle et tans pis.
    A+

  12. #9
    Hobbyelec

    Re : Ecran noir +sifflement chassis ATC113CA1-

    Salut

    Peux tu donner la référence inscrite sur le BU dont tu parles ?

    A+

  13. #10
    soleil2007

    Re : Ecran noir +sifflement chassis ATC113CA1-

    salut Hobbyelec
    Le BU a pour reference C5148 (juste en dessous:2E)
    Je te fais savoir, que je viens de le remplacer par un equivalent, le sifflement a disparu mais l'ecran est toujours noir.Merci de m'eclairer. A+

  14. #11
    marc.suisse

    Re : Ecran noir +sifflement chassis ATC113CA1-

    Hello !!

    Remesures la tension CE et donnes nous le résultat .

    Tu as suivis les pistes de cette résistance ?
    On a tous quelque chose à s'apporter .

  15. #12
    soleil2007

    Re : Ecran noir +sifflement chassis ATC113CA1-

    hello
    La tension CE est nulle. J'ai suivi les pistes , je n'ai detecté aucune anomalie. J'ai verifié le pont redresseur, une tension de 160v existe entre les bornes + et -. Comment verifier les tensions au niveau du grand Transfo. Je veux bien trouver ce composant qui a surement cramer avec la resistance mais que je ne vois pas à l'oeil nu. Merci de m'aider. A+

  16. Publicité
  17. #13
    marc.suisse

    Re : Ecran noir +sifflement chassis ATC113CA1-

    Salut !!

    En fait , si je te demande de suivre les pistes , c'est pour savoir à quoi sert la résistance étant donné que je ne dispose pas du schéma .

    Savoir par exemple , si elle va sur le transfo ...

    Sinon, ceci :

    Citation Envoyé par soleil2007
    J'ai verifié le pont redresseur, une tension de 160v existe entre les bornes + et -.
    Tu parles bien du redresseur vers le fusible ?

    Si oui , tu as bien mis ton multimètre en position voltmètre continu et tu as mesuré sur les pattes marqué + et - ?

    Si c'est le cas , ce n'est pas normal d'avoir 160v, tu devrais avoir 330v .
    On a tous quelque chose à s'apporter .

  18. #14
    soleil2007

    Re : Ecran noir +sifflement chassis ATC113CA1-

    salut marc
    mon secteur est du 120volts pas du 220volts, donc ce pour ça que j'ai 160volts entre + et -. J'ai même testé le pont redresseur , les 4 diodes sont bonnes. Pour le grand transfo, doit je le mesurer et aussi les chimiques qui a vu d'oeil n'ont rien.

  19. #15
    soleil2007

    Re : Ecran noir +sifflement chassis ATC113CA1-

    ce juste un rappel de ma panne qui n'est pas resolue.
    J'attends des commentaires.

  20. #16
    soleil2007

    Re : Ecran noir +sifflement chassis ATC113CA1-

    encore un autre rappel de ma panne qui n'est pas resolue.
    J'attends des commentaires.
    Ou es- tu marc suisse

  21. #17
    marc.suisse

    Re : Ecran noir +sifflement chassis ATC113CA1-

    Salut !!

    Tu as suivi les pistes de la résistance ?

    Sinon , sans schéma , cela risque d'être dur dur .
    On a tous quelque chose à s'apporter .

  22. #18
    soleil2007

    Wink Re : Ecran noir +sifflement chassis ATC113CA1-

    Salut marc
    Justement marc, je n'ai pas de schema elctrique. J'ai simplement suivi avec un metrix, les pistes du côté soudure, et rien de anormal. Je me dit s'ilfaut changer les chimiques . Comme je t'aidit, j'ai changé le bu ligne par un equivalent, la tensin CE est nulle et maintenant, plus de sifflement mais la panne reste complete: pas de son, pas d'image. Aide moi marc. Ou puis je trouver une adresseou un site pour avoir le schema electrique du chassis.

  23. Publicité
  24. #19
    marc.suisse

    Re : Ecran noir +sifflement chassis ATC113CA1-

    Hello !!

    Pour le schéma , cela va être dur , tu as une marque que je ne connais pas , mais bon dans ces cas là , la marque utilise sûrement un chassis venant d'une autre marque , reste à savoir laquelle .

    Pourrais-tu faire des photos de très bonne qualité des alentours de la résistance ? Le but est que je puisse suivre les pistes sur la photo .
    On a tous quelque chose à s'apporter .

  25. #20
    fogiyama

    Re : Ecran noir +sifflement chassis ATC113CA1-

    bonjour
    la tension au collecteur est 15v donc tres faible! mesure les tensions au secondaire du transfo d'alimentation (tu prends pour masse la masse du tuner). la tension au collecteur du BU ligne est de l'ordre de 100v.
    peut etre le condensateur de filtrage de la tension qui alimente le BU ligne est la cause, il est du genre 160v47µf ou 160v 100µf

  26. #21
    soleil2007

    Re : Ecran noir +sifflement chassis ATC113CA1-

    La marque de fabrique du tv est Thomson de modele
    F32650. Je ne trouve toujours pas le schema. donc je fais en tatonnant.J'y peux rien.

  27. #22
    soleil2007

    Re : Ecran noir +sifflement chassis ATC113CA1-

    Au colecteur du BU j'ai 0volts. Sur le condensateur 200v/680µf le plus gros de tous), j'ai une tension de 160v en alternatif . J'ai verifié le transfo d'alim, j'ai trouvé des tensions de 58v. En continu, une valeur qui est la même en tout point est mesurée en tout point, elle est de 11V.
    Ce qui est bizarre. Merci a vous.

  28. #23
    fogiyama

    Re : Ecran noir +sifflement chassis ATC113CA1-

    salut
    11v par rapport à quoi? tu a pris quoi comme masse ?

  29. #24
    soleil2007

    Re : Ecran noir +sifflement chassis ATC113CA1-

    salut
    ce par rapport a la masse du tunner.

  30. Publicité
  31. #25
    soleil2007

    Re : Ecran noir +sifflement chassis ATC113CA1-

    Estce que je dois dire que c'est le transfo THT qui est cramé, je dois le changé, car le tube (les cathodes)ne s'allume pas du tout.Merci de vos reponse

  32. #26
    hamid46

    Re : Ecran noir +sifflement chassis ATC113CA1-

    bonjour vous etes sur que le bu est changé par son equivalent? car le sifflement vient de la tht qui est alimentee en continu le bu est cuit

  33. #27
    fogiyama

    Re : Ecran noir +sifflement chassis ATC113CA1-

    salut
    verifie si la resistance cramée à une relation avec le CI trame.
    ou bien tu enleves le CI trame et tu demarres ta tele si tu vois une seule ligne horizontale tu le changes.

  34. #28
    soleil2007

    Re : Ecran noir +sifflement chassis ATC113CA1-

    salut
    Ou se trouve le CI trame. comment est ce composant.
    Je n'ai pas de schema, je travaille sur la tele. Merci de m'orienter sur mes photos si possible.
    Pour Hamid46: Le sifflement a disparu avec un bu equivalent. Le bu remplacé a pour reference C5148.

  35. #29
    fogiyama

    Re : Ecran noir +sifflement chassis ATC113CA1-

    salut
    peut etre il est collé sur le refroidisseur que j'ai marqué.
    Images attachées Images attachées  

  36. #30
    soleil2007

    Re : Ecran noir +sifflement chassis ATC113CA1-

    Merci de ta reponse fogiyama, mais il n'ya rien de collé sur le refroidisseur. Estce un composant à trois pattes.
    Sur une autre photo, il y'a un composant a trois pattes(G,E,S) qui est collé au refroidisseur, estce celui là. comment le savoir. Merci

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Brun] ecran noir tele philips chassis MID1.2
    Par sylvain80 dans le forum Dépannage
    Réponses: 4
    Dernier message: 01/11/2007, 22h28
  2. Réponses: 10
    Dernier message: 19/11/2006, 23h06
  3. tv radiola;ecran noir, sifflement et odeur de brulé
    Par hotto dans le forum Dépannage
    Réponses: 9
    Dernier message: 30/10/2006, 14h02
  4. Chassis Philips GR2.4 - écran noir
    Par kalif dans le forum Dépannage
    Réponses: 3
    Dernier message: 26/10/2005, 23h05
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...