Discussion fermée
Affichage des résultats 1 à 4 sur 4

APN Pentax en panne [résolu]



  1. #1
    j.luc41

    APN Pentax en panne [résolu]


    ------

    Bonsoir,
    Mon appareil photo numérique Pentax Optio 50 est en panne.
    A la mise en service, l'objectif ne sort pas, et la led M/A se met au rouge fixe (pas de clignotement donnant un message d'erreur).
    Pour info, il m'avait déjà fait quelques fois ce genre de blague, mais il repartait après plusieurs tentatives. Mais cette fois-çi, plus rien.
    J'ai controlé (et interchangé) les piles: elles sont ok. Il n'a pas pris de choc. Je l'ai légèrement tapoté à la mise en marche, poussé sur l'objectif, mais rien n'y fait.
    Alors, pb de soudures? Commande ou moteur d'objectif HS?
    Avez-vous une idée? D'avance merci.
    Cordialement.

    -----

  2. Publicité
  3. #2
    gienas
    Modérateur

    Re : APN Pentax en panne

    Bonjour j.luc41 et tout le groupe

    Je ne connais pas ton appareil, mais le mien a une "autre raison" de ne pas sortir l'objectif à l'allumage: c'est quand il est en mode lecture. Es-tu bien sûr de sa position?

    Le cas échéant, si un contact est oxydé, un "autonettoyage" par des manoeuves successives et répétées peut améliorer temporairement le comportement.

  4. #3
    j.luc41

    Re : APN Pentax en panne

    Bonsoir Gienas et tout le groupe,
    Merci pour ta réponse, je vais en effet controler. Mais dans ce mode, la led pourrait se mettre en sécurité? Et ce qui m'étonne, c'est qu'il m'avait déjà fait cette panne par intermittence. Je vais aussi tenter un nettoyage. Je voulais surtout m'assurer que ce n'était pas un problème connu, pris en charge par le fabricant. Je peux donc démonter tranquillement, sans risque de refus de prise en charge du constructeur. Je ne manquerai pas de vous tenir au courant.
    Encore merci pour ta réponse.
    Cordialement.
    J.Luc41

  5. #4
    j.luc41

    Re : APN Pentax en panne

    Bonsoir à tous,
    J’ai contrôlé le mode lecture comme me l’avait suggéré gienas, sans résultat (tout était OK).
    Avant d’attaquer un démontage ‘risqué’, j’ai refait un dernier contrôle de mes piles et un nouvel essai, et miracle……….CA MARCHE !!...
    Après renseignement, il s’avère que mes accus sont des modèles bas de gamme, et qu’au bout de très peu de temps, ils ne tiennent pas la charge et ‘s’écroulent’ (mon appareil est gros consommateur d’énergie). Je les ai changés par des modèles de marque, un peu plus chers, mais qui tiennent la route.
    Errare humanum est…
    Si ma mésaventure peut servir à d’autres…
    Cordialement.
    J.Luc41

    « Celui qui n’essaie pas, ne se trompe qu’une seule fois… »

  6. A voir en vidéo sur Futura

Discussions similaires

  1. [Brun] panne apn cx6330
    Par reymist dans le forum Dépannage
    Réponses: 6
    Dernier message: 01/07/2007, 06h59
  2. [Brun] Appareil photo PENTAX Optio 50
    Par gimou dans le forum Dépannage
    Réponses: 0
    Dernier message: 24/02/2007, 08h07
  3. pentax / speers waler de 10mm
    Par lau-val dans le forum Matériel astronomique et photos d'amateurs
    Réponses: 0
    Dernier message: 17/10/2006, 09h53
  4. panne apn
    Par dav39 268 dans le forum Dépannage
    Réponses: 0
    Dernier message: 02/12/2005, 12h53
  5. APN sony dsc-p 72 en panne
    Par lumboot dans le forum Dépannage
    Réponses: 0
    Dernier message: 22/06/2005, 17h43
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...