Discussion fermée
Affichage des résultats 1 à 21 sur 21

Panne SBR model 72TA5216/11 [résolu]



  1. #1
    ranber

    Panne SBR model 72TA5216/11 [résolu]


    ------

    Bonjour à tous,

    Au moment de la panne, odeur de brûlé.
    Le fameux petit condensateur bleu du BU2508 AF était en court circuit.
    Remplacement du condo.
    J'ai contrôlé le BU, il a l'air ok.
    A l'allumage, pas de THT, le filament ne lume pas, mais bizarement le son fonctionne très légèrement. Aucune commande possible avec la télécommande.
    Je recherche le schéma: je pense qu'il s'agit du chassis MD1.2E AA.
    Quelqu'un peut-il m'aider?
    Merci à tous.

    -----

  2. Publicité
  3. #2
    marc.suisse

    Re : Panne SBR model 72TA5216/11

    Hello !!

    Tu es sûr du type de ton tv ?

    Car moi avec ce type , je trouve le chassis LO1.1 qui ne comporte pas selon mon souvenir de BU2508AF ..
    On a tous quelque chose à s'apporter .

  4. #3
    Hobbyelec

    Re : Panne SBR model 72TA5216/11

    Salut

    Je confirme Marc, c'est bien un LO1.1E.

    Le BU ligne est un BU4508DX rpère 7460.

    A+

  5. #4
    ranber

    Re : Panne SBR model 72TA5216/11

    Re,
    Voici les indications
    sur le capot
    SBR
    Model 72TA5213/11 A68ESF002X111
    PROD N° QG049848 11 0229
    S MD1.2E AA

    sur le chassis
    LS29SF 12W
    846 M5BOF82 3111 258 14311

    Le BU ligne est au repère 7420 et est un BU2508AF. Je l'ai dessoudé pour le vérifier. Je ne pense pas qu'il aie été déssoudé avant , donc je pense qu'il est d'origine.

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    Hobbyelec

    Re : Panne SBR model 72TA5216/11

    Salut

    Forcément si tu nous donnes 72TA5216/11 en sujet, et 72TA5213/11 dans le coprs du message, on peut être piégé.


    c'est effectivement un MD avec un tube .....ESF........

    A+

  8. A voir en vidéo sur Futura
  9. #6
    ranber

    Re : Panne SBR model 72TA5216/11

    Re,
    effectivement, je me suis trompé.
    Excusez moi
    A+

  10. Publicité
  11. #7
    azer

    Re : Panne SBR model 72TA5216/11


  12. #8
    marc.suisse

    Re : Panne SBR model 72TA5216/11

    Hello !!

    Est-tu sûr à 100% d'avoir remis tous les câbles et connecteurs aux bons endroits ?

    Car d'habitude quand ce condo lâche , le tv remarche après l'avoir changé .

    Tu as remis exactement le même condensateur ?

    Pour le bu , étant donné que tu n'es pas sûr qu'il soit bon , je te donne un petit lien qui te permettra de le contrôler :

    http://forums.futura-sciences.com/at...8&d=1177706455

    Ah oui profites pendant que tu y es , de refaire les soudure de la platine déviation , la platine est visible sur la photo suivante :

    http://forums.futura-sciences.com/at...4&d=1161382620
    On a tous quelque chose à s'apporter .

  13. #9
    ranber

    Re : Panne SBR model 72TA5216/11

    Salut,
    Merci pour les liens.
    Concernant les connections, oui je pense ne pas m'être trompé, je viens de vérifier.
    Pour le condo, j'ai mis un WIMA 1000, d'après la vendeuse, c'est 1 nano 2KV au lieu du 152K d'origine.
    Pour le BU, je l'ai contrôlé de cette manière, mais il ne faut oublier que si il y a une coupure Emetteur-Collecteur, on ne sait pas la mesurer avec cette méthode. Je vais peut-être le changer.
    Encore merci.

  14. #10
    marc.suisse

    Re : Panne SBR model 72TA5216/11

    Hello !!

    Citation Envoyé par ranber
    mais il ne faut oublier que si il y a une coupure Emetteur-Collecteur, on ne sait pas la mesurer avec cette méthode.
    Je n'ai jamais eu ce cas de figure ...
    On a tous quelque chose à s'apporter .

  15. #11
    ranber

    Re : Panne SBR model 72TA5216/11

    Salut,
    Alors, mon BU est bon.
    Je n'ai plus le temps maintenant, mais samedi, je vais regarder mon schéma et chercher du côté de l'alimentation du BU.
    A+

  16. #12
    ranber

    Re : Panne SBR model 72TA5216/11

    Salut,
    En fait, le son fontionne normalement, c'était la télécommande qui avait un problème. je peux donc augmenter le son et changer de canal.
    Par contre, le filament ne lume pas et pas de THT.
    J'ai le 140 v de l'alim mais je ne sais pas faire d'autre mesure. Le schéma que j'ai téléchargé grâce au lien d' Azer ne veut pas s'ouvrir.
    J'ai 3 icônes; une avec la méthode de dépannage en pdf qui s'ouvre sans problème et 2 autres icônes qui me font penser à un fichier photo. j'ai essayé de l'ouvrir avec irfanvieuw mais sans succès.
    Quelqu'un à une idée, ou le schéma M.D.1.2E sous un autre format.
    Merci, A+

  17. Publicité
  18. #13
    marc.suisse

    Re : Panne SBR model 72TA5216/11

    Hello !!

    Bizarre ton histoire ...

    Peux-tu nous faire un relevé des mesures du bu ? C'est à dire comme le lien que je t'avais donné .

    Car j'aimerais être 100% sûr que le bu est bon .
    On a tous quelque chose à s'apporter .

  19. #14
    ranber

    Re : Panne SBR model 72TA5216/11

    Salut
    Voici les mesures de mon BU
    1/ mesures de tension:
    B=141,2 C=140,5 E=141,3
    A noter que sans schéma, je ne je ne suis pas sûre de ma masse. Je l'ai prise ici sur le négatif du C2569 qui est le départ de l'alim puissance ligne.
    Si je la prends sur la masse de l'étage alimentation générale, j'ai B=255, C=255 et E=256


    2/ mesures du BU déssoudé
    Multimètre en position diode.
    B rouge et C noir = 0,484V
    B rouge et E noir = 0,564V
    Toutes le autres possibilités de mesures me donnent 2,56V qui est le chiffre toujours affiché sur mon multimètre quand je ne connecte pas les fils; c'est à dire pas de passage.
    A+

  20. #15
    marc.suisse

    Re : Panne SBR model 72TA5216/11

    Hello !!

    Citation Envoyé par ranber
    A noter que sans schéma, je ne je ne suis pas sûre de ma masse.
    Pour le schéma , Azer ( que je salue au passage ) t'avait donné un lien .

    Citation Envoyé par ranber
    Voici les mesures de mon BU
    1/ mesures de tension:
    B=141,2 C=140,5 E=141,3
    Citation Envoyé par ranber
    je ne je ne suis pas sûre de ma masse. Je l'ai prise ici sur le négatif du C2569 qui est le départ de l'alim puissance ligne.
    Bon la masse est bonne , par contre tes mesures sont impossibles , l'émetteur est directé soudé à la masse , donc tu ne peux pas mesurer de tension ,sauf si tu as la masse coupée quelque part .

    Ou alors je pense à un truc , au lieu de te mettre sur le négatif du condensateur , tu t'es mis sur le positif et là ca correspondrait mieux , il y a juste la tension sur le collecteur qui ne joue pas , sauf si tu as l'émetteur qui n'est pas relié sur la sortie 140v de l'alimentation .

    Ce que j'aimerais que tu fasses est la chose suivante :

    Tu mesures ( tv éteint ) la résistance entre la cathode ( trait noir ) de la diode 6567 proche du condensateur 2569 et la soudure du collecteur du bu ligne .

    Citation Envoyé par ranber
    Si je la prends sur la masse de l'étage alimentation générale, j'ai B=255, C=255 et E=256
    J'espère que c'est pas le primaire de l'alimentation , c'est à dire ou se trouve le fusible etc ,car c'est très mauvais de faire une mesure comme ça !!

    Citation Envoyé par ranber
    2/ mesures du BU déssoudé
    Multimètre en position diode.
    B rouge et C noir = 0,484V
    B rouge et E noir = 0,564V
    Toutes le autres possibilités de mesures me donnent 2,56V qui est le chiffre toujours affiché sur mon multimètre quand je ne connecte pas les fils; c'est à dire pas de passage.
    Ok ,ton bu est bon .
    On a tous quelque chose à s'apporter .

  21. #16
    ranber

    Re : Panne SBR model 72TA5216/11

    Salut,
    Pour le schéma, merci à Azer, mais je n'arrive pas à l'ouvrir!
    Soit il ne se télécharge pas bien, soit il me manque un programme pour pouvoir l'ouvrir.
    J'ai fait la mesure entre le D6567 et le C du BU= 2 Ohm donc pas de coupure.
    J'en ai profiter pour dessouder et vérifier la D= ok.
    Merci et A+

  22. #17
    marc.suisse

    Re : Panne SBR model 72TA5216/11

    Hello !!

    Moi j'aimerais bien comprendre comment tu arrives à mesurer 140v sur l'émetteur du bu ......
    On a tous quelque chose à s'apporter .

  23. #18
    ranber

    Re : Panne SBR model 72TA5216/11

    Hello,
    Pour avoir 140v sur mon BU, je mets le moins de mon volmètre sur le négatif du C2569 et le plus sur le BU.
    Mais comme tu me dis que la masse du BU est la même que le C2659, j'ai mesuré la résitance entre ces 2 points et là, je n'ai pas de court circuit.
    Je n'ai un passage que si je mets le + sur l'émetteur et le - sur le C. En réglant le volmètre en diode, j'ai 0,498 dans ce sens et rien dans l'autre. Comme si il y avait une diode entre ces 2 points.
    A+

  24. Publicité
  25. #19
    marc.suisse

    Re : Panne SBR model 72TA5216/11

    Hello !!

    Citation Envoyé par ranber
    Mais comme tu me dis que la masse du BU est la même que le C2659, j'ai mesuré la résitance entre ces 2 points et là, je n'ai pas de court circuit.
    Je n'en suis pas à 100% sûr , mais dans la logique , c'est le cas et en plus tu mesures 140v sur l'émetteur , ce n'est donc pas logique ...

    Il faudrait que tu suives la piste de masse depuis l'émetteur du bu jusqu'au moins du condensateur et être sûr que c'est la même , ensuite si c'est le cas , fais des mesures pour voir si la piste est coupée ..
    On a tous quelque chose à s'apporter .

  26. #20
    ranber

    Re : Panne SBR model 72TA5216/11

    Salut,
    Félicitations à Marc, ma télé fonctionne.
    Il s'agissait bien d'un problème de masse au BU.
    J'ai suivi,le circuit imprimé de la masse du C et en effet, après la self, il va au BU et j'ai trouvé une coupure.
    Merci pour ton aide et encouragement.
    A+

  27. #21
    marc.suisse

    Re : Panne SBR model 72TA5216/11

    Salut !!

    Ce fut un plaisir , content que ta télé fonctionne

    A bientôt , ciao ciao MARC ....
    On a tous quelque chose à s'apporter .

Discussions similaires

  1. [Brun] TV PHILIPS Model 32PW6006/01 L01 (resolu)
    Par rizoray dans le forum Dépannage
    Réponses: 10
    Dernier message: 23/11/2007, 06h53
  2. Panne TV LG MODEL CF- 14K50KE
    Par veucomprendre dans le forum Dépannage
    Réponses: 2
    Dernier message: 11/07/2007, 19h57
  3. panne télévision SBR
    Par laurent03 dans le forum Dépannage
    Réponses: 1
    Dernier message: 31/05/2006, 16h58
  4. MAGNETO SBR EN PANNE
    Par bricolo dans le forum Dépannage
    Réponses: 0
    Dernier message: 08/12/2003, 17h25
  5. scope sbr model 3sb47(meca philips) : barre de bruit
    Par elektrax dans le forum Dépannage
    Réponses: 0
    Dernier message: 08/05/2003, 15h37
Découvrez nos comparatifs produits sur l'univers de la maison