Discussion fermée
Affichage des résultats 1 à 7 sur 7

Défaut four multicuisson Whirlpool AVM 220 WH



  1. #1
    bluetrain

    Défaut four multicuisson Whirlpool AVM 220 WH

    Bonjour,

    Vraiment très bien ce site et ce forum d'entraide.

    J'ai un problème avec un four Multicuisson (MO + Grill + Chaleur tournante + modes combinés) qui s'est brutalement mis à disjoncter sur le mode four chaleur tournante uniquement. La fonction gril fonctionnnait bien, le Mo également.

    Je l'ai ouvert pour vérifier si il n'y avait pas de court-circuit au niveau du sélecteur ou au niveau des contacts de porte bref rien de suspect mais depuis plus rien ne fonctionne or je n'ai rien débranché. J'ai vérifié le fusible de la carte électronique, tout est correct, la résistance du four présente une résistivité correcte

    Pour pouvoir aller plus loin il me faudrait un schéma électrique et au moins les E/S de la carte électronique. Alors si l'un d'entre vous dispose d'un schéma électrique ou des conseils je suis preneur car il est difficile de tester quoique ce soit en l'état.

    Par avance merci pour votre aide

    Damien B

    -----


  2. Publicité
  3. #2
    ptigui29

    Re : Défaut four multicuisson Whirlpool AVM 220 WH

    Bonjour
    Avez vous controlé la valeur de la résistance d'isolement de l'élement chauffant de chaleur tournante?
    Vou pouvez faire un essai en débranchant l'élément chauffant.

  4. #3
    bluetrain

    Re : Défaut four multicuisson Whirlpool AVM 220 WH

    Citation Envoyé par ptigui29 Voir le message
    Bonjour
    Avez vous controlé la valeur de la résistance d'isolement de l'élement chauffant de chaleur tournante?
    Vou pouvez faire un essai en débranchant l'élément chauffant.
    Bonjour,

    Merci pour votre prompte réponse. L'élément chauffant est monté en série avec le ventilateur de la chaleur tournante. Le problème c'est que plus rien ne se passe désormais. Je démonte et remonte depuis l'alimentation du four et vous tiens au courant.

    Merci

  5. #4
    bluetrain

    Re : Défaut four multicuisson Whirlpool AVM 220 WH

    Citation Envoyé par bluetrain Voir le message
    Bonjour,

    Merci pour votre prompte réponse. L'élément chauffant est monté en série avec le ventilateur de la chaleur tournante. Le problème c'est que plus rien ne se passe désormais. Je démonte et remonte depuis l'alimentation du four et vous tiens au courant.

    Merci
    Je ne sais pas en fait ou se situe la résistance d'isolement de l'élément chauffant. Ce qui est certain, c'est que le 220 V est présent, que l'éclairage intérieur fonctionne et que la ventilation latérale du four MO fonctionne également. Par contre aucune fonction n'est disponible MO, Four, Grill.

    Auriez vous une piste ?

    Par avance merci,

    Damien B

  6. #5
    bluetrain

    Re : Défaut four multicuisson Whirlpool AVM 220 WH

    Bonsoir,

    Voilà j'ai fait pas mal d'essai. L'éclairage intéreure, le plateau tournant et la ventilation latérale fonctionnent normalement cad sur mise en route du minuteur. Par contre aucune fonction de cuisson n'est disponible.

    Cela pourrait-il venir d'un micro-switch de la fermeture de porte ?

    Merci par avance pour votre aide car je suis un peu paumé.

    Courtoisement,

    Damien B

  7. A voir en vidéo sur Futura
  8. #6
    bluetrain

    Re : Défaut four multicuisson Whirlpool AVM 220 WH

    UP !

    Damien B

  9. Publicité
  10. #7
    bluetrain

    Re : Défaut four multicuisson Whirlpool AVM 220 WH

    Bonjour,

    UP ! J'aurai bien aimé un p'tit conseil.

    Par avance merci

    Bluetrain

Sur le même thème :

Discussions similaires

  1. [Blanc] Micro onde Whirlpool AVM 240
    Par Lelatin dans le forum Dépannage
    Réponses: 5
    Dernier message: 01/10/2007, 07h33
  2. Mico Onde Whirlpool AVM 240 [résolu]
    Par jeje1236 dans le forum Dépannage
    Réponses: 4
    Dernier message: 28/05/2007, 11h51
  3. [Blanc] defaut f6 sur whirlpool 5968
    Par phiphi2 dans le forum Dépannage
    Réponses: 6
    Dernier message: 02/01/2007, 16h18
  4. whirlpool, Est Ce Que 4 Clignotement = Defaut F4??
    Par pasmi dans le forum Dépannage
    Réponses: 2
    Dernier message: 12/12/2006, 11h52
  5. Seche Whirlpool Awz 220 Qui Ne Chauffe Plus
    Par 2006EDDY dans le forum Dépannage
    Réponses: 6
    Dernier message: 16/11/2006, 17h16