Discussion fermée
Affichage des résultats 1 à 18 sur 18

lave vaisselle Whirpool ADG 9573/2 [résolu]



  1. #1
    Scorpio1

    lave vaisselle Whirpool ADG 9573/2 [résolu]


    ------

    Lave vaisselle Whirlpool ADG 9573/2 neuf
    Dès sa 1ère mise en service :
    - ERREUR F4 sur programmes automatiques P1 et P2 (température > 40°C).
    - Programmes P3, P4 et P5 (température <= 40°C) : OK, aucune erreur.

    A sa troisième intervention, le réparateur du SAV a changé le débimètre.

    Toujours pareil : P1 et P2 = erreur F4; les vidanges intermédiaires semblent incorrectes, arrêt de la pompe et remplissage en eau peut-être prématurés; dernière vidange (après 1h32 environ de lavage), évacuation complète de l'eau terminée, la pompe fonctionne encore pendant 3 mn environ avant de s'arrêter et erreur F4 (cuve totalement vide d'eau).

    Installation de la maison (évacuation, alimentation) neuve et vérifiée = OK,
    Les tuyaux du lave vaisselle non pliés ou coudés, apparemment OK.

    Cela dure depuis plus d'1 mois! Pour préserver l'avenir (période de l'après garantie), ne pourait-on pas se procurer la liste des codes erreurs et la documentation technique de cet appareil?

    Merci à tous les spécialistes qui pourront me renseigner.

    Scorpio1

    -----

  2. Publicité
  3. #2
    Scorpio1

    Re : lave vaisselle Whirpool ADG 9573/2

    Bonjour à tous !
    Pour la première fois, je participe à un forum. Ennuyé par ce problème de lave vaisselle, j'en ai oublié de saluer les participants qui liront mon premier message.
    Pardonnez et merci
    Scorpio

  4. #3
    Scorpio1

    Re : lave vaisselle Whirpool ADG 9573/2

    Bonjour,
    Suite à la lecture des interventions de Richard31 (merci) sur divers problèmes de lave vaisselle, je me suis orienté vers un problème sur détecteur optique (mais pourquoi fonctionne-t-il sur certains programmes et pas d'autres?) ou sur carte.
    Depuis, j'ai appris que Whirlpool livre ces appareils avec ce détecteur enrobé d'une fine couche graisseuse de protection.
    Je l'ai donc nettoyé (sans le démonter) avec une éponge très souple légèrement imbibée de vinaigre d'alcool, puis rinçé à l'eau claire avec cette éponge et enfin essuyé avec une serviette en papier.
    Le programme P1 s'est déroulé apparemment correctement : pas d'erreur. J'attends d'autres lavages de vaisselle pour confirmation...
    Heureusement que l'appareil est sous garantie : 1 mois durant, 3 interventions du réparateur du SAV qui doit revenir prochainement.
    Mais comment arriver à se procurer la documentation technique correspondante? Un grand merci à tous ceux qui pourront me renseigner sur ce dernier point.

    Scorpio1

  5. #4
    Scorpio1

    Re : lave vaisselle Whirpool ADG 9573/2

    Bonjour,
    Maheureusement, le nettoyage précité n'a rien changé: après 2 lavages sur programme P1 effectués sans erreur, le troisième s'est terminé avec l'erreur F4.
    Cette erreur intervient toujours après la dernière vidange, juste avant le cycle de séchage : vaisselle correctement lavée, pas d'eau dans la cuve... Et ce problème exclusivement sur les 2 programmes à température élevée. Les 3 autres s'exécutent sans erreur...

    Scorpio1

  6. A voir en vidéo sur Futura
  7. #5
    richard 31
    Modérateur

    Re : lave vaisselle Whirpool ADG 9573/2

    bonjour,
    votre cas m'intrigue, aucune documentation technique ne vous permettra de résoudre cela
    F4 étant vidange hs donc la doc vous annoncera que cela,
    reste a comprendre le pourquoi,
    tentez ceci :
    utilisation du programme défaillant sans apport de produits lessiviels et donner le résultat
    ensuite l'on avise
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  8. #6
    Scorpio1

    Re : lave vaisselle Whirpool ADG 9573/2

    Bonjour Richard31,
    Ce test fait partie de ceux exécutés en premier sur les programmes concernés (P1 et P2), voici les constatations.
    Quelque soit le détergent utilisé et le(s) dosage(s) prescrit(s) par son fabricant (30 ml pour l'un et de 21 gr à 10 gr pour les autres):
    1/ Avec vaisselle peu sale ou sans vaisselle et SANS détergent: aucune erreur
    2/ Avec vaisselle peu sale ou sans vaisselle et avec détergent:
    - Avant changement du débimètre par le réparateur, erreur F4 (une fois seulement erreur FA), puis erreur F7
    - Après débimètre changé, systématiquement toujours erreur F4
    3/ Avec ou sans vaisselle et avec ou sans détergent:
    - Les programmes, <= 40°C (P3 à P5), ont toujours été exécutés sans erreur
    4/ Le programme BIO (P6) n'a jamais été testé

    Merci de votre intervention.
    Cordialement
    Scorpio1

  9. Publicité
  10. #7
    richard 31
    Modérateur

    Re : lave vaisselle Whirpool ADG 9573/2

    re,
    faire ceci,
    utiliser un produit appellé nettoyant pour lv (pas un autre) en aucun cas un détartrant,
    mettre la dose prescrite et faire le cycle tel que préconisé par ce fabriquant de produit,
    ensuite faire un lavage sujet au défaut,
    donner le résultat ensuite
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  11. #8
    Scorpio1

    Re : lave vaisselle Whirpool ADG 9573/2

    Bonjour Richard31,
    Je vais me procurer ce nettoyant et vous tiendrais au courant de la suite.
    Merci
    cordialement
    Scorpio1

  12. #9
    Scorpio1

    Re : lave vaisselle Whirpool ADG 9573/2

    Bonjour Richard31,
    Nettoyage suivant prescriptions du fabricant du nettoyant pour Lave vaisselle.
    Sur programme P1, 2 lavages effectués : vaisselle de midi avec détergent, puis à l'eau claire sans détergent.
    Résultats maintenant identiques pour les deux : avec ou sans produit, erreur F4 à la 4ème vidange (après 1 prélavage, 1 lavage et 2 rinçages).
    Vaisselle très chaude, bien nettoyée et pratiquement sèche; pas d'eau.

    Cordialement
    Scorpio

  13. #10
    DepanniX

    Re : lave vaisselle Whirpool ADG 9573/2

    Bonjour,
    Petite question: Comment est raccordé le tuyau de vidange du LV svp?
    DepanniX

  14. #11
    richard 31
    Modérateur

    Re : lave vaisselle Whirpool ADG 9573/2

    re,
    désolé, mais là je sèche sur la cause,
    F4 étant défaut de vidange (or ce n'est pas le cas)
    reste un mauvais captage via l'owi (triple détecteur),
    une seule solution a présent:
    le sav, car sous garantie,
    perso je m'orienterai vers le remplacement de l'owi par le sav, et le controle de la connectique de celui-ci (éventuellement le module en sus)
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  15. #12
    Scorpio1

    Re : lave vaisselle Whirpool ADG 9573/2

    Bonsoir Richard31,
    Je vous remercie avant tout pour votre participation. J'attends la visite pour demain en soirée du réparateur qui doit me changer justement cet "owi". Je vous tiendrai bien entendu au courant de la suite.

    Cordialement
    Scorpio1

  16. Publicité
  17. #13
    richard 31
    Modérateur

    Re : lave vaisselle Whirpool ADG 9573/2

    re,
    merci de me proposer le retour d'info, car là, j'y perd mon latin
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  18. #14
    Scorpio1

    Re : lave vaisselle Whirpool ADG 9573/2

    Bonjour DepanniX,
    Pour répondre à votre question:
    L'installation nouvelle (neuve) de la maison n'est pas en cause:
    - alimentation en eau par robinet classique relié directement par un tuyau de 10 à l'arrivée d'eau principale
    - évacuation conforme en hauteur et diamètre (le tuyau d'évacuation de la machine ne plonge pas dans l'eau du syphon si c'est cela que vous envisagez)
    - elle a été contrôlée et validée par le réparateur du sav qui s'est par ailleurs assuré que les tuyaux du LV n'étaient ni pliés ni coudés.

    Scorpio1

  19. #15
    igorpastis04

    Re : lave vaisselle Whirpool ADG 9573/2

    salut.
    j'ai connu ce genre de probleme, et l'ai resolu en degraissant le capteur qui ce trouve sous le filtre (avec du produit pour les vitres) un petit programme test obligatoire d'apres whirlpool pour reinitialiser et c'est parti. Il m'ai arrivé de remplacer le capteur et de devoir le nettoyer meme neuf !!


    pour info
    reste que tout en bas de page vous avez les pannes similaires a votre cas qui peuvent vous aider dans votre recherche
    la modération
    Dernière modification par richard 31 ; 23/08/2007 à 18h46.
    @plus

  20. #16
    Scorpio1

    Re : lave vaisselle Whirpool ADG 9573/2

    Bonjour igorpastis04,

    merci pour votre info, mais je pense que le pb est ésolu: il s'agirait effectivement de l'OWI défectueux. J'attends une dizaines de lavages de confirmation pour en informer ce forum.
    A dans 10 jours environ pour réponse définitive.

  21. #17
    richard 31
    Modérateur

    Re : lave vaisselle Whirpool ADG 9573/2

    re,
    donc mise en stand by de votre fil de discussion,
    si ok après confirmation,
    je clôturerai comme résolu et sera verrouillé
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  22. #18
    Scorpio1

    Re : lave vaisselle Whirpool ADG 9573/2

    Bonjour,
    Bonne nouvelle: le SAV a changé l'OWI et procédé au programme test prévu par Whirlpool; depuis, un peu plus de 10 lavages ont été effectués sans erreur sur les programmes en cause.
    Ce détecteur optique était donc bien la cause des comportements bizarres de l'appareil.
    J'espère que ce lave vaisselle ne fera plus jamais sa mauvaise tête.

    Cordialement
    Scorpio1

  23. Publicité

Discussions similaires

  1. [Blanc] lave vaisselle whirpool ADG 8573
    Par cordela dans le forum Dépannage
    Réponses: 12
    Dernier message: 11/06/2007, 15h09
  2. [Blanc] Whirpool Adg 9573
    Par steftech dans le forum Dépannage
    Réponses: 6
    Dernier message: 29/05/2007, 21h35
  3. Lave vaisselle WHIRPOOL ADG 6556
    Par LANORVILLE91 dans le forum Dépannage
    Réponses: 3
    Dernier message: 10/11/2006, 08h03
  4. lave vaisselle WHIRPOOL ADG 6966
    Par HERVE59 dans le forum Dépannage
    Réponses: 1
    Dernier message: 08/03/2006, 16h16
  5. Pb Lv Whirpool Adg 9573
    Par JOU dans le forum Dépannage
    Réponses: 2
    Dernier message: 05/03/2006, 10h11
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...