Discussion fermée
Affichage des résultats 1 à 5 sur 5

pas de synchronisation avec péritel



  1. #1
    Lycaon

    pas de synchronisation avec péritel


    ------

    Bonjour,
    Mon problème concerne une TV schneider (52TB1051) avec chassis AA5AA .
    La TV fonctionne parfaitement si je la raccorde à l'antenne ,mais je n'ai plus d'image si je branche une source (DVD,magnéto,décodeur TNT) sur la prise péritel.
    Avec le magnéto l'écran affiche des bandes blanches et noires verticales alternées,avec le DVD l'image est visible mais torturée (mauvaise synchro ).
    Avec le décodeur TNT j'obtiens une mosaïque en noir et blanc.
    Le son est bon.
    J'ai essayé plusieurs cables péritels.
    Sur un autre forum j'ai obtenu un avis:circuit TDA 8362E à changer.
    Comme il s'agit d'un circuit coûteux (pour un vieux poste) et délicat à dessouder,j'aimerais avoir d'autres avis (confirmation ou tests préalables à effectuer.)
    Merci pour votre aide

    -----

  2. Publicité
  3. #2
    romain.pierre_louis

    Re : pas de synchronisation avec péritel

    ET si tu commencer par refaire les soudures de ta prise péritel.

  4. #3
    Lycaon

    Re : pas de synchronisation avec péritel

    c'est en effet une vérification qui me parait utile.

  5. #4
    Lycaon

    Re : pas de synchronisation avec péritel

    J'ai refait les soudures de la péritel,sans succès.
    Ce qui m'intrigue,c'est que le poste fonctionne parfaitement quand il est raccordé à l'antenne.Or le circuit TDA 8362 traite aussi les signaux FI.
    Il est peut-être défectueux seulement dans la partie qui reçoit le signal composite via la péritel,mais c'est de cela dont j'aimerais être sûr.
    si vous avez des suggestions de tests ,n'hésitez pas à me les proposer

  6. A voir en vidéo sur Futura
  7. #5
    Lycaon

    Re : pas de synchronisation avec péritel

    Je poursuis mes investigations.

    j'ai vérifié la commutation à partir de la broche 8 de la péritel.
    J'ai bien 8 V sur la patte 16 du TDA. (7.8v)
    Je n'ai pas trouvé de transistor entre la broches 20 de la peritel et la patte 15 du TDA.
    Par contre,j'ai décelé une anomalie.
    D'après le schéma il devrait y avoir 3.4V sur la patte 15 du TDA.J'ai relevé 0V.Le signal vidéo composite parvient bien sur cette patte.
    Ou bien le TDA est défectueux ou bien l'absence de tension (3.4V) sur cette patte est la conséquence d'une anomalie externe au TDA .
    J'ai relevé quelques autres valeurs un peu déviantes
    patte 12: 3.3V au lieu de 2.3V
    patte 13: 3.4 v au lieu de 4.4V
    patte 14 2.9V au lieu de 2.5V
    Par contre
    patte 10 (Vp) 7.94V pour 8V
    patte 52 6.5V pour 6.5V
    Je me suis contenté de ces mesures car elles correspondaient à la portion du schéma du TDA que j'ai examinée.
    Ces quelques précisions pourront peut être donner une indication aux familiers de ce circuit .
    merci pour votre avis

Discussions similaires

  1. Réponses: 25
    Dernier message: 03/07/2014, 07h36
  2. [Thermique] Pb. Synchronisation De Dietrich équipée avec Diematic Delta
    Par Fulltitane dans le forum Dépannage
    Réponses: 1
    Dernier message: 06/11/2007, 19h50
  3. [Brun] Pas d'image avec la prise peritel sur tv hypson
    Par cool13ge dans le forum Dépannage
    Réponses: 6
    Dernier message: 13/08/2007, 21h49
  4. Problème avec multiprise peritel
    Par rhap31400 dans le forum Dépannage
    Réponses: 5
    Dernier message: 18/05/2007, 18h16
  5. Pas de synchronisation Freebox
    Par fabinos46 dans le forum Internet - Réseau - Sécurité générale
    Réponses: 5
    Dernier message: 06/04/2006, 12h15
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...