Discussion fermée
Affichage des résultats 1 à 11 sur 11

Samsung S56A (P) REV 1



  1. #1
    manu525manu

    Samsung S56A (P) REV 1


    ------

    Bonsoir,

    J'ai un petit souci sur cette télevision, qui met environ 15 secondes pour afficher l'image avec une ou deux extinctions au démarrage, puis elle fonctionne correctement pendant plus d'une heure.Une fois "chauffé", elle ne met que 6 ou 7 secondes pour afficher une image. J'ai repris un bon paquet de soudures, mais rien aucun changement.J'ai le schéma S56A, mais il ne corresponds pas tout à fait à ma tv.

    Est ce que quelqu'un aurait ce schéma à me passer ou un lien?
    Je suis preneur de tout conseil pouvant m'aider à la réparer car cela risque de s'aggraver à l'avenir, je pense.

    Merci pour l'aide ou le schéma.

    -----

  2. Publicité
  3. #2
    manu525manu

    Re : Samsung S56A (P) REV 1

    Bonsoir,

    Suite aux controles des condos C416, C412 et C414 (hors circuit), puis remis, la tv met 50 à 60 secondes pour ne plus se couper (après plusieurs allumages et extinctions).Du coups, je les aient changés, mais cela n'a servi à rien.

    J'ai mesuré sur la borne 5 du THT 64 Vac au lieu des 200 v inscrit, sur la borne 9 = 40.30 Vac au lieu de 16,5 v et sur la borne 7 = 7,35 Vac au lieu de -16,5 v avec comme masse la borne GND du THT.
    Est ce que quelqu'un aurait une solution ou un test à faire pour me faire progresser, s'il vous plait?

    Merci d'avance.

  4. #3
    marc.suisse

    Re : Samsung S56A (P) REV 1

    Salut

    C'est une ancienne tv ?

    As-tu essayé de retoucher un poil le réglage G2 ?
    On a tous quelque chose à s'apporter .

  5. #4
    manu525manu

    Re : Samsung S56A (P) REV 1

    Re

    Pas de piste ou de schéma pour moi?

    A+

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    manu525manu

    Re : Samsung S56A (P) REV 1

    Bonsoir Marc.suisse,

    Je n'ai pas touché au G2, mais je vais essayer demain soir.La TV a 3 ans environ.

    Par contre, cela ne doit pas etre normal d'avoir 64 v au lieu de 200 v d'inscrit ou cela peut venir du G2 mal réglé.

    Merci de m'avoir répondu.

    A bientot

  8. A voir en vidéo sur Futura
  9. #6
    marc.suisse

    Re : Samsung S56A (P) REV 1

    Salut

    Concernant le 200v , cela doit plutôt être après la diode de redressement .

    Au fait ,c'est arrivé du jour au lendemain ?
    On a tous quelque chose à s'apporter .

  10. Publicité
  11. #7
    manu525manu

    Re : Samsung S56A (P) REV 1

    Salut,

    Pour le 200 v, c'est ce qu'il y a d'inscrit juste sous la borne 5 du THT alors qu'il n'y a que 64v (je pensais qu'il fallait avoir 200 v sur cette borne).

    Je ne sait pas si c'est arrivé du jour au lendemain, on me l'a donnée car elle ne fonctionnait plus et j'ai repris beaucoup de soudure et changé quelques composants qui etaient bons finalements.

    A bientot

  12. #8
    manu525manu

    Re : Samsung S56A (P) REV 1

    Re,

    Est ce que tu as le schéma S56A ou le S56A (P) REV 1?

    A +

  13. #9
    marc.suisse

    Re : Samsung S56A (P) REV 1

    Eh nan , je suis désolé ...
    On a tous quelque chose à s'apporter .

  14. #10
    manu525manu

    Re : Samsung S56A (P) REV 1

    Je viens de diminuer le G2 (screen) et la tv s'allume au bout de 8 secondes.
    Est ce que ce temps te parait correct?
    Je vais essayer de régler le G2 et le focus un peu mieux demain ou je laisse comme ça, à ton avis?

    Je joins le schéma si quelqu'un en a besoin, si je peux, sinon supprimez le.

    Merci encore, Marc.suisse du coup de main et je te tiens au courant si c'était seulement ce réglage qui me causait des soucis.

    A bientot.


    ps:impossible joindre schéma.

  15. #11
    manu525manu

    Re : Samsung S56A (P) REV 1

    Bonsoir,

    Je viens d'allumer la tv ce soir, elle a mis 10 secondes pour afficher l'image et au bout d'une trentaine de secondes ça disparait une seconde, réapparait trois secondes et cela 7 ou 8 fois puis elle a l'air de fonctionner.
    J'ai diminuer encore un peu le G2 mais l'image a complètement disparu.

    A +

Discussions similaires

  1. [Thermique] Reglage thermostat Siemens REV 33
    Par VATO dans le forum Dépannage
    Réponses: 6
    Dernier message: 23/12/2007, 15h57
  2. Réponses: 3
    Dernier message: 17/12/2007, 10h40
  3. [Divers] notice thermostat rev 10
    Par lingiokat dans le forum Dépannage
    Réponses: 1
    Dernier message: 25/10/2007, 10h06
  4. [Brun] pb tv samsung
    Par Andrak dans le forum Dépannage
    Réponses: 2
    Dernier message: 14/02/2007, 11h52
Découvrez nos comparatifs produits sur l'univers de la maison