Discussion fermée
Affichage des résultats 1 à 13 sur 13

echangeur frigo americain ne degivre pas...[résolu]



  1. #1
    JO57

    echangeur frigo americain ne degivre pas...[résolu]


    ------

    Bonjour à tous,
    je me suis inscrit sur ce cite aujourd'hui et j'ai un peu de mal à comprendre comment ça marche, veuillez m'en excuser.
    j'ai moi meme un probleme sur un frigo americain whirlpool S20BRW20-A/G.
    il y a formation de givre sur l'echangeur, apparemment le cycle de dégivrage ne se fait pas, j'ai testé la résistance OK, le ventilo fonctionne.
    est-ce que quelqu'un peut m'aiguiller sur ce dépannage?
    Merci d'avance...

    -----

  2. Publicité
  3. #2
    yves33380

    Re : echangeur frigo americain ne degivre pas...

    Salut,
    Est ce que le givre augmente de jour en jour? Ouvres tu souvent la partie congel et dans ce cas quelles sont les conditions ambiantes ( chaleur et humidité) ?

  4. #3
    JO57

    Re : echangeur frigo americain ne degivre pas...

    Salut,
    le givre augmente de jour en jour,les conditions ambiantes sont normales et le congelateur est peu solicité, le frigo l'est un peu plus. Ce frigo à maitenant 5 ans et il n'y a pas eu de changement de comportement par rapport à l'utilisation.

  5. #4
    yves33380

    Re : echangeur frigo americain ne degivre pas...

    Salut, si ta resistance est ok, cela vient de la commande de dégivrage ( elle n'enclenche pas la resistance ou ne coupe pas la production de froid durant le dégivrage) ou le thermostat n'arrete jamais la production de froid.

  6. A voir en vidéo sur Futura
  7. #5
    JO57

    Re : echangeur frigo americain ne degivre pas...

    salut,
    j'ai vu sur le forum que quelqu'un a déja eu le meme souci et que c'est la carte de gestion qui générait ce probleme.
    Il à résolu son probleme en changeant deux condensateurs C1 et C2.
    J'ai voulu faire la meme chose mais ma carte était plus recente (CU800001 au lieu de CU800000) je n'ai pu changer que C2 condo. qui filtre le processeur.
    Je viens de le remettre en service, j'espere que cela resoudra le probleme....

  8. #6
    u96

    Re : echangeur frigo americain ne degivre pas...

    Bonsoir,
    avez-vous controle le thermostat de degivrage et le thermo fusible?
    amities.
    Le paradis sur terre? la beauté... de mon ile.

  9. Publicité
  10. #7
    JO57

    Re : echangeur frigo americain ne degivre pas...

    Bonjour,
    non je n'ai rien controlé d'autre, j'ai vu qu'il y a un relais (je suppose), clipé sur l'echangeur, mais je ne sais pas qu'elle est sa fonction ni comment le controler. ces 2 elements seraient situés ou? compartiment échangeur ou compresseur?

  11. #8
    u96

    Re : echangeur frigo americain ne degivre pas...

    bonsoir,
    ces 2 composants forme une seule piece!
    c'est ce que vous appelez "relais" fixe sur "l'echangeur" (de son vrai non evaporateur)!
    amities.
    Le paradis sur terre? la beauté... de mon ile.

  12. #9
    JO57

    Re : echangeur frigo americain ne degivre pas...

    Bonjour,
    est_ce qu'il y a une procedure pour verifier son bon fonctionnement?
    Je suppose que en dessous d'une certaine temperature le contact doit se fermer pour alimenter la resistance de degivrage?

  13. #10
    richard 31
    Modérateur

    Re : echangeur frigo americain ne degivre pas...

    bonjour,
    effectivement il y a bien un contact qui doit être fermé pour activer la résistance (environ -7°c) si évaporateur a température ambiante l'on utilise une bombe givrante pour le fermer et ainsi constater si l'alimentation de la résistance a lieu en mode dégivrage, cette sonde se doit d'être clippée en partie haute de l'évaporateur

    pour info un évaporateur est la partie qui givre
    il y a formation de givre sur l'echangeur
    le condenseur est la partie qui chauffe et libère les calories qui sont récupérées par l'évaporateur
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  14. #11
    JO57

    Re : echangeur frigo americain ne degivre pas...

    merci à richard 31, pour ces precisions,
    quand tu dis "pour le fermer et ainsi constater si l'alimentation de la résistance a lieu en mode dégivrage" cela veut dire qu'en plus d'etre en dessous de -7°C, il faut etre en mode degivrage?
    comment savoir si on est en mode degivrage? ou comment peut-on forcer le mode degivrage?

  15. #12
    richard 31
    Modérateur

    Re : echangeur frigo americain ne degivre pas...

    re,
    via une commande électronique,
    si le cas je n'en ai pas le moyen (une doc de maintenance sav peut peut être en donner le moyen encore faut-il l'avoir et que cela y soit prévu)
    en mode mécanique (pendule de dégivrage) cela ne pose pas de souci suffit pour cela de tourner la molette jusqu'au contact de dégivrage et givrer la sonde , le tour est joué
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  16. Publicité
  17. #13
    JO57

    Re : echangeur frigo americain ne degivre pas...

    bonjour à tous,
    apres avoir changé le condensateur C2 le frigo fonctionne correctement.
    Merci à tous, j'ai apris beaucoup de choses grace à vous.

Discussions similaires

  1. [Blanc] Panne frigo Américain Général Electric[résolu]
    Par queleno dans le forum Dépannage
    Réponses: 9
    Dernier message: 25/08/2008, 23h20
  2. [Blanc] Frigo Americain Whirlpool Ne Degivre Plus
    Par rafabo dans le forum Dépannage
    Réponses: 4
    Dernier message: 15/03/2008, 16h41
  3. [Blanc] frigo americain general electric [résolu]
    Par calasg dans le forum Dépannage
    Réponses: 3
    Dernier message: 24/01/2008, 15h10
  4. [Blanc] Electro aimant grillé sur frigo américain [résolu]
    Par manu525manu dans le forum Dépannage
    Réponses: 10
    Dernier message: 30/09/2007, 07h21
  5. frigo americain whirpool pas de glaçons
    Par kiki058 dans le forum Dépannage
    Réponses: 0
    Dernier message: 31/07/2006, 15h58
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...