Discussion fermée
Affichage des résultats 1 à 13 sur 13

Panne sur haut-parleurs de PC (Altec-Lansing)



  1. #1
    Pakk

    Panne sur haut-parleurs de PC (Altec-Lansing)


    ------

    Bonsoir,

    comme indiqué dans le titre mes haut parleurs (2.1) sont en panne.

    La LED power ne s'allumant pas, j'ai orienté mes recherches vers l'alim.

    Après démontage, j'ai mesuré au voltmètre la tension aux bornes du transfo.

    Au primaire j'ai bien 220 V AC, par contre au secondaire je n'ai rien !

    J'ai fait quelques recherches, et apparemment les cas de transfo H.S. sont rarissimes.

    Alors je me demande si mes mesures sont correctes, à savoir :

    Mesures avec voltmètre sur AC. Les fils branchés sur le circuit imprimé (0 V.) et ensuite les fils dessoudés (0 V.)

    J'ai retrouvé une étiquette qui se trouvait au fond du haut parleur qui devrait appartenir au transfo., et apparemment je devrais avoir sur le secondaire 11 V. AC (voir photo).

    Merci pour vos avis...

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    punky591

    Smile Re : Panne sur haut-parleurs de PC (Altec-Lansing)

    Bonjour,

    En effet les transfo HS c'est tres rare, est ce qu'il 'ronrone' plus que d'habitude? si oui et si fort, il y a un court circuit.

    Esseyer de le branche sans charge pour voir si vous avez le 11V AC, on sais jamais...

    Si vous n'avez aucune tension, il est bien mort...

    Il faut esseyer!

    punky

  4. #3
    Hobbyelec

    Re : Panne sur haut-parleurs de PC (Altec-Lansing)

    Salut

    Ces transfos sont parfois dotés d'un fusible thermique placé en série dans le primaire.

    Mesures à l'ohmètre la résistance du primaire (débranché du secteur bien sûr)

    A+

  5. #4
    Pakk

    Re : Panne sur haut-parleurs de PC (Altec-Lansing)

    Citation Envoyé par punky591 Voir le message
    Bonjour,

    En effet les transfo HS c'est tres rare, est ce qu'il 'ronrone' plus que d'habitude? si oui et si fort, il y a un court circuit.

    Esseyer de le branche sans charge pour voir si vous avez le 11V AC, on sais jamais...

    Si vous n'avez aucune tension, il est bien mort...

    punky
    Merci pour ton aide.

    Alors le transfo ne ronronne pas, ne vibre pas, en bref aucun signe extérieur.

    Dans mon premier message, j'ai précisé que j'avais déconnecté le secondaire pour mesurer la tension.

    Fil jaune sur la photo (mais la photo était peut-être en attente de validation lorsque tu as répondu...)



    Citation Envoyé par Hobbyelec Voir le message
    Salut

    Ces transfos sont parfois dotés d'un fusible thermique placé en série dans le primaire.

    Mesures à l'ohmmètre la résistance du primaire (débranché du secteur bien sûr)

    A+
    Merci également à toi,

    J'ai donc mesuré hors tension le primaire à l'ohmmètre, et je n'ai pas de continuité (alors que j'en ai une au secondaire).

    Est-ce que cette protection thermique est accessible ? Apparemment c'est pas gagné !

  6. #5
    Pakk

    Re : Panne sur haut-parleurs de PC (Altec-Lansing)

    Bonjour,

    je remonte un peu ce post.

    Après une recherche chez mon détaillant de composants électroniques, il s'avère très difficile de trouver un transfo identique (220 V. AC / 11 V. AC).

    Est-ce que quelqu'un peut me donner un lien sur le net pour trouver cet élément ?

    Merci !

  7. A voir en vidéo sur Futura
  8. #6
    archeos

    Re : Panne sur haut-parleurs de PC (Altec-Lansing)

    Hello!
    Sur certains transfo, tu trouves la protection après avoir retiré quelques tours (nombre variable!) du bobinage.
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  9. Publicité
  10. #7
    Pakk

    Re : Panne sur haut-parleurs de PC (Altec-Lansing)

    Merci archeos pour ta réponse rapide.

    Ca n'a pas l'air simple car le bobinage est entouré d'un film plastique, le tout noyé dans du vernis.

    Mais perdu pour perdu, je vais tenter l'opération...

    Des recommandations particulières quant au démontage/remontage ??

  11. #8
    archeos

    Re : Panne sur haut-parleurs de PC (Altec-Lansing)

    Hello!
    Tu peux essayer un (léger) coup de décapeur thermique pour faciliter le décollage (gaffe, ça brule!!)
    Veuillez contacter l'administrateur si votre date de naissance a changé
    (Futura Sciences)

  12. #9
    goel22

    Re : Panne sur haut-parleurs de PC (Altec-Lansing)

    Si tu ne trouves pas de protection thermique, achètes un transfo 12v de la bonne puissance (11v 2,5a, environ 30va) et débobine quelques spires du secondaire.

  13. #10
    Pakk

    Re : Panne sur haut-parleurs de PC (Altec-Lansing)

    Merci beaucoup pour vos conseils.

    Armés de ces deux solutions, je vais me lancer...

  14. #11
    Pakk

    Re : Panne sur haut-parleurs de PC (Altec-Lansing)

    Bonjour à tous,

    je remonte cette discussion car j'ai (enfin ) pu m'occuper de ce problème.


    Citation Envoyé par Hobbyelec Voir le message

    Ces transfos sont parfois dotés d'un fusible thermique placé en série dans le primaire.

    Mesures à l'ohmètre la résistance du primaire (débranché du secteur bien sûr)

    A+


    bien vu Hobbyelec... C'était bien ce composant qui était H.S.

    Citation Envoyé par archeos
    Sur certains transfo, tu trouves la protection après avoir retiré quelques tours (nombre variable!) du bobinage
    Ne trouvant pas de transfo de la même valeur que le défectueux (11 V.) , je me suis attaqué au désossage de mon transfo. (perdu pour perdu...)

    Le noyau métallique composé de lamelle en forme de E et de I assemblées en couches doit être démonter afin d'accéder au bobinage.

    Manque de chance la protection thermique ne se trouvait pas après quelques tours de bobinage, mais en toute fin du bobinage du primaire.

    Qu'à cela ne tienne, je l'ai entièrement débobiné et à l'arrivée cela fait une bonne longueur de fil de cuivre.

    Remplacement du composant défectueux (2.70 €), et le plus fastidieux le rebobinage à la main du primaire. Pour se faire s'armer de patience en écoutant un CD de musique zen !!!

    Remontage du noyau, connexion des différents conducteurs.

    Mise sous tension et...



    C'est reparti !!!!!

    Le seul petit problème c'est que le transfo. vibre un peu car je n'ai pas pu remettre l'ensemble des lamelles métalliques du noyau. Je pense que cela doit être assemblé avec une presse en usine. De même pour le vernis, n'en disposant pas je n'en ai pas remis...

    Mais l'ensemble fonctionne et c'est bien le principal !

    Merci donc à ceux qui ont participé à ce post en me prodiguant les bons conseils, encore un appareil sauvé de la benne grâce à forum science.

  15. #12
    Hobbyelec

    Re : Panne sur haut-parleurs de PC (Altec-Lansing)

    Salut

    Un fusible thermique qui se coupe peut aussi être le signe d'un échauffement excessif.

    Donc controles la T° après une ou 2 H de fonctionnement.

    A+

  16. Publicité
  17. #13
    Pakk

    Re : Panne sur haut-parleurs de PC (Altec-Lansing)

    OK, je contrôlerai (bien qu'il soit remonté dans son caisson), mais de toute façon j'ai remplacé cette protection thermique par une autre équivalente (128° C.).

    Merci encore Hobbyelec pour tes bons conseils.

Discussions similaires

  1. Démontage de mes enceintes altec lansing 220
    Par goujon31 dans le forum Matériel - Hardware
    Réponses: 3
    Dernier message: 25/08/2008, 12h28
  2. [Brun] Haut-parleurs à brancher sur TV ???
    Par JAMOPICK dans le forum Dépannage
    Réponses: 5
    Dernier message: 14/08/2008, 22h10
  3. Enceintes Altec Lansing FX6021 ou KLIPSCH ProMedia GMX A 2.1
    Par sanglap dans le forum Matériel - Hardware
    Réponses: 1
    Dernier message: 16/02/2008, 21h20
  4. question sur les haut parleurs
    Par Mr.Julien dans le forum Électronique
    Réponses: 3
    Dernier message: 21/10/2007, 14h16
  5. question sur mes haut parleurs
    Par Timoonn dans le forum Matériel - Hardware
    Réponses: 3
    Dernier message: 19/11/2005, 12h16
Découvrez nos comparatifs produits sur l'univers de la maison