Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 38

Plus de son sur la voie droite de ma chaîne HiFi



  1. #1
    marduk502

    Plus de son sur la voie droite de ma chaîne HiFi


    ------

    Bonjour,

    Je me présente, je m'appelle Ludovic j'ai 21ans et je suis de Moselle
    Je fais appel à vous car je n'ai plus de son sur la voie de droite de ma chaîne HiFi, pourtant mes 2 Haut-Parleurs fonctionnent (testé en branchant le HP droit sur la sortie gauche).
    A parement cela viendrait de l'étage ampli associé au coté droit.
    Mais voilà je ne sais pas comment le vérifier et surtout le réparé

    Le modèle de ma chaîne est MX-K1R de JVC

    Merci bien

    -----

  2. Publicité
  3. #2
    michelduc

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    bonsoir,
    cet appareil est équipé de 2 amplis tda7295, il faut donc verifier si les alimentations fonctionnent pin 13 et pin 15 pour les tension = et - environ 22v

  4. #3
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Bonsoir,

    Merci de votre réponse rapide!
    Pourriez-vous juste me dire où devraient se situer ces 2 pin ?

  5. #4
    michelduc

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    bonsqoir ,
    pour t'aider voir ci apres
    http://www.datasheetcatalog.com/data.../TDA7295.shtml et puis tu telecharge tda7295 datasheet . tu auras alors l'allure du circuit intégré.
    pour le trouver, si tu regarde de l'arrière au milieu en bas a peu pres il y a un radiateur , ils sont fixé la dessus a l'intérieur bien sur . il faut donc demonter l'appareil et c'est pas peu dire pour aller approcher ces IC. souvent lorsqu'il est pété, il manque un morceau de bakélite noire ou on voit qu'iil a chauffé .
    c'est un travail assez long, faut de la patience mais si tu as un bon fer a souder c'est possible

  6. A voir en vidéo sur Futura
  7. #5
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Ok je vous remercie beaucoup pour vos explications et votre rapidité
    Vous avez l'air d'être un membre très actif (+ de 1000 messages depuis septembre 2008)
    J'ai trouvé ce composant sur radiospares même pas 5€
    Je vais la démonter là pour voir.

    Encore merci à plus tard (si vous êtes toujours là )

  8. #6
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Je viens de tester:
    pour les 2 TDA7295 je trouve
    - du pin1 (gnd) au pin13 environ 0V
    - du pin1 (gnd) au pin15 environ -33V

  9. Publicité
  10. #7
    michelduc

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    bonjour,
    les tensions doivent etre prise par rapport a la masse et donc a la borne 13 et 15 des tensions identiques mais en opposition par rapport a la borne 1. vous avez donc une coupure d'alimentation sur la 13, surement une resistance grillée de protection mais je ne compprend pas que les 2 identiques car vous dites une sortie correcte donc l'un des deux n'a rien

  11. #8
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Bonjour,

    Oui excusez moi je me suis trompé hier soir pour la broche 13 (j'avais pris la 11 )

    Donc j'ai refais les mesures, pour les 2 TDA7295 je trouve
    - pin13 environ 33V
    - pin15 environ -33V

    Ca m'a l'air correct, je ne comprends pas d'où ça vient...

  12. #9
    michelduc

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    bonjour,
    les tensions d'entrées sont sur la borne 3 du ci , si vous mettez votre doigt sur cette entrée l'ampli va ronfler en pratique . on peut voir ainsi si les deux réagissent au signal d'entrée . voir aussi si les bornes 9 et 10 sont au même tension sur les 2 CI. bon courage

  13. #10
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Merci de votre réponse
    Je trouve en effet environ 1.5V sur un ci (pin 9 et 10) et celui ci réagi bien si on touche la broche 3.
    Par contre l'autre ne réagit pas et je trouve 0V sur les pin 9 et 10.
    Je pense que l'on a identifié le problème

  14. #11
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Je n'ai pas trouvé le bouton "edit" alors je refais un message

    Etant donné que ces composant son collé au radiateur, que dois-je mettre comme "pâte thermique" ?
    Vous me recommandez un site pour la pâte et le TDA7295?

  15. #12
    carcan

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Hello !

    ne vas pas trop vite pour changer ton intégré ... Il n'est peut-être pas défectueux. Il faut voir pourquoi tu n'as pas de tension de commande qui arrive ton ampli (pin 9 et 10).

    A+
    Laurent

  16. Publicité
  17. #13
    michelduc

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    bonsoir,
    commer dit "carcan", il faut voir pourquoi les tension n'y sont pas au point 9 et 10, car ces broches servent de mute et stand by et donc bloque l'ampli

  18. #14
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Bonjour,

    Ok merci bien de vos réponses.
    Mais comment procéder pour vérifier ça?

  19. #15
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Up
    Comment trouver la panne ?

  20. #16
    michelduc

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    bonsoir,
    tu as la chance d'avoir uncoté qui fonctionne etdonc il faut comparer les entrées des 2 cotés et la valeurs de composants autour de ces points pour trouver le delit. je n'ai malheureusement pas de schéma exact de cet assemblage

  21. #17
    michelduc

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    rebonsoir, un condensateur a la masse suffit a couper la tension par exemple

  22. #18
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Bonjour,

    J'ai vérifié un peu les condensateurs, a parement aucun n'est bombé ni ne s'est ouvert.
    J'ai fais des photos au cas où, il y a peu être des endroits clés à tester







    Comme marqué sur la carte il s'agit de la partie "Power (Amp)"

    Merci.

  23. Publicité
  24. #19
    carcan

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Hello !

    personne n'a le schéma ici, je ne l'ai pas trouvé...

    Ce que je trouve bizarre dans la conception de cette chaine c'est qu'il y ait un mute par canal ...
    Marduk, peux tu vérifier, appareil éteint la résistance entre la masse et les points 9 et 10 de tes 2 TDA, communiques nous les 4 valeurs :
    - pin 9 canal HS : ...
    - pin 10 canal HS : ...
    - pin 9 canal OK : ...
    - pin 10 canal OK : ...

    A+
    Laurent

  25. #20
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Merci de votre réponse,

    Voilà ce que je trouve:

    - pin 9 canal HS : -3Mohm
    - pin 10 canal HS : -3Mohm
    - pin 9 canal OK : 0
    - pin 10 canal OK : 0

    Très bizarre ces -3Mohm

  26. #21
    carcan

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Hello !

    une valeur négative peut provenir d'un condo encore chargé qui perturbe la mesure du multi.
    0 = 0 ohm ou résistance infinie ?

    A+
    Laurent

  27. #22
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    La chaine doit être éteinte ok mais branchée ou pas ?
    Sinon pour le 0 c'est 0 ohm

  28. #23
    parcro

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Avé
    il y a sur ce site quelques doc 'mx...' de jvc audio à télécharger
    peut-être une semblable ?
    http://www.eserviceinfo.com/equipment_mfg/JVC_5.html
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  29. #24
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Bonjour,

    Merci de votre réponse, néanmoins je n'ai rien rouvé qui correspond...
    J'ai trouvé un site mais je ne sais pas comment téléchargé le schéma
    ici
    (MX-K1R English Schematic \JVC\ALL\20957sch.pdf id-JVC-20957sch )

  30. Publicité
  31. #25
    parcro

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Avé
    voici sa page d'accueil
    http://www.user-service-manuals.com/get.htm
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  32. #26
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Merci bien!
    Ah oui ok d'accord il faut faire un don...
    Bon je vais encore chercher un peu sur le net, peut-être qu'avec un peu d'acharnement ça va marcher
    Sinon à propos de ce que m'a dit de mesurer carcan message #19, croyez-vous que je doit simplement l'éteindre ou la débrancher ?

  33. #27
    michelduc

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    bonsoir,
    et si tu mets tout simplement les points 9et 10 a la masse , le son passe t il? juste pour faire un essai bien sur

  34. #28
    carcan

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Hello !

    il faut une tension positive pour que l'ampli se mette en service.

    Je pense que tu as fait une inversion entre le canal ok et le canal HS : pour moi le canal qui a 0 ohms entre la masse et les pin 9 et 10 ne peut pas fonctionner !
    Voir où se trouve le court circuit (peut être dans l'intégré).

    A+
    Laurent

  35. #29
    marduk502

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Bonsoir,

    En fait, sur le canal ok je ne trouve pas de résistance, il m'affiche seulement "1" donc résistance infinie je pense.
    Sur l'autre canal je trouve toujours dans les négatifs (-3.4)
    Merci de m'éclairer

  36. #30
    parcro

    Re : Plus de son sur la voie droite de ma chaîne HiFi

    Avé
    voici une doc service CA-4DT qui utilise des tda 7294 avec éventuellement des circuits forts semblables (voir page 42)
    source:
    http://www.electronica-pt.com/index....wdown/id,1550/
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. Probleme de son "voilé" sur chaine hifi
    Par malk83 dans le forum Dépannage
    Réponses: 2
    Dernier message: 15/10/2007, 21h22
  2. [Brun] probleme de son chaine hifi philips fwm377
    Par jeremiase dans le forum Dépannage
    Réponses: 0
    Dernier message: 29/08/2007, 14h50
  3. Probleme de son chaine hifi
    Par joris47 dans le forum Dépannage
    Réponses: 2
    Dernier message: 16/05/2006, 18h12
  4. Pas de son dans chaine hifi
    Par jarcache dans le forum Dépannage
    Réponses: 2
    Dernier message: 23/02/2006, 07h34
  5. pas de son sur chaine hifi
    Par thony94 dans le forum Dépannage
    Réponses: 1
    Dernier message: 19/12/2004, 21h56
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...