Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 33

TV Grundig Davio P37-2201FR : ne se met pas en service. [résolu]



  1. #1
    cabo

    TV Grundig Davio P37-2201FR : ne se met pas en service. [résolu]


    ------

    bonjour a tous , j'ai un une petite tv "grundig davio p37-2201fr " en panne . l'alim fait un petit bruit ( tic,tic,tic ) ; apres avoir changer : le k2750 + tda16856 p + bu808dfi + verifié toutes les diodes j'ai toujours le meme petit bruit et 10v sur la diode "usys" et c'est tout rien d'autre . est-ce que quelqu'un aurait une petite idee ; si non poubelle . a+ cabo........................

    -----

  2. Publicité
  3. #2
    michelduc

    Re : grundig davio en panne

    bonsoir, as tu fait le test de la lampe pour voir la réaction? si la lampe s'allume, voir si toutes les tensions du secondaire sont exactes.si tu peux aussi dire le chassis de ce tv il est indiqué sur mle bord en principe CUC....

  4. #3
    cabo

    Re : grundig davio en panne

    bonjour , j'ai donc fait le teste de lampe ellene s'allume pas !! j'ai pas la reference du chassis et d'ailleurs je n'ai jamais vu ce chassis sur une grundig !! merci de ton aide a+ cabo.......................... .................

  5. #4
    michelduc

    Re : grundig davio en panne

    bonjour,
    si la lampe ne s'allume pas il s'agit donc d'un problème dans l'alimentation de cet appareil .le chassis est un 12.6 de chez beko , on peut le telecharger chez eservice

  6. A voir en vidéo sur Futura
  7. #5
    cabo

    Re : grundig davio en panne

    bonjour , ok le probleme est dans l'alim ... mais quoi ? j'ai verifié tous les composants et changé le k2750 et le tda 16856 p . je ne sais plus quoi faire a cette maudite alim !!! bonne journeé cabo.......................... ............

  8. #6
    cabo

    Re : grundig davio en panne

    bonjour a tous , toujours pas une petite idee pour moi ???

  9. Publicité
  10. #7
    Hobbyelec

    Re : grundig davio en panne

    Salut

    Retires la self L603 et place une ampoule de 60W 220v sur d'une part cathode de D607 et d'autre part masse secondaire.

    résultat ?

    A suivre

  11. #8
    michelduc

    Re : grundig davio en panne

    bonjour,
    une charge anormale peut aussi créer ce problème il faut donc eliminer les diverses charges secondaires . debrancher l603 et mrettre la lampe sur c618, couper le circuit apres c624 .verifier que d607 et c618 ne sont pas en court circuit. ensuite allumer pour voir si la lampe fonctionne .

  12. #9
    cabo

    Re : grundig davio en panne

    bonjour avant tout merci a vous 2 pour votre aide. donc je pense qu'il y erreur sur le chassis car je ne trouve aucune des references sitees sur mon chassis . voici une reference que j'ai trouve sur le chassis :g98.190-14 . d'autre part je vous indique la panne initiale : fusible + r603 hs apres changement l'alim. fais : tic,tic,tic et je precise que le bruit viens du tranfo de l'alim . desole pour les fautes j'ai eu un accident a la main gauche avec operation a la cle . a bientot cabo..........................

  13. #10
    michelduc

    Re : grundig davio en panne

    bonsoir,
    lre schema me semble le bon , cesont les même composants
    http://www.eserviceinfo.com/download...Beko_12.6.html
    il faut aussi verifier r606 1mohm et r 608 3.9mohm, il arrive couramment que ces valeurs changent . les mesurer hors circuit

  14. #11
    cabo

    Re : grundig davio en panne

    bonjour , oui c'est bien le bon chassis c'est moi qui vois pas clair . j'aidonc fait le teste avec l'ampoule en k de d 607 + masse de secondaire elle ne s'allume pas . j'ai aussi change(meme s'ils etaient bons) par securite : c 624 et c618 mais toujours rien. merci a+ cabo.......................... ...........

  15. #12
    cabo

    Re : grundig davio en panne

    bonjour michelduc et hobbyelec , pas d'autres idees pour mon petit poste grundig !!!! bonne journee de travail a vous , moi je suis en accident de travail avec 10 points de souture sur la main gauche cabo.......................... ......

  16. Publicité
  17. #13
    marc.suisse

    Re : grundig davio en panne

    Hello

    As-tu changé le condensateur C611 ? Si non , essayes de le remplacer.

    Ensuite , débranches la tv , mets ton multimètre en position ohmètre et mesures la résistance aux bornes des condensateurs suivants :

    - C618

    - C620

    - C624

    - C627

    - C632

    Et mets nous les valeurs que tu obtiens .

    Toujours dans cette configuration , mesures les résistances R606 et R608 présente dans l'alimentation et dis nous les valeurs que tu obtiens .

    Mesures ces résistances avec une patte dessoudée , histoire de ne pas fausser la mesure à cause du restant du circuit .

    Fais tout ceci en ayant au préalable déchargé le gros condensateur de filtrage de l'alimentation ( le C605 ) en suivant la méthode ci-dessous :

    http://forums.futura-sciences.com/at...ateur_tete.pdf
    On a tous quelque chose à s'apporter .

  18. #14
    cabo

    Re : grundig davio en panne

    salut marc , voici les resultats : r606 et r608 sont ok car je les avais deja teste donc aucun probleme de ce cote la . c627 = 234 ohm ; c632= 520 ohm et pour c618 , 620 , 624 je n'arrive pas a avoir une lecture stable ca commence a -4kohm et ca fini a xxx megaohm voir infini . c611 verifie bon mais je l'ai change par securite . bonne journee cabo.......................... ...............

  19. #15
    marc.suisse

    Re : grundig davio en panne

    Salut

    Contrôles le transistor SMD T602 , particulièrement s'il n'est pas en court-circuit .
    On a tous quelque chose à s'apporter .

  20. #16
    cabo

    Re : grundig davio en panne

    alors t602 en parfaite sante pas de courtcircuit pas meme de fuite je precise que je l'ai demonte pour tester meme si c'est difficile . dans la fouleé j'ai change ic602 (lm317t) qui me parraissais suspet mais non toujours pareil . a+ cabo ...

  21. #17
    marc.suisse

    Re : grundig davio en panne

    N'empêche , je ne sais pas quoi penser de ces 234 ohms que tu mesures .

    Combien d'ohms as-tu aux bornes du condensateur C628 ?

    Quelle tension as-tu aux bornes du condensateur C605 ? ( attention , tu dois mesurer environ 320V !! ) .

    As-tu vraiment passé en revue l'intégralité des composants du primaire ?
    On a tous quelque chose à s'apporter .

  22. #18
    cabo

    Re : grundig davio en panne

    marc , je confirme j'ai bien 234 ohm sur c627 . les 320v oui et aussi 10v sur d607 ; sinon sur c628= 20megaohm ; salut......................... ...

  23. Publicité
  24. #19
    marc.suisse

    Re : grundig davio en panne

    As-tu vraiment passé en revue l'intégralité des composants du primaire ?
    Je rajouterais en ayant à chaque fois dessoudé une patte .

    Essayes de démarrer le tv sans l'IC602 et dis nous ce que tu mesures aux bornes de la lampe .
    On a tous quelque chose à s'apporter .

  25. #20
    cabo

    Re : grundig davio en panne

    j'ai pas compris ; je pense que ton message n'est pas complet !! cabo.................:-/

  26. #21
    marc.suisse

    Re : grundig davio en panne

    Bah si

    Je te demande si tu as bien mesuré/contrôlé tout les composants du primaire , et ce qui serais bien , c'est de le faire en dessoudant chaque fois une patte du composant que tu contrôles .

    Ensuite j'aimerais que tu remettes la lampe comme Hobbyelec te l'avait indiqué , que tu dessoudes l'IC 602 et que tu essayes le tv , dis nous si tu obtiens plus que 10v aux bornes de la lampe .
    On a tous quelque chose à s'apporter .

  27. #22
    cabo

    Re : grundig davio en panne

    j'ai 10v sur la kathode de d607 ; des que je branche l'ampoule cette tension s'ecroule completement ( disparait) . ok maintenant j'ai compris ; j'ai seulement controle 90 pour cent des composents du primaire , je vais fraire le reste et le teste de l'ampoule aves ic602 debranche . merci

  28. #23
    cabo

    Re : grundig davio en panne

    salut , j'ai donc branche une ampoule de 60w d'une part sur la kathode de d607 et la masse , enlevé L603 et ic602 comme tu as demande ;resultat : l'ampoule ne s'allume pas les 10v ont disparu et toujours ce bruit (tic,tic,tic) qui sort du tranfo alim . a+ cabo .............................. ..

  29. #24
    marc.suisse

    Re : grundig davio en panne

    Salut

    Ok , il faut je pense chercher dans le primaire , as-tu pu faire ce check de composants ?
    On a tous quelque chose à s'apporter .

  30. Publicité
  31. #25
    cabo

    Re : grundig davio en panne

    oui, quasiment 98°/. des composentes . je n'ai pas testé le condo de filtrage a l'entree du 220v je vois pas l'interet . bref j'ai teste toutes les diodes y compris celle qui est a cote du k2750 . teste aussi les deux petits condos bleus a cote du k2750 le grand bleu de 33 ou 330 nanofara je me souviens plus . toutes les resistances avec une patte dessoudé y compris les resistances "cms" .il me reste un petit chimique a cote du tda , je vais le faire ; bon appetit cabo.......

  32. #26
    marc.suisse

    Re : grundig davio en panne

    Salut

    Quel numéro de position le chimique ?
    On a tous quelque chose à s'apporter .

  33. #27
    cabo

    Re : grundig davio en panne

    donc je recapitule ont ete verifés / changés : r603,601,606,608,612,605 et aussi c611,615,608,635,606 et aussi d603,601,602,604,605,606 . petit detail qui compte peutetre j'ai seulement 305v sur le gros chimique , normal ou pas ? a+ je vais passer a table .......................

  34. #28
    marc.suisse

    Re : grundig davio en panne

    Hello

    Bon alors continuons .

    Mesures les diodes D607 , D608 , la résistance R615 .

    Tu nous as dis avoir eu le fusible et la résistance R603 qui avaient lâchés , c'est bizarre .

    Je dirais même , changes les diodes du secondaire et ne fait pas confiance dans leurs mesures ainsi que les condensateurs de filtrage , ci-dessous :


    - C618

    - C620

    - C624

    - C627

    - C632
    On a tous quelque chose à s'apporter .

  35. #29
    cabo

    Re : grundig davio en panne

    stop on arrete tout panne resolu . comme je vous ai dis r 603 était hs ou lieu de la remplacer par une 68 k ohm j'ai mis une 6.8 ohm oui vous pouvez le dire il est c.. , bete et pourtant je ne suis pas daltonien . un grand merci a tous pour m'avoir soutenu dans mes recherches . conclusion : voici le resultat quand on courre . a tres bientot marc . cabo.......................... .............................. ...........

  36. #30
    marc.suisse

    Re : grundig davio en panne

    Ah ah , petit malin

    Tu as du avoir un grand moment de solitude en découvrant t'être trompé

    Tu t'en est aperçu comment ?
    On a tous quelque chose à s'apporter .

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Brun] plus d'image sur grundig davio T55 4201
    Par agnes7783 dans le forum Dépannage
    Réponses: 1
    Dernier message: 04/11/2008, 16h44
  2. [Brun] grundig davio
    Par adri68190 dans le forum Dépannage
    Réponses: 1
    Dernier message: 25/07/2007, 11h27
  3. [Brun] réglage chaine TV Grundig P37 9441 FR
    Par Djioul dans le forum Dépannage
    Réponses: 10
    Dernier message: 07/05/2007, 20h06
  4. tv grundig p37-842fr
    Par chonchon39 dans le forum Dépannage
    Réponses: 8
    Dernier message: 06/11/2006, 11h26
  5. tv grundig cuc 7303 p37-830
    Par papa-christian dans le forum Dépannage
    Réponses: 1
    Dernier message: 08/03/2006, 06h46
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...