Discussion fermée
Affichage des résultats 1 à 17 sur 17

Panne home cinéma Yamaha RX-V392



  1. #1
    danwest

    Panne home cinéma Yamaha RX-V392


    ------

    Bonjour à tous
    Yamaha RX-V392RDS

    En Martinique, pas évident de réparer mon home cinéma.
    Relais RY102 de sécurité qui coupe 5 secondes après le démarrage.
    Je n'ai rein de branché dessus.
    Ampli qui a 10 ans, je pensais à des condensateurs, j'aimerais avoir vos avis sur ceux susceptibles d'être HS.
    Doc technique jointe
    Merci par avance à vous tous.

    -----

  2. Publicité
  3. #2
    Nahl

    Re : Panne home cinéma Yamaha RX-V392

    J'ai le même,
    juste je poste pour pister d'éventuelles infos.

    Je ne trouve pas la "doc technique jointe" : c'est où qu'il faut cliquer ?

    Tous mes veux de réponse utile, Danwest

    Amis lecteurs, bonsoir !

  4. #3
    danwest

    Re : Panne home cinéma Yamaha RX-V392

    J'essaye de la remettre, le relais de sécurité (ry102) se trouve sur la page 7 de ce doc dans le sub power supplay
    Merci par avance pour vos conseils
    Daniel
    ########## adresse email supprimée car non permise par la charte du forum.
    Images attachées Images attachées
    Dernière modification par gienas ; 06/03/2009 à 21h24. Motif: Supprimé adresse email

  5. #4
    danwest

    Re : Panne home cinéma Yamaha RX-V392

    Citation Envoyé par danwest Voir le message
    Bonjour à tous
    Yamaha RX-V392RDS

    En Martinique, pas évident de réparer mon home cinéma.
    Relais RY102 de sécurité qui coupe 5 secondes après le démarrage.
    Je n'ai rein de branché dessus.
    Ampli qui a 10 ans, je pensais à des condensateurs, j'aimerais avoir vos avis sur ceux susceptibles d'être HS.
    Doc technique jointe
    Merci par avance à vous tous.
    Personne qui aurait une idée ?
    Merci

  6. A voir en vidéo sur Futura
  7. #5
    Nahl

    Re : Panne home cinéma Yamaha RX-V392

    Merci Daniel, pour la documentation.
    Je ne suis pas electronicien, donc peux te soutenir que moralement.
    Il y a beaucoup de passionnés par ici, je pense donc que tu trouveras toute l'aide attendue, ce n'est je pense qu'une question de queques semaines.

    A+ !
    Amicalement
    Nahl.

  8. #6
    danwest

    Re : Panne home cinéma Yamaha RX-V392

    Citation Envoyé par Nahl Voir le message
    Merci Daniel, pour la documentation.
    Je ne suis pas electronicien, donc peux te soutenir que moralement.
    Il y a beaucoup de passionnés par ici, je pense donc que tu trouveras toute l'aide attendue, ce n'est je pense qu'une question de queques semaines.

    A+ !
    Amicalement
    Nahl.
    re,
    communique moi ton mail en message privé, je te passerai la doc complète (8 Mo) avec les différentes procédures de test.
    A toute

  9. Publicité
  10. #7
    doubleyou

    Re : Panne home cinéma Yamaha RX-V392

    Salutation et heureux de te retrouver ici

    je regarde ta doc à mon tour et te tiens au courant.

    A+

  11. #8
    danwest

    Re : Panne home cinéma Yamaha RX-V392

    Citation Envoyé par doubleyou Voir le message
    Salutation et heureux de te retrouver ici

    je regarde ta doc à mon tour et te tiens au courant.

    A+
    Merci beaucoup doubleyou
    Bonne journée

  12. #9
    doubleyou

    Re : Panne home cinéma Yamaha RX-V392

    Re
    première approche et besoin d'indications:

    Que se passe-t-il exactement à l'allumage ?

    car d'après ce que je vois, il existe une petite alimentation 12 volts qui alimente un Micro contrôleur (IC4 system control) qui se met à zéro
    (reset) charge un programme
    (à ce moment là est ce qu'il apparait quelque chose sur l'affichage Dispay ou des lampes témoins et lesquelles ?)
    puis ensuite le circuit fait fonctionner le fameux relais RY102 qui lui alimente un 2ème transfo 220v qui alimente les AMPLIS
    et là vérifie encore les tensions et coupe si problème.

    Donc je récap: allumage Marche/ normalement un certain temps (?) puis collage de RY102, puis décollage RY102 si problème.
    Sinon collage du relais des hauts parleurs ensuite

    donc essaye de me donner la chronologie de tout cela et les affichages, et ce que tu entends.

    A+

  13. #10
    danwest

    Re : Panne home cinéma Yamaha RX-V392

    Merci encore de t'intérresser à mon cas.
    Quand j'allume, l'affichage et le relais sont alimentés environ 5 secondes avant coupure.
    J'ai débranché le transfo alimenté par W107 et W106 de la carte sub power supplay et si je démarre l'ampli après une bonne dizaine de minutes le relais de sécurité s'enclenche et ne coupe plus, bien évidemment je n'ai plus l'affichage.
    Je pense à des condos sur la petite alimentation du contrôleur ?
    Mon petit bout de choux de 2 ans vient de m'exploser mon multimètre, je vais en reprendre un dès que possible, enfin quand la grève chez nous aura pris fin.
    A toute

  14. #11
    doubleyou

    Re : Panne home cinéma Yamaha RX-V392

    Re à tous

    Oui, si tu débranche le transfo principal, tu coupe l'alim des amplis et plus rien ne saute.
    Personnellement je pencherais pour un ampli qui a sauté, car j'ai vu sur le IC4 system contrôle, broche 5, page 1, une entrée de contrôle nommée TRI, Power AMP OVER CURRENT DETECT, Main, Center et Rear.
    Je pense que le micro controleur surveille le courant des amplis Main, center et rear et si problème coupe l'alim.

    Pour en être sûr, on pourrait essayer de débrancher ces amplis et laisser les amplis Front uniquement dans un premier temps.

    J'ai l'impression que c'est facilement possible en débranchant les connecteurs C8308 et C8309 près de la carte de diodes LB POWER SUPPLY page 6

    Qu'en pense tu ? bien sûr vérifie si c'est possible sans problèmes, toi qui a l'ampli sous les yeux.

    si jamais cela tient, on aura localisé un problème dans ces 3 amplis là.

    Je ne sais pas si on peut débrancher avant le pont de diodes D314-D317 sur la carte LB power supply, car je ne vois pas de connecteur. On ne sais jamais si s'était une diode HS alimentant ces 3 amplis.

    sinon il faudrait faire pareil avec les Front, mais ce sera plus difficile.

    voilà déjà quelques idées. Avançons pas à pas.

    J'espère que les évènements n'apportent pas trop d'inconvénients à votre vie et qu'au contraire ils soient sources d'avantages.
    En attendant, cela nous permet, surtout à nous dans l'Est, de voir le soleil de vos régions à la TV.
    Salutations à toute la famille et au bout de choux en particulier

    Salutations à tous sur le forum et si vous avez des idées ou des suggestions, ne vous génez pas !

  15. #12
    danwest

    Re : Panne home cinéma Yamaha RX-V392

    Re
    quand je débranche le tranfo, si je rallume de suite j'ai le même problème de relais qui coupe;
    Par contre, si j'attends 5 minutes et que je rallume le relais reste enclenché ??
    J'ai rebranché le transfo et J'ai enlevé le connecteur c8308 toujours le blèm.
    Pour le pond de diode il faut que je désoude ainsi que pour le connecteur c8309 mais je dois préparer le repas à la smala.
    Merci de ton soutient pour ce conflit, indispensable pour l'avenir de nos dom mais qui va mettre beaucoup de gens au chômage dans un avenir proche.
    A+

  16. Publicité
  17. #13
    doubleyou

    Re : Panne home cinéma Yamaha RX-V392

    Salutations

    je vais m'absenter quelques heures et j'ai jeté un coup d'oeil avant de partir.

    Quand tu dis qu'après 5mn le relais colle, cela voudrait dire que tous les amplis sont donc alimentés. Que se passe-t-il alors ?
    si Hauts parleurs branchés, est-ce que l'on entends quelque chose ?
    même un simple ronflement ?
    et sur l'affichage, qu'y a-t-il ?

    Oui, le but en déconnectant C8309/C8310 est de ne plus alimenter les amplis Center et L/R qui envoie la fameuse info au IC4 et voir si dans ce cas le relais colle normalement.

    à toi de jouer

    PS: je voudrais une précision: lorsque tu parle d'allumer le home, tu fais allusion au faît d'appuyer sur le bouton POWER alors que le home est déjà sous tension "en veille".
    Il est donc normal que le relais colle immédiatement puis après contrôles divers, décolle.

    Mais si tu débranche complètement et que tu rebranches, je pense que le IC4 doit effectuer certaines opérations d'initialisation et ne pas faire coller le relais bien sûr. Y a-t-il des voyants qui s'allument ou d'autres signes à cet instant ?

  18. #14
    danwest

    Re : Panne home cinéma Yamaha RX-V392

    PS: je voudrais une précision: lorsque tu parle d'allumer le home, tu fais allusion au faît d'appuyer sur le bouton POWER alors que le home est déjà sous tension "en veille".
    Il est donc normal que le relais colle immédiatement puis après contrôles divers, décolle.

    Bonjour et bon dimanche,
    Quand tout est branché, le relais coupe au bout de 5 secondes.
    Sans débrancher la prise, relais coupé donc plus d'affichage, je débranche le transfo, j'appuie sur power et le relais recoupe idem.
    Par contre dans cette config, si j'attends 5 bonnes minute (transfo toujours débranché) le relais de sécu s'enclenche et ne coupe plus.
    Tout d'abord on ne rigole pas, ma question est très certainement hors contexte :
    Si l'alimentation alimentée en permanence est faiblarde le fait d'attendre un moment ne permettrait-il pas de charger des condos en fin de vie, j'avais bien précisé de ne pas s'esclaffer.
    Sinon, mise a part l'affichage, je n'ai aucun voyant de fonctionnement.
    Impossible de remettre la main sur ma tresse à dessouder, je ne peux donc pas déssouder le connecteur c8309/8310 pour le moment.
    Encore merci pour tes conseils.

  19. #15
    danwest

    Re : Panne home cinéma Yamaha RX-V392

    Personnellement je pencherais pour un ampli qui a sauté, car j'ai vu sur le IC4 system contrôle, broche 5, page 1, une entrée de contrôle nommée TRI, Power AMP OVER CURRENT DETECT, Main, Center et Rear.
    Je pense que le micro controleur surveille le courant des amplis Main, center et rear et si problème coupe l'alim.

    re,
    pour mes condos en fin de vie et une éventuelle recharge au bout de 10 minutes, tu as dû bien te fendre la gueule.
    tu me parles d'un ampli qui a sauté, c un transistor de sortie grillé ?
    je pense que c'est relativement facile de les contrôler avec un multimètre de base ?
    je fais fonctionner l'ampli avec une température ambiante de 30 °c de moyenne et en plus il est mal ventilé.
    Vu mes talents de bricoleur, il faudrait un miracle pour redémarrer l'ampli.
    J'ai pensé à un bon vieux rhum pour tenir le coup jusqu'au printemps pour te remercier, qu'en penses-tu ?.
    Daniel.

  20. #16
    doubleyou

    Re : Panne home cinéma Yamaha RX-V392

    Bonjour

    ça y est, je suis de retour. Oui je me suis esclaffé, mais sur moi même, car j'ai l'impression que tu me prètes des dons que je n'ai pas.
    Je suis comme toi, dans tous ces trucs à base de logiciel que l'on ne connait pas, ON NAGE, et pas dans une belle eau comme chez toi.
    Toute les suppositions font avancer le bidule. Et la tienne pourrait être la bonne, car c'est vrai que l'on m'a appris de contrôler d'abord l'alimentation. C'est comme nous, un bon repas et Hop ça repart.

    Comme je te l'ai dis "je suppose que"

    Une certitude: au départ: 1 seule alim fonctionne. Transfo 101, régulation transistors Q123,124 et envoi vers IC4 par S12. quand tu auras un multimètre, tu pourrais mesurer 12volts,je crois.
    Ensuite regarde ton relais RY102 est commandé par le transistor Q122 qui va à la broche 5 d'IC4.

    celle alim 12 v fait un "reset" d'IC4 aussi.
    donc le logiciel contenu dedans IC4 démarre. D'accord ?
    il fait coller le relais, ça c'est sûr.Lance la grosse alim.
    Pour que le relais décolle rapidement ensuite, il faut que quelque chose le demande.
    comme je te l'ai dit: la seule chose que je vois (mais il peut y avoir d'autres possibilité et j'ai peut être besoin de changer de lunettes)
    comme contrôle c'est ce fameux CURRENT DETECT POWER AMP.

    j'ai suivi sur le schéma les transistors indiqués Q113,115,313,316,322,324,118,1 19
    il envoie tous une tension (laquelle ?) sur une ligne nommée I que l'on retrouve sur les connecteurs.
    Alors maintenant QUESTIONS:
    quelle tension doit-il y avoir (ou ne pas avoir) pour que ce soit OK ?
    sur cette ligne près d'IC4 existe une diode Zener (D8 HZS 5volts)
    ce qui semble dire que la tension transmise ne doit pas dépasser 5v.

    Si on débranche TOUS les amplis, l'absence de tension peut être considérée comme NON OK (peut être)

    Je me dis que malgré la température (veinard), il est impossible que tous les amplis ait sauté.

    donc c'est pourquoi je te propose d'en débrancher quelques uns en laissant fonctionner les autres. On devrait trouver la bonne combinaison comme cela.
    Bien sûr cela pourrait être ailleurs comme les alim de ces amplis. on va commencer par le + simple. le c8309
    a me relire, qu'est-ce que je suis long.
    Et les miracles vont exister. Pour ce qui est du rhum, pour nous il faudrait un chien saint Bernard avec le tonnelet car on a encore un peu de neige. (re-veinard)
    amicalement

  21. #17
    danwest

    Re : Panne home cinéma Yamaha RX-V392

    bonjour,
    Il va falloir que je me remette à bosser, je travaille dans le secteur touristique et comme tu peux l'imaginer je stresse grave pour l'avenir.
    Dès que les magasins seront ouverts, je prendrai une pompe à désouder et une bouteille de vieux pour toi.
    Très bonne journée, je te tiens au courant.
    Daniel

Discussions similaires

  1. [Brun] Panne home cinema kenwood
    Par benson2a dans le forum Dépannage
    Réponses: 0
    Dernier message: 15/08/2008, 13h13
  2. [Brun] Home cinéma Bose 3 2 1 lecteur dvd en panne
    Par marie75 dans le forum Dépannage
    Réponses: 12
    Dernier message: 01/06/2008, 09h57
  3. [Brun] panne home cinéma samsung, il se met en protection et s'étein
    Par darville_manuel dans le forum Dépannage
    Réponses: 0
    Dernier message: 03/01/2008, 20h06
  4. panne d'un home cinéma
    Par phil21 dans le forum Dépannage
    Réponses: 2
    Dernier message: 20/02/2006, 20h25
  5. Home cinema jvc th-a25 en panne
    Par froudish dans le forum Dépannage
    Réponses: 0
    Dernier message: 25/07/2005, 09h47
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...