Discussion fermée
Affichage des résultats 1 à 9 sur 9

S20B plus de froid, clignotement affichage



  1. #1
    janmi1

    Angry S20B plus de froid, clignotement affichage


    ------

    suite a mes recherches, j'ai change C1 et C2 sur la platine puissance (date 4003) mais le clignotement de l'affichage persiste et le froid est aleatoire. Certaines combinaisons T°cong et T°refrig annulent ce clignotement, mais maintenant deux traits clignotent pour T°congel ainsi que cliquetis.
    Faut il changer la platine commande dont je n'ai pas trouve de date. ( achat de l'appareil 11/2003) ? Merci de vos conseils.

    -----

  2. Publicité
  3. #2
    bududo

    Re : S20B plus de froid, clignotement affichage

    bonjour,
    J'ai eu le même problème.
    Il faut changer les condensateurs de la carte de puissance mais également sur le paneau d'affichage.

    tu trouveras toutes les références et détails sur ce lien
    http://forums.futura-sciences.com/de...arme-temp.html
    si t'as besoin de précision n'hésites pas. N'écoutes pas ceux qui voudrait de faire acheter la carte de puissance et celle du panneau qui couterait dans les 200Euros: merci bien, en la remplaçant, tu prendrais le risque de rencontrer à nouveau la même panne.

    Le mien fonctionne sans soucis depuis le 13/06/09 date à laquelle j'ai remplacé les condos.
    A+

  4. #3
    janmi1

    Smile Re : S20B plus de froid, clignotement affichage

    Bonjour

    Merci BUDUDO, tu me redonnes un peu d'espoir, je pensais commander une platine de commande mais je vais essayer en priorité de remplacer les condo sur cette platine, les symptômes que j'ai sont semblables à ceux que tu as constaté, le plus difficile est de trouver ces composants près de chez moi (Nancy )
    A+

  5. #4
    bududo

    Re : S20B plus de froid, clignotement affichage

    Salut,
    Tu trouveras ces composants chez un marchand de composants électroniques.
    Il en existe certainement sur Nancy, y a pas de raison.
    Cherche sur pages-jaunes composant électroniques et téléphone ensuite avant d'y aller pour être sur qu'ils soient revendeurs.
    Sinon, commande via internet chez gotronic.
    Change en priorité les 2 condos polarisés 1000µF (carte puissance et paneau), je crois comprendre qu'il sont responsable du clignotement car tension continue n'est plus lissée.
    Et les 4 de filtrage relais de la carte puissance MPK 0,22µF en 630V, ils étaient en cause dans le démarrage du compresseur.
    Bon courage.
    Tiens moi informé.
    A+

  6. A voir en vidéo sur Futura
  7. #5
    janmi1

    Re : S20B plus de froid, clignotement affichage

    Bonsoir

    Merci beaucoup pour tes conseils, j'ai commandé ce matin les condo que tu preconisais de changer chez Gotronic, je te tiens au courant de l'avancée du depannage. Actuellement le froid est un peu en sinusoidale -15° puis +10° dans le congel avec clignotement des deux traits.
    a+

  8. #6
    janmi1

    Re : S20B plus de froid, clignotement affichage

    Bonsoir à bududo

    Je viens de remplacer tous les condo preconisés, l'affichage ne clignote plus mais a priori rien ne se passe, je n'entends pas le groupe se mettre en route bien la température ne soit pas assez basse, pour C2 je l'ai emplacé par un 2.2µ comme indiqué dans un post. Avant cette intervention le groupe tournait de temps en temps.
    Help STP
    amicalement
    Et par tous les saints .....

  9. Publicité
  10. #7
    bududo

    Re : S20B plus de froid, clignotement affichage

    Bonjour,
    Je n'avais pas de 2.2µF mais 0.22µF.
    Vérifie que tu as bien la bonne valeur. Sur ton ancien condos, c'est indiqué par la ligne du genre:
    1.170MKP (je sais pas ce que ca veut dire)
    .22/10 ce qui donne 0,22 µF (peut-être tolérence 10%).
    250V c'est clair c'est la tension

    Pour le groupe, dans mon cas c'était un des 4 condos de filtrage relais (0.22µF) c'est pourquoi j'ai changé les 4.
    Eventuellement fais une photo de ta carte que je vois si c bien la même et que je t'indique de quel condo il s'agit.
    A+

  11. #8
    janmi1

    Re : S20B plus de froid, clignotement affichage

    Bonsoir

    J'ai remis le 1µ d'origine pour C1 ( par securité ) mercredi .Le congel refonctionne mais avec des cycles de 5 ou 6 heures ou il fait bien -18° et ensuite il remonte vers 0° puis redescend a la bonne temperature et ceci depuis mercredi, j'ai commandé une platine de puissance car je ne sais plus quoi changer, autant y aller fort ( un peu fort pour le prix !), certains ont changé des relais , si ce changement du module complet ne donne rien je pense acquerir un frigo simple dans l'immediat. ( carte CU00001 date 4003, carte commandes 0340)
    Merci et je te tiendrai au courant et aussi dans l'interet de tous
    Et par tous les saints .....

  12. #9
    janmi1

    Re : S20B plus de froid, clignotement affichage

    en realite c'est C2 que j'ai remis en 1µ
    Et par tous les saints .....

Discussions similaires

  1. [Blanc] Frigo américain Whirlpool S20B RSS31-A/G
    Par saramafille dans le forum Dépannage
    Réponses: 8
    Dernier message: 12/12/2008, 21h58
  2. [Blanc] Frigo americain whirlpool s20b rss31-a/g
    Par MICKYLAND dans le forum Dépannage
    Réponses: 2
    Dernier message: 30/10/2008, 09h36
  3. [Blanc] Problème sur Frigo Whirlpool S20B
    Par luc30 dans le forum Dépannage
    Réponses: 5
    Dernier message: 29/09/2008, 19h17
  4. [Blanc] clignotement affichage frigo americain
    Par ALISO dans le forum Dépannage
    Réponses: 3
    Dernier message: 08/09/2008, 22h44
  5. [Blanc] fonctionnement perturbé s20b rww
    Par choubaca dans le forum Dépannage
    Réponses: 5
    Dernier message: 17/11/2007, 16h56
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...