Discussion fermée
Affichage des résultats 1 à 7 sur 7

TV Radiola chassis TVC 14 - TVC 15 110 : ni son ni image !



  1. #1
    JB75000

    TV Radiola chassis TVC 14 - TVC 15 110 : ni son ni image !


    ------

    Bonjour a tous,

    Je voudrais réparer ma vieille télé en panne, c'est une radiola chassi TVC 14 - TVC 15 110 .

    Lorsque je l'allume rien ne se passe, ni son ni image juste le numéro de la chaine qui s'affiche sur l'afficheur avant !

    Merci pour votre aide

    -----

  2. Publicité
  3. #2
    Hobbyelec

    TV Radiola chassis TVC 14 - TVC 15 110 : ni son ni image !

    Salut

    Quelle tension trouves tu sur pin 9 du THT ?

    A suivre
    Dernière modification par Cram 64 ; 27/10/2009 à 10h47. Motif: Titre.

  4. #3
    PIXEL

    TV Radiola chassis TVC 14 - TVC 15 110 : ni son ni image !

    le TVC14.......

    "dans le temps" on l'appelait le "tueur du commerce" tellement ce châssis est increvable !
    Dernière modification par Cram 64 ; 27/10/2009 à 10h48. Motif: Titre.

  5. #4
    JB75000

    TV Radiola chassis TVC 14 - TVC 15 110 : ni son ni image !

    Désoler de répondre si tardivement mais je n'etait pas chez moi cette semaine ! Je test le pin 9 se soir et je vous dit le résultat de suite ! merci
    Dernière modification par Cram 64 ; 27/10/2009 à 10h48. Motif: Titre.

  6. A voir en vidéo sur Futura
  7. #5
    JB75000

    TV Radiola chassis TVC 14 - TVC 15 110 : ni son ni image !

    Bonsoir a tous ! J'ai effectuer le test de la lampe et celle ci clignote ! ?
    Merci pour votre aide
    Dernière modification par Cram 64 ; 27/10/2009 à 10h49. Motif: Titre.

  8. #6
    michelduc

    TV Radiola chassis TVC 14 - TVC 15 110 : ni son ni image !

    bonjour,
    il y a donc un problème sur l'alimentation . verifier si R3633 et R3643 pas changé de valeur. voir si le cond 1500µf ligne 15v pas pompé .voir R3845 pas coupé (1ohm). sur ce tv c'est une alimentation autostabilisée donc même sans lampe les tensions secondaires doivent etre stable
    Dernière modification par Cram 64 ; 27/10/2009 à 10h49. Motif: Titre.
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  9. Publicité
  10. #7
    JB75000

    Re : TV Radiola chassis TVC 14 - TVC 15 110 : ni son ni image !

    bonsoir !

    J'ai tester les élèment que vous avez citez et il sont tous ok
    J'ai aussi tester tout les chimiques coté alim et coté THT et ils son tous ok

Discussions similaires

  1. [Brun] tvc radiola 53kv2583
    Par marc.mcd dans le forum Dépannage
    Réponses: 5
    Dernier message: 01/04/2009, 12h30
  2. Tv Philips Tvc 14 - 110°
    Par Hobbyelec dans le forum Dépannage
    Réponses: 5
    Dernier message: 06/10/2006, 15h44
  3. TVC DAEWOO CTV-20A1 "ni image ni son"
    Par jarod007 dans le forum Dépannage
    Réponses: 2
    Dernier message: 15/06/2006, 13h09
  4. TVC Philips MG3.1E - ni son ni image - Led OK
    Par loukre dans le forum Dépannage
    Réponses: 0
    Dernier message: 29/05/2006, 17h06
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...