Discussion fermée
Affichage des résultats 1 à 11 sur 11

Pas de chauffage sur lave vaisselle Siemens



  1. #1
    Sumatra

    Pas de chauffage sur lave vaisselle Siemens


    ------

    J'ai un petit soucis avec mon LV Siemens 'S9G51S', il ne chauffe plus.
    J'ai testé la résistance, elle est OK. J'ai remonté le réseau d'alimentation avec le multimètre et je me trouve bloqué au niveau du relais de la platine électronique, celui-ci reste désespérément ouvert.
    N'ayant pas de schémas, je ne sais pas ce qui peut lui interdire de s'enclencher. "sonde de température, capteur de niveau, etc".
    Je présise que le cycle se déroule correctement (remplissage, lavage et vidange).
    Si quelqu'un peu me dire ou aller chercher un schémas pour ce genre de matériel, se serait simpat de sa part.
    Autre chose, la veille de la panne, la pompe de vidange était bloquée par un éclat de verre. Un morceau aurai-t-il pu boucher un "capteur" ?
    Voila, je cherche de mon coté.

    -----

  2. Publicité
  3. #2
    richard 31
    Modérateur

    Re : Pas de chauffage sur lave vaisselle Siemens

    bonjour
    ne voulant pas m'attibuer quelque chose qui ne m'appartient pas je vous préconise de lire le post de gibi31 car son cas de figure a l'air a la lecture de votre diagnostic de correspondre a votre cas il date de hier soir
    si besoin est je vous apporterai mon aide
    cordialement
    richard 31

  4. #3
    richard 31
    Modérateur

    Re : Pas de chauffage sur lave vaisselle Siemens

    re:
    j'essaye de voir une corrélation avec l'eclat de verre et je pense a un effet joule ayant détérioré un composant de la carte mais je ne suis pas convaincu du tout la pompe fonctionne mais?!!!!
    richard 31

  5. #4
    Sumatra

    Re : Pas de chauffage sur lave vaisselle Siemens

    Merci pour l'info, je m'y colle demain et je donne le résultat.
    j'ai bien ausculté les pistes de la platine hiers au soir , rien m'a semblé annormal mais effectivement, lors de mon contrôle sous tension, la tension aux bornes des contacts du relais est passée de 220à 150V ce qui présagerais un défaut de contact.
    Suite au prochain épisode.

  6. A voir en vidéo sur Futura
  7. #5
    claude27

    Re : Pas de chauffage sur lave vaisselle Siemens

    Citation Envoyé par Sumatra
    J'ai un petit soucis avec mon LV Siemens 'S9G51S', il ne chauffe plus.
    J'ai testé la résistance, elle est OK. J'ai remonté le réseau d'alimentation avec le multimètre et je me trouve bloqué au niveau du relais de la platine électronique, celui-ci reste désespérément ouvert.
    N'ayant pas de schémas, je ne sais pas ce qui peut lui interdire de s'enclencher. "sonde de température, capteur de niveau, etc".
    Je présise que le cycle se déroule correctement (remplissage, lavage et vidange).
    Si quelqu'un peu me dire ou aller chercher un schémas pour ce genre de matériel, se serait simpat de sa part.
    Autre chose, la veille de la panne, la pompe de vidange était bloquée par un éclat de verre. Un morceau aurai-t-il pu boucher un "capteur" ?
    Voila, je cherche de mon coté.
    remède : débrancher le lave vaisselle de l' arrivée " eau froide " et le brancher sur l' arrivée " eau chaude " ...

  8. #6
    richard 31
    Modérateur

    Re : Pas de chauffage sur lave vaisselle Siemens

    bonjour
    cela ne resoud pas la panne
    richard 31

  9. Publicité
  10. #7
    Sumatra

    Re : Pas de chauffage sur lave vaisselle Siemens

    Non, ce n'est pas la solution !

    Bon, comme convenu je donne le résultat des tests .
    Etat des soudure sur le platine OK (pas de fissures ou soudures sèches)
    Déssoudage du relais et test sous 5V continue OK (il colle et les contacts se font)
    Ressoudage du relais.
    Test du thermostat de sécurité OK (il est passant)
    Test du contact de présence d'eau ( Débit pompe de lavage) OK
    Test du pressostat de niveau OK
    Nettoyage de l'ensemble contrôleur de qualité d'eau de lavage (Optique IR)
    Test du thermostat de régulation pour se faire j'ai shunté la sortie du relais de la platine pour alimenter la résistance en directe.
    Pince ampèremétrique sur l'alimentation résistance ( au niveau des broches de celle-ci), ohmmètre aux bornes de la sonde (CTN)
    La résistance est alimentée au grès du fonctionnement de la pompe de lavage et la résistance de la sonde baisse (de 50 Ko vers 40 Ko au moment ou j'ai arrété le test ), 50 ko est-elle la bonne valeur de la sonde à température ambiante (25°C) ?.

    Suite à ces tests, ne voyant pas d'autres "capteur" susceptible d'interdire l'alimentation de la résistance, je soupçonne la platine électronique d'ètre la cause de la panne.
    J'ai effectué un contrôle rapide des composants (résistances, diodes condensateurs et transistors) je n'ai rien noté d'annormal.

    Voila, vu le prix de la bète (125 €), j'aimerais ètre sur de coup.

  11. #8
    richard 31
    Modérateur

    Re : Pas de chauffage sur lave vaisselle Siemens

    merci pour le détail complet je remarque une chose qui est celle ci il chauffe thermostat chunté il est mort alors?OU AI-JE MAL COMPRIS,? merci de me tenir informé
    cordialement
    richard 31 je suis sur le net jusqu'à 16h sinon demain matin de bonne heure

  12. #9
    Sumatra

    Re : Pas de chauffage sur lave vaisselle Siemens

    J'ai mis la résistance en chauffe après avoir shunté le contact du relais de la platine.
    Si je pouvais avoir connaissance de la logique de fonctionnement de cette platine, ce serait déjà plus facile.
    Je suis frigoriste, , Il m'arrive de bosser sur du gros matériel de collectivité mais là, dans l'électroménager je n'ai pas de relations.

    Je ne sais pas si la valeur de la sonde est correcte
    Et ou on peut-on se procurer les schémas pour ce type de matériel ?

    Merci, a+

  13. #10
    richard 31
    Modérateur

    Re : Pas de chauffage sur lave vaisselle Siemens

    bonjour
    sur minitel via un fax pour le retour
    fait le 3617agoradoc
    cordialement
    richard31

  14. #11
    fgo

    Re : Pas de chauffage sur lave vaisselle Siemens

    capteur de presence d'eau ?
    si'il ne voit pas d'eau==> pas de chauffe
    souffle dans le tuyau (j'ai eu le probleme avec des saletés) ou dans le capteur lui meme (chez moi disque de 5 cm avec contact NO/NF)

Discussions similaires

  1. Lave-vaisselle Siemens vide mais ne lave pas
    Par elca dans le forum Dépannage
    Réponses: 2
    Dernier message: 13/09/2006, 19h42
  2. Pb chauffage lave-vaisselle siemens
    Par pib204 dans le forum Dépannage
    Réponses: 9
    Dernier message: 18/01/2006, 09h41
  3. chauffage lave vaisselle siemens
    Par scorpio dans le forum Dépannage
    Réponses: 1
    Dernier message: 05/10/2005, 10h37
  4. lave vaisselle siemens ne demarre pas
    Par raph69 dans le forum Dépannage
    Réponses: 4
    Dernier message: 26/06/2005, 18h39
  5. lave vaisselle siemens S9F1S démarre pas
    Par Chouchoux83 dans le forum Dépannage
    Réponses: 1
    Dernier message: 14/05/2005, 21h59
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...