Discussion fermée
Affichage des résultats 1 à 5 sur 5

Pb turbodrive Philips VR4229/39



  1. #1
    rfr23

    Bonjour, à tous,

    J'ai un problème avec mon magnétoscope VR4229/39 donc le schéma de l'alim est visible ici :
    http://michel92.free.fr/Schemas/Philips/Alim/Alim%20PHILIPS%20(TDA4605-3).pdf

    Je m'explique, j'ai réparé l'alim qui ne fonctionnait plus. J'y ai remplacé la résistance 3109 (3.3ohms 3w), le BU, le TDA4605-3, et la zener.

    Lorsque l'alim n'est pas dans son emplacement dans le magnéto ( c'est à dire lorsque la carcasse de l'alim n'est pas en contact avec la carcasse du fond du magnéto), tous fonctionne impeccable.

    Le problème survient lorsque la carcasse de l'alim entre en contact avec la carcasse du fond du magnéto et que je branche l'alim, la résistance 3109 ( 3.3ohms 3w) grille ...

    Autre constattion, l'alim fait un petit bruit aidu, je sais pas si c'est normal.

    Est ce que quelqun a deja rencontré ce genre de problème et pourrai m'aiguiller ? parceque la, je ne voit vraiment pas d'ou cela peut provenir, surtout que lorsque les carcasses ne sont pas reliées, tou fonctionne impecc !

    Merci d'avance pour votre aide.
    rfr23@hotmail.com

    -----

  2. Publicité
  3. #2
    bricolo

    Salut rfr23 .

    Tu dois avoir un composant en fuite .

    Pour le contrôler , seul un oscillo peut t'aider .

    Exemple : un condensateur en fuite aura une allure
    inclinée alors que dans son état normal , sa visualisation
    sera droite .


    bricolo .

  4. #3
    rfr23

    Salut, merci pour ta réponse.

    J'aurai quelques petites questions :

    Tout d'abord, est ce qu'il peut y avoir d'autre composants que les diodes et condensateur qui puisse être en fuite ?

    Ensuite faut il un oscilloscope spécial pour tester les composants ? si non, je ne voit pas trop comment faire. si oui n'y a il pas un autre moyen pour voir si un composant est en fuite ?

    Dans tous les cas, je suppose qu'il faut les déssouder ?

    Merci d'avance .

  5. #4
    bricolo

    Bien entendu , d'autres composants tels que transistors ,
    résistances , etc ... peuvent être en fuite .

    Il est préférable d'utiliser un oscillo avec testeur de composants
    intégré pour la mesure des divers éléments .

    Il est également conseillé de les dessouder pour les mesurer ,
    ceci dit , dans le cas d'un condo par exemple , il suffit de dessouder
    une seule patte .

    NB : un condo peut très bien avoir sa valeur correcte et
    être en fuite , cette fuite provoquant une panne .

    Donc :
    --> 1) mesurer sa valeur au capacimètre tout en
    l'aspergeant de "freeze75" .
    --> 2) le tester à l'oscillo

    Cependant , dans le doute , remplacer d'office , le
    prix de ces pièces est dérisoire surtout chez www.gotronic.fr .

    Bonne chance .

    Bricolo .

  6. A voir en vidéo sur Futura
  7. #5
    rfr23

    Merci pour ta réponse
    Etant donné que je n'ai pas d'oscillo performant, je vais remplacer les composants douteux, diodes chimiques, et on verra bien...

    Encore merci pour tes conseils.
    rfr23@hotmail.com

Discussions similaires

  1. [Brun] Philips Philips 32PW8227 lignes rouges et bleues sur image
    Par Evernice dans le forum Dépannage
    Réponses: 1
    Dernier message: 25/11/2007, 09h40
  2. solution philips 28pw9503/19 et panne philips 32pw962b/19
    Par magellan26 dans le forum Dépannage
    Réponses: 1
    Dernier message: 07/05/2007, 15h41
  3. [Blanc] pb tv philips
    Par aldo35 dans le forum Dépannage
    Réponses: 0
    Dernier message: 01/04/2007, 17h30
  4. Réponses: 0
    Dernier message: 30/07/2006, 15h12
  5. tv philips
    Par BILL59 dans le forum Dépannage
    Réponses: 5
    Dernier message: 15/01/2005, 21h00
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...