Discussion fermée
Affichage des résultats 1 à 11 sur 11

LV Whirlpool 8976 code F3




  1. #1
    gigilev

    LV Whirlpool 8976 code F3

    Bonjour,

    me voici de retour pour un souci lave-vaisselle.

    Comme l'indique le titre, mon lave-vaisselle fait des siennes : pas de lavage et code F3 en fin de cycle.

    Après avoir parcouru différents posts du forum, j'ai fait quelques tests et contrôles :
    > Nettoyage du contacteur de présence d'eau "owi" (je n'ai cependant pas réussi à le démonter),
    > Nettoyage des bras de lavage
    > Vérification que l'eau arrive bien dans les bras
    > Résistance : 28/29 ohms, ça semble bon, surtout que pour avoir ouvert le lv en cours de cycle, l'intérieur était bien chaud.
    > J'ai eu un petit doute sur la soupape diverter car comme vous le voyez sur la photo, elle n'est pas comme neuve et la plaque du fond était très encrassée. J'ai nettoyé le tout mais sans succès suite nouvel essai de fonctionnement.

    Maintenant, en lisant un autre post, Michelduc conseille de vérifier si le moteur de cylclage fonctionne. A quoi sert ce moteur et comment vérifier ? Car dans mes symptômes, je constate au tout début du cycle que ça démarre normalement mais qu'au bout d'1 minute, un bruit de pompe se fait comme si elle n'était pas amorcée et ça s'arrête. En ouvrant puis refermant la porte, même symptôme de bruit de pompe. En arrêtant le cylcle, la cuve se vidange normalement.

    Auriez-vous quelques autres pistes également à me fournir pour occuper mon lundi soir ?

    Merci par avance pour votre participation !

    Ghislain

    -----

    Dernière modification par gigilev ; 13/06/2010 à 21h00.

  2. Publicité
  3. #2
    gigilev

    Re : LV Whirlpool 8976 code F3

    La photo en pièce jointe...
    Images attachées Images attachées

  4. #3
    michelduc

    Re : LV Whirlpool 8976 code F3

    bonjour,
    d'apres vos dire il semblerait qu'il y a un manque d'eau ce qui ferait que la pompe de cyclage tourne a vide lorsque l'eau est propulsée.
    le moteur de cyclage c'est celui quifait tourner l'eau dans la machine il propulse par les bras et l'eau revient par le filtre , systeme a circuit fermé
    vous parlez de F3 mais la c'est un problème de chauffage en principe soit resistance soit cable qui sert au chauffage soit sur la carte
    etes vous sur du code?
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions


  5. #4
    gigilev

    Re : LV Whirlpool 8976 code F3

    Bonsoir,

    merci bcp pour la réponse. C'est en effet un code F3 qui apparaît !

    Auriez-vous une solution pour tester mon owi, si ce n'est de le remplacer ?

    merci.

    Ghislain

  6. #5
    gigilev

    Re : LV Whirlpool 8976 code F3

    Est-ce que le fait d'ajouter de l'eau en cours de lavage pourrait amorcer la pompe et ainsi valider le fait que c'est l'owi qui est défaillant ? Je vais essayer...

  7. A voir en vidéo sur Futura
  8. #6
    gigilev

    Re : LV Whirlpool 8976 code F3

    Re-,

    J'ai ajouté une bonne bassine d'eau, et le symptôme est toujours le même. Peut-être le circuit qui se fait mal (calcaire ?)...

    Merci pour vos commentaires....

    Ghislain

  9. #7
    gigilev

    Re : LV Whirlpool 8976 code F3

    Re-,

    Pour reprendre, le code F3 correspond d'après le SAV à:
    1- Vitesse de chauffage trop lente (<1.5°C en 3min)
    2- Element chauffant (HEW) défaillant
    3- Relais de chauffage sur la platine de contrôle (RE2) défectueux
    4- CTN - variation de la résistance
    5- Indicateur de présence d'eau (WI) défectueux (il reste à l'état bas, pompe de cyclage (SPM) ne fonctionne pas)


    1 et 2- Mon élément chauffant semble ok (test ohmètre à 28/29 ohms)
    3- En testant de nouveau ce soir, le lave vaisselle chauffe, est-ce suffisant pour dire que le relais de chauffage est ok ?
    4- CTN : Qu'est-ce que c'est, où cela se trouve-t-il et comment le tester ?
    5- Comment tester l'OWI ?

    Si quelqu'un pouvait me donner quelques infos sur tout cela, ce serait sympa !

    @+

  10. Publicité
  11. #8
    michelduc

    Re : LV Whirlpool 8976 code F3

    bonjour,
    la CTN c'est la sonde qui permet de stabiliser la température mais logiquement elle fonctionne puisque ca chauffe en normal
    l'indicateur de presence d'eau est donc le facteur determinant , il doit etre nickel sur sa face coté filtre pour réagir correctement sinon difficile de le controler .
    ce qui m'interpèle c'est que si le detecteur derape , en prinscipe pas de cyclage mais vous en avez et puis vous dites comme tourner sans amorcage la aussi illogique car si indicateur d'eau n'a pas d'eau il doit couper .
    des lors le bruit que vous entendez neserait il pas le moteur qui se bloque et qui bourdonne sans tourner , ca me semble plus logique car un apport d'eau extérieur ne peut plus faire tourner la pompe a vide .
    je crains donc que le moteur a un problème interne et des qu'il a chauffé un peu il se cale
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  12. #9
    gigilev

    Re : LV Whirlpool 8976 code F3

    Bonjour,

    merci pour la réponse, mes craintes se confirment. Connaissez-vous un moyen de tester le moteur : je démonte et l'alimente pour voir s'il tourne ?

  13. #10
    gigilev

    Re : LV Whirlpool 8976 code F3

    Je démonte la pompe demain ou vendredi. Je reviendrai alors poster mes commentaires.

    cdt

  14. #11
    gigilev

    Re : LV Whirlpool 8976 code F3

    J'ai démonté la pompe de cyclage et c'est en effet l'aimant qui est cassé. Cette pièce ne pouvant pas se commander seule, je suis bon pour la pompe au complet ! Ce sera toujours moins cher que de changer de LV !!

    A bientôt

Sur le même thème :

    Sur le même sujet

    Définitions

Discussions similaires

  1. [Blanc] Lave-vaisselle Whirlpool 8976 code F3
    Par nocerap dans le forum Dépannage
    Réponses: 16
    Dernier message: 23/06/2010, 14h30
  2. [Blanc] Code F6 sur lave vaisselle Wirlpool ADG 8976
    Par theo3179 dans le forum Dépannage
    Réponses: 0
    Dernier message: 29/01/2009, 16h07
  3. [Blanc] Lv Whirlpool Adg 8976
    Par THEOTINA dans le forum Dépannage
    Réponses: 0
    Dernier message: 16/08/2008, 11h24
  4. [Blanc] Whirlpool ADG 8976
    Par loulou34 dans le forum Dépannage
    Réponses: 0
    Dernier message: 08/09/2007, 10h13
  5. pb code FA,F8 F9 sur lave vaisselle WHIRPOOL ADG 8976
    Par nanosh37 dans le forum Dépannage
    Réponses: 4
    Dernier message: 01/08/2007, 18h27