Discussion fermée
Affichage des résultats 1 à 15 sur 15

Problème circuit CTN lave vaisselle Brandt



  1. #1
    alpha007

    Problème circuit CTN lave vaisselle Brandt


    ------

    Bonjour,
    L'eau de mon lave vaisselle Brandt premia ne chauffe plus . La résistance de chauffe est OK. Un petit programme test brandt indique "thermistance ouverte ou en court-circuit".
    Valeur de la thermistance à T° ordinaire: 65k homs.En revanche, sur la platine électronique une petite résistance placée en série avec la CTN est grillée.

    Question 1: la résistance étant devenue noire, impossible de voir le code couleur. La référence de la platine électronique puissance est:31X8104 P01. Qui aurait un schéma (ou un lien pointant sur ce schema) ou pourrait m'indiquer une valeur de résistance qui pourrait aller?
    Question 2: est-ce que ce "grillage" n'indique pas un autre problème qu'il faut anticiper?
    Question 3: au cas ou on doit changer la platine où la trouver si on est pas un professionnel?

    Merci d'avance pour vos réponses

    -----

  2. Publicité
  3. #2
    richard 31

    Re : Problème circuit CTN lave vaisselle Brandt

    bonjour,
    pas de schéma pour les platines il faut pour cela l'echanger
    https://www.cyberpieces.com/autres/n...000018332.html
    a moins de trouver une platine pour relever les caractéristiques de cette résistance mais pas facile a moins qu'un pro sur ce forum en ai une en stock

    Si vous le désirez voici un lien pour commander les pièces
    http://www.cyberpieces.com/
    je n’y ai aucune action il est très connu sur les forums
    sa réputation n’est plus a faire
    voici les éléments désirés
    Dernière modification par richard 31 ; 14/08/2018 à 13h16.
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  4. #3
    alpha007

    Re : Problème circuit CTN lave vaisselle Brandt

    Merci beaucoup Richard,
    je vais faire un tour sur ce site
    A+

  5. #4
    alpha007

    Re : Problème circuit CTN lave vaisselle Brandt

    PS: Richard 31, j'avais fait le tour des posts avant de mettre le mien au cas où la réponse était déjà là. Tu es très actif sur le forum, merci de ton implication pour tous
    Pour info, j'ai essayé qques valeurs de résistances au pif sans succès. A priori, j'ai trouvé la ref de la platine sur http://www.cyberpieces.com/ merci encore
    A+

  6. #5
    alpha007

    Re : Problème circuit CTN lave vaisselle Brandt

    Si ça peut intéresser qqu'un, j'ai pu résoudre mon Pb:
    J'ai fait qques tests et j'ai mis une résistance 2,2kohms en série avec la ctn et remplacé une autre de 10 kohms sur la continuation du circuit imprimé et remplacé le connecteur. (attention, ces valeurs ne sont peut-être pas celles du constructeur, a utiliser avec circonspection )
    172euros économisés (bon, je ne compte pas le temps passé... )

  7. A voir en vidéo sur Futura
  8. #6
    richard 31

    Re : Problème circuit CTN lave vaisselle Brandt

    bonjour,
    merci pour ta réponse je voie que tu participes aussi a aider les autres c'est encourageant
    moi c'est par plaisir et passe temps que je le fait
    même si parfois je m'echauffe les oreilles voir autres posts de ce jour
    mais peu importe
    pourvu que ton système soit fonctionnel si souci signale le
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  9. Publicité
  10. #7
    dpechman

    Re : Problème circuit CTN lave vaisselle Brandt

    Citation Envoyé par alpha007
    Bonjour,
    L'eau de mon lave vaisselle Brandt premia ne chauffe plus . La résistance de chauffe est OK. Un petit programme test brandt indique "thermistance ouverte ou en court-circuit".
    Valeur de la thermistance à T° ordinaire: 65k homs.En revanche, sur la platine électronique une petite résistance placée en série avec la CTN est grillée.

    Question 1: la résistance étant devenue noire, impossible de voir le code couleur. La référence de la platine électronique puissance est:31X8104 P01. Qui aurait un schéma (ou un lien pointant sur ce schema) ou pourrait m'indiquer une valeur de résistance qui pourrait aller?
    Question 2: est-ce que ce "grillage" n'indique pas un autre problème qu'il faut anticiper?
    Question 3: au cas ou on doit changer la platine où la trouver si on est pas un professionnel?

    Merci d'avance pour vos réponses
    Bonjour,
    jai presque la meme problem, mon lave vaiselle brandt a310 pas chauffe plus, je fait le programme test qui vien avec la machine et il diagnostique dan le etape 03 defect "etape 03: contrôle CTN et turbidimètre: 2 leds doivent s'allumer FIXES(si clignotantes=capteur défectueux ou non connecté)"
    Valeur de la CTN à T° ambient: ~30kohms
    si je fait tout le etape du test dans le "etape 08: controle du chauffage" la machine chauffe mais si j'exécute la normale de programme il n'y a aucun chauffage et le programme finlandais approximativement dans la moitié du temps normal.
    n'importe quelle suggestion est désolée très bienvenu pour le mon versent des Français, je suis brésilien et apporte cette machine au Brésil, ainsi je n'ai aucun appui autorisé pour m'aider.
    merci,
    Daniel

  11. #8
    alpha007

    Re : Problème circuit CTN lave vaisselle Brandt

    Bonjour,
    1°) le montage de remplacement marche toujours impec. L'origine du grillage venait de toute évidence d'une ancienne fuite qui avait fait court-circuit (en raison de la " fuite du bras du bas" cf autre post)
    2°) pour la valeur de 30 Kohms, je ne sais pas trop. Voir les spécialites des discussions. Si la valeur est trop basse, la suite est logique: valeur basse de CTN= pas de chauffage ou peu de chauffage)
    Au départ de mon pb, une légère fuite de courant dans mon connecteur faisait un petit court-circuit, courant qui chauffait la thermistance avec un petit ronronnement caractéristique...qui sait, peut-être une piste à explorer...vérifies la tension aux bornes de ta thermistance (cc et c alternatif)

  12. #9
    dpechman

    Re : Problème circuit CTN lave vaisselle Brandt

    j'ai trouvé mon problème, je l'envoie à une autre compagnie pour essayer de la fixer et les types changent tous les raccordements dans l'endroit faux. ma machine fonctionne maintenant, merci infiniment de l'aide de toute façon

  13. #10
    thierry78

    Re : Problème circuit CTN lave vaisselle Brandt

    bonjour
    je viens de m'inscrire sur le forum dépannage qui m'a l'air très intéressant et fréquenté par des passionnés. Mon problème est identique au votre, en effet je possède un LV vedette type V5550 et ma carte électronique possède la mème référence "31X8104".Les symptomes sont les mèmes la résistance en série avec la CTN est grillée et la tension aux bornes était de 220v environ ce qui est anormal.J'ai donc acheté une carte neuve chez "midem est" et sur la carte neuve j'ai pu mesurer la valeur de la résistance: "290 ohms". J'ai donc installé la nouvelle carte et à mon grand regret le problème s'est reproduit, la résistance de 290 ohms a chauffée. Cela confirme ce que je pensais au départ le problème viendrait de la sonde CTN qui est couplée à un thermostat de type KLIXON en série avec la résistance de chauffage. La vérification de la CTN donne une valeur initiale de 65Kohm env à la température ambiante et une une décroissance jusqu'a 15Kohm lors d'une montée en température, ce fonctionnement me parait sain, j'envisage un problème d'isolation galvanique entre la partie KLIXON de la sonde et la partie CTN. En effet le KLIXON est monté en série avec la résitance de chauffage et fonctionne avec une tension de 220v alors que la CTN fonctionne avec une tension continue de plus faible valeur pour assurer une montée en température régulée de type PID. Je voulais changer cette sonde fabriquée par "BITRON" réf T130 15 41 250 mais elle est introuvable sur le net.Sur les LV vedette type V5500 elle est remplacée par un double KLIXON qui fonctionne en tout ou rien cela me parait incompatible avec ma carte électronique. Etant électronicien si j'avais le schéma de la carte et la doc du micro séquenseur je pourais solutionner mon problème.
    merci pour votre aide et à bientôt
    salutations à tous
    thierry78

  14. #11
    kevinprodep

    Re : Problème circuit CTN lave vaisselle Brandt

    bonjours
    je viens d'avoir la panne et cela venait d'une fuite electrique entre les cables de la ctn et un cable d'alimentation de la resistance coincé entre la cuve et son suport plastic.
    solution deplacer le reseau de cables

  15. #12
    richard 31

    Re : Problème circuit CTN lave vaisselle Brandt

    bonsoir,
    thierry78, cela m'intrigue que vous ayez trouvé un remplacement par des klixons de la ctn, vous avez raison,cela est incompatible comment remplacer une régulation electronique par une mécanique demande une sérieuse modification que je n'imagine pas,
    je vous dit cela parce que suivant un modèle on peut s'y retrouver confronté par le simple fait de ne pas fournir la référence complète de l'appareil sans en indiquer le code sav, cela crée une confusion d'importance et vous empêche de solutionner votre souci
    je m'explique donner comme référence v5550 en tant que type d'appareil est peut être insuffisant cela vous ramène a une doc qui n'est peut-être pas la bonne, car il est fréquent que ce constructeur la décline en plusieurs versions cela en est peut-être la cause
    je ne sais pas si je me fais comprendre indiquez le moi par retour
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  16. Publicité
  17. #13
    alpha007

    Re : Problème circuit CTN lave vaisselle Brandt

    Bonjour,
    pour info montage toujours OK,
    Thierry pour ton cas particulier, je ne sais pas, mais une fuite galvanique ( n'est pas exclue (dans mon cas elle avait lieu dans le connecteur même reliant la CTA qui avait un peu "carbonné" ! )

    (((toujours chercher la simplicité)))

    Bon, je ne suis pas spé, mais une cta serait plutôt utilisée pour la régul et le klixon pour la sécurité dans un montage série, non? (au niveau sécurité, ce n'est peut-être pas l'optimun, mais si le processeur est très limité en entrées pourquoi pas?, ha! les constructeurs et les économies)

    A+

  18. #14
    thierry78

    Re : Problème circuit CTN lave vaisselle Brandt

    Bonjour à vous tous
    Merci de vos conseils je pense que comme le précise Richard qu'il y a une différence entre les modèles V5500 et V5550 je vais donc commander la CTN chez mon fournisseur "Midem Est", et surtout vérifier le câblage .J'ai fais un essai en remplaçant la CTN par un potentiomètre de 50Kohm en série avec une résistance de 6,8Kohm. Le cycle de lavage s'est déroulé correctement, le seul bémol est que le séchage ne s'effectue plus, a mon avis le remplacement de la CTN résoudra ce problème.
    Merci à vous et à bientot
    Thierry78
    PS pour ALPHA 007 la valeur de la résistance grillée est bien de 290 Ohm (valeur mesurée sur ma carte neuve)
    A+

  19. #15
    thierry78

    Re : Problème circuit CTN lave vaisselle Brandt

    Bonjour
    Mon problème de CTN est résolu, après avoir fait un essai avec un potar de 50K en série avec une resistance de 6,8k et en baissant la valeur du potar progressivement , le cycle s'est déroulé normalement et le séchage était correct.
    Donc j'ai reconnecté la CTN et bien isolé le câblage et maintenant tout est OK. Le LV a repris sa place dans la cuisine.
    Merci à tous et à bientôt
    thierry 78

Sur le même thème :

Discussions similaires

  1. [Blanc] probleme lave vaisselle brandt
    Par philou et jo dans le forum Dépannage
    Réponses: 2
    Dernier message: 06/09/2008, 18h25
  2. Ctn Module Lave Vaisselle
    Par DEDAM2000 dans le forum Électronique
    Réponses: 4
    Dernier message: 15/04/2007, 19h02
  3. probleme lave vaisselle brandt
    Par computix dans le forum Dépannage
    Réponses: 0
    Dernier message: 12/02/2006, 20h57
  4. probleme lave vaisselle BRANDT
    Par jeanpiro dans le forum Dépannage
    Réponses: 6
    Dernier message: 20/08/2005, 14h10
  5. Problème de lave vaisselle BRANDT
    Par the coach dans le forum Dépannage
    Réponses: 12
    Dernier message: 14/03/2005, 08h44
Découvrez nos comparatifs produits sur l'univers de la maison