Discussion fermée
Affichage des résultats 1 à 8 sur 8

Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas



  1. #1
    mfavin

    Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas


    ------

    Bonjour,

    J'ai un problème avec mon Lave-vaisselle Indesit IDL42... Ca ne chauffe plus : Le cycle semble s'effectuer normalement, mais à la fin on constate que la vaisselle n'est pas sèche, et assez mal lavée. J'en ai conclu que c'est que le cycle se faisait à l'eau froide....

    Après recherche sur votre forum, j'ai testé:
    - la résistance, 32 Ohms, ce qui semble normal.
    - le thermostat, 0 Ohms, ce qui serait également normal si j'ai bien compris les discussions précédentes.
    - je bloque pour la suite, visiblement, cela pourrait être le Klixon (sécurité), pièce de 1 à 3 cm de diamètre, mais je ne parviens pas à le trouver, pourriez nous indiquer sur les photos jointes:
    - dans quel coin nous pourrais-je trouver ce fameux Klixon,
    - quelles autres pièces pourrais-je tester, et comment?

    D'avance merci de votre précieux secours!

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    PapouNain

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    Bonjour,

    si l'on recherche sur la vue éclatée correspondant a votre LV:

    http://pdf.sogedis.fr/INDESIT%20IDL4...RC%2040220.pdf

    il ne devrait pas y avoir de klixon.

    pour le test du thermostat, si sa résistance est variable avec la température 0 ohm n'est pas une bonne valeur, faire le test sur le calibre de 0 à 100 ohms en chauffant doucement la vis du thermostat avec un briquet, la résistance doit varier ou se couper vers 90° si c'est un klixon

    sinon regarder ici:

    http://electrodocas.fr/thermostat-so...aisselle-.html

    il parle de thermostat de sécurité pour moi c'est le thermostat normal représenté par N° 15 page 1 vue éclatée

    sinon il devrait y en avoir un autre qui n'apparait pas sur la vue éclatée

    Après il va falloir regarder la sortie de la carte qui alimente la résistance, le triac, un fusible ou relais qui aliment la résistance sont peut être HS.

    Cdlt

  4. #3
    bret35
    Invité

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    bonsoir
    donnez la reference complete de l'appareil (7modeles en idl42) elle est indiquée sur le montant droit de la porte sur la plaque signaletique
    le thermostat de securite est integré dans la resistance,il ne reste plus que le module (BIT 100) situé dans le bandeau a controler (soudure defectueuse a controler)
    a+ bret35

  5. #4
    mfavin

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    Bonsoir à tous les 2 et merci de vous intéresser à mon problème.

    Alors, en réponse à Papounain: j'ai testé le thermostat comme vous l'indiquiez en chauffant la tige fileté... La résistance indiquée est restée fixe à 0.1. Dois-je en conclure que c'est donc l'origine de la panne? je dois pouvoir en racheter 1 facilement, n'est-ce pas.

    En réponse à Bret35, la référence est IDL42 FRC.

    Si ce n'est pas le thermostat, pourriez vous m'expliquer un peu plus précisément :
    -cette histoire de "module (BIT100) et de soudure défectueuse" : de quel bandeau parlez vous, pourriez vous m'indiquer le numéro de la pièce sur le plan éclaté qu'a indiqué Papounain?
    - ces histoires de "sortie de la carte qui alimente la résistance, de triac ou de fusible ou relais qui aliment la résistance", où sont ces différents éléments, comment peut-on les tester "simplement".

    Encore merci pour ces premières pistes et d'avance merci pour vos conseils à venir.

    Cdlt

  6. A voir en vidéo sur Futura
  7. #5
    richard 31
    Modérateur

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    bonjour,
    le thermostat limiteur est bon,
    pour info sur cet appareil il me semble que la régulation s'effectue au contact de la contreporte via une sonde CTN venant directement du module bit100?
    donc on en arrive a ce point ci:
    résistance de chauffe = ok
    thermostat klixon=ok
    il reste quoi??
    la sonde (livrée avec module)
    le module
    le relais de chauffe partie intégrante du module,
    que pouvez vous faire??
    faire un visuel de cette carte électronique (module bit 100) coté circuit imprimé et voir s'il n'y a pas un point chaud qui provoquerait un mauvais contact via une soudure donc défaillante,
    pour ce qui vous concerne vous ne pouvez rien faire de plus que cela
    pour un échange du module je vous déconseille fortement de vouloir vous même le remplacer
    pourquoi?
    le motif en est le suivant :
    ce type de module est livré avec une eeprom vierge de programme ,
    pour la charger
    il faut une carte (style carte de crédit) qui contient le programme spécifique a votre appareil
    celle ci sera
    insérée sur une interface
    que le technicien agrée possède,
    il va ainsi effectuer un coupé/colléqui va charger le module "bit100" et vider la carte style carte de crédit (elle ne sert qu'une seule fois)
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  8. #6
    u96

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    Bonjour,
    pour corriger Richard que je salue, le module BIT100 est livre avec eeprom programme!
    il ne necessite pas de smart card et le lecteur smart reader.
    cdt.
    Le paradis sur terre? la beauté... de mon ile.

  9. Publicité
  10. #7
    richard 31
    Modérateur

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    Citation Envoyé par u96 Voir le message
    le module BIT100 est livre avec eeprom programme!
    il ne necessite pas de smart card et le lecteur smart reader.
    cdt.
    re,
    salut U96,
    oups!!!!!!! me suis planté
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  11. #8
    mfavin

    Re : Lave-vaisselle Indesit IDL42, l'eau ne chauffe pas

    Bonsoir à tous les 2 et merci de vous intéresser à mon problème.

    Alors, en réponse à Papounain: j'ai testé le thermostat comme vous l'indiquiez en chauffant la tige fileté... La résistance indiquée est restée fixe à 0.1. Dois-je en conclure que c'est donc l'origine de la panne? je dois pouvoir en racheter 1 facilement, n'est-ce pas.

    En réponse à Bret35, la référence est IDL42 FRC.

    Si ce n'est pas le thermostat, pourriez vous m'expliquer un peu plus précisément :
    -cette histoire de "module (BIT100) et de soudure défectueuse" : de quel bandeau parlez vous, pourriez vous m'indiquer le numéro de la pièce sur le plan éclaté qu'a indiqué Papounain?
    - ces histoires de "sortie de la carte qui alimente la résistance, de triac ou de fusible ou relais qui aliment la résistance", où sont ces différents éléments, comment peut-on les tester "simplement".

    Encore merci pour ces premières pistes et d'avance merci pour vos conseils à venir.

    Cdlt

Discussions similaires

  1. [Blanc] Defaut diode 12 clignote Lave vaisselle INDESIT IDL42
    Par cruz93 dans le forum Dépannage
    Réponses: 0
    Dernier message: 13/01/2011, 13h39
  2. [Blanc] Probleme lave vaisselle Indesit IDL42
    Par patrick13450 dans le forum Dépannage
    Réponses: 4
    Dernier message: 27/09/2009, 19h39
  3. [Blanc] Panne Lave Vaisselle INDESIT IDL42
    Par mjennifer dans le forum Dépannage
    Réponses: 5
    Dernier message: 18/09/2009, 17h47
  4. [Blanc] lave vaisselle indesit di 74 ne chauffe plus
    Par herissondoux dans le forum Dépannage
    Réponses: 0
    Dernier message: 07/06/2008, 21h39
  5. [Blanc] Problème lave vaisselle Indesit IDL42
    Par ni0urk dans le forum Dépannage
    Réponses: 2
    Dernier message: 19/11/2007, 14h22
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...