Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 34

Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation



  1. #1
    lascap90

    Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation


    ------

    Bonjour à tous,

    J'ai une panne sur ma chaudière fuel.
    J'ai un brûleur CUENOD NC4

    Présence fuel (dans un seau)
    Présence tension 230V sur la prise
    T1/T2 passant à l'ohmmètre

    Au démarrage du brûleur :
    - ventilation
    - pompage
    Mais pas de flamme et pas de mise en sécurité du brûleur.

    Qu'est-ce que cela peut être ?

    Merci de votre aide.

    -----

  2. Publicité
  3. #2
    lascap90

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Re,

    J'ai oublié de vous dire, les électrodes sont propres.

    Merci

  4. #3
    skylab21

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    bonjour j'ai le même bruleur voir le gicleur le filtre et boucher le changer!!!!!
    cordialement jean-claude

  5. #4
    lascap90

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Re,

    Merci de votre réponse rapide,
    Je vais essayé de changer le gicleur.
    J'ai shunté le filtre par une alimentation directe avec les flexibles directement dans un seau de fuel.
    Y-a-t-il un filtre sur le brûleur ?

    Merci de votre aide ou conseils

  6. A voir en vidéo sur Futura
  7. #5
    richard 31
    Modérateur

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    bonjour,
    un truc m'intrigue fortement :
    Mais pas de flamme et pas de mise en sécurité du brûleur.
    là,
    il faut que l'on m'explique le bug
    pour info
    il y a 2 filtres en fait
    -1- sur le gicleur lui-même
    -2- en entrée de pompe
    mais avant cela
    il faut savoir pourquoi pas de mise en sécurité,
    ceci est bien plus important

    l'avis de cram 64 serait très utile
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  8. #6
    lascap90

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Re,

    Cela me surprend effectivement que le brûleur ne se mette pas en sécurité.

    Un truc de dingue, on vient de me prêter un autre brûleur (Cuenod NC4 mais gris le mien est orange question de génération j'imagine), il se passe la même chose !!!!

    Alors la, je n'y comprend plus rien.

    Cordialement

    Votre aide est la bienvenue, je nage...

  9. Publicité
  10. #7
    Cram 64

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Bonjour à toutes et à tous,

    Difficile à imaginer et encore moins avec un deuxième brûleur ! le processus de fonctionnement du btûleur est celui-ci :
    - 1 démarrage du ventilateur et simultanément création de l'arc électrique,
    - 2 après 13" ouverture de l'électrovanne,

    soit allumage et le processus se poursuit, soit pas d'allumage et mise en sécurité.

    Si pour une raison que je n'ai jamais rencontré mais que l'on peut imaginer le moteur seul reste en service, la boîte relais doit passer en sécurité la cellule photo-résistante ne voyant pas la flamme.

    Cordialement,

    Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  11. #8
    richard 31
    Modérateur

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    re,
    une idée qui ne doit en principe mener a rien,
    par contre n'amène aucun risque
    contrôler la tension d'alimentation du bruleur
    via un voltmètre en contrôlant entre:
    -1- phase/neutre
    -2-phase/ terre
    -3-neutre/terre
    et donner les valeurs
    j'imagine que c'est le seul point commun entre les 2 bruleurs
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  12. #9
    lascap90

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Bonjour à tous,

    et merci de votre aide.

    Je fais une synthèse :
    - pompe et ventilateur tourne
    - pas d'étincelage donc pas de pulvérisation (à priori normal, je pensais le contraire d'où le titre du post)
    - pas de mise en sécurité

    Donc 2 questions :
    - pourquoi pas d'étincelage ?
    - pourquoi pas de mise en sécurité : est-ce un fct normal si pas d'étincelage et pas de pulvérisation ou est-ce une défaillance du bloc relais (LOA24 et brûleur NC4 H101) ?


    Par ailleurs pourquoi les 2 brûleurs réagissent de la même façon ? pour moi 3 paramètres communs :
    - la tension : mesurée 230V
    - le fuel : sale et filtre pompe ou gicleur bouché ? je vais essayer de nettoyé le filtre de la pompe
    - air : réglage d'arrivée d'air ?

    Pour info, les 2 brûleurs ont été remontés sur la deuxième chaudière et le résultat et le même, c'est à dire que le deuxième qui fonctionnait sur
    sa chaudière ne fonctionne plus (la poisse).

    Je vais essayer de diagnostiqué le circuit d'étincelage : transfo...

    Si quelqu'un à des idées, elles sont les bienvenues.

    Merci à tous

  13. #10
    richard 31
    Modérateur

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    re,
    je ne doute pas que la tension soit de 230v,
    mais ce n'est pas cela que j'ai demandé
    j'ai demandé une triangulation de la mesure de la tension via un voltmètre
    merci de me relire et de répondre a cette demande
    par contre ,
    votre mazout peut être sans doute de mauvaise qualité ,
    ceci sera a déterminer ensuite
    mais commencez par le début en répondant a ma demande de triangulation de la mesure de tension
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  14. #11
    LUCK61

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Au démarrage du brûleur :
    - ventilation
    - pompage
    Mais pas de flamme et pas de mise en sécurité du brûleur.

    Qu'est-ce que cela peut être ?
    Tu es sur un brûleur fioul,tu as la séquence de démarrage qui ce fait, mais ça s’arrête en pré-ventilation , et tu as le coffret de sécurité qui ne ce met pas en défaut, tu dois avoir une pré-ventilation infini.

    T'a panne est simple, ton servomoteur c'est mis en ouverture de pré-ventilation, ton coffret de sécurité attend le retour d'information qu'il est bien arrivé à la came de pré-ventilation.


    Comme sur cette vidéo, sur un brûleur gaz, le ventilateur du brûleur tourne, il n'y a pas de défaut de sécurité, le coffret de sécurité attend le retour d'information du servomoteur qu'il ne reçoit pas dans cette vidéo.



    Si tu veux aller plus loin sur la compréhension de la fiche européenne du contrôle commande du brûleur jette un oeil à ce lien :

    Compréhension de la fiche européenne.
    Dernière modification par richard 31 ; 18/03/2012 à 10h02.

  15. #12
    LUCK61

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Je ne peux pas modifier le lien , donc voici le bon lien

    Compréhension de la fiche européenne.

    j'ai donc modifié le lien précédent
    Dernière modification par richard 31 ; 18/03/2012 à 10h03.

  16. Publicité
  17. #13
    richard 31
    Modérateur

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    re,
    bonjour Luck61, merci d'apporter votre concours ,
    l'on a au moins grâce a vous une explication sur la non mise en sécurité,
    reste ceci par contre :
    la panne se produit sur les 2 bruleurs ,
    de plus c'est en raccordant sur cette chaudière que cela a mis le second en panne a son tour ,
    qualité du fioul a mettre en doute???
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  18. #14
    LUCK61

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    ça fait longtemps que je ne suis pas intervenu sur un brûleur fioul.

    Un fioul de qualité médiocre peut provoquer :
    -Une mise à feu difficile (si défaut flamme le coffret ce met en sécurité)
    -une combustion difficile à régler, de qualité médiocre, plus polluante.
    -Un encrassement plus rapide du filtre de la pompe à fioul.
    -Un PCI moindre.



    Il dit qu'il a changé de brûleur mais est ce qu'il a utilisé le même coffret de sécurité ?

    On le voit sur le diagramme de phase du coffret de sécurité du LOA.

    Une fois que la séquence de démarrage est lancé ( par le thermostat d'applique ou aquastat limiteur) il n'y a que deux possibilités :

    -soit il démarre et il y a la flamme, le coffret est contrôlé par le thermostat d'applique avec le retour sur T2 du thermostat. (pour un brûleur 1 allures)
    -soit il n'y a pas de flamme et il se met en défaut. et il y aura un retour sur la borne 10 du LOA pour allumé un voyant ou autre. Et il faudra acquitté le défaut pour refaire un démarrage.

    S'il n'y a pas de défaut, que le thermostat est en demande , que le brûleur démarre et ne ce met pas en défaut, le problème vient du non retour de la position de la came de 1ere allure ou d'allumage, il reste en attente et donc pas de défaut. (Le servomoteur peut avoir un problème de contact de came, ou la cosse du coffret de sécurité est defectueuse.

    La il faut un schéma électrique du brûleur pour visualiser le câblage du servo moteur, si c'est le coffret de sécurité il faut le changer. (NOte : Le coffret de sécurité est un organe de sécurité, il ne se répare pas il se change).

  19. #15
    LUCK61

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    HUmmm, je viens de voir que le C4 est un tout petit coucou qui n'a pas de servo moteur, le schéma électrique est très basique, comme vous pouvez le voir.

    01.jpg02.jpg

    Change le coffret de sécurité.

  20. #16
    richard 31
    Modérateur

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    re,
    en fait il a pris un bruleur et a mis un similaire en lieu et place ,
    le sale coup en fait est que cela a mis le second en panne aussi,
    ce qui m'ennuie dans son affaire étant,
    que même fioul de mauvaise qualité ,
    le train d'étincelle aurait du avoir lieu et ensuite mise en sécurité ,
    en supposant le filtre ou les 2 encrassés sur chacun des 2 bruleurs ,
    d'où ma suggestion de contrôler l'alimentation électrique du bruleur
    et voir par triangulation du contrôle de tension ,
    si cela ne serait pas l'élément perturbateur du boitier de sécurité
    je ne suis sur de rien a ce niveau,
    car n'étant pas un bruleur gaz,
    il n'y a pas de sonde d'ionisation ,
    mais comme cela ne mange pas de pain !!!!!!!!!!!!!!!!
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  21. #17
    Tchotto

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Salut à tous ! Pour faire simple et rester logique, il faut bien nous dire si le relais LOA noir tombe en sécurité , i.e. le brûleur s'arrête et le bouton d'enclenchement s'allume rouge. Attention, un essai après avoir déconnecté la cellule photo-voltaïque devrait être effectué aussi . Il est malgré tout bizarre que 2 brûleurs munis de 2 relais différents présentent les mêmes symptômes de panne. Ou bien, un vraiment mauvais raccordement électrique de l'ensemble fait que seul le moteur du brûleur tourne raccordé en direct sans passer par les étapes du relais : peu probable, mais " on aura tout vu " !
    Refaire donc plusieurs essais dans l'ordre :
    1) relance puis au bout de 5 secondes , couper l'aquastat de chaudière pour voir si le brûleur coupe bien, donc que la sécurité/aquastat maîtrise bien ce brûleur. Relancer l'aquastat, et écouter si les électrodes d'allumage sont bien alimentées durant +/- 15~ 20 sec tandis que le moteur fonctionne, au bout de +/- 10 ~ 13 sec, l'électrovanne fioul doit s'ouvrir et le brûleur doit " tenter de " au moins, sinon s'allumer enfin. Ensuite, soit in continue et chauffe, soit le relais se met en sécurité .
    2) essai après avoir déconnecté le petit tuyau de la ligne gicleur en sortie de pompe pour s'assurer que le fioul en sort , ie s'assurer que l'électrovanne s'ouvre bien à temps . Bien sûr, placer un récipient dans l'axe de cette sortie fioul lors de l'essai évitera de s'en mettre partout ! Un peu de bon sens, quoi .
    3) nouvel essai : couper la tension, déposer le relais, déconnecter la cellule ( 10+11 ) , relancer le brûleur et voir si au bout de quelques secondes, il se met bien en sécurité soit en tentant de s'allumer, soit après quand même s'être allumé.
    ps: il va sans dire que lors de ces essais, du fioul doit sortir par la prise manométrique " P " de la pompe /fioul. Quelques secondes suffiront pour s'en assurer: lorsque le moteur tourne, dévisser légèrement le bouchon de cet orifice et voir si des bulles d'air + fioul en sortent ; si vous le dévisser à fond, vous risquez de tout asperger ! En effectuant ce contrôle, vous aidez à la bonne purge de la pompe et êtes sûrs que l'accouplement moteur/pompe est bon.
    Selon les constatations, il y aura lieu de contrôler la connectique de la régulation ou du relais . Ou de remplacer la cellule, ou l'accouplement ou l'électrovanne ou le relais , ou le gicleur , etc etc ...
    ps: tout ceci bien sûr est à faire lorsque les réglages de la pression de pompe, de l'excès d'air, etc .. sont bien réglés !
    Nous tenir au courant des résultats et/ou des constatations faites !
    Mais, j'insiste : Bizarre que 2 ensembles aient les mêmes symptômes ! En un mot, il FAUT que ce brûleur " tombe " bien en sécurité au bout d'une vingtaine de secondes après la relance s'il n'y a pas maintient d'une flamme . L'essai " sans cellule " devrait le confirmer . Ciao ! Merci d'avance.

  22. #18
    lascap90

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Re,

    Merci de votre aide qui m'est précieuse.

    Pour les mesures de tensions :
    - entre L1 et N : 230V
    - entre L1 et la terre : 230V
    - entre N et la terre : 0V

    L'idée que le bloc de contrôle n'ait pas le retour du moteur est intéressante mais comme ramener cela au NC4 et au LOA 24 (je vais essayer de trouver le
    schéma du LOA24.

    A+

  23. Publicité
  24. #19
    lascap90

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    J'ai oublié :

    Par ailleurs, je précise qu'aucune pièce n'a été intervertie entre les brûleurs (aucune pièce démontée et aucun réglage modifié (à part la commande manuelle du
    volet d'air sur le brûleur initial, d'ailleurs il n'y a pas de butée sur ce réglage ?).

    A+

  25. #20
    Tchotto

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Re-salut ! Le schéma est imprimé sur la parois interne du relais ! Mais il a été posté juste avant ma réponse . Attention, pas de tension entre L1 et terre ! Bizarre . Contrôle la chose dans une prise électrique de la maison.
    Viens-nous dire ce que tu auras découvert après avoir procédé comme je te l'ai indiqué. Ciao !
    ps: je ne reviendrai que ce soir sur le forum, je m'absente cet après-midi .

  26. #21
    lascap90

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Re,

    J'avais pas vu la deuxième page.
    Je fais les essais demandé par Tchotto et vous tiens au courant.

    Jusque là le relais noir ne tombe pas en sécurité !

    A+

  27. #22
    Cram 64

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Bonjour à toutes et à tous,

    Ce brûleur est très simple en effet, je viens de relire la discussion dans son ensemble, je reprends la question initiale :

    Au démarrage du brûleur :
    - ventilation
    - pompage
    Mais pas de flamme et pas de mise en sécurité du brûleur.

    Qu'est-ce que cela peut être ?
    peux-tu reprendre le processus de démarrage et l'écrire en détail, sachant que l'arc électrique se produit dès la pré-ventilation du moteur ventilateur, si tu dois entendre les électrodes.

    Cordialement,

    Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  28. #23
    lascap90

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Re,

    Les dernières nouvelles et mes conclusions provisoires :

    La même panne sur les 2 brûleurs mais pour des causes différentes.

    Le premier brûleur, 12 ans d'âge, pour moi, il faut changer le bloc de sécurité (LOA24), panne du à l'âge. Dernier test comme préconisé, la cellule est débranchée du support du bloc de sécurité et le brûleur ne se met pas en sécurité. toujours le même scénario : ventilation et pompe mais pas d'étincelage, pas de pulvérisation et pas de mise en sécurité.

    Second brûleur, celui que l'on m'a prêté. Après analyse visuel du bloc de sécurité (ce n'est pas le même mais un SH113 mod. C1), il y a des traces d'amorçage sur la carte (le boîtier est transparent). D'après moi, le module a été partiellement déclippé lors du démontage ou du transport et lors de la remise en service le bloc a flasché pour arriver au même résultat.

    Demain, j'essaie de trouver 2 blocs et je vous tiens au courant...

    Merci à tous.

  29. #24
    Cram 64

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Re,

    La boîte relais du second est une Satronic, pas d'autre solution que de remplacer la LOA et peut-être la cellule.

    Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  30. Publicité
  31. #25
    richard 31
    Modérateur

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    re,
    je note pour ma part ceci:
    ventilation et pompe mais pas d'étincelage, pas de pulvérisation
    êtes vous d'accord dans ce cas pour dire que le filtre est bouché???
    car pompe sans pulvérisation ,
    je ne vois pas comment il peut en être autrement
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  32. #26
    Cram 64

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Re,

    Salut Richard, pour moi seul le moteur de ventilation fonctionne sans arrêt aucun processus ne se produit à savoir le moteur tourne entraînant le ventilateur et la pompe qui est attelée, pas d'arc électrique et encore moins d'alimentation de l'électrovanne.

    Seule inconnue : comment le moteur seul est-il alimenté ? relais collé est la chose que j'envisage.

    Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  33. #27
    Tchotto

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Salut ! Tu files chez ton voisin, lui empruntes son relais LOA 24, le places sur ton brûleur et le lances. Si problème ailleurs que dans le relais, le brûleur devrait tomber en sécurité. Si tout re-fonctionne normalement, il te reste à dénicher le même relais après avoir reporté la pièce chez ton voisin et vous tapé un petit " canon " !
    Dernière modification par Tchotto ; 18/03/2012 à 23h55. Motif: orthographe

  34. #28
    richard 31
    Modérateur

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    re,
    de toute façon on en saura un peu plus une fois le bloc de sécurité remplacé ,
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  35. #29
    lascap90

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Bonjour à tous,

    La situation évolue mais ce n'est pas encore terminé !

    Changement des blocs de sécurité sur les 2 brûleurs :

    - Brûleur N° 2 (celui que l'on m'a prêté) : il redémarre avec la flamme et ce met en sécurité au bout de quelque temps (ouf). Un réglage à faire, on verra cela plus tard.

    - Brûleur N°1 (le mien) : ventilation, pompe, pas d'étincelage mais pulvérisation
    Selon la documentation du brûleur :
    - court-circuit des électrodes : ce n'est pas le cas
    - électrodes trop espacées : ce n'est pas le cas
    - électrodes encrassées : ce n'est pas le cas
    - isolant des électrodes défectueux : ce n'est pas le cas. Electrodes débranchées, il n'y a rien à l'ohmmètre
    - câbles d'allumages défectueux : cela ne semble pas être le cas de visu
    - Transformateur d'allumage défectueux : ??? - Mesuré 28 ohms au secondaire sur les câbles d'électrodes débranchés
    Faut-il en conclure que c'est le transfo ?

    Merci de votre aide précieuse.

  36. #30
    Cram 64

    Re : Pb avec brûleur fuel Cuenod NC4 : Ventilation, pompe, mais pas de pulvérisation

    Bonjour à toutes et à tous,

    Tu as contrôlé l'enroulement primaire du transfo ? tu peux comparer à celui prêté.

    Cordialement,

    Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Thermique] Brûleur Cuenod NC4 : bruyant ?
    Par jj88300 dans le forum Dépannage
    Réponses: 6
    Dernier message: 16/10/2011, 14h08
  2. [Thermique] reglage brûleur cuenod nc4
    Par tinkerbell24 dans le forum Dépannage
    Réponses: 3
    Dernier message: 10/02/2010, 10h44
  3. [Thermique] Brûleur fuel Cuenod NC4 : se met en sécurité. [résolu]
    Par Karantois dans le forum Dépannage
    Réponses: 15
    Dernier message: 25/11/2008, 11h43
  4. [Thermique] Bruleur Cuenod NC4 Fioul - Bruit au niveau du brûleur
    Par phanitor dans le forum Dépannage
    Réponses: 1
    Dernier message: 19/02/2008, 15h53
  5. [Thermique] Pb bruleur fioul CUENOD NC4
    Par Ulyssesourd dans le forum Dépannage
    Réponses: 17
    Dernier message: 08/02/2008, 14h00
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...