Discussion fermée
Affichage des résultats 1 à 13 sur 13

TV Funai LH850-M32 (problème alimentation) [résolu]



  1. #1
    pascal65535

    TV Funai LH850-M32 (problème alimentation) [résolu]


    ------

    Bonjour à tous !

    Je cherche à réparer un TV Funai LH850-M32 qui ne s'allume plus.
    Je suspecte fortement l'alimentation car les tensions sont très basses (le 32V est à 5.6V par exemple).
    Je n'ai trouvé aucun composant grillé mais l'alimentation se comporte un peu comme si elle était en protection. Le MOSFET du primaire semble commuter correctement, mais par impulsions de 50ns environ à une fréquence de 2 ou 3kHz. Le courant de source ne dépasse pas 25mA. Pour l'instant je n'ai pas essayé de le remplacer.
    Je joins le schéma de la carte alim.

    Avez-vous une idée d'où vient la panne ?

    Merci beaucoup !

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    bdragon

    Re : TV Funai LH850-M32 (problème alimentation)

    commence par changer tout tes chimique

  4. #3
    pascal65535

    Re : TV Funai LH850-M32 (problème alimentation)

    J'ai vérifié qu'aucun n'était gonflé et j'ai injecté la tension qui va bien sur chaque rail d'alim avec une alimentation stabilisée en mesurant le courant. Je n'ai rien vu d'anormal mais peut-être que ce test n'est pas significatif. Je n'ai pas non plus d'ondulation visible sur le 325V.
    Si je dois tous les changer, il faut d'abord que j'en achète avec des caractéristiques égales ou meilleures que ceux d'origine. Ceux que j'ai dans mes casiers (récup') ne conviendront peut-être pas...

  5. #4
    bdragon

    Re : TV Funai LH850-M32 (problème alimentation)

    ils peuvent être sec sans être gonfler. J'en remplace tous les jours.
    Méfie toi des des codo chimique de petites capacité des faibles tension de claquage
    J'ai un capacimètre c'est bien pratique, dans une alim de 5 ans, y'en à plus beaucoup qui son à leur valeur....

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    pascal65535

    Re : TV Funai LH850-M32 (problème alimentation)

    Re-bonjour !

    J'ai remplacé tous les condensateurs du secondaire, mais ça n'a rien changé...
    Je n'ai pas pu les mesurer, mon capacimètre ne dépasse pas 200µF.
    D'autres conseils ?

  8. A voir en vidéo sur Futura
  9. #6
    marc.suisse

    Re : TV Funai LH850-M32 (problème alimentation)

    Salut

    Essayes de mesurer chaque condensateur avec la fonction ohmètre de ton multimètre, donc directement sur la platine et sur les soudures des condensateurs remplacés, car il est possible que tu aies une diode de redressement en fuite ou en court-circuit.
    On a tous quelque chose à s'apporter .

  10. Publicité
  11. #7
    bdragon

    Re : TV Funai LH850-M32 (problème alimentation)

    change aussi les chimique de faible valeur dans le primaire , note que tu peut les mesurer avec ton capacimètre.
    Une diode un CC généralement fait pomper ou bloque l'alim, mais ça vau toujours la peine de les vérifier.
    si tu a un oscilloscope regarde la tronche de ton découpage, ça en dis long des fois.
    en tous cas, la panne est sous tes yeux, elle est simplement cachée mais trouvable.

    fait la manipe suivante :
    relève toutes tes tensions et donne mois les résultat par rapport au tension noté sur ta platine.

  12. #8
    pascal65535

    Re : TV Funai LH850-M32 (problème alimentation)

    J'ai commencé par vérifier les diodes et j'en ai trouvé une en court-circuit : D539, c'est une SB390 (Schottky 90V 3A). Une fois retirée, l'alim s'est mise à fonctionner plus "normalement", par contre les tensions de sortie ne sont pas bonnes :
    Valeur attendue | Valeur mesurée
    17.4V | 7.75V
    5.7V | 2.93V
    5.1V | 3.15V
    3.3V | 1.73V
    31.7V | 8.04V
    13V | diode retirée
    J'ai fait 2 captures d'écran de la tension de drain du MOS primaire si ça peut aider. Ma sonde est en 1:10, il faut lire 50V/carreau au lieu de 5V.
    Je précise également que l'alim continue à fonctionner 2 ou 3 minutes (à vide) une fois hors tension, alors qu'elle s'arrêtait presque immédiatement avant de retirer D539.
    Images attachées Images attachées

  13. #9
    michelduc

    Re : TV Funai LH850-M32 (problème alimentation)

    bonjour,
    désolé mais ou se trouve la D539 dans l'alimentation de ce tv? je vois D639 une zener mais pas celle citée
    malgrè un recul de 40 ans d'expérience, on travaille dans l'inconnu des évolutions

  14. #10
    bdragon

    Re : TV Funai LH850-M32 (problème alimentation)

    slt
    la première chose à faire est de remplacer ta diode en cour jus.
    après on en reparle.
    pi fait gaffe, certaine alim ne supporte pas de travailler à vide.

  15. #11
    pascal65535

    Re : TV Funai LH850-M32 (problème alimentation)

    Bonjour,
    michelduc > D539 se trouve entre la patte 16 du transfo et C522, dans le quart haut-gauche du schéma. J'avoue que ce schéma a beau ne pas être très complexe, c'est un sacré sac de nœuds...
    bdragon > C'est vrai que je n'avais pas osé rebrancher les autres cartes du TV sur l'alim, au cas où les tensions ne soient pas bonnes. Et puis peut-être que certains signaux de commande doivent être basculés pour que l'alim démarre.
    Je commande la diode et je vous tiens au courant.

  16. #12
    bdragon

    Re : TV Funai LH850-M32 (problème alimentation)

    avant de toucher à quoi que ce soit REMONTE UNE DIODE.
    si tu veux pas tout bousiller....

  17. Publicité
  18. #13
    pascal65535

    Re : TV Funai LH850-M32 (problème alimentation)

    Re-bonjour,
    J'ai remplacé la diode et j'ai testé l'alim à vide (je sais, c'est pas bien !), les tensions étaient inférieures aux valeurs attendues (je ne les ai pas notées). Je l'ai alors remontée dans le TV et là, ça s'est mis à fonctionner ! Les tensions sont dans les clous à 5% près et le TV fonctionne normalement. Soit l'alim ne régule effectivement pas à vide, soit il fallait basculer l'un des signaux d'activation.
    En tout cas, le problème est résolu.

    Merci pour votre aide !

Discussions similaires

  1. [Divers] television Funai LH850-M32/M26
    Par AURELIE1327 dans le forum Dépannage
    Réponses: 0
    Dernier message: 16/04/2013, 19h02
  2. Réponses: 1
    Dernier message: 11/01/2012, 14h15
  3. [Brun] TV Funaï : où trouver la platine alimentation ?
    Par onzeaout dans le forum Dépannage
    Réponses: 5
    Dernier message: 22/07/2011, 18h58
  4. [Brun] Platine alimentation TV LCD Funai LT5-M32BB
    Par Cabx dans le forum Dépannage
    Réponses: 7
    Dernier message: 01/10/2010, 22h05
Découvrez nos comparatifs produits sur l'univers de la maison