Discussion fermée
Affichage des résultats 1 à 10 sur 10

Pb TV Philips---ecran noir mais son Ok---



  1. #1
    Ibiza71

    Pb TV Philips---ecran noir mais son Ok---


    ------

    J'ai un petit soucis avec une TV Philips,modèle 25PT5322,chassis MD1.2E
    Je n'ai pas d'image,ni même de neige (sans antenne),par contre il y apparemment de la THT et le son est OK.
    La Tv n'est pas en sécurité...quelqu'un à une idée???

    -----

  2. Publicité
  3. #2
    marc.suisse

    Re : Pb TV Philips---ecran noir mais son Ok---

    Salut!!

    Si j'étais toi je n'insiterais pas et je contrôlerais les soudures de la petite platine déviation sous la ventouse du tube image!!

  4. #3
    invite14532198711
    Invité

    Re : Pb TV Philips---ecran noir mais son Ok---

    T'as touché au G2 sur la THT? Sinon filaments de chauffe du tubes. Verifie les alimentations des filaments, ya souvent des résistances de sécu (quelques ohms seulement) qui crame sans prévenir. Verifie déja capot démonté si les filaments clairent, ils sont dans le culot du tube et sa clair orangé. En testant tes résistances (parfois sur la CRT directement) débranche la CRT du tube, sa évite les mauvaises mesure. En effet, le filament est une bobine, alimenté par une autre bobine (secondaire de THT), donc si il n'y a qu'1 résistance sur les 2 hs tu la verras pas si t'ouvre pas le circuit.

  5. #4
    Hobbyelec

    Re : Pb TV Philips---ecran noir mais son Ok---

    Salut,
    Essaies de monter les G2 pour voir si l'écran est entièrement balayé ou s'il n'y aurait pas une ligne horizontale ?
    A suivre

  6. A voir en vidéo sur Futura
  7. #5
    Ibiza71

    Re : Pb TV Philips---ecran noir mais son Ok---

    Citation Envoyé par alex.com
    T'as touché au G2 sur la THT? Sinon filaments de chauffe du tubes. Verifie les alimentations des filaments, ya souvent des résistances de sécu (quelques ohms seulement) qui crame sans prévenir. Verifie déja capot démonté si les filaments clairent, ils sont dans le culot du tube et sa clair orangé. En testant tes résistances (parfois sur la CRT directement) débranche la CRT du tube, sa évite les mauvaises mesure. En effet, le filament est une bobine, alimenté par une autre bobine (secondaire de THT), donc si il n'y a qu'1 résistance sur les 2 hs tu la verras pas si t'ouvre pas le circuit.
    non pas touché au screen...les filaments sont éclairés.

  8. #6
    invite14532198711
    Invité

    Re : Pb TV Philips---ecran noir mais son Ok---

    Alim du processeur vidéo (TDA en boitier DIL avec une 40aine de patte. La comme ça je vois pas.

  9. Publicité
  10. #7
    parcro

    Re : Pb TV Philips---ecran noir mais son Ok---

    illustration de Marc.Suisse:

    http://cjoint.com/?crqOuK6AeG

    soudures brûlées
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  11. #8
    Ibiza71

    Re : Pb TV Philips---ecran noir mais son Ok---

    en augmentant le G2...j'ai bien les trames

  12. #9
    Ibiza71

    Re : Pb TV Philips---ecran noir mais son Ok---

    Citation Envoyé par Ibiza71
    en augmentant le G2...j'ai bien les trames
    en plus j'ai regardé les signaux RVB au cul du tube...il n'y a que les top de synchro pas de signaux video...???Je vais verifier les tension d'alim du TDA8366 pour voir...
    Qu'est ce que je peux faire d'autre?

  13. #10
    Ibiza71

    Re : Pb TV Philips---ecran noir mais son Ok---

    Citation Envoyé par Ibiza71
    en plus j'ai regardé les signaux RVB au cul du tube...il n'y a que les top de synchro pas de signaux video...???Je vais verifier les tension d'alim du TDA8366 pour voir...
    Qu'est ce que je peux faire d'autre?
    apparemment pas de +8V patte 10 et 35 du TDA8366...voilà suremnt la cause de mes soucis?qui fait cette tension?

Discussions similaires

  1. Réponses: 45
    Dernier message: 16/08/2007, 15h38
  2. [Brun] ecran noir tv philips
    Par punk dans le forum Dépannage
    Réponses: 3
    Dernier message: 20/07/2007, 19h55
  3. [Brun] ecran noir son marche puis apres 1h son et image ok
    Par keulkeul22 dans le forum Dépannage
    Réponses: 3
    Dernier message: 04/03/2007, 11h54
  4. [Brun] TV grandin_son mais ecran noir
    Par wolf71 dans le forum Dépannage
    Réponses: 1
    Dernier message: 21/02/2007, 12h35
  5. probleme avec mon magnetoscope,ecran noir mais son
    Par segolene dans le forum Dépannage
    Réponses: 5
    Dernier message: 28/10/2006, 12h33
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...