Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 46

Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP



  1. #1
    le_stauss

    Question Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP


    ------

    Bonjour,
    J'aurais voulu un coup de main pour reparer mon TVC philips model 25PT472B/19 chassis GR2.4AA
    J'ai pas d'image ni en tuner ni par peritel (1 et 2) ou par RCA. Par contre j'ai le son.
    La Tv demarre a l'aide de la telecommande et aussi par le clavier donc gestion commande ok.

    j'entends la THT et l'ecran se charge lors de la premiere charge(je sens l'electricité statique en facade). si j'eteinds et je rallume meme 5 minute apres je ne ressens pas l'electricité statique mais la THT tourne. Si je vide l'ecran manuelement lorsque je le rallume pas de probleme j'ai l'electricité statique.
    le voyant est vert pendant qu'elle fonctionne.

    Au niveau du col de cigne : je vois bien les trois faiseau allumé (rougeatre)

    rien a l'air grillé de visu.

    j'ai fais les mesures suivante:
    a l'aide des schema que j'ai pu trouvé sur le net :
    j'ai testé les pt de 1 a 19 (ceux concernant l'allume pour commencer.

    TP1 (15V9) : 15.6V
    TP2 (-15V9) : -15.6V
    TP4 (9.7) : 9.37V
    TP6 (4V8) : 4.75V
    TP7 (298V) : 296V
    TP12 (2.7V) : 2.5V
    TP13 (148V) :142V

    +32V : 32.18V
    TP15 (14V) : 14.7 V

    Sur la platine TRC je mesure :
    sur le canon :
    GREEN 188.6V
    RED 188.4V
    BLUE 185.6V
    190V : 206V
    VG2 = 132V
    VG1 : 18.4mV
    12V 14.53V

    en entree RGB connecteur C69 sur les voie RGB j'ai des creneau avec un faible rapport cyclique et repetitif de la meme facon; et sur les trois voie signal identique.

    j'ai les relevés d'oscillo du TP1 a TP20.

    j'ai verifié l'alim du TDA4780 (processeur video). j'ai 7.75v pour 7v8
    avec un courant mesure a partir de R3334 : 170mA
    les signaux de sont entrée ne sont pas terrible TP25,26,27 faible friture. Ce composant est legerement tiede.

    un truc qui tourne mal que j'ai pu sonder c'est :
    sur le transfo THT : pour le TP18 j'ai pas du tout le meme signal.pas du tout la meme allure et tout faiblard.
    je me suis dit peut etre cet l'enroulement est en circuit ouvert. ou alors ce qui est derriere est en court circuit ou tire trop !
    C'est la pin 10 de la tht qui est en cause.
    Pouvez me dire a quoi sert cet enroulement une synchro ?
    car plusieurs partis utilise ce signal : la regulation , le processeur video et la protection.
    J'ai dessoudé cet pin pour voir si je pouvait faire un relevé au scope mais en vain : le faible ecart entre la pinoche et la pastille la faisait arcquer.
    je n'ai pas pu prendre le relevé car l'arcaquage prolongé a fait claquer le BU de THT
    Je me demande donc si elle est en cause ou non.
    je demande si l'arc allait de la pinoche du tht a la pastille ou alors de la pastille a la tht ?

    la panne est survenu comme ca en cours d'utilisation (perte d'image puis un retour une dizaine de seconde puis plus rien)

    J'ai d'assez bonne connaissance dans ce domaine mais la je cale un peu. Si vous pouvez m'aider ou m'aiguiller je vous remercie d'avance et je serais heureux de pouvoir vous aider .
    merci

    -----

  2. Publicité
  3. #2
    azer

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    salut,

    Sur la platine TRC je mesure :
    sur le canon :
    GREEN 188.6V
    RED 188.4V
    BLUE 185.6V
    190V : 206V
    VG2 = 132V
    VG1 : 18.4mV
    12V 14.53V
    Le G2 est trop bas, cherche de ce coté...
    Débranche le fil du G2 de la platine CRT et mesure directement dessus (sortie de la THT) ATTENTION, ca pique.
    Le but est de savoir si la THT délivre assez de G2 (400-700V)
    Après, élimine un par un :
    -débranche la platine CRT du tube voir sie le G2 remonte
    -dessoude la capa du G2 sur la CRT...

    A+

  4. #3
    le_stauss

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Bonjour a toi azer et pour ta reponse rapide,
    pour VG2 c moi qui l'ai descendu mais au depart il etait reglé a 157V je crois. J'ai vu sur plusieur site que la tension VG2 etait plutot de 135V donc j'ai tourné le potart du THT pour avoir 135V sur la platine.

    regarde ce site :
    http://www.hamradio-badarc.co.uk/tel...ilipsgr234.htm
    cherche avec le mot clef VG2

    mon tv est un 25 pouce (63cm)
    merci

  5. #4
    azer

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    salut,

    augmente le G2 au maximum et dis nous combien tu as...

    A+

  6. A voir en vidéo sur Futura
  7. #5
    le_stauss

    Question Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    j'ai fait la mesure :
    en debranchant le connecteur c81 (VG2)
    et fait la mesure entre ce connecteur et la masse du tuner :
    127.6V au mini
    et 343V au max

    voila j'attends de vos nouvelles
    meric

  8. #6
    le_stauss

    Lightbulb Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    En complement j'ai testé les cathodes en les reliant brievement une a une avec une resistance d'1k a la masse.
    J'ai chaque dominante qui apparait rouge, vert , bleu avec des retours de lignes apparants.
    Donc le tube a priori est ok
    bye
    bonne nuit et a demain

  9. Publicité
  10. #7
    marc.suisse

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Salut!!

    Je n'ai pas lu en entier ton post , excuses moi .

    Par contre quand j'entend le défaut , pas d'image , écran noir , son ok sur un GR2.2 , je te conseille une chose :

    A côté du tuner , tu as un long boîtier métallique, il te faut le démonter , fait gaffe la platine à l'intérieur n'est pas clipée , mais bel est bien soudée , donc il te faut déssouder tout les connecteurs et les points de masse du boîtier, fais gaffe de bien toutes les déssoudés, histoire de ne pas casser de piste..

    Une fois que tu auras la platine devant toi , tu verras les soudures d'un IC, protégé par une petite plaque en métal , il te faut l'enlever et refaire TOUTES les soudures au alentour , y compris celle de l'IC bien entendu et des smd autour , prends une loupe , tu verras sûrement une résistance smd proche de l'IC déssoudée d'un côté.

    Je te conseille carrèment de passer entièrement en revue les soudures de la platine avec une loupe .

    De plus en plus fréquemment , les condensateurs commencent à couler sur cette platine , le mieux serait de tous les changer, mais bon , contrôles déjà les soudures!!

    Ah oui , n'oublies pas de contrôler les soudures de la platine déviation sous la ventouse tht!!

    Ah excuses , je viens de voir que je me suis trompé de chassis , tu as marqué GR2.4 , enfin si tu as quand même ce boîtier métallique ( ca m'étonnerait) , fais ce que je t'ai dis ... Excuses moi encore !!
    Dernière modification par marc.suisse ; 27/06/2006 à 22h09.

  11. #8
    le_stauss

    Cool Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    je sais bien que mon premier post est assez lourd a digérer mais c'est pour bien expliquer ce j'ai fait et sur les symptomes.
    Ca evite une multitude de posts questions-reponses.

    Bonsoir Marc.suisse,
    Je n'ai pas le boitier metalique.
    D'autre sugestion

    merci

  12. #9
    le_stauss

    Wink Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Bonjour a tous,
    j'ai continué mon investigation :
    Au niveau du secondaire de la THT sur la pin 10 j'ai quasiment rien comme signal (tv en marche.)

    Alors au lieu de dessouder la pinoche et de la laisser près de sa pastille (se qui produisait des arcs) j'ai dessoudé un coté du strap 9501 pour isolé cet enroulement secondaire et une bonne parti du reste du circuit (position B22 sur le schema D)
    je mesure un signal continu de 115V en dc et en dilaté en mode ac j'ai une petite fluctuation qui ressemble a ce que je devrai avoir en TP18.

    Je me demande si ce signal vient de la THT ou de la reference C75 sur le schema connecteur C13 sur la platine CRT pin 1 ( a verifier)

    Voici les schemas complet et de très bonne qualité:
    http://82.171.205.59/downloads/TV_Philips/GR24/

    je chargerai bientot mes relevés d'oscillo
    En attende d'une aide de votre part

  13. #10
    marc.suisse

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Salut!!

    Pour ce qui concerne ton premier post , tu as très bien fais , simplement que je n'avais pas le temps de le lire à cet instant .

    Par contre , il y a un truc qui me dérange , tu dis avoir 343v sur le fil du G2 , comme dis AZER :

    Le but est de savoir si la THT délivre assez de G2 (400-700V)

    Donc , il doit y avoir un problème par là.

    Concerant ton point 10 du transfo , c'est la mesure du courant de faiseau , donc si tu as un écran noir , tu auras pas le signal que tu devrais avoir avec une image normale ,c'est une boucle , c'est le chien qui se mord la queue , donc l'entrée agit sur la sortie et vice versa.

    Concentres toi sur les G2, car en plus dis toi , que depuis le fil qui arrive sur la platine tube, la tension g2 passe encore par des résistances, donc elles vont encore baisser la tensions , donc elle est vraiment trop basse!!

    Contrôles ton 140v , s'il est juste!! ( Je suppose)..

  14. #11
    le_stauss

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Me revoila,
    j'ai posté sur mon site tout les relevés que j'ai fait :

    http://membres.lycos.fr/staussmonote/GR2.4/GR2.4.htm

    Pour G2 , je sais pas vraiment mais j'ai vu au moins 2 sites differents qui donne 135V pour le reglage de VG2 sur ce chassis. donc je sais pas quoi penser.

    j'ai poussé VG2 a fond pendant que le tv etait allumé + platine CRT branchée
    j'ai mesuré VG2 a 223V.
    Sur l'ecran je peux le voir legeremnt bleuté avec des retour de ligne apparant mais quand meme très leger.

    ce que je trouve bizarre c'est de n'avoir pas de signaux RGB sur les cathodes ni en sorti du processeur video.
    Sur les sortie RGB du processeur video j'ai seulement les pulse de synchro il me semble.
    Est que la tht est en cause au niveau de la pin 10 ?

    j'utilise un lecteur dvd comme source sur la peritel 1

    merci

  15. #12
    azer

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    salut,

    regarde page 28 "electrical adjust" la facon de regler le VG2. Il parle bien de 130V mais d'un "pic" sur le signal des transistors donnés et non pas de la tension du G2

    A+

  16. Publicité
  17. #13
    le_stauss

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    d'accord je viens de mieux lire ce paragraphe :
    135V correspond donc pour la cathode rouge avec une mire noir d'apres l'explication.
    Mais maintenant que dois je faire ?

  18. #14
    marc.suisse

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Hello!!

    Peut être un problème de transformateur ligne , on as déjà eu le cas , il n'y as pas longtemps , ici sur futura , pour plus ou moins le même problème que toi...

    Tu as essayé ça :

    Contrôles ton 140v , s'il est juste!! ( Je suppose)..

  19. #15
    le_stauss

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Bonjour a tous,
    le 140V volt que tu me parles c'est celui qui est ensuite decoupé par le transistor de THT ?
    Si oui c'est 148V et j'ai 144V bien stable.

  20. #16
    marc.suisse

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Hello!!

    Oui c'est bien cette tension que je parlais.

    Sinon , pour mesurer la tension G2, tu as bien débranché le câble sur la platine tube, et tu as mesuré directement entre se fil et la masse , et tu as trouvé 343vau max?

    Si oui , franchement j'ai l'impression que ton transfo , ne donne pas assez de jus.

    Sinon mesures tout les transistors et diodes sur la platine tube...

    Essayes aussi , de mesurer par rapport à la masse , la résistance , de toutes les pattes des connecteurs qui arrivent sur la platine.

    Mesures la tension que tu as sur la patte 2 de C40.

  21. #17
    le_stauss

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Salut a toi Marc.suisse
    pour la tension G2 j'ai debranché le cable et mesuré 343V en dc sinon au scope j'ai des pics a 487V.

    J'ai pas mesuré encore toute les transistors et diodes.

    Mesure de resistance :
    G1 : 1.44K
    R,G,B et G2 : infini
    F pin 3 : 1 ohm
    F pin 2 : 0.6ohm

    mesure de tension sur C40 pin 2: 1.4V

    Mais aujourd'hui bonne nouvelle,
    j'ai de l'image une resistance CMS R3414 etait dessoudé coté masse.
    le probleme il me manque de l'amplitude vertical et un retrait gauche droite. et j'ai des lignes de couleurs vert, bleu, rouge seulement au milieu de l'ecran.
    Est le faite d'avoir fait arcquer la pin10 de ma THT sa pastille. Ou provient de mon transistor BU508AF que j'ai remplacé par celui que j'avais sous la mains un S2000N ?
    Que doit je faire maintenant ?
    merci

  22. #18
    le_stauss

    Exclamation Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    j'ai oublié de vous dire que j'ai mis a jour mon site pour voir les defauts de l'ecran :
    http://membres.lycos.fr/staussmonote/GR2.4/GR2.4.htm
    a+

  23. Publicité
  24. #19
    marc.suisse

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Salut!!

    Pour les transistors , ils ont l'air d'avoir plus ou moins les même caractèristique , je pense pas que je ca vienne de là , par contre , moi je te conseille quand même de remettre la même pièce que celle d'origine...

    Le signal sur le collecteur du bu ligne me parait correct.

    Tu as l'air d'avoir un problème d'est-ouest et un problème d'amplitude verticale .


    Tu peux m'expliquer à quoi servent les ponts en haut à gauche de la photo des soudures de la platine tube image?? ... Ton tube est fatigué?

    De nouveau en bas de la photo , tu as les soudures d'un transistor marqué 7533 , il est clipé sauf erreur sur un plaque métallique , mesures le et mesures les autres composants pendant que tu y est .

    Mesures la tension que tu as aux bornes de la résistance que tu as ressoudée.

    Mesures sur le chassis , si le fusible 1534 est bon .

    Tu dis :
    Est le faite d'avoir fait arcquer la pin10 de ma THT sa pastille

    Oui c'est une possibilitée,

  25. #20
    le_stauss

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Pour la piece d'origine je vais vite me la procurer car je prefere remettre a l'origine et meme dès que je peux.

    Ce n'est pas un pontage ce tu vois en haut a gauche, c'est les pattes d'une resistance de securité 3433. Je l'ai fais pété au tout debut de mon depannage en ayant branché 2 masses de mon scope a 2 endroits qu'il ne fallait pas GRRR

    Sur la resistance CMS que j'ai ressoudé je mesure 2.4V et avant je mesurai 2.7 ou 2.8V sur ce meme endroit et les 0.3V font bien la difference.

    le fusible 1534 est bon.
    j'en ai profité pour tester les autre fuse :
    1601
    1559
    1580

    R3489; 3477; 3478 0,1ohm

    D6591; 6592 ;6561 ; 6560 presque sûr ok

    sur T7533 : je mesure environ 14v au multi.
    j'ai rajouté une courbe sur le site montrant le signal emetteur-gnd de ce transitor
    http://membres.lycos.fr/staussmonote/GR2.4/GR2.4.htm

    Pour les arcs c'etait des petits et continu arcs sur moins d'un 1/2mm

    Une petite question d'ou provienne ces lignes de couleurs seulement au milieu de l'ecran ?
    merci

  26. #21
    le_stauss

    Exclamation Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    j'ai fait un essai dans le doute:
    j'ai allumé le tv avec et sans le connecteur C40 sur la platine TRC :
    pas de changement meme symptome sur chacun des cas.
    j'ai encore updater le site
    merci

  27. #22
    le_stauss

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    une autre remarque l'osd n'est pas stable : il bouge de haut en bas.

  28. #23
    marc.suisse

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Hello!!

    Tu dis :

    Une petite question d'ou provienne ces lignes de couleurs seulement au milieu de l'ecran ?

    Ah ben ça , justement , je réfléchis pour l'instant lol

    Franchement , je me demande si tu n'es pas la cause de tous ces nouveaux problèmes

    Peux-tu être un peu plus précis pour ça stp , j'aimerais savoir ce que tu as fais exactement

    Ce n'est pas un pontage ce tu vois en haut a gauche, c'est les pattes d'une resistance de securité 3433. Je l'ai fais pété au tout debut de mon depannage en ayant branché 2 masses de mon scope a 2 endroits qu'il ne fallait pas GRRR

    J'aimerais que tu fasses les choses suivantes :

    -Mesures la tension que tu as sur la patte 15 de l'IC7309, TDA4780.

    -Mesures( pas la tension , mais en mode diode ) les diodes zener 6319 , 6320 , 6367 , 6315 , transistor 7370 ( petit transistor soudé côté soudures) , tout ces composants sont aux alentours de l'IC .

    -Le teletext fonctionne??

    -Fais une photo du teletext

    -Essayes le tv avec les pattes 3, 6, 7 du connecteur C69 déssoudées , sur la platine tube image.

    Pour l'OSD, ca peut faire penser à l'IC7309.

    Je te cacherais pas que c'est une panne pas super évidende!!

    Ah oui , juste par curiosité , tu as essayé de déssouder la résistance que tu as ressoudé , voir si le défaut d'écran noir revenait? Histoire d'être sûr que ce n'est pas une coincidence.

  29. #24
    le_stauss

    Arrow Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Bonsoir a tous, desolé pour le retard.
    Pour tous ces problemes je pense bien en etre la cause.
    Si j'avais su avant pour cette resitance sur la platine

    M'enfin maintenant faut depanner

    Pour mon probleme de masse de sonde j'ai fais la grosse erreur de ne pas marquer comment cela est arrivé et j'en suis vraiment desolé. Mais je vais essayé de me concentrer pour retrouver mon erreur.

    La tension sur la borne 15 TDA4780 :
    Sur ecran noir : (par ex ext2 non utilisé) : j'ai 5.34V
    sur un ecran neige (tuner) 5V
    et sur l'ecran noir avec les ZIGzags blancs au milieu j'ai 3V
    Dailleurs pour rappel : quand je demmarre la TV sa commence par les Zigzag puis ca bascule sur l'image.
    pendant que c'est sur le Zigzag j'ai 3V puis dès que l'image vient j'ai 5.34V !

    j'ai testé au multi (en mode diode)
    6315 0.529V
    6367 0.667V
    6320 0.523V
    6319 0.674V

    les valeurs ce sont les chutes de tensions et sinon elles ont bien un etat bloqué.

    Verifications de resistances avoisinantes :
    3346 3.3K ok
    4321 0.2ohm ok
    3364 1.38k ok
    4364 0.2ohm ok
    3366 64k ok

    J'ai fait le test en dessoudant la resistance 3414 (que j'avais ressoudé) et je retourne bien dans ma situation de depart.

    J'ai fait plusieurs test sur le connecteur C69:
    Chaque pin dessoudés une a une :

    Pin7 : j'ai pas d'affichage (ecran noir comme si la resistance 3414 etait dessoudé)

    Pin6 : j'ai les Zigzags de demarrage et qui reste a l'ecran
    (j'ai pas de fonction OSD qui s'affiche si je les demmande)

    Pin3 : ecran qui tire sur le vert + zigzags au demmarrage
    puis 1 ou 2 secondes de neige
    puis de nouveau les zigzags et il reste juste qu'a ce que j'eteigne l'ecran par la veille ou switch .

    voili voila
    et encore merci pour votre aide.
    j'attends de vos nouvelles.

  30. Publicité
  31. #25
    marc.suisse

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Je vais te dire franchement ,je sèche un peu ...

    Je vais encore y réfléchir , par contre , il faut vraiment que tu te rappelles ce que tu as fais avec ces sondes d'oscillo , sur la platine tube image , car je suis presque sûr qu'il y a un lien .

    Tu as mesuré un peu , tout les transistors et diodes sur la platine tube?

    Ah oui et ça :

    -Le teletext fonctionne??

    -Fais une photo du teletext
    Dernière modification par marc.suisse ; 30/06/2006 à 22h27.

  32. #26
    parcro

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    as-tu essayé d'enlever et puis remonter le cable tht dans le transfo tht et contrôler le contact au niveau ventouse ?
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  33. #27
    le_stauss

    Cool Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Bonjour,
    Aller stp Marc.suisse ne seche pas sur ma panne tu en as vu d'autre je suis sûr

    j'ai commendé un TDA4780 au cas ou c'est pas cher en plus

    en patte 15 c'est normal d'avoir un saut a 5V ?

    Et un autre point le faite d'enlever le connecteur C40 de la platine ne change strictement rien a l'ecran ?

    Sur modele de TV le teletext est un option (pas de puce teletext )

    je n'ai pas encore tout testé les composants de la platine.

    Pour ma bourde, je me rappelle pas bien mais je devai avoir une masse sur le tuner ....... ou dissipateur du BU tht.
    Ce que je trouve bizarre c'est que pour cramer la resistance R3433 j'ai forcement du foutre une masse sur la connection 3C80 je vois pas comment elle a pu cramé autrement (j'ai fais une betise )

    j'ai mis une video sur le site montrant le demmarrage du TV + l'osb + ligne rouge verte bleu seulement au milieu de l'ecran.

    Pour la ventouse et la connection THT c'est ok

    l'osd n'est pas stable en verticale. et n'apparrait pas complet sur fond neige. Il est complet sur une image mais il bouge de haut en bas sur 3 a 5 cm
    la correction EST/ouest doit fonctionné j'ai pas de probleme de gauche a droite.
    j'ai commandé un BU508AF pour remettre a l'origine et remplacer mon S2000 de depannage.

    merci et a plus pour le super depannage en live

  34. #28
    marc.suisse

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Hello!!

    Je n'ai pas le temps de regarder maintenant , mais j'ai juste essayé de regarder la vidéo , mais je ne la trouve pas sur ton site ...

  35. #29
    parcro

    Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Corrections on service manual page 28 chapter 7:
    1.1 voltage over C2631 must be 143 Volt ( instead of 148 Volt)
    1.3 Vg2 alignment:voltage must be 135 Volt (instead of 130 Volt)
    1.13 White balance: the value for the black line sets is 43 (instead of 35)

    source :
    cd rom symptom cure philips
    Amicalement.

    DD

    Ce que d'autres ont réussi, on peut toujours le réussir. (A. de Saint-Exupéry)

  36. #30
    le_stauss

    Exclamation Re : Panne TV philips 25PT472B/19 Chassis GR2.4AA ecran noir mais son ok aidez moi SVP

    Bonjour tous le monde,
    pour les reglages de parco c bon c'est ok .

    Par contre je suis toujours dans la brume avec mes lignes de couleurs au milieu de l'ecran ainsi que mon OSD qui vacille.
    Si quelqu'un avait des idées ce serait super .
    merci

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Brun] Panne Chassis GR2.4AA
    Par land1955 dans le forum Dépannage
    Réponses: 0
    Dernier message: 26/09/2007, 20h13
  2. [Brun] télé philips chassis gr2.4AA en panne
    Par otochi dans le forum Dépannage
    Réponses: 19
    Dernier message: 14/09/2007, 12h02
  3. [Brun] problème tv philips chassi gr2.4aa
    Par otochi dans le forum Dépannage
    Réponses: 5
    Dernier message: 13/01/2007, 14h38
  4. Pb TV Philips---ecran noir mais son Ok---
    Par Ibiza71 dans le forum Dépannage
    Réponses: 9
    Dernier message: 04/03/2006, 18h07
  5. Chassis Philips GR2.4 - écran noir
    Par kalif dans le forum Dépannage
    Réponses: 3
    Dernier message: 26/10/2005, 23h05
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...