Discussion fermée
Page 1 sur 2 1 DernièreDernière
Affichage des résultats 1 à 30 sur 39

Installation thermostat kit Evohome de Honeywell ! [Résolu]



  1. #1
    Mederik

    Installation thermostat kit Evohome de Honeywell ! [Résolu]


    ------

    Bonjour à tous,

    J'ai récemment acheté un kit Evohome avec 5 têtes thermostatiques connectées de la même marque.

    Théoriquement il n'y a pas de grandes difficultés à l'installation. Mes radiateurs étant déjà thermostatiques. Et le thermostat (BDR91) ayant les mêmes positions d'accroches que l'ancien (Siemens REV24) et les 2 fils dispo n'ayant pas l'air compliqués à brancher.

    Sauf que, autant avec le Siemens REV24 ça fonctionne avec ces 2 fils, autant avec le BDR91 ça ne fonctionne pas.

    Je m'explique, le Siemens quand il s'enclenche il réussi à communiquer le démarrage de la pompe. Mes radiateurs fonctionnent à l'eau chaude d'un réseau urbain de chauffage. Le thermostat n'ayant comme fonction de n'avoir qu'à démarrer ou arrêter la pompe faisant circuler l'eau dans les radiateurs.

    Sauf que le Honeywell, lui, alors qu'il est bien alimenté, qu'il communique sans fil avec la console qui communique elle-même avec les têtes thermostatiques, ne réussi pas à déclencher la pompe.

    J'ai l'impression qu'il manque une connection genre un pont entres les entrées et sorties du thermostat.

    20141129_223505.jpg
    20141129_223616.jpg

    Si parmi vous quelqu'un à la possibilité de m'orienter vous me rendriez un gros service ... parce que sans thermostat ... pas de chauffage chez moi

    -----
    Fichiers attachés Fichiers attachés

  2. Publicité
  3. #2
    Cram 64

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Bonjour,

    Sur ton branchement l'on voit deux fils qui alimentent en 230 V le TA, si ce sont les fils de régulation ce que je crois comprendre le REV 24 était alimenté par piles alors que le nouveau a besoin de 230 V pour faire fonctionner l'horloge. Vérifie que l'organe régulé tes vannes thermostatiques sans doute sont bien en 230 V elles peuvent être en très basse tension 24 V et dans ce cas tu pourrais les détruire.

    Il manque deux fils et si ta régulation est en 230 V il manquera au moins un fil le neutre. Si tu utilises ce câblage il faudra vérifier lequel des deux fils est la phase permanente (sans doute le rouge) l'autre étant le retour régulé.

    En résumé les deux fils actuels doivent être raccordés au 230 V les deux fils de la régulation (de l'endroit où ils se trouvent actuellement) vers A et B.

    Cordialement Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  4. #3
    MRnicola

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Le TA est action sur pompe denouveau?
    Si je comprends bien le schéma de la notice il faut un pont entre L et L et un pont entre L (celui de droite) et À ensuite de B il faut allez sur la le domino de Phase de ta pompe comme ca quand il y a une demande de chaleur le contact ce ferme et laisse la phase alimenter la pompe pour distribuer dans les radiateurs.

    A voir ce que Marc en pense, il a l'air de mieux si connaître que moi mais comme il a dit j'ai l'impression qu'il manque une alimentation 230v permanente qui arriverait sur N et L

  5. #4
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Merci à vous deux,
    Je suis assez novice dans le domaine et j'ai même un peu honte d'avoir eu l'innocence de croire qu'il suffisait de brancher de la même manière l'ancien et le nouveau thermostat.
    J'ai un peu de mal à comprendre vos explications. Mais voici quelques nouvelles précisions qui pourront peut-être vous aidez à comprendre le pb.
    D'abord, il y a un troisième fil qui sort du boitier dans le mur (il est de couleur vert et jaune) mais il ne servait à rien et est recourbé vers l'intérieur.
    Puis le boitier fonctionne très bien avec l'alimentation connectée puisque ce dernier s'enclenche quand les thermostats sur les radiateurs relèvent une température inférieure à la demande, et qu'il communique parfaitement par radio avec la console centrale et la passerelle internet. Je précise que les robinets thermostatiques fonctionnent avec des piles et communiquent également par radio.
    Concernant vos explications, si vous pouviez faire comme si vous vous adressiez à un enfant ... parce que là
    Dernière modification par Mederik ; 13/12/2014 à 22h21.

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    Cram 64

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Re,

    SJe me perds un peu dans les différentes fonction ; pompr, console et robinets thermostatiques ! Oublions ceux-ci puisqu'ils sont autonomes.

    Reste ce TA qui doit commander quoi ?

    Marc.

    P. s. : le fil vert/jaune était destiné à la terre.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  8. A voir en vidéo sur Futura
  9. #6
    MRnicola

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    D'accord ce sont des info bien utile !
    Donc ca confirme ce que je pensais ton TA est sûrement action sur pompe comme avant !
    Si je comprend bien tes tête thermostatique envoi bien un radio fréquence quand il la température est inférieur à la demande le contact du boîtier ce ferme mais vu que le câble allant du Bornier B a la phase de ta pompe est inexistant ta pompe ne tourne pas et donc ne fait pas circuler l'eau jusqu'à tes radiateurs.

    Il faut donc reprendre mon précédent poste ou j'ai expliquer le branchement mais je te demanderais tout de même d'attendre une confirmation de CRAM.

  10. Publicité
  11. #7
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Je crois aussi que la console, les robinets et la passerelle n'ont aucune influence sur l'enclenchement ou non de la pompe.

    Il me semble bien que tout se joue sur le branchement du thermostat avec ces fils.

    Effectivement, le REV24 fonctionne avec piles (rechargeables et apparemment rechargées par l'alimentation du mur) mais qui me semblait ne servir qu'au cas où il y est une coupure de courant. Mais c'est vrai que cela pourrait expliquer le fait que les 2 fils qui étaient branchés n'étaient destinés qu'à commander le ON ou OFF de la pompe.

    Maintenant ce troisième fil sert peut-être à faire fonctionner d'autres sortes de thermostats ...

  12. #8
    Cram 64

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Re,

    OK,l'on part sur lre branchement du TA sur la pompe : il faut prendre le premier schéma du PDF, est-il possible de retirer un fil à la place du vert/jaune ?

    Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  13. #9
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    MRnicola, si ça pouvait être ça ... Me faudrait du câble électrique pour faire tout ces ponts.

    Par contre, quand tu parles du domino de phase, je comprends pas ... tu parles du fil vert et jaune ?

  14. #10
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Arf, vous répondez plus vite que votre ombre Du coup nos messages se croisent ... dsl je suis pas très rapide

    Cram 64, que veux tu dire par "retirer un fil à la place du vert/jaune" ?

  15. #11
    MRnicola

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Non dans le boîtier de ta pompe de circulation tu as trois Bornier , Phase,terre,neutre , et dans le Bornier phase tu dois te brancher sur Bornier B de ton thermostat.

  16. #12
    Cram 64

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Re,

    Je te laisse la main bonne nuit.

    Marc.
    Le football, c'est comme les échecs...mais sans les dés. Lukas PODOLSKI, un expert, The Guardian.

  17. Publicité
  18. #13
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Merci Cram 64.

    Ok, j'ai pigé MRnicola. Faut que j'aille voir le boitier de la pompe ... qui est sur le palier dans une armoire ... si je trouve pas je fais une photo au cas où cela pourrait te parler.

  19. #14
    MRnicola

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Tu verras sur ta pompe de circulation y a un boîtier plastique noir coller dessus, il y a une petite vis centrale dans ce boîtier noir et tu accède au branchement de la pompe.
    Poste des photos et nous verrons ca demain.

  20. #15
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Voici les photos :

    20141213_234942.jpg

    20141213_234952.jpg

    20141213_235017.jpg

    Crotte, les fils ne sont pas les mêmes ...
    Dernière modification par Mederik ; 13/12/2014 à 22h59.

  21. #16
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Et pif, après suivi du câble de la pompe jusqu'à un boitier de raccordement voici une photo après ouverture du couvercle :

    20141214_000603.jpg

    20141214_000445.jpg

    Si avec ça on casse pas la baraque

  22. #17
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Je n'avais pas remarqué qu'un des fils n'étaient pas bien visible, et il s'avère que ce fil, qui est la terre, n'est relié à rien ... Devra t-on finalement le brancher pour faire fonctionner le nouveau thermostat ?

    20141214_001726.jpg

    Bon allez, bonne nuit et merci à vous ...
    Dernière modification par Mederik ; 13/12/2014 à 23h30.

  23. #18
    mondou

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Bonjour,
    Le tubage du TH, on note que l'installateur a utilisé une gaine pré filée avec les fils de couleur rouge-bleu-vert/jaune, le vert/jaune ou terre est libre ou non utilisé,
    L'ancien thermostat (à piles) utilisait un contact sec,
    Dans le tubage TH :
    Le fil rouge est bien à la phase, (vers un contact sec de l'ancien TH, contact commun)
    Le fil bleu est utilisé comme retour de phase, (contact travail de l'ancien TH) et alimente la pompe, (on voit dans la boite de dérivation qu'il va sur la phase de la pompe via un sucre à connexion rapide.)
    Le vert jaune, déjà dit fil inutilisé,
    Votre nouveau TH étant en 230 V,
    Vous avez mis le rouge/phase au L, là c'est O.K.
    Vous avez mis le bleu (supposé le N) au N, là çà ne va pas car c'est le retour alimentation pompe,
    En fait l'horloge de votre nouveau TH est alimentée en série avec l'enroulement de la pompe, (Théoriquement sous une demi tension),
    Elle fonctionne, l'erreur étant transparente du fait de la consommation minime de l'horloge du thermostat,
    La solution :
    Débrancher le fil bleu N du nouveau thermostat et le mettre en B (je suppose que c'est le contact travail si le schéma est représenté au repos sinon faudra inverser avec C dans l'éventualité d'un essai non concluant)
    Relier avec un bout de fil L avec A, commun du contact sec,
    Prendre le fil vert jaune, si possible l'habiller de bleu à chaque extrémité (boite de dérivation et boite TH.) de la gaine thermo rétractable facilement trouvable de nos jours est le mieux,
    Dans la boite de dérivation, Hors secteur, le relier au neutre,
    Dans la boite du TH, le relier au N de l'alimentation de l'horloge.
    Normalement, c'est bon.
    @+

  24. Publicité
  25. #19
    mondou

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Re,
    Voir pièce jointe :
    Images attachées Images attachées

  26. #20
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Wouch ! ça c'est une claque d'explication et d'illustration !
    Je me mets en quête du petit matériel (fil, gaine thermo rétractable ...) et j'attaque ça.

    Pour ma culture personnelle, pourrais-tu expliquer "contact sec" et "contact commun" ?

    Puis quand tu indiques "hors secteur", tu parles de hors tension ? Faut que je coupe l'alimentation ? Parce que si c'est ça, j'vais avoir un petit souci car il me semble que cette alimentation est celle des communs de l'immeuble ... dont je ne sais même pas où se trouve le disjoncteur et qu'il serait, malgré sa localisation, délicat de disjoncter

    En tout cas un gros merci à toi et au temps que tu as pris pour éclairer ma lanterne.

  27. #21
    mondou

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Re,
    Quand je dis hors secteur, c'est hors tension effectivement,
    A mon avis, je vois pas comment la phase qui alimentait la pompe via votre ancien thermostat n'est pas accessible à partir de votre tableau de distribution électrique,
    N'étant pas sur place, je ne peux avoir d'avis éclairé,
    Travailler sous tension, je ne peux agréer cela va de soi, je pense que vous comprenez,
    Un contact sec est un contact de type interrupteur isolé du secteur,
    Lorsqu'il y a seulement deux contacts, ouvert au repos et fermé au travail, interrupteur simple,
    Lorsqu'il y a trois contacts,
    On a un contact C dit commun ou alimentation,
    L'un des contacts est ouvert au repos avec C
    L'autre se ferme avec C dès que le relai est excité.
    @+
    A acheter du thermo, vous pouvez habiller le fil bleu retour de phase vers pompe d'orange, cela sera plus clair en cas de dépannage.
    Le bleu étant réservé exclusivement au neutre.
    Dans certaines circonstances, maintenance, modification, il est toléré le thermo pour mise à jour.
    Dernière modification par mondou ; 14/12/2014 à 09h43.

  28. #22
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Merci pour ces éclaircissements ... J'ai fait appel à mon frangin un peu plus calé en électricité que moi pour superviser cette manipulation.

    Du coup il saura déterminer si la phase qui alimente la pompe vient de chez moi ou du palier et pourra la couper.

    Je te (vous) remercie (comme tu (vous) me vouvo(ies)(yez), je sais pas trop si tu (vous) appréc(ies)(iez) mon tutoiement ...) arf ça devient compliqué

  29. #23
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Je viens de convenir avec mon frangin, malgré son planning chargé, d'une installation avec lui mardi soir. Je vous tiendrai au courant du résultat ...
    Encore merci

  30. #24
    MRnicola

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    D'après ce que mondou a dit mon branchement étant donc juste. A voir une fois que le frangin aura câbler.
    Pour moi pas de problème de tutoiement, dsl si cela gêne mais en donnant des explications ça sors souvent tout seul, et c'est un peu un problème chez mes clients lol

  31. Publicité
  32. #25
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Sur un forum, pour moi c'est une habitude naturelle incontrôlable ... suis un incorrigible garnement

  33. #26
    mondou

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Bonjour,
    Citation Envoyé par MRnicola Voir le message
    D'après ce que mondou a dit mon branchement étant donc juste. A voir une fois que le frangin aura câbler.
    Pour moi pas de problème de tutoiement, dsl si cela gêne mais en donnant des explications ça sors souvent tout seul, et c'est un peu un problème chez mes clients lol
    J'avoue avoir la fâcheuse tendance à lire en diagonale voire trop vite,
    A relire, vous étiez dans le vrai,
    La succession des posts laissaient une impression de confus,
    J'ai préféré refaire un historique de l'ancien branchement avec les erreurs de commises,
    Et, espère avoir apporté une ou des explications claires avec image pour une remise en ordre avec le nouveau TH,
    Ensuite, les explications même si parfois pas toujours utiles amènent une meilleure compréhension,
    Cela dit aucun mérite à démêler cet imbroglio dans la mesure où c'est de l'électricité simple et de base,
    Suffit que le demandeur apporte suffisamment d'informations écrites et photographiques pour pouvoir répondre ce qui est le cas ici et, malheureusement pas toujours dans les demandes.
    Oui, sur le Net on tutoie, perso çà me gêne pas. (ce qui m'énerve, c'est l'absence de politesse, de plus en plus fréquente comme si tout était du alors que bénévole.)
    @+

  34. #27
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Absolument d'accord avec toi

  35. #28
    Mederik

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    J'ajoute qu'il m'en coûte de devoir attendre jusqu'à mardi soir

  36. #29
    MRnicola

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Effectivement un support photographique aide mieux à comprendre l'installation en place.
    Je reviens sur mes parole à propos du pont entre L et L , je me demande si il n'est pas déjà intégré d'usine dans le domino mais par contre il faudra quand même mettre celui entre L (celui de droite) et A.

    Et si avec ca la pompe ne s'enclenche pas mettre un pont entre L et L et ca fonctionnera.

  37. #30
    mondou

    Re : Pb Installation Thermostat du kit Evohome de Honeywell

    Re,
    Entre LL normalement doit y être, çà doit être prévu pour le repiquage de L vers A.
    C'est oui pour tout le reste.
    @+

Page 1 sur 2 1 DernièreDernière

Discussions similaires

  1. [Thermique] Installation thermostat Otax. [résolu]
    Par axeluc33 dans le forum Dépannage
    Réponses: 17
    Dernier message: 12/12/2008, 10h36
  2. Réglage thermostat HONEYWELL
    Par duber29 dans le forum Habitat bioclimatique, isolation et chauffage
    Réponses: 0
    Dernier message: 25/11/2008, 10h40
  3. [Thermique] Installation thermostat Legrand (résolu]
    Par Fabinoo79 dans le forum Dépannage
    Réponses: 9
    Dernier message: 07/11/2008, 13h38
  4. [Thermique] Installation thermostat sur chaudière gaz [résolu]
    Par helpbricoleuse dans le forum Dépannage
    Réponses: 37
    Dernier message: 22/09/2008, 17h44
  5. [Thermique] Thermostat Honeywell
    Par ivandervaeren dans le forum Dépannage
    Réponses: 0
    Dernier message: 07/01/2008, 14h06
Découvrez nos comparatifs produits sur l'univers de la maison