Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

Problème mode "hiver" puis "chauffage" puis "hiver" avec thermostat sur Chaffoteaux Niagara C




  1. #1
    Vatel77400

    Problème mode "hiver" puis "chauffage" puis "hiver" avec thermostat sur Chaffoteaux Niagara C

    Bonjour à tous,

    Je suis dans une maison individuelle 115m² avec 1 étage, chauffage au gaz uniquement, radiateur avec tête thermostatique sur chaque et double vitrage.

    J'ai lu beaucoup de sujet sur ce forum concernant ma chaudière mais rien avec le même souci que moi.

    Je possède une Niagara C et en installant un thermostat d'ambiance ce week-end je me retrouve confronté à un souci étrange.

    En effet, dès que le thermostat envoi l'ordre d'activer le chauffage, sur l'écran de la chaudière il est indiqué "hiver" puis "chauffage" pendant 1/2 seconde puis retour à "hiver" et là le chauffage ne se met pas en route.

    Pour les paramètres de la chaudières, j'ai mis 870 en 1 et 421 et 521 en 1.

    J'ai testé le menu 432 pour le diagnostic et il reste sur "OFF" même quand la chaudière reçoit l'ordre de chauffage.

    Ce n'est pas un modèle Green donc je n'ai pas accès à certains menus, par exemple 223.

    Pour le branchement, j'ai enlevé les shuntes de TA1 et TA2. J'ai dû enlever le TA2 car quand je le remet, la chaudière passe en mode chauffage permanent, même si le thermostat est bien branché en TA1.

    Quand le thermostat envoi l'ordre de chauffage, j'ai bien la petite icone de chauffage sur le thermostat et la lumière du récepteur reste bien fixe donc l'ordre est transmis.

    Quelqu'un pourrait m'aider s'il vous plaît ?

    D'avance merci.
    Cordialement.

    -----

    Dernière modification par Vatel77400 ; 07/10/2015 à 09h41.

  2. Publicité
  3. #2
    Vatel77400

    Re : Problème mode "hiver" puis "chauffage" puis "hiver" avec thermostat sur Chaffoteaux Niagara C

    Quelqu'un aurait une idée ?

  4. #3
    Vatel77400

    Re : Problème mode "hiver" puis "chauffage" puis "hiver" avec thermostat sur Chaffoteaux Niagara C

    Petit up car il commence à faire froid et ma chaudière n'enclenche pas le chauffage du thermostat


  5. #4
    Vatel77400

    Re : Problème mode "hiver" puis "chauffage" puis "hiver" avec thermostat sur Chaffoteaux Niagara C

    Up Pour une solution

Discussions similaires

  1. "trame asynchrone"= "frame relay" ou "Asynchronous transfer mode (ATM)"?
    Par JulienVictor dans le forum Internet - Réseau - Sécurité générale
    Réponses: 2
    Dernier message: 07/04/2015, 21h45
  2. Problème avec Skype : fonctionne en compte "invité"-se bloque en "administrateur"
    Par Peio64 dans le forum Logiciel - Software - Open Source
    Réponses: 0
    Dernier message: 27/05/2013, 12h43