Répondre à la discussion
Affichage des résultats 1 à 9 sur 9

panne lave-vaisselle Whirlpool HDP5778...[résolu]



  1. #1
    touchatout71

    panne lave-vaisselle Whirlpool HDP5778...[résolu]


    ------

    Bonjour,

    ayant quelques soucis avec mon lave-vaisselle, je viens chercher un peu d'aide s'il vous plait.

    Voici le déroulement de l'affaire:

    - Dans un premier temps, il a fait disjoncter le compteur.

    - après contrôle, la résistance de chauffage de l'eau intégrée à la pompe de cyclage était en défaut, je l'ai donc supprimée et modifié le système en installant une colonnette de chauffage en réduisant la durite (système proposé en pièce détachée pour la réparation).

    - plus de défaut électrique mais pas de chauffage non plus!!!

    - Contrôle de la carte puissance, un faisceau était rompu reliant un contact au relais: repris par soudure ce faisceau et nettoyage des contacts et de la carte.

    - Récupéré ainsi les fonctions correctes de programmation de début de cycle (vidange, prise d'eau, montée en pression de l'eau dans les bras de lavage puis chauffe).

    CEPENDANT, il y a un MAIS: la pompe de cyclage semble ne pas "garder/avoir" assez de puissance pour maintenir son action... au bout de quelque minutes elle s'arrête et vibre à faible allure!

    - J'ai donc pensé au relais qui aurait pris un coup de chaud et aurait charbonné: je l'ai changé.

    Malheureusement, cela ne change rien, la pompe de cyclage n'a pas plus de puissance et stoppe à tout moment, elle se relance lorsque j'ouvre et referme la porte du lave-vaisselle plusieurs fois de suite mais s'arrête de nouveau un moment après!

    Sachant que cette pompe n'a pas de condensateur, je ne sait pas comment analyser ce manque de puissance.

    Je viens donc demander votre aide afin de mieux comprendre de quoi cela peut provenir.

    Vous remerciant d'avance.
    Cordialement.

    -----

  2. Publicité
  3. #2
    richard 31

    Re : panne lave-vaisselle Whirlpool HDP5778...

    bonjour,
    en fait votre pompe de cyclage serait hs aimant du rotor fendu (pompe synchrone avec rotor a aimant permanent )
    il vous suffit de la déposer et vous constaterez cela
    ensuite l'on avisera pour la suite a donner
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  4. #3
    touchatout71

    Re : panne lave-vaisselle Whirlpool HDP5778...

    Pour compléter les infos:

    Bien entendu, j'ai contrôlé l'ensemble du circuit durites et pompe afin de m'assurer qu'aucun élément (noyau, morceau de verre...) ne venait gêner le bon fonctionnement de celle-ci.

    Les programmes terminent leurs cycles sans toutefois amener à un code panne ou arrêt de ceux-ci. Mais la vaisselle est forcément mal lavée.

    Merci d'avance.

  5. #4
    touchatout71

    Wink Re : panne lave-vaisselle Whirlpool HDP5778...

    Bonjour Richard 31,

    maintenant que vous le dites, j'ai effectivement déja vu cela sur d'autres pompes en pièces détachées... mais cela ne m'est pas venu à l'esprit.

    Comme quoi plusieurs têtes pensantes sont utiles.

    Je vais contrôler ceci et reviens pour plus d'infos.

    Merci beaucoup.

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    touchatout71

    Re : panne lave-vaisselle Whirlpool HDP5778...

    Bien,
    j'ai déposé et ouvert le moteur de la pompe... l'élément cylindrique du rotor est en bon état, aucune trace de fissure!

    Je remonté moteur et tête puis contrôlée en la connectant en direct à vide, elle tourne correctement.
    Un manque de puissance pour la "brassage" de l'eau" en fonctionnement normal???
    Je ne comprend donc pas d'où cela peut provenir.

    J'ai fouillé dans mes archives et trouvé une pompe similaire avec le point de fixation différent. J'ai modifié les durites car sur celle-ci le chauffage s'effectue par la résistance fixée sur la tête de turbine.

    => je l'ai posé en provisoire sur le lave-vaisselle et lancé un programme pour TEST, cela semble fonctionner pour l'instant... cela voudrai donc dire que cette pompe est malgré tout défectueuse pour une autre raison que j'ignore.

    Je remarque également des interruptions dans les cycles.

    Après première vidange et ensuite prise d'eau, le cycle de lavage se déroule logiquement puis à la prochaine séquence de vidange, celle-ci se lance correctement et là survient un ou plusieurs arrêts très court de 2 à 3 secondes avec semble t'il une alternance de fonctionnement entre pompe de vidange et pompe de cyclage puis elle termine la vidange correctement.

    Elle reprend normalement le niveau d'eau puis continue les cycles et reproduit cette phase à chaque vidange, de mémoire je ne me souviens pas avoir remarqué auparavant ce type de fonctionnement.
    La vidange s'effectuait d'emblée sans arrêt quelconque pour débuter le prise d'eau ensuite...

    J'espère être suffisamment clair dans mon explication!

    N'y aurait-il pas un moyen de réinitialiser l'appareil afin de supprimer des "codes anomalies" restés en mémoire?

    Maintenir le bouton "marche" appuyé annule le programme en cours mais je ne sais pas comment "réinitialiser".

    Cordialement.

  8. A voir en vidéo sur Futura
  9. #6
    richard 31

    Re : panne lave-vaisselle Whirlpool HDP5778...

    re,
    bizarre le fonctionnement signalé (alternance pompe vidange /cyclage)
    j'aimerai en être convaincu,
    car il n'y a aucune explication a cela,
    si ce n'est éventuellement une action du diverter
    ce que je n'ai pas trop compris est votre montage avec semble-t-il un carter de pompe chauffant ce qui est a supprimer au profit du tunnel de chauffe qui est la modif que préconise le constructeur
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  10. Publicité
  11. #7
    touchatout71

    Re : panne lave-vaisselle Whirlpool HDP5778...

    Bonjour richard31,

    période très occupée, je reviens néanmoins pour donner quelques infos.

    Après plusieurs lavages concluants, il semble donc que le changement de pompe de cyclage est résolu les phénomène de manque de puissance.


    Concernant , les arrêts à la vidange... je peux me tromper mais il semblerait que la vidange débute pendant quelques secondes, stoppe, puis intervient une séquence durant laquelle le cyclage tourne 2-3 secondes puis s'arrête 6-8 secondes - séquence qui se reproduit trois fois de suite avant d'entendre enfin la pompe de vidange vider normalement la cuve.

    Le programme suit son cours ainsi jusqu'à la fin.

    Le lavage est correct les verres sont nets.

    Une idée sur ce phénomène?
    Est-ce que l'on peut considérer cela comme une petite panne pouvant provoquer un défaut plus grave à court terme ou une simple anomalie sans conséquence?

    Merci d'avance,
    cordialement.

  12. #8
    richard 31

    Re : panne lave-vaisselle Whirlpool HDP5778...

    re,
    j'ai connu ce genre de fonctionnement chez eux (pour compléter le niveau d'eau lié a la baisse de niveau provoqué par la pompe de cyclage )
    mais je ne puis dire si cela a été repris sur le châssis que vous possédez
    ce qui correspondrait pourtant au descriptif que vous donnez
    plutôt rassurant dans ce cas vu que tout fonctionne
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  13. #9
    touchatout71

    Thumbs up Re : panne lave-vaisselle Whirlpool HDP5778...

    Bonjour et merci pour ce suivi...

    J'ai passé une période très difficile et n'ai pu suivre mes messages correctement!

    Cela va mieux et reprend "du service".

    Donc, pour clore le sujet car on peu dire que le problème est réglé, j'ai bien cette alternance à chaque lavages mais sans "dégrader" la qualité des programmes.

    Je n'avait pas noté cette particularité dans l'usage habituel car quand un appareil fonctionne correctement on ne prend pas attention aux moindres de ces paramètres!!!

    je note donc se sujet comme résolu.

    Merci pour votre aide.
    Bien cordialement.

Discussions similaires

  1. [Blanc] Panne F8, lave-vaisselle Whirlpool ADP 6838 [Résolu]
    Par gigout dans le forum Dépannage
    Réponses: 2
    Dernier message: 30/10/2015, 08h59
  2. [Blanc] Lave vaisselle whirlpool - Panne F4[résolu]
    Par feeling1 dans le forum Dépannage
    Réponses: 8
    Dernier message: 25/05/2014, 13h18
  3. [Blanc] Re : lave vaisselle whirlpool ADG 696 panne Fb[résolu]
    Par c6fran37 dans le forum Dépannage
    Réponses: 4
    Dernier message: 02/04/2014, 11h58
  4. [Blanc] panne FA sur lave vaisselle Whirlpool ADP6536[résolu]
    Par Pastel_02 dans le forum Dépannage
    Réponses: 5
    Dernier message: 23/08/2013, 11h38
  5. [Blanc] Panne Lave-vaisselle Whirlpool ADG8556[résolu]
    Par Céline58 dans le forum Dépannage
    Réponses: 17
    Dernier message: 23/04/2008, 21h46
Découvrez nos comparatifs produits sur l'univers de la maison