Répondre à la discussion
Page 1 sur 3 12 DernièreDernière
Affichage des résultats 1 à 30 sur 66

Chaudière Ariston à condensation Clas Premium chauffage mais plus d' ECS ? [Résolu]

  1. #1
    manax1

    Chaudière Ariston à condensation Clas Premium chauffage mais plus d' ECS ? [Résolu]

    Bonjour à toutes et tous,

    voici mon problème, ma chaudière ne démarre pas quand j'ouvre le robinet d'eau chaude, on dirait qu'elle ne détecte pas la demande, le chauffage marche très bien par contre.
    j'ai démonté l'échangeur qui était encrassé au niveau du chauffage mais pour l'eau sanitaire il n'y avait pas trop de calcaire, l'eau s'écoulait bien quand on remplissait par un des trous. le debistat était propre, la lampe reed en bon état. le circulateur fonctionne bien.
    la vanne à 3 voies s'enclenche lorsque je démarre la chaudière mais ne passe pas en mode sanitaire vu que la chaudière ne détecte pas la demande, j'ai testé le piston il n'était pas grippé, lorsque je bloque manuellement la v3v en mode ecs j'ai de l'eau moyennement chaude mais il faut que le chauffage soit enclenché sinon pas d'eau chaude.


    Qu'en pensez-vous?

    Merci

    -----


  2. Publicité
  3. #2
    passelaigue

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    bonjour,
    voir le détecteur de débit sanitaire;
    cdlt

  4. #3
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    bonjour passelaigue,

    j'ai démonté cette pièce, elle n'était pas encrassée, et la petite turbine à l’intérieur tourne bien.

    http://chauffage-liege.be/fr/chaffot...090744156.html

    ce a quoi ressemble la piece

  5. #4
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    j'ai entré le code 825 pour connaître le débit l/min quand j'ouvre le un robinet d'eau chaude, résultat 0.
    donc le kit débit serait naze?

  6. #5
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    est il possible de shunter l'ampoule reed pour voir si c'est bien le debistat?

  7. #6
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    Alors j'ai réussi avec un aimant sur l'ampoule reed à faire déclencher le moteur v3v qui se met en position ecs mais la chaudière ne démarre toujours pas pour l'eau chaude.
    Je ne comprends pas.

  8. #7
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    Ce n'est pas le moteur v3v , il se déclenche
    Ce n'est pas l'ampoule reed, elle fonctionne
    Ce n'est pas le circulateur, j'ai du chauffage
    Ce n'est pas le clapet sanitaire, enfoncé ou pas pas d'eau chaude mais il monte et descend à la demande du moteur v3v
    Ce n'est pas l'échangeur, je l'ai nettoyé et l'eau coulait normalement

    Donc je ne vois pas, ce qui empêche cette chaudière de s'allumer en ecs...
    Il y a bien un déclic , genre tic puis rien ne se passe.

  9. #8
    passelaigue

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    bonjour,
    voir la sonde sanitaire si elle bonne ou coupée et si vous avez un ballon avec voir aussi les sondes ballon,voir aussi la conétique
    cdlt

  10. #9
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    bonjour,


    ou se trouve cette sonde? c'est sonde ntc?

  11. #10
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium


  12. #11
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    j'ai nettoyé cette pièce elle était légèrement entartrée, mais ça ne marche tjr pas, je n'ai pas de ballon, production d'eau chaude instantanée.


    Le débit d'eau chaude est très correct, j'imagine donc que ça ne peut pas être un encrassement des conduits dans la chaudière, car quand je l'ai nettoyée il y avait des particules noires, j'ai tout rincé .

  13. #12
    passelaigue

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    bonjour,
    quelle est la valeur de la sonde (ex:valeur de la résistance à 20°)?
    si le détecteur de débit est bon ainsi que la sonde sanitaire,il ne reste plus que la platine
    cdlt

  14. #13
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    Capture du 2016-04-29 13:36:05.png


    Rebonjour,

    le problème pourrait il venir de ces pièces entourées en rouge, durant le nettoyage un peu d'eau a coulé sur la carte , j'ai tout séché au sèche cheveux directement mais cela aurait il pu brûler un de ces éléments , et ce faisant ne commande plus l'allumage de la chaudière pour l'ecs.

    Et si oui cela se teste il? et peut on les remplacer sans changer toute la carte?
    manax

  15. #14
    passelaigue

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    bonjour,
    ne connaissant pas le schéma de la carte,je ne peu pas vous répondre,désolé.
    cdlt

  16. #15
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    je comprends, mais peut on imaginer qu'un relais comme ceux là puisse jouer dans le déclenchement de la chaudiere pour l'ecs? qd je shunte certain circuit sur la carte on entends des clics dans ces relais mais pas dans tous.
    Est-ce qu'il y a déjà eu ce cas?

  17. #16
    passelaigue

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    bonjour,
    quand on fait un puisage eau chaude:le détecteur de débit ferme sont contact et via la ou les sondes sanitaire on envoie l'info à la carte qui elle (via un relais)envoie du courant à l'électro-vanne gaz et au circuit d'allumage.
    cdlt

  18. #17
    sergep

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    Bonjour,

    le problème vient certainement du capteur de débit,l'ampoule reed reçoit un champ magnétique discontinu donc envoie des impulsions à la carte.

    Celle ci les converti en litres par minute (paramètre 825),tant que tu as 0 la chaudière ne démarrera pas.

    Ce problème est courant sur la clas premium.

    Bon courage,

    Serge.

    PS:la fiche flow sur la carte est bien branchée?(en bas à droite)

  19. #18
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    bonjour sergep,

    le connecteur flow est bien branché, j'ai essayé de le shunter mais rien ne se passe, juste un "tic" puis plus rien. est ce normal?
    quand au debistat , la turbine tourne normalement, meme si la turbine tourne est il possible que ce soit foutu?


    Manax

  20. #19
    sergep

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    Bonjour manax,

    le shunter ne sert à rien,c'est un capteur volumétrique, il envoie des impulsions pas un état ouvert ou fermé.

    Le tic que tu entends, c'est la chaudière qui veut démarrer puisqu'elle reçoit UNE impulsion et s'arrête puisqu'il n'y en a plus.

    C'est aussi le signe que le cablage et la carte sont en bon état.

    C'est donc bien ton capteur de débit.

    Bonne journée,

    Serge

  21. #20
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    bonjour sergep,

    merci pour ces informations, je vais donc acheter ce capteur, croisons les doigts


    manax

  22. #21
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    89 euros ! pour un morceau de plastique?! mais c'est plus cher que l'or à ce prix là ca interet de marcher

  23. #22
    sergep

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    Si tu veux vérifier, tu enlèves le débistat,tu déboites l'ampoule reed,tu l'approches de la turbine (le plus prêt possible)et tu souffles.

    la chaudière devrait démarrer.

    Serge

  24. #23
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    mais tu es une vraie mine d'informations dis donc ok je vais essayer ça

    merci

  25. #24
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    bon alors, j'ai essayé le système dont tu m'as parlé, résultat à part une grosse chute de tension, y a rien qui s'est déclenché, même pas de "tic" cette fois.

    donc il est foutu ou c'est la carte, j'ai commandé les pièces de la carte, je les reçois vendredi, on verra.

    manax
    Dernière modification par manax1 ; 03/05/2016 à 12h46.

  26. #25
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    bon voilà, j'ai changé les relais, et depuis code erreur 101, surchauffe circuit primaire, j'ai refais les soudures 3 fois, mais toujours meme probleme, ça sent pas bon non?
    (le magasin m'a donné un des relais 8A au lieu du 5A c'est grave?)


    manax

  27. #26
    sergep

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    Bonsoir,

    pourquoi as tu changé les relais? Ta chaudière fonctionnait bien ......Sauf l'ecs bien sûr.

    Vérifie le paramètre 831 et 832 (t°entrée et sortie échangeur primaire).

    Serge

  28. #27
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    je pensais qu'ils avaient collés ... la chaudière ne démarre plus, direct erreur 101,donc impossible elle ne se lance plus du tout meme pour le chauffage. j'entends juste le ventilo.
    mais que je suis bête

  29. #28
    sergep

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    Combien as tu en 831 et 832?

  30. #29
    sergep

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    Tu entends le ventillo ou le circulateur?

  31. #30
    manax1

    Re : chauffage mais pas d'ecs avec chaudière Ariston clas premium

    le ventilo qui donne sur la rampe d'allumage, pas de circulateur; en 831 : 14et 832 :15

Page 1 sur 3 12 DernièreDernière

Discussions similaires

  1. [Thermique] Chaudière murale Théma VMC : ECS mais pas de chauffage ! [résolu]
    Par mat_lefebvre dans le forum Dépannage
    Réponses: 56
    Dernier message: 01/03/2011, 15h04
  2. [Thermique] chaudiere murale ariston clas 24 cf
    Par chabanouar10 dans le forum Dépannage
    Réponses: 1
    Dernier message: 01/05/2010, 08h34
  3. [Thermique] depannage chaudiere ariston clas 24 cf
    Par hermes213 dans le forum Dépannage
    Réponses: 1
    Dernier message: 01/05/2009, 22h15
  4. [Thermique] Chaudière Thémis, eau chaude oui mais pas de chauffage : résolu
    Par kitie73 dans le forum Dépannage
    Réponses: 38
    Dernier message: 05/03/2008, 07h22