Répondre à la discussion
Affichage des résultats 1 à 21 sur 21

Panne table induction sholtes



  1. #1
    bipemn

    Panne table induction sholtes


    ------

    Bonjour,
    J’ai récupéré d’une amie un combi four/table induction 4 feux SHOLTES. Je n’ai pas le modèle car aucune inscription trouvée même après démontage. Bref, le four fonctionne parfaitement mais pas la table à induction. Lorsque j’ai branché pour la première fois cet appareil, la table n’émettait aucun bip et aucun voyant ne s’allumait. Pas de message d’erreur.

    Comme mon but était d’apprendre, j’ai démonté la table à induction et l’ai ouverte. Il y a deux cartes de puissances identiques, hormis la capacitance des gros condensateur jaunes. Ces cartes sont identiques à celles montrées par Lezard verte et Api et Dom dans leur tuto. Merci à eux.
    IMG_20160623_133856 [1024x768].jpg

    Donc, j’ai constaté que les ponts de diodes et les transistors de puissances avaient déjà été changés.
    Il y avait également sur la patte Source d’un IGBT un morceau de fil dénudé qui touchait deux petits plots juste à côté (Cf. photo).
    IMG_20160624_124250 [1024x768].jpg

    Bref, pour faire court, j’ai changé les condensateurs des deux plaques à l’identique (hormis les condensateurs film (jaunes) et les gris, ainsi que les trois de la carte clavier).
    J’ai remonté le tout et j’ai procédé aux tests. Au départ de l’alimentation de la table , apparaît pendant deux secondes trois traits horizontaux pour chaque feux, puis disparaissent. Lorsque j’appuie sur le bouton ON/OFF tout semble fonctionner (minuteur, verrouillage, allumage des plaques et variation de leur intensité). Lorsque je mets un récipient induction sur n’importe quel feu, ils s’éteignent rapidement (de l'ordre de quelques secondes). Lorsque la puissance est réglée entre 1 et 6 (mis en fonction des inducteurs par intermittence, ils s’éteignent après un temps un peu plus long).
    J’ai inversé les deux cartes = idem.
    Donc, le problème n’est pas résolu.

    Aurais-je dû pour le C11 mettre un 50V à la place d’un 25V ? changer ceux de la carte clavier ?
    Les IGBT sont-ils bons, ainsi que les diodes zener ?
    A quoi servent les gros condensateurs jaunes et les quatre gris ? Sont-ils HS ?
    Bref, suivant les symptômes qui décrits, quel(s) élément(s) peut être en défaut.
    C’est vrai que je pourrai tout dessouder et tester mais je n’ai pas encore finit !!

    De plus, j'ai remarqué que la couleur de trois résistances dans la périphérie du VIPer50A est passée !! Je n'ai pas testé ces résistances. Qu'en pensez-vous ?
    IMG_20160820_125955 [1024x768].jpg

    Je fais appel aux connaisseurs afin qu’ils puissent me guider.
    Je peux joindre d’autres photos si besoin.
    Merci.

    -----

  2. Publicité
  3. #2
    bipemn

    Re : Panne table induction sholtes

    Bonjour,
    Après recherche sur le net, le combi doit être un Scholtes CI 86I A.
    J'ai testé les codes erreurs que je n'avais pas pu faire avant car cela était impossible. Il apparaît dans l'ordre après mise en marche de la plaque quatre 0, puis 0 8 1 8 (ARG ARD AVG AVD), puis P 4 4 E (même ordre) et lorsque j'effleure (test effectué plaque ouverte et carte clavier retourné pour accès aux touches) la touche clé E vide 1 2. Donc, suivant ces informations, c'est la carte clavier qui est en cause, à moins que ce défaut apparaisse du fait que l'effleuremenrt des touches ne se fait pas à travers la vitre !! Je testerai plaque remontée. Si code E12 réapparaît, je changerai les trois condensateurs de la carte claviers. Peut être ont-ils pris un coup de chaud, eux aussi.

  4. #3
    Kissagogo27

    Re : Panne table induction sholtes

    Bonjour, tout ce qu'on peut dire sur la dernière photo, c'est que les soudures paraissent moche du dessus, il faudrait voir dessous que ça soit pour le pont de diodes ou les éléments de puissance

  5. #4
    richard 31

    Re : Panne table induction sholtes

    bonjour,
    êtes vous sur que le ventilateur est fonctionnel???
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  6. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  7. #5
    Jeryko

    Re : Panne table induction sholtes

    Bonjour,

    Il est peu probable que les condensateurs jaunes ou blanc soient en cause.
    Ne pas y toucher, il sont associés/accordés aux bobines d'induction.

    J'ai récemment dépanné ce type de plaque :
    - IGBT et pont de diode OK
    - j'ai remplacé tous les condensateurs chimiques d'alimentation 7 ou 8 ? (les noirs)
    - une bobine d'induction avait chauffé, (fil recuit = court-circuit)
    (Remplacement de la bobine)
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  8. A voir en vidéo sur Futura
  9. #6
    bipemn

    Re : Panne table induction sholtes

    Bonjour,
    Merci pour vos réponses.
    pour Kissagogo27 : J'ai testé les continuitées ponts de diodes et IGBT = OK
    Pour richard 31 : Le ventilateur est fonctionnel sur les deux cartes de puissance, même inversées.
    Jeryko : Il me semble aussi qu'il est rare que les condensateurs film (jaune) soient impactés.
    Bref : le code erreur E12 plaque démontée et vitre enlevée n'apparaît plus lorsque la vitre est remise.
    Je viens de changer les trois condensateurs à l'identique sur la carte de commande (clavier). Continuité vérifiée = OK
    Problème toujours identique.
    Je constate malgré tout que le premier inducteur (AVD) fonctionne mieux que les autres. C'est à dire que lorsque je mets en puissance 7, 8 ou 9, il fonctionne plus longtemps (l'eau chauffe). Mais c'est aléatoire. Le ventilateur se met bien en marche à un certain moment. J'ai essayé de refroidir par le bas, à travers les autres grilles de ventilation (zone où se trouve les condensateurs changés) mais rien à faire.
    Certains autres inducteurs, fonctionnent un peu plus longtemps qu'au début, même avant de changer les trois condensateurs du clavier. Mais pareils, c'est aléatoire.
    Donc, je me demande si le C11 ne serait pas en cause (mettre un 50 V au lieu du 25 V). De plus, dans le tuto de Api et Dom, il indique 35 V pour C11.
    Est-il possible que les capteurs de température soit défailants ? Si oui, puis-je les court-circuiter afin de vérifier si c'est la cause de l'arrêt des inducteurs ?
    Que pensez-vous visuellement des résistances citées dans mon premier msg.

    Votre avis.
    Merci.

  10. Publicité
  11. #7
    bipemn

    Re : Panne table induction sholtes

    Bonjour,

    Si sur les connecteurs femelles des capteurs de T° je met un pont à la place des connecteurs mâles, quels seraient les impacts ?
    Merci.

  12. #8
    Jeryko

    Re : Panne table induction sholtes

    Bonjour,

    - Il ne sert à rien de mettre des tensions de condensateurs plus élevées que celles d'origine.
    Ne surtout pas mettre moins.

    - Capteur de température : Je ne me souviens plus où il est , comment il fonctionne ? une CTN ?

    - De quelles résistances parles-tu ? je ne les vois pas.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  13. #9
    bipemn

    Re : Panne table induction sholtes

    Bonsoir,
    I s'agit de R3, R6 et R7. C'est vrai qu'elles ne se voient pas trop sur la première image.
    Donc, voici deux autres prises de vue rapprochées. Elles ont une couleur légèrement brunâtre du fait qu'elles ont du chauffer car placées dans la zone ou la chaleur est plus importante (VIPer50A,..).
    C'est sur qu'en dessoudant une patte, je pourrai tester leur valeur mais bon ce que je voudrais savoir, si quelqu'un connaît ce type de carte de puissance, c'est si ces résistances pourraient être responsable du problème rencontré.
    Merci
    Images attachées Images attachées
    Dernière modification par bipemn ; 24/08/2016 à 20h34.

  14. #10
    Jeryko

    Re : Panne table induction sholtes

    Bonsoir,

    - Ces 3 résistances sont bonnes. Sûr à 99,99 %.
    - Si les capteurs de température sont des CTN, ne pas court-circuiter.
    - Les condensateurs chimiques ne sont pas branchés à l'envers ? Notamment C6 et C7 sur la photo.
    Il me semble que la pastille du moins devrait être carrée ? (à vérifier car je ne suis pas sûr de moi)

    Après je donne ma langue au chat !
    Désolé.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  15. #11
    bipemn

    Re : Panne table induction sholtes

    Bonsoir,
    Non, la polarité des condensateurs à bien été respectée. Ok, pour les CTN. En fait, je pense que les CTN envoient une information de température et qu'en fonction elles donnent l'ordre de mettre en marche le ventilateur ou de couper les plaques. Donc, OK pas de pont.
    Merci.
    Mais bon si les résistances ont l'air bonnes, je ne vois pas. Est-ce que le VIPer50A aurait pris un coup ?
    Merci.

  16. #12
    Jeryko

    Re : Panne table induction sholtes

    Bonjour,

    Est-ce que le VIPer50A aurait pris un coup ?
    Le VIPer50A sert à fournir l'alimentation.
    Si l'alimentation est correcte (Je ne sais plus combien ?) il n'est plus en cause.
    Seule chose possible, le filtrage : les condensateurs.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  17. Publicité
  18. #13
    bipemn

    Re : Panne table induction sholtes

    Bonjour,
    Merci pour vos réponses.
    Je prends note qu'il doit y avoir peut-être un problème de filtrage. Pour cette raison, si je mettais un 35V, voir 50 V pour le C11 au lieu de 25V, cela ne stabiliserait pas mieux ou plutôt n'encaisserait pas mieux la tension. A quoi sert le C11 ?
    J'avais mesuré la résistance des 4 CTN qui il me semble devait faire environ 85 à 95 Kilo Ohms. Mais comment savoir, si les CTN ne sont pas en cause ?
    Merci

  19. #14
    Jeryko

    Re : Panne table induction sholtes

    Bonjour,

    Rappel : Il ne sert à rien de mettre des tensions plus fortes pour les condensateurs.
    C'est la tension maxi d'utilisation. Il faut que la tension réelle soit bien inférieure.

    Pour les CTN, tu raccordes ton Ohmmètre dessus et tu la chauffes avec les doigts.
    Si R diminue un peu : c'est une CTN
    Si R augmente un peu : c'est une CTP
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  20. #15
    richard 31

    Re : Panne table induction sholtes

    bonjour,
    le c11 a une tension d'isolement a 25v dans ce cas il est possible de la monter a n'importe quelle valeur ce sera sa taille qui en fera la limitation
    perso j'en ai placé a 200v comme valeur et la plaque est toujours en fonction depuis plus de 8 ans
    je n'ai aucune prétention en ce domaine car je ne suis pas électronicien
    mais mon collègue brun (tv) lui en est un de bon niveau
    qui me l'a recommandé compte tenu qu'il y avait la place et m'en a expliqué le principe
    et il avait raison vu l'arriéré qui est fiable
    tout cela avait été mis au point avec lézard vert qui est de mon secteur et avec qui j'étais en contact pour établir le tuto
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  21. #16
    bipemn

    Re : Panne table induction sholtes

    Bonjour et merci pour vos réponses.
    De toute manière, cela ne coûte rien de mettre un 35V et je verrai bien. Je vais commander des composants de toute manière à moins que j'en trouve un sur des cartes électroniques que j'ai récupérées.
    Il faut aussi que je démonte à nouveau cette plaque pour voir se sont des CTN ou CTP. Mais, je ne sais pas si je pourrai accéder aux capteurs. Je ne me souviens plus de la configuration des inducteurs. Il me semble que les capteurs sont aux centre des inducteurs. S'ils sont en cause, je ne pense pas qu'on puisse les démonter.
    Pour RICHARD : puisque tu avais la même table à induction, sais-tu ou Lezard t'a t-il dit à quoi servait le C11 et si celui-ci avait une faiblesse, qu'elle en serait les symptômes sur la table ?
    De toute façon, les condensateurs étaient en partie en cause puisque j'ai de nouveau eu l'affichage, le contrôle sur les fonctions. Sauf, que l'affichage de la puissance se met à clignoter après une brève mis en marche, sauf pour celui de l'avant droit qui dure plus longtemps mais c'est aléatoire. Le relais de chaque carte reste enclenché. C'est comme si on avait enlevé le plat et que l'affichage clignote attendant la remise en marche de l'inducteur.
    Bref, c'est vrai que je fais cela plus par plaisir car je n'ai pas besoin de ce four mais j'aime apprendre et comprendre.
    Je vous tiens au courant.
    Merci

  22. #17
    richard 31

    Re : Panne table induction sholtes

    re,
    pour info histoire que l'on se comprenne bien
    a l'origine c'est moi qui ai de connivence avec lézard vert,
    mis en place le tuto quand lézard vert a pu diagnostiquer la panne
    j'ai eu ensuite a réparer ce type de matos mais pas pour moi ,
    car perso je suis équipé de matériel concurrent
    par contre le matos que j'ai eu a réparer fonctionne toujours
    du moins celui ou un condo a 200v d'isolement a été monté (on en avait pas d'autre dispo)
    je n'ai pas posé la question de son rôle exact
    je ne vais pas donner des cours sur ce que je ne maîtrise pas bien entendu
    je ne fais que témoigner
    cordialement
    richard 31

    la nature nous a doté du meilleur outil "LE CERVEAU" (+ le net)

  23. #18
    Jeryko

    Re : Panne table induction sholtes

    erreur erreur erreur erreur erreur erreur
    Dernière modification par Jeryko ; 29/08/2016 à 19h47.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  24. Publicité
  25. #19
    Jeryko

    Re : Panne table induction sholtes

    Bonsoir richard 31

    Je suis d'accord avec toi en recherche la fiabilité.

    En dépannage, il ne sert à rien de mettre des tensions de condensateurs trop fortes
    " Il faut que la tension réelle soit bien inférieure."

    Pour tester les CTN.
    De mémoire, il ne faut pas les démonter pour les tester.
    La câble de raccordement est équipé de connecteur me semble-t-il ?

    Bien à toi.
    Problème résolu : N'oubliez pas de préciser ce que vous avez trouvé et les mesures prises. Merci

  26. #20
    bipemn

    Re : Panne table induction sholtes

    Bonjour,
    Pour Jeryko : Donc, j'ai vérifié les capteurs de températures (démontage des inducteurs de la plaque). Les capteurs sont intégrés aux inducteurs. Ce sont bien des CTN (Résistance inversement proportionnelle à la T°). Valeur résistance à T° ambiante (actuellement 25 à 26° - et oui, il fait chaud) = 90 à 94 kΩ suivant les CTN. Lorsque je colle la paume de la main au dessus de la plaque (hors plaque en verre) et sachant que la T° corps humain est à 37°, la résistance des CTN (car j'ai testé les 4) descend à 70 kΩ (il faut compter environ 4 à 5 minutes).
    Bon, un problème, je suis étonné que lorsque j'ai voulu vérifier la tension en continue à la sortie du pont de diode, à peine ai-je mis le + du testeur sur la sortie + du pont que la piste fusible de la carte a sauté. Comme je prends soin de ne pas touché d'autres contacts en même temps, je ne comprends pas.
    Merci

  27. #21
    bipemn

    Re : Panne table induction sholtes

    Bonsoir,

    Quelqu'un a t-il une explication quand au fait que lorsque j'ai voulu vérifier la tension en continue à la sortie du pont de diode, à peine ai-je mis le + du testeur sur la sortie + du pont que la piste fusible de la carte a sauté ? Aucun court-circuit n'a pourtant été fait.

Discussions similaires

  1. [Blanc] table induction sholtes TI643 A
    Par philousat dans le forum Dépannage
    Réponses: 2
    Dernier message: 12/10/2012, 07h30
  2. [Blanc] Panne Plaque Induction Sholtes TI 754 A
    Par fvi dans le forum Dépannage
    Réponses: 0
    Dernier message: 17/10/2009, 10h25
  3. [Blanc] Table induction en panne
    Par neho dans le forum Dépannage
    Réponses: 2
    Dernier message: 25/03/2009, 06h54
  4. [Blanc] panne induction sholtes ti754[résolu]
    Par jumpolino dans le forum Dépannage
    Réponses: 6
    Dernier message: 06/01/2008, 17h28
  5. [Blanc] problème table de cuisson induction sholtes tig 664
    Par narita dans le forum Dépannage
    Réponses: 1
    Dernier message: 16/12/2007, 10h12
Découvrez nos comparatifs produits sur l'univers de la maison