Répondre à la discussion
Affichage des résultats 1 à 24 sur 24

moteur portail bft




  1. #1
    julien19791979

    moteur portail bft

    bonjour,
    J'ai un moteur bft h qsc demios qui marchait bien jusqu'ici.
    Il ne se ferme plus (le moteur ne tourne pas) et il s'ouvre que pendant 3 secondes après il s'arrete, et quand je le redemarre il fonctionne 3 secondes et s'arrete, ainsi de suite.
    Les photocellules font clac clac, j'ai essayé de les shunter mais rien.
    J'ai un message sur le moteur erf0 ou erf1 qui fait allusion aux fin de course.
    J'ai essayé de shunter les fins de course en pontant les 5,6 et 5,7 mais rien ne change.
    J'ai essayé d'inverser le moteur et effectivement quand il ferme il dure 3 secondes et il n'ouvre pas.
    Je voulais avoir vos avis pour savoir si le problème est due à la carte, au moteur ou à quelque chose que je n'aurais pas vue.
    Merci

    -----


  2. Publicité
  3. #2
    beb063

    Re : moteur portail bft

    bonjour

    la maladie des portails ce sont les faux contacts il faut débrancher nettoyer à la soufflette l,arrière de la carte et refaire un essais.
    90% ça remarche.

  4. #3
    Jeryko

    Re : moteur portail bft

    Bonjour,

    Donne un lien sur ta notice d'installation pour que les choses soient claires.

    Pour dépanner ce genre de panne il te faut un multimètre et savoir t'en servir.
    Est-ce le cas ?

    Ne pas ponter les 2 contacts de fin de course simultanément car en fin de course il y en a un ouvert et un fermé.
    Il pourrait aussi s'agir d'un problème d'auto apprentissage ?
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci


  5. #4
    Jeryko

    Re : moteur portail bft

    Bonsoir,

    C'est ça ?
    https://www.labelhabitation.com/medi...t-deimo-bt.pdf
    Je ne vois pas : "erf0 ou erf1 qui fait allusion aux fin de course."

    Tu as des barres palpeuses raccordées entre 21 et 25 ?
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  6. #5
    julien19791979

    Re : moteur portail bft

    Bonjour,
    Ce n'est pas exactement le même.
    http://manuals.easygates.co.uk/PDF/b...glish05-11.pdf
    Désolé il est en anglais, page 8, dernière ligne du tableau, "erfH*" avec *H=0,1,2,..,A,B,C,D,E,F
    Et moi c'est erf0 ou erf1.
    En francais c'est "erreur de fin de course", "Vérifier connexions des fins de course"
    Je ne sais pas ce que c'est les barres palpeuses ?
    Entre le 21 et 25 il y a un pontage. Je ne sais pas ce que sont les barres palpeuses.
    Merci
    Merci.

  7. A voir en vidéo sur Futura
  8. #6
    julien19791979

    Re : moteur portail bft

    Au fait je sais me servir d'un multimètre (normalement).
    Et aussi j'ai déjà essayé de faire un autoapprentissage, et il decompte, puis s'ouvre pendant 3 seconde et s'arrête !
    Dernière modification par julien19791979 ; 14/10/2017 à 08h37.

  9. #7
    Jeryko

    Re : moteur portail bft

    Bonjour,

    Et moi je ne sais pas lire l'anglais !

    Pour vérifier les fins de courses, déconnecter les bornes 5, 6 et 7 de la carte.
    C'est de là qu'il faut tester le câblage y compris les contacts.
    En complément, lorsque tout est raccordé :
    Tension entre 5 et 6 ? et tension entre 5 et 7 ? l'un des 2 doit indiquer 0 et l'autre ? ( 5V ?)
    Même principe pour tester le faisceau ou d'autres sécurités.

    Sur "ma" notice, le libellé est différent : Vérifier la connexion sur les dispositifs accessoires et/ou les cartes d’expansion
    ou connectés via série. (du petit nègre)

    Les barres palpeuses sont des dispositifs de sécurité censés détecter un obstacle en le heurtant.
    (Tube de caoutchouc en extrémité du portail comportant un contact qui va s'ouvrir en heurtant. Raccordé en 21/25.)
    Ne pas confondre avec les mains baladeuses hi hi hi !

    Vérifier toutes ces connexions
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  10. Publicité
  11. #8
    julien19791979

    Re : moteur portail bft

    Voila je l'ai trouvée en Francais page 23.
    http://manualzz.com/doc/4365029/deim...eimos-bt-h-qsc

    J'ai testé les tensions, j'ai laissé les fils branchés (en alternatif)
    En ouverture le capteur non actionné j'ai 0V, quand je l'actionne j'ai 0.45V
    En fermeture le capteur non actionné j'ai 0V, quand je l'actionne j'ai 0.09V (avec un pic a 1.5V a chaque fois que je l'actionne et "desactionne")

    Voila

  12. #9
    Jeryko

    Re : moteur portail bft

    Bonjour,

    Non , ces valeurs que tu donnes ne sont pas bonnes. ( 0 ou 1,5V c'est = 0)

    Il faut mesurer en continu (DC).
    Cas général mais je ne peux pas le jurer pour ton cas.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  13. #10
    julien19791979

    Re : moteur portail bft

    Effectivement je ne savais pas.
    En courant continu,
    En ouverture, non actionné, 0V et actionné 33V
    En fermeture, non actionné, 0V et actionné 2.5V
    Alors ?

  14. #11
    Jeryko

    Re : moteur portail bft

    Bonjour,

    Ces valeurs ne me semblent pas normales ?
    Aux bornes d'un contact ouvert, la tension doit être toujours la même, 33V ou 2,5V
    Déconnecte 5, 6 et 7 et refais la mesure sur le bornier. Tu devrais avoir 2 valeurs identiques.
    Donne-nous la valeur =
    Le 2,5V me semble anormal (à moins que ce soit le contraire) (2,5V = fil coupé ? ou mauvais contact)
    C'est dans ce coin qu'il faut rechercher.

    Je ne sais pas si cela est bien comparable mais
    - regarde entre 21 et 24 lorsque le faisceau est coupé.
    - regarde entre 21 et 27 lorsque le pont est retiré.
    Dernière modification par Jeryko ; 14/10/2017 à 17h05.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  15. #12
    julien19791979

    Re : moteur portail bft

    J'ai fait les mesures avec les fils débranchés:
    Le contact en ouverture j'ai 33V
    Le contact en fermeture j'ai 2.5V

    Entre le 21 et 27 j'ai 32V
    Entre le 21 et 24 j'ai aussi 32V(cable débrancher)

    Le problème viendrait de la carte ?

  16. #13
    Jeryko

    Re : moteur portail bft

    Bonjour,

    Tu ne m'as pas donné la valeur 5-6 ni 5-7. C'est surtout cette comparaison qu'il faudrait voir.
    OK, merci pour les 2 autres 21-27 et 21_24 ( = 32V pour mon information.)

    Effectivement il pourrait s'agir d'un problème sur la carte.
    Je ne sais pas comment s'effectue l'interface sur la carte mais il pourrait s'agir :
    - mauvais contact ou soudure sur la borne.
    - photocoupleur HS ? Je ne sais pas s'il y en a ?
    - piste coupée (cause humidité)
    - etc ...

    Sortir le multimètre, déposer la carte pour remonter à la source du circuit.
    A priori tu devrais avoir de l'ordre de 32 V= en normal sur toutes les entrées "en l'air". (contact ouvert)
    Dernière modification par Jeryko ; 15/10/2017 à 09h48.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  17. #14
    julien19791979

    Re : moteur portail bft

    Rebonjour,
    Alors :
    5-6 2.5V
    5-7 32V

    Tu dis
    Sortir le multimètre, déposer la carte pour remonter à la source du circuit.
    A priori tu devrais avoir de l'ordre de 32 V= en normal sur toutes les entrées "en l'air". (contact ouvert)

    Tu veux dire quoi par là, débrancher tous les fils de la carte puis enlèver la carte et la mettre sous tension (avec quels fils) pour mesurer toutes les
    entrées (lesquelles ?). C'est bien ca ?
    Merci

  18. #15
    Jeryko

    Re : moteur portail bft

    Re

    Je veux dire :
    Entre 5 et 6 il devrait y avoir 32V comme partout ailleurs, lorsqu'il n'y a pas de fil raccordé sur la borne.
    Si ce n'est pas le cas, le problème doit se trouver sur la carte.

    Faire des mesures sur la carte en situation n'est peut-être pas facile.
    Voir ce que tu peux faire pour confirmer que la carte a bien un problème ? (carte alimentée normalement)

    Ensuite :
    Déposer la carte pour vérifier le circuit qui part de la borne 6 mais dans ce cas tu travailles hors tension.
    Aspect visuel et Ohmmètre pour essayer le trouver le défaut. (revoir mon message #13)

    Tu as des valeurs de comparaison partant de la borne 7 qui elle, semble fonctionner (car 33V DC)
    La borne 5 (le commun) n'est pas en cause en principe.
    Dernière modification par Jeryko ; 15/10/2017 à 10h45.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  19. #16
    julien19791979

    Re : moteur portail bft

    Ok j'ai compris.
    Je vais essayer d'avancer sur la carte aujourd'hui comme tu as dis.
    Je te tiens au courant.
    Merci

  20. #17
    julien19791979

    Re : moteur portail bft

    Voila les résultats :
    J'ai remarqué une tache noir au niveau des contacts 5,6,7 juste en dessous de bornes vertes.
    J'ai enlevé la carte, j'ai néttoyé les taches noires et rebranché.
    Il marche encore moins, (ne s'ouvre et ne se ferme plus).
    J'ai redébranché la carte, je me suis mis en ohmètre, et je remarque que entre la borne 5-6 0V et 5,7 21V
    J'essai de préciser avec mon ohmètre sur les composants de la carte, et le contact 7 est bien branché, par contre les contacts 5 et 6 j'ai une résistance infini.
    De plus je remarque que sur le circuit imprimé, la tache noire est bien sur le circuit de la borne 5 et 6 (avec les pistes du circuit fort abimé).
    Conclusion, je pense que due a une condensation, il y a due avoir un court-circuit sur la carte.
    Je suis déçu car ca fait a peu près 5 ans. Je suis surpris qu'il ne soit pas plus imperméable...
    Je vais commander une nouvelle carte à 200 €.
    Merci pour tous les conseils.
    Je pense que le sujet est résolu.

  21. #18
    Jeryko

    Re : moteur portail bft

    Bonsoir,

    Non. Avant de commander, voir si c'est réparable !
    En principe des pistes coupées C'EST REPARABLE.
    Mettre une photo que je vois l'étendue des dégâts.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  22. #19
    julien19791979

    Re : moteur portail bft

    Bonsoir,
    Voila la photo, j'ai entouré en rouge les 2 pistes qui posent problème à mon avis.
    Merci
    Images attachées Images attachées

  23. #20
    Jeryko

    Re : moteur portail bft

    Bonsoir,

    OK pour la photo (face avant) mais j'ai compris que c'était la face arrière qui posait problème.
    C'était donc la face arrière que je voulais voir !

    Me suis-je trompé ?
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  24. #21
    Jeryko

    Re : moteur portail bft

    suite

    Les transistors concernés pourraient être les 2 disposés verticalement mais ça ne va pas être facile d'établir
    la liaison avec les bornes 5, 6 et 7 si tu n'en as pas l'habitude.

    Il va peut-être falloir déposer le connecteur 5, 6 et 7 pour voir ce qui se passe en dessous ?
    (5, 6 et 7 semble composé d'un bloc de 3 bornes ? tresse à dessouder ou pompe, fer à souder, ...)
    C'est là que l'humidité fait souvent des ravages.

    Le circuit double face semble très serré. Par photos interposées se sens que ça va être dur dur et je
    ne pense pas pouvoir aller beaucoup plus loin. Je ferai le maximum.
    Pour 200€ ça vaut le coup et tu ne risques plus grand chose !
    Te faire aider par un proche ?
    D'abord bien nettoyer les traces d'oxydation
    Dernière modification par Jeryko ; 15/10/2017 à 20h31.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

  25. #22
    julien19791979

    Re : moteur portail bft

    Je ne suis pas sure que ce soit les transistors qui sont en faute.
    Je pense plutot que se sont les pistes juste en dessous des connecteurs qui sont coupées.
    Pour retirer les bornes 5,6,7 il faut retirer tout le bornier de 14.
    Et comment réparer des pistes sur un circuit intégré ?
    Effectivement je pense que ca va être dur, et je ne suis pas sure que ça vaille le coup et que j'en suis capable.
    En tout cas merci de t'être penché sur mon problème. Ca m'auras permis de ciblé l'erreur et d'éviter une erreur de diagnostique.
    Je pense qu'il ne me reste plus qu'a commander la carte.
    Merci encore

  26. #23
    julien19791979

    Re : moteur portail bft resolu

    Rebonjour,
    J'ai eu un peu de chance, j'ai pu trouver la carte sur Ama... pour 122€
    Merci encore pour tout, j'ai beaucoup appris.
    Merci

  27. #24
    Jeryko

    Re : moteur portail bft

    Bonjour,

    OK, restons-en là.

    Content de voir que tu as appris des choses.
    Je suis sûr à 99% que cette carte est réparable et en y remettant une couche de vernis.
    Certes, avec une fiabilité qui serait un peu moindre.

    Attention à l'humidité pour la prochaine carte !
    Bon courage.
    Problème résolu, n'oubliez pas de préciser comment, les mesures prises. Merci

Discussions similaires

  1. Branchement moteur portail coulissant dans coffret electrique portail coulissant
    Par patate43 dans le forum Bricolage et décoration
    Réponses: 6
    Dernier message: 13/04/2014, 20h11
  2. Moteur de portail bft
    Par balazs dans le forum Bricolage et décoration
    Réponses: 7
    Dernier message: 19/01/2014, 20h04
  3. Moteur de Portail
    Par marshallus dans le forum Bricolage et décoration
    Réponses: 5
    Dernier message: 30/07/2012, 08h53
  4. [Divers] moteur portail
    Par aortique dans le forum Dépannage
    Réponses: 2
    Dernier message: 25/05/2012, 21h12
  5. Moteur de portail
    Par poche49 dans le forum Électronique
    Réponses: 2
    Dernier message: 22/08/2008, 07h45