Répondre à la discussion
Affichage des résultats 1 à 27 sur 27

TV Samsung | Son OK, pas d'image




  1. #1
    Dorian43

    TV Samsung | Son OK, pas d'image

    Bonjour,

    Mon téléviseur Samsung "Model : LE32R73BDX/XEF | Type No: BD32EO" m'a subitement lâché ! Désormais quand j'allume le téléviseur, plus rien ne s'affiche. Quand je change de source grâce aux boutons latéraux, un grésillement au niveau de la carte "Inverter". Je rebascule sur une autre source, le grésillement disparaît... Désespéré, j'ai "chauffer" les condensateurs pour voir ce qu'il en était, sans résultats. Deux condensateurs étaient "gonflés" sur la carte alim je les ai donc remplacés. Le problème est toujours similaire.

    Qu'en pensez-vous ? Avez-vous déjà rencontré ce problème ?

    Par avance merci pour votre précieuse aide.
    -Vous trouverez ci-joint quelques photos.

    -----


  2. Publicité
  3. #2
    Dorian43

    Re : TV Samsung | Son OK, pas d'image

    Ci-joint les photos.
    Images attachées Images attachées

  4. #3
    Fareinheit76

    Re : TV Samsung | Son OK, pas d'image

    Bonjour
    En attendant que vos photos soient validées par un Modo
    Donnez la réference de votre carte d'alimentation BN44-XXXX
    En éclairant la dalle avec une lampe, apercevez-vous une image ?
    cdlt
    Il n'y a pas de courage sans peur .


  5. #4
    Dorian43

    Re : TV Samsung | Son OK, pas d'image

    Merci pour votre retour,
    Aucune image n’apparaît lorsque j'éclaire l'écran. La référence de la carte alim est: BN96-03775A
    Voici également la référence de la carte Inverter "VIT70002.00 I320B1-24-V02-L3C1"

  6. #5
    Fareinheit76

    Re : TV Samsung | Son OK, pas d'image

    Sur le connecteur CNM802, TV démarrée, avez-vous une tension de 24 v continu entre les pins 1 et 7 (Gnd) ou 1 et le chassis du téléviseur, au choix
    Quelle tension avez-vous sur ce même connecteur entre la pin 12 et le chassis
    Cdlt
    Dernière modification par Fareinheitdu76 ; 26/01/2018 à 17h34.
    Il n'y a pas de courage sans peur .

  7. A voir en vidéo sur Futura
  8. #6
    romulus123

    Re : TV Samsung | Son OK, pas d'image

    Bonsoir,

    Sur les photos, le rétroéclairage semble fonctionner.

    Si oui, le problème est plutôt sur la carte T-CON (il faudrait vérifier le micro fusible).
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  9. #7
    Fareinheit76

    Re : TV Samsung | Son OK, pas d'image

    Exact Romulus, je n'avais pas vu la photo
    Bien le bonjour
    Il n'y a pas de courage sans peur .

  10. Publicité
  11. #8
    Dorian43

    Re : TV Samsung | Son OK, pas d'image

    Bonjour, et merci pour votre réponse. Le rétroéclairage est quand à lui bien fonctionnel, pouvez-vous m'indiquez ou se situe la carte "T-CON"? Merci par avance.

  12. #9
    Dorian43

    Re : TV Samsung | Son OK, pas d'image

    Je vous informe avoir repéré la carte T-CON. Je l'ai démonté, vérifier puis nettoyer et remonter, sans succès.

    La carte est une: V320B1-L01-C
    Modèle : http://www.jtpcy.com/wp-content/uplo...35-D003848.jpg

    Merci de votre retour

  13. #10
    romulus123

    Re : TV Samsung | Son OK, pas d'image

    Bonjour,

    Le micro-fusible a tester se trouve en bas à droite du connecteur LVDS.

    Il est repéré "F1" (Code UD : 3.15A 63V)
    «Tout ce qui est susceptible de mal tourner, tournera nécessairement mal.»

  14. #11
    Dorian43

    Re : TV Samsung | Son OK, pas d'image

    Merci Romulus, je n'arrive pas à contrôler ce micro-fusible au multimètre. Pensez-vous que le problème vienne de là ?

  15. #12
    robert65

    Re : TV Samsung | Son OK, pas d'image

    Bonjour
    vous avez deux chimiques à changer, ils ont mauvaise mine !!! autant pour moi je n'avais pas tout lu Cdt

    Cdt
    alim sansumg.jpg
    Dernière modification par robert65 ; 29/01/2018 à 12h44.

  16. #13
    Dorian43

    Re : TV Samsung | Son OK, pas d'image

    Bonjour Robert, et merci de votre retour.
    Les condensateurs sont commandés, je vous tiens informé lors de la réception et remplacement ok.

    Merci

  17. #14
    Dorian43

    Re : TV Samsung | Son OK, pas d'image

    Bonjour, les condensateurs ont étaient remplacés le problème persiste. Avec-vous une autre idée ?
    Je trouve bizarre que la carte Inverter "claque"

    Merci

  18. #15
    Fareinheit76

    Re : TV Samsung | Son OK, pas d'image

    Bonsoir
    Le micro-fusible a tester se trouve en bas à droite du connecteur LVDS.
    romulus123(il faudrait vérifier le micro fusible).
    Avec-vous une autre idée ?
    Bah oui, si vous commenciez à faire ce que l'on vous demande
    je n'arrive pas à contrôler ce micro-fusible au multimètre
    Pourquoi ?
    Il n'y a pas de courage sans peur .

  19. #16
    Dorian43

    Re : TV Samsung | Son OK, pas d'image

    En fonction ohmmètre, je trouve 0,01.
    En fonction "bip" le fusible "F1" donne un son en continu.

  20. #17
    Fareinheit76

    Re : TV Samsung | Son OK, pas d'image

    Donc le fusible est bon
    Faites une photo de votre TCON
    Avez-vous un CI sur cette carte commençant par AS
    cdlt
    Il n'y a pas de courage sans peur .

  21. #18
    Dorian43

    Re : TV Samsung | Son OK, pas d'image

    Bonjour,

    Voici la carte t-con: IMG_0715.jpgIMG_0714.jpg

    Je ne vois aucune référence commençant par AS..

    Cordialement

  22. #19
    Fareinheit76

    Re : TV Samsung | Son OK, pas d'image

    Quelle tension avez-vous au niveau du fusible F1 ?
    Repérez les 2 alims de la carte TCON au niveau de la carte d'alim puis au niveau de la TCON et prenez les tensions
    Généralement 5v et 12V
    Nettoyer à l'aide de bombe contact les connecteurs
    Il n'y a pas de courage sans peur .

  23. #20
    Fareinheit76

    Re : TV Samsung | Son OK, pas d'image

    Repérez les 2 alims de la carte TCON au niveau de la carte d'alim
    erreur de ma part en sortie de la carte SSB
    Il n'y a pas de courage sans peur .

  24. #21
    Dorian43

    Re : TV Samsung | Son OK, pas d'image

    Bonjour, je ne sait comment le problème s'est résolu mais j'ai décidé de passer un coup de soufflette a faible pression sur touts les connecteurs, remonter la télévision et effectué un test qui s'est avéré concluant ! L'image est réapparu. Je pense à un mauvais contact au niveau de la fiche LCDS.

    Merci pour votre précieuse aide. Bonne soirée

    Cordialement.

  25. #22
    Fareinheit76

    Re : TV Samsung | Son OK, pas d'image

    Oui sûrement un mauvais contact sur une nappe
    Merci pour le retour
    Il n'y a pas de courage sans peur .

  26. #23
    Dorian43

    Re : TV Samsung | Son OK, pas d'image

    Fausse joie... La télé à très bien fonctionné durant 1-2 heures puis plus rien d'un coup.
    Re-démontage et c'est reparti... !

    Le rétroéclairage fonctionne toujours, mais l'image n'apparais pas.
    Le son est également fonctionnel.

    Je reprend les recherches, merci encore

  27. #24
    Dorian43

    Re : TV Samsung | Son OK, pas d'image

    *J'ai pris toutes les tensions de la carte d'alim au niveau des pins des 2 connecteurs et c'est ok. 24V et 5V

    Quel composant gère l'affichage de l'image ?

  28. #25
    Fareinheit76

    Re : TV Samsung | Son OK, pas d'image

    Bonsoir
    L’image est géré par la carte mère via la carte TCON vérifier dans un premier temps votre connecteur et son câble LVDS entre la carte mère et la carte TCON ainsi que les deux nappes qui partent de la carte TCON vers la dalle
    Voyez-vous le menu de téléviseurs en pressant la touche correspondante de la télécommande ?
    Dernière modification par Fareinheitdu76 ; 21/02/2018 à 20h50.
    Il n'y a pas de courage sans peur .

  29. #26
    Dorian43

    Re : TV Samsung | Son OK, pas d'image

    Bonsoir, j'ai démonté les nappes qui vont à la dalle ils étaient en place. La câble LVDS est OK, fils testés 1 à 1.

    Tout à l'heure en bougeant l'écran, l'image est apparu et a disparue aussitôt. La télé fonctionne durant quelques minutes et l'image s'efface en quelques secondes.

  30. #27
    Fareinheit76

    Re : TV Samsung | Son OK, pas d'image

    Si les nappes ne sont pas en cause, il resterait à changer la carte TCON comme le suggérait Romulus en #6 mais sans certitude
    Dernière modification par Fareinheitdu76 ; 22/02/2018 à 21h54.
    Il n'y a pas de courage sans peur .

Discussions similaires

  1. [Brun] Samsung LCD LE46M86BDX son ok image hs
    Par Fredo13200 dans le forum Dépannage
    Réponses: 3
    Dernier message: 24/10/2013, 21h11
  2. [Brun] panne d image lcd samsung LA32A330J1N [demi image ]
    Par el omari dans le forum Dépannage
    Réponses: 7
    Dernier message: 26/04/2013, 23h16
  3. [Brun] TV LCD Samsung LW 20m 21cp d : pas d'image ?
    Par mars2285 dans le forum Dépannage
    Réponses: 4
    Dernier message: 30/03/2013, 15h37
  4. [Brun] image verte sur lcd 32 samsung
    Par bassoub31 dans le forum Dépannage
    Réponses: 1
    Dernier message: 17/08/2011, 17h37
  5. [Brun] Pas d'image TV LCD SAMSUNG LE40R51B
    Par chrysalis dans le forum Dépannage
    Réponses: 2
    Dernier message: 10/02/2009, 07h42