Répondre à la discussion
Affichage des résultats 1 à 4 sur 4

chaine hifi kenwood n'a plus de son



  1. #1
    truckmars

    chaine hifi kenwood n'a plus de son


    ------

    Bonjour tout le monde.

    Bonne année 2019, pleine de réussite.

    Une année qui commence mal pour ma chaine hifi qui a décidé au 1er janvier 6h, de ne plus me donner de son!

    Je viens d'ouvrir la chaine, j'ai repéré un insecte brulé sur une des cartes. je l'ai retiré, la piste était endommagée, j'ai donc fait un petit pont. vérifié au multimètre, continuité ok.

    Fusibles ok.

    Mais le son ne revient pas pour autant. j'entends bien le relais claquer à l'allumage de la chaine, ainsi que lorsque je branche un casque, qui n'a pas de son non plus.

    Pas de composants grillés visuellement. Condensateurs propres.
    Il s'agit de la kenwood RXD-755.

    Auriez vous une ou des idées du problème?
    je peu vous joindre des photos des cartes si vous le souhaitez.

    Merci à vous.

    -----

  2. #2
    OSLITOV

    Re : chaine hifi kenwood n'a plus de son

    Bonjour
    Le manuel de service est disponible ici:
    https://elektrotanya.com/kenwood_rxd.../download.html
    Cd9

  3. #3
    arboric

    Lightbulb Re : chaine hifi kenwood n'a plus de son

    Bonjour à vous,

    Sur des amplificateurs BF, souvent, pour ne pas dire, très souvent, après avoir vérifié en première intention, juste après le ou les fusibles présents, que les différentes alimentations internes sont bien Ok (assez souvent, suivant le principe du montage, à lire sur le service manual indiqué par Oslitov, tensions symétriques + Vcc et - Vcc à mesurer et vérifier vis à vis de la masse, avec un simple contrôleur universel), il est de bon ton de se pencher sur l'étage de sortie de l'amplificateur.

    2 grandes situations possibles :

    - Montage à composants discrets (transistors de sortie NPN et PNP en push pull, sur radiateur, boitiers TO3, TO220, ..., de façon classique),
    - Circuit hybride intégré monté sur radiateur, souvent avec une référence commençant par STKxxx ou autre chose possible, fabricant Sanyo assez classique, mais bien d'autres existent également

    Après les vérifications préalables indiquées, la cause d'absence de son en sortie se localise souvent à ce niveau. Attention, ce n'est pas toujours le cas. Par contre, on gagne souvent du temps à vérifier l'étage de sortie, juste après les fusibles et les différentes alimentations qui elles aussi, tombent également en panne, surtout depuis l'avènement des alimentations à découpage, ces vingt cinq dernières années.

    Pour vérifier l'étage de sortie, suivant les 2 situations possibles de montage, il faut un peu connaître les choses. C'est pas simple à réaliser si on ne dispose pas d'un minimum de rudiments pour vérifier les jonctions des semis conducteurs.
    Une méthode simple en terme de conseil pourrait être d'exciter une entrée BF de l'ampli et bien suivre le schéma de principe en suivant le cheminement du signal BF à bas niveau, en remontant progressivement, jusqu'au niveau de l'étage final de puissance. Idéalement, la disponibilité d'un oscilloscope permet de suivre le signal alternatif bas niveau, de bout en bout et identifier à quel niveau il ne passe plus.

    Très souvent, l'étage final est en cause. Si les deux voies sont concernées et que le montage est de type "hybride", c'est souvent le module à changer. On le trouve facilement sur les sites habituels de vente en ligne, à condition que l'ampli ne soit pas trop ancien.

    Bon courage et bonne chance.
    Un équipement réparé, c'est souvent un petit bout de planète préservée

  4. #4
    truckmars

    Re : chaine hifi kenwood n'a plus de son

    Bonjour. merci oslitov et arboric pour vos réponses.
    Je ne pensais pas que l'on pouvait trouver tout le schéma d'une chaine hifi sur le net, c'est pas mal ça. je sais lire un schéma, mais je ne connais pas le nom de tous les composants, et leur symboles, donc ça me freine énormément.

    Pour ce qui est est de prendre les alims d'étage, je sais faire, me reste juste à définir ce qu'est un "étage"...

    Je suis mécano, je touche un peu à l'éléctricité, mais quasiment jamais à l'éléctronique. je sais repérer un fusible grillé, une diode hs, une thermorésistance hs, mais le reste...
    Je ne sais même pas comment mesurer un condensateur pour savoir si il est on ou non. c'est vous dire mon super niveau en electronique.

    je vais prendre les tensions des alims que je trouve, et je vous les mets sur la photo que je vous enverrais.
    désolé si ça prends un peu de temps, j'ai des journées bien occupées, et le non fonctionnement de la chaine n'est pas une priorité... mais j'aimerais bien retrouver son son!
    merci encore en tout cas à vous deux de votre aide, ça fait plaisir.

  5. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :

Discussions similaires

  1. [Analogique] Le volume reste à fond sur ma vieille chaine KENWOOD
    Par Orcaline78 dans le forum Électronique
    Réponses: 1
    Dernier message: 06/04/2016, 12h08
  2. AL23 Amplificateur hifi stéréo Kenwood KA5500 en panne.
    Par AL23 dans le forum Électronique
    Réponses: 1
    Dernier message: 28/08/2013, 06h31
  3. [Brun] chaine hifi
    Par jeancellet dans le forum Dépannage
    Réponses: 4
    Dernier message: 17/06/2009, 11h26
  4. [Brun] Ma chaîne-Hifi ne lit plus les CDs
    Par sv4r dans le forum Dépannage
    Réponses: 3
    Dernier message: 22/02/2008, 14h15
  5. Problèmes chaine Kenwood RXD-24
    Par kennyhifi dans le forum Dépannage
    Réponses: 2
    Dernier message: 17/01/2005, 23h12
Découvrez nos comparatifs produits sur l'univers de la maison