Répondre à la discussion
Affichage des résultats 1 à 16 sur 16

Lecteur à bandes magnétiques - problème de son



  1. #1
    ghoraj

    Lecteur à bandes magnétiques - problème de son


    ------

    Bonjour à tous,

    J'ai acheté il y a peu un lecteur à bandes BeoCord 1600 (bang et olufsen). La machine fonctionnait lorsque je l'ai achetée mais la vitesse de lecture n'était pas bonne.

    J'ai donc remplacé toutes les courroies. Elle fonctionnait parfaitement, jusqu'à hier, où en mettant en marche l'ampli, j'ai un bourdonnement mais aucun son. Pourtant la bande tourne parfaitement. J'ai cherché à changer de bande mais il semble que ce ne soit pas la cause, car le VU mètre fonctionne, mais rien ne sort à part un bourdonnement à haut volume.

    J'ai donc pensé à un condensateur et en le démontant, j'ai deux Condensateurs électrolytiques de marque Wicon 2000 uf 25V V.DCW - Plain negative / Type KPI / UHM qui à mon avis n'ont jamais été changés depuis l'origine, dont l'un à la tranche qui est complètement aplatie.

    Un condensateur peut-il être à l'origine d'un problème de son, où est-ce la tête de lecture?

    Si c'est le cas, faut-il impérativement un condensateur "audio"?

    Si jamais vous avez des idées pour leur remplacement ce serait génial.

    Merci à tous par avance,

    Ghoraj

    -----

  2. Publicité
  3. #2
    f6exb

    Re : Lecteur à bandes magnétiques - problème de son

    Bonjour,
    Mets des photos. Les moustachus du forum y verront peut-être une cause.

    Le schéma : https://elektrotanya.com/cgi-bin/dow...d_1600_sch.pdf

    La doc complète se trouve sur https://www.hifiengine.com/login.shtml mais il faut s'inscrire (avec un email bidon ça passe).
    Dernière modification par f6exb ; 17/03/2019 à 16h16.
    Seuls les faucons volent. Les vrais restent au sol.

  4. #3
    f6exb

    Re : Lecteur à bandes magnétiques - problème de son

    Seuls les faucons volent. Les vrais restent au sol.

  5. #4
    ghoraj

    Re : Lecteur à bandes magnétiques - problème de son

    Merci f6exb.

    Premières photos du condensateur (qui semble aller bien) l'autre est aplati (c'est le même).IMG_0038.jpg

  6. A voir en vidéo sur Futura
  7. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :
  8. #5
    penthode

    Re : Lecteur à bandes magnétiques - problème de son

    hello ,
    l'hypothèse des condensateur de filetage est valable

    vérifie que le radiateurs des transistors de puissance ( à gauche de la photo) reste froid
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  9. #6
    gienas
    Modérateur

    Re : Lecteur à bandes magnétiques - problème de son

    Bonsoir ghoraj et tout le groupe

    Citation Envoyé par ghoraj Voir le message
    ... un lecteur à bandes BeoCord 1600 (bang et olufsen) ... mais rien ne sort à part un bourdonnement à haut volume ...
    Ce type de question n'est pas du domaine de l'électronique, comme expliqué dans le lien

    http://forums.futura-sciences.com/el...de-poster.html

    qu'il convient de lire avant de poster.

    La discussion va être déplacée vers le forum adapté.

  10. Publicité
  11. #7
    ghoraj

    Re : Lecteur à bandes magnétiques - problème de son

    Bonsoir @gienas (désolé)

    @penthode, le radiateur sur lequel sont posés les 3 éléments noirs? En principe oui, il ne chauffe pas anormalement. C'est la plaque stéréo qui est dessous. Je vais essayer de changer les deux condensateurs.

    Merci

  12. #8
    ghoraj

    Re : Lecteur à bandes magnétiques - problème de son

    Bonjour tout le monde,

    Je viens aux nouvelles. Après avoir cherché sur Internet, j'ai trouvé des condensateurs de bonne facture mais avant de les installer j'aimerais avoir vos conseils avisés.

    J'ai actuellement le condensateur 2000uF 25V DCW.

    Photo_Actuel.jpg

    Ceux que j'ai achetés sont des 2200 uF en 50V.

    Photo_Nouveau_Condensateur.jpg

    Y-a-t-il un risque particulier à les installer, sachant que les nouveaux sont vraiment plus petits que les anciens (vous me direz c'est normal en 40 ans, on a diminué la taille des composants).

    Merci par avance pour vos conseils

    Ghoraj
    Dernière modification par ghoraj ; 28/03/2019 à 07h31.

  13. #9
    OSLITOV

    Re : Lecteur à bandes magnétiques - problème de son

    Bonjour
    Ces nouveaux condensateurs peuvent sans problème remplacer les anciens. Bien respecter la polarité.
    Cdlt

  14. #10
    ghoraj

    Re : Lecteur à bandes magnétiques - problème de son

    Bonjour Oslitov, Merci.

    J'ai remplacé les condensateurs, mais toujours pas de son... Les Vu mètres fonctionnent, donc, il doit y avoir une lecture par la tête, mais pas d'amplification.

    Les radiateurs des transistors sont tièdes (mais pas chaud). Y aurait-il un lien?

    Merci à vous pour vos conseils par avance

  15. #11
    penthode

    Re : Lecteur à bandes magnétiques - problème de son

    la commutation , chez B&O , c'est un vrai cauchemar !

    il faut sortir la doc et l'oscillo
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  16. #12
    ghoraj

    Re : Lecteur à bandes magnétiques - problème de son

    IMG_4697.jpg

    J'ai fait une photo de l'intérieur de la machine (vue de derrière, avec les deux condensateurs remplacés).

  17. Publicité
  18. #13
    ghoraj

    Re : Lecteur à bandes magnétiques - problème de son

    Aie ...

    Merci Penthode pour la réponse.

    Bon, je sens que je vais laisser tomber. Ca dépasse mes compétences

  19. #14
    ghoraj

    Re : Lecteur à bandes magnétiques - problème de son

    Bonsoir à Tous,

    Après avoir mis de côté ce projet, j’ai réussi à refaire fonctionner le son. Problème de connecteur.

    Mais, j’ai un souci, dès que la machine chauffe, le roulement de droite marche par intermittence, la bande se déroule et s’enroule rapidement.

    J’ai démonté la machine, j’ai l’impression que le roulement est HS, savez-vous si on peut trouver cette pièce ?

    Merci par avance

  20. #15
    penthode

    Re : Lecteur à bandes magnétiques - problème de son

    re...

    ça n'est pas le roulement , mais l'embrayage.

    système à friction qui maintient la bande tendue sur la bobine réceptrice.
    il faut démonter et voir ,

    inutile d'espérer trouver une piéce de rechange pour un ancêtre de 40 ans !
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

  21. #16
    penthode

    Re : Lecteur à bandes magnétiques - problème de son

    le SM

    bon courage !!
    Là où le mensonge prolifère, la tyrannie s'annonce ou se perpétue.

Discussions similaires

  1. [Outils/Fab/Comp] Bandes magnétiques
    Par Mortufac dans le forum Électronique
    Réponses: 6
    Dernier message: 02/05/2016, 20h45
  2. Explication schéma servo moteur lecteur bandes Akaï
    Par kingloowy dans le forum Électronique
    Réponses: 13
    Dernier message: 13/08/2014, 11h24
  3. [Info] normes bandes magnétiques audio
    Par robrico dans le forum Dépannage
    Réponses: 4
    Dernier message: 25/07/2009, 13h53
  4. Lecteur de bandes OnStream ne répond plus
    Par Jofi dans le forum Matériel - Hardware
    Réponses: 5
    Dernier message: 15/01/2007, 21h01
  5. Lecteur de cartes magnétiques ...
    Par FlyingMarco dans le forum Électronique
    Réponses: 0
    Dernier message: 18/11/2004, 11h13
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...