Répondre à la discussion
Affichage des résultats 1 à 9 sur 9

LG 50pt250 son mais pas d'image



  1. #1
    jeanfet

    LG 50pt250 son mais pas d'image


    ------

    Bonjour a tous .
    Je viens vers vous pour m'aider a reparer un plasma LG d'un collégue .
    Il y a du son mais pas d'image .
    A l'ouverture ,rien de défectueux au 1 er coup d'oeil .
    J' ai refais quelques soudure sur la carte d'alim (surtout sur les composants sur les dissipateurs et les transfo ) mais toujours en défaut d'image .
    Pas mal de sujet traite d'un défaut sur la carte ysus et une méthode consiste a débrancher les buffer l'un après l'autre pour voir si une moitié d'écran apparait ce qui incriminerait l'autre buffer et validerait le bon etat de la carte ysus .
    Pour moi cela a fonctionné . J'ai du coup du son , une moitié d'écran mais l'image est saturée de trait verticaux dans la couleur rouge qui se déplace au changement d'image .
    Je vous joint des photos :
    demi ecran.jpg

    le modele du plasma

    modele.jpg


    Le buffer deffectueux

    YDRVBT .jpg

    L'image aurais elle du etre normale ou cela est normal car il manque une carte OU au contaire une autre carte est défectueuse .

    Pourriez vous m'aider .
    Merci , au plaisir de vous lire .
    olivier

    -----

  2. Publicité
  3. #2
    papilou06

    Re : Lg 50pt250 son mais pas d'image

    Bonjour
    Je pense que YSUS est défectueuse aussi.Verifiez les condensateurs électrochimiques de 250v sur Ysus.Avez vous les valeurs de VS et VA? Il fut un temps où il était recommandé de changer Ysus ,la carte contrôleur et Ydrive(buffers) H et L .Dans un premier temps vous pouvez changer le L .Normalement la demi image doit être nette.Mais sur certains modèles il faut les 2 buffets en état de marche.
    Dernière modification par papilou06 ; 21/12/2019 à 14h52.

  4. #3
    jeanfet

    Re : Lg 50pt250 son mais pas d'image

    Merci Papilou pour ton intérêt a mon probleme .
    J'ai parcouru divers post avant de poser mon probleme et j'ai pu voir que tu fais parti de ceux qui font avancer ce forum d'entraide .
    il est un peu tard pour reouvrir la bête mais oui j'avais controler VS et VA conforme a l'étiquette sur la dalle (a 0.2 v prés ).Je ne suis pas aller plus loin dans les mesures car je suis de-suite parti sur le buffer de la partie basse de l'écran (un processeur si cela s'appelle comme cela dégageait anormalement de la chaleur par rapport au autre ). on le voit sur la photo il a des impacts .
    Mon collègue veut bien y mettre quatre sous dessus mais quand j'ai vu comment était le demi écran je me suis demander s'il n'y avait pas plus que le ydrvbt et la carte ysus .
    Je n'ai pas assez de connaissance pour ce type de dépannage mais je peux si je suis aider et guider faire le nécessaire .
    Par contre au niveau des appelations j'ai du mal .(carte controleur ?)je ferai une photo de l'ensemble pour aider.
    Je pense avoir compris que je pouvais changer le buffer du bas (L surement , pourquoi pas D de down ) sans risque .
    Je vais demain faire des recherches pour cette piéce mais il semble quelle ne soit pas très disponible .
    J'ai vue et lu que l'on pouvait contrôler la ysus (fuite sur les transistors ) mais cela n'a pas l'air très accessible .Je verrai demain si j'ai un moment .
    Je me souviens plus dans quel post quelqu'un a trouver un kit de réparation (carte ysus + 2 buffeurs)en Angleterre pour 200 euros je crois . il ne donne pas le site . Si des fois vous aurriez des lien intéressants ou même de la pièces d'occasion cela peut faire avancer le shimilimili shimilimili shimiliminblic .
    Bon allez sort et vas au lit me dit une petite voix .
    J'essaye de faire tout cela demain .(controle des chimiques ,photo,et recherche pièces )
    olivier.
    Dernière modification par jeanfet ; 21/12/2019 à 23h37.

  5. #4
    jeanfet

    Re : Lg 50pt250 son mais pas d'image

    Bonjour a tous .
    Pas moyen de trouver le buffer du bas a un prix raisonnable . (une centaine d'euros ).
    Faut il vraiment que cela soit exactement les même références ?
    Que dois je contrôler pour la carte y-sus ? j'ai trouver un buffer a sao paolo mais le vendeur dit qu'il faut faire une réparation sur la y-sus sous peine de griller a nouveau la carte .(alors que j'ai lu sur une discussion que normalement c'est le contraire le buffer en defaut grille la y-sus mais pas le contraire ).
    Alors si je remplace le buffer et que la carte y-sus a un défaut ; le buffer risque t'il de griller a nouveau ou pas ?

    Je me demande si cela est vraiment interressant de reparer . on trouve des tv d'occas de ce modele a 300 euros .
    la reparation seras au minimum 100 de buffer + 80 de y-sus .

    Bon je vais attendre 2020 .
    bonne année a tous en attendant .
    je continu mes recherches .
    olivier

  6. #5
    papilou06

    Re : Lg 50pt250 son mais pas d'image

    Regardez EBR71736904 chez Spareka.com

  7. A voir en vidéo sur Futura
  8. #6
    jeanfet

    Re : Lg 50pt250 son mais pas d'image

    Merci Papilou06
    apparemment elle est compatible mais j'ai préféré prendre cela pour le même prix .

    https://www.ebay.com/itm/LG-50PT353K...8AAOSwHVheAn8q

    C'est de l'occas mais comme je suis pas certain que le buffer du haut soit bon je testerai d'abord celui ci seul pour vérifier si cela change quelque chose .
    Je devrai recevoir les Buffers courant 7 janvier .
    Sympa ce site spareka . Je connaissais pas .
    Merci encore .
    Bonne soirée ;

  9. Publicité
  10. #7
    jeanfet

    Re : Lg 50pt250 son mais pas d'image

    Bonjour a tous

    Je viens de recevoir ma commande de EBAY .
    Reçu bien emballer ... mais allons a l'essentiel .
    J'ai d'abord monter le buffer du haut pour voir si il y aurait un changement mais que nenni idem image supérieure brouillé comme avant .
    Dans la lancer je me suis dit tant pis je tente de monter celle du bas ( au risque de la détériorer ) .
    Je démarre la télé et ... rien écran noir comme avant .

    En fait j'avais oublier de brancher une petite prise de ysus .
    Je relance et PAF
    l'image apparaît . OUF soulagé .
    La télé fonctionne depuis 1/2 heure ,j’espère que cela tiendras .
    J'ai juste contrôler si il y avait des fuites sur les transistors de ysus .
    Bon voilà pour les retours .
    Merci encore a ce site qui truffer d'informations et aussi a toi Papilou06 tu avais raison il faut les 2 buffers pour que ysus donne une image correcte .

    je vais dire "résolu" .
    Bonne journée

  11. #8
    jeanfet

    Re : Lg 50pt250 son mais pas d'image

    La preuve en image



    image complete.jpg

  12. #9
    papilou06

    Re : Lg 50pt250 son mais pas d'image

    Très content pour vous, bravo.

Sur le même thème :

Discussions similaires

  1. [Brun] TV LG 50PT250 (ne s'allume plus)
    Par NicoTV dans le forum Dépannage
    Réponses: 3
    Dernier message: 30/06/2018, 18h05
  2. [Brun] Tv son mais pas image
    Par tat0262 dans le forum Dépannage
    Réponses: 2
    Dernier message: 28/10/2014, 10h30
  3. [Brun] Tv lcd son mais pas d' image
    Par rouki dans le forum Dépannage
    Réponses: 8
    Dernier message: 06/10/2011, 08h56
  4. [Brun] le son mais pas image
    Par cot34 dans le forum Dépannage
    Réponses: 3
    Dernier message: 22/07/2008, 11h38
  5. [Brun] Image mais pas de son
    Par Iliya dans le forum Dépannage
    Réponses: 3
    Dernier message: 03/05/2008, 13h35
Découvrez nos comparatifs produits sur l'univers de la maison