Répondre à la discussion
Affichage des résultats 1 à 2 sur 2

FAURE FWH5125 ou FWQ5105 ne demarre pas



  1. #1
    bidouillou25

    Lightbulb FAURE FWH5125 ou FWQ5105 ne demarre pas


    ------

    FAURE FWH5125 ou FWQ5105 ne demarre pas
    914522418!00

    Info pour les professionnels:

    Bonjour,
    Ayant vu une discussion sur MAL Faure FWQ5105 qui ne demarre pas, voila une info qui pourra sans doute être utile pour d'autres internautes et sauver quelques MAL !

    Le triac mis sur le radiateur en aluminium (BTB16-700BW) commande le moteur et n'a rien a voir avec la commande du verrou de porte et pourtant avec l'experience...
    Un triac HS en court-circuit sur les anodes A1/A2 peut perturber les informations lues par le micro-controleur et de ce fait bloquer le depart.
    J'ai eu le cas. Triac démonté et testé sur un gradateur des années 80 prevu à cet effet (Des autres facons de tests existent mais cela reste visuel).
    Surprise ! la lampe est toujours allumée quelque soit le bruit que l'on fait. Nouveau BTB16-BW 600V (Ou 800V aussi) acheté pour 2,2 euros et testé sur le gradateur... La lumiere "reagit" en fonction de la voix recue par le micro du gradateur.
    Remise du triac sur la carte et..... merveille tout fonctionne à nouveau lors de l'appui sur le bouton depart (Et avec verrou shunté pour test car verrou aussi HS) !

    Attention: Les tests sur du 230 V restent mortels et sont à faire avec une personne qui maitrise l'electricité et se met en securité !

    Pour info : Le verrou de porte d'origine peut-etre pour "test uniquement" remplacé par un fil entre les numeros 4 et 5. Si on met aussi une ampoule de 230V entre les numeros 3 et 5, cette derniere devrait s'allumer lors de l'appui sur le bouton depart (ce qui signifie que la porte va se verrouiller, que le triac cms qui commande la porte est ok), l'info porte verrouillée etant donnée sur la patte 4 au bout d'un certain temps.
    On peut demonter le verrou et le tester en placant 230V sur 3 et 5. on doit entendre un clic au bout de 30 secondes, le temps de chauffe pour deformer les contacts permettant de relier 4 et 5 ensemble. Mettre une ampoule 230V entre 4 et 3 pour voir si elle s'allume.
    A devisser si nécessaire les 3 vis du verrou seul pour comprendre le fonctionnement interne.

    Autre point : Le pressostat n'est pas analogique mais numérique. Il emet une certaine frequence via un compteur HC4060 cms et un reseau RC.
    Il y a 3 pattes : Une pour le 5V, l'autre pour la masse et la derniere etant la sortie (Les numeros sont indiquees sur le presssostat). On peut voir le signal via un oscilloscope et s'apercevoir que lorsque l'on met une pression dans le pressostat, la frequence change. N'ayant pas d'oscilloscope, j'ai effectué un test avec un autre CD4060 en serie sur une plaque Labdec et une Led en serie avec une resistance de 220 ohms et comparé le temps d'allumage de la Led avec ou sans mise en pression du pressostat.
    Sur une sortie : j'ai eu la Led allumée pendant 5 secondes sans appui et 8 secondes lorsque je mets le pressostat en pression. Pressostat OK!

    Voila, encore une machine à laver de sauvée tres propre (Peu utilisée) dont le cout de la reparation sera de 17,2 euros (Verrou et Triac) et rendra heureuse une jeune personne de la famille pour sa toute premiere machine...

    Pensez vous aussi à mettre votre experience pour que nous puissions reparer plus facilement...

    -----

  2. #2
    robert65

    Re : FAURE FWH5125 ou FWQ5105 ne demarre pas

    Bonjour et merci pour les infos, ça peut servir bonne journée
    Cdt

Discussions similaires

  1. [Blanc] Lave Linge Faure FWQ5105 ne demarre plus
    Par Christian62 dans le forum Dépannage
    Réponses: 19
    Dernier message: 24/10/2016, 08h17
  2. Re : Lave Linge Faure FWQ5105 ne demarre plus
    Par 48comet dans le forum Dépannage
    Réponses: 0
    Dernier message: 22/10/2016, 17h05
  3. [Blanc] LV Faure LVS 668 : ne démarre plus ?
    Par crespinoise dans le forum Dépannage
    Réponses: 15
    Dernier message: 24/11/2013, 17h49
  4. [Blanc] LV Faure LVS 768 : ne démarre pas !
    Par alilou3 dans le forum Dépannage
    Réponses: 3
    Dernier message: 20/06/2011, 19h59
  5. [Blanc] panne lv faure LVS 563 : ne demarre plus
    Par chamax59 dans le forum Dépannage
    Réponses: 2
    Dernier message: 14/02/2008, 15h53
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...