Répondre à la discussion
Affichage des résultats 1 à 3 sur 3

Centrale vapeur ne fait plus de vapeur



  1. #1
    youchouchi

    Centrale vapeur ne fait plus de vapeur


    ------

    Bonjour à toutes et à tous,

    Je viens vers vous car je tourne en rond dans mon dépannage!
    Bref, il s'agit d'un polti vaporetto lecoaspira intelligent.

    Concernant les symptomes:
    - Non production de vapeur

    Les pistes explorées lors de la recherche de panne:
    - Allumage du voyant vapeur prête, elle clignote tant que ça chauffe et passe au fixe quand c'est chaud.
    ---> Il reste fixe alors que rien ne chauffe.
    - La resistance de chauffe à une valeur d'environs 40 Ohms
    - Les contacts thermiques sont tout les deux passants.
    - La sonde de température à une valeur d'env 242 Ohms et varie quand je chauffe au briquet.
    - Pompe qui alimente la cuve de chauffe fonctionne, testé en direct en 220 V.

    Au début du dépannage il y a quelques mois, un bruit se faisait entendre comme un contacteur qui s'ouvrait et se fermait mais sans jamais rester sur une position. Puis un jour il a un peu chauffé et il est resté bloqué. Depuis l'appareil ne chauffe plus du tout.

    En vous remerciant par avance pour vos hypothèses, je vous souhaite un bon dimanche.




    Je suis perdu...

    -----
    Images attachées Images attachées

  2. #2
    Kissagogo27

    Re : Centrale vapeur ne fait plus de vapeur

    Bonjour, pas de fusible thermique en série avec les klixons ? ( contacts thermiques ) quand ces klixons meurent, ils restent conducteurs, et la chauffe ne s'arrête qu'a la fonte du fusible de sécurité thermique en contact avec la cuve ...

  3. #3
    youchouchi

    Re : Centrale vapeur ne fait plus de vapeur

    Bonsoir,

    Merci pour votre réponse.
    Je ne pense pas que les klixons (photo 2)soient en cause, au multimètre ils sont passants.
    Je vais essayer de voir si il y a un fusible.

Discussions similaires

  1. [Brun] Centrale vapeur CALOR GV 8700 C0 Pro Minute ne fait plus de vapeur
    Par Estoria dans le forum Dépannage
    Réponses: 0
    Dernier message: 27/11/2020, 23h56
  2. [Blanc] CENTRALE VAPEUR CALOR GV8330 Fait de la vapeur en continu
    Par LATIVE dans le forum Dépannage
    Réponses: 0
    Dernier message: 01/03/2018, 12h19
  3. Réponses: 1
    Dernier message: 01/03/2018, 10h51
  4. [Blanc] Centrale vapeur Quigg Electroménager GT-DBS-02 ne fait pas de vapeur
    Par Fareinheitdu76 dans le forum Dépannage
    Réponses: 11
    Dernier message: 20/06/2017, 11h00
  5. [Divers] Centrale vapeur Calor pro express turbo : fait de la vapeur en continu !
    Par sylvfly dans le forum Dépannage
    Réponses: 1
    Dernier message: 04/12/2009, 01h06
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...