Discussion fermée
Affichage des résultats 1 à 7 sur 7

Lave Linge Arthur Martin AW850AA en panne



  1. #1
    philou132

    Lave Linge Arthur Martin AW850AA en panne


    ------

    Bonjour,
    Je débute sur le forum et je vous remercie de vous intéresser à mon problème.
    Ce LL de 6 ans ne terminait pas son cycle et mon fils a avancé le programmateur à la main pour finir... mais il restait de l'eau en fond de cuve. J'ai regardé le trappe du bas et constaté l'encrassement "grave" du filtre. Je l'ai nettoyée, mais le cycle ne repart pas. J'ai démonté les pompes (2 !!??) dont 1 tourne (sûr). J'ai vérifié sur le forum un problème sur machine analogue, concernant le programmateur : j'ai démonté, mais aucun contact ne semble avoir souffert : donc pas de soudures à refaire. Serait-ce un problème programmateur ? Merci pour votre réponse.

    -----

  2. Publicité
  3. #2
    stef88

    Re : Lave Linge Arthur Martin AW850AA en panne

    Bonjour,
    Pouvez-vous vous mettre sur un pas de vidange, et nous dire si la pompe de vidange tourne.
    Si vous le pouvez mesurez sa valeur Ohmique, prise débranchée.
    à+

  4. #3
    philou132

    Re : Lave Linge Arthur Martin AW850AA en panne

    Merci pour votre réponse. Le remplissage d'eau se fait et le tambour tourne, puis blocage et ronronnement. Ensuite, la vidange a lieu aussi en positionant le programmateur sur cette fonction, mais pas l'essorage. Je reprendrai le dialogue demain matin.

  5. #4
    philou132

    Re : Lave Linge Arthur Martin AW850AA en panne

    Bonjour,
    J'ai passé la matinée sur le LL et j'ai progressé :
    La durit de "d'arrosage du linge" qui provient de la pompe de lavage était complètement bouchée par de la "boue". J'ai tout débouché et l'arrosage du linge est reparti avec qq tours de tambour en plus, mais le cycle de lavage se bloque à nouveau... Je peux le faire repartir en faisant tourner le tambour avec une clé plate !!! Cependant, il s'arrête à chaque fois, sans repartir.
    J'ai démonté les 2 pompes Lavage 203 ohms. Sur l'établi en 220v elle tourne, mais semble "brouter" : elle a dû s'épuiser à vouloir arroser le linge avec la durit bouchée ? Qu'en pensez-vous ?
    La pompe vidange tourne plus librement en 220V sur l'établi...
    Merci pour votre réponse.

  6. A voir en vidéo sur Futura
  7. #5
    philou132

    Re : Lave Linge Arthur Martin AW850AA en panne

    Bonjour,
    J'avais pu me dépanner après mes manips de remontage sans grande explication, sauf le débouchage de la durit (boue) qui provient de la pompe de relevage/arrosage du linge.
    *Là ces jours-ci : nouvelle panne identique...
    filtre de trappe vidange un peu sale et renettoyé = Ok,
    durit arrosage pas bouchée.
    La pompe de relevage fonctionne en permanence et le tambour tourne toujours en sens anti-horaire côté pompe avec l'indication open. Il ne tourne pas dans le sens horaire =close qui pourrait correspondre au fonctionnement avec niveau d'eau effectué.
    Donc le lavage dans ce cas, ne se fait pas.

    En tournant le programmateur je termine le rinçage et la vidange mais pas d'essorage.
    Auriez-vous une idée ?
    Merci pour votre réponse.[/QUOTE]

  8. #6
    philou132

    Re : Lave Linge Arthur Martin AW850AA en panne

    Bonsoir, suite à consultation du forum, j'ai vu qu'il y avait des problèmes de soudures déficientes sur carte électronique Arthur Martin. J'ai déconnecté cette fameuse carte qui commande la rotation moteur. Une soudure du relais du sens horaire était mal en point. Je l'ai refaite et la machine est repartie "comme en 40".
    Pour votre information.
    A bientôt sur le forum.

  9. Publicité
  10. #7
    philou132

    Re : Lave Linge Arthur Martin AW850AA en panne

    Bonsoir,
    La machine fonctionne toujours suite à cette réparation : réfection de soudure du relais de puissance sur carte électronique. Cordialement.

Discussions similaires

  1. panne lave linge arthur martin
    Par tamm dans le forum Dépannage
    Réponses: 24
    Dernier message: 03/01/2008, 23h03
  2. [Blanc] Panne lave linge arthur martin
    Par sadhill2006 dans le forum Dépannage
    Réponses: 4
    Dernier message: 12/12/2007, 16h26
  3. [Blanc] panne sur aw850aa arthur martin[résolu]
    Par micheletmarie dans le forum Dépannage
    Réponses: 3
    Dernier message: 28/02/2007, 08h58
  4. Lave linge Arthur Martin AW850AA Epilogue !
    Par gd183 dans le forum Dépannage
    Réponses: 0
    Dernier message: 17/05/2006, 18h58
  5. lave linge Arthur Martin en panne
    Par dévede dans le forum Dépannage
    Réponses: 6
    Dernier message: 20/01/2006, 19h17
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...