Discussion fermée
Affichage des résultats 1 à 4 sur 4

Panne TV : écran noir pas de son



  1. #1
    frank51

    Panne TV : écran noir pas de son


    ------

    Bonjour,

    Ma Tv s'est arretée en pleine émission : diode mise en veille (rouge), écran noir, pas de son.
    Poste : transcontinent TR16928NX (poste 16/9, 28 pouces ou 70cm) tube Thomson
    Chassis : PCB2550 vC
    J'ai coupé l'alim (bouton marche/arret) : diode se met au rouge. Si avec la télécommande je demande une chaine, la diode se met au vert mais aucune image et ps plus de son. Ensuite il ne se passe rien : la diode reste verte, impossible d'éteindre avec la tel.
    En parcourant le forum, j'ai découvert le test de la lampe (75W), résultats :
    - en mode diode rouge : rien
    - en mode diode verte : la lampe éclaire bien de façon continue. Tension continue à ses bornes de 133 V. Mesure du BU (S2000AF) en mode diode : BC comme BE à 480

    Mon niveau : bricolo électronique léger, pas d'oscillosope.
    Que puis-je encore essayer ? Pouvez-vous me guider ? Merci d'avance

    -----

  2. #2
    Bruno

    Re : Panne TV : écran noir pas de son

    Déjà est-ce que les piles de la télécommande ne sont pas tout simplement mortes ?? (ben quoi on sait jamais..)
    « Il faut dire la vérité, mais on peut l'arranger. » -- Emily Dickinson

  3. #3
    frank51

    Re : Panne TV : écran noir pas de son

    Bonjour et merci de ta réponse aussi rapide !

    Non pas de pb de télécommande. Dès que la diode verte s'allume, j'ai l'écran noir et aucun son : c'est comme si la tv n'est plus capable de réagir, comme si elle était bloquée.
    D'ailleurs sans utiliser la tel, en appuyant sur les boutons de façade, le résultat est le même.
    Enfin, dans le noir, diode verte, le tube ne rougit pas du tout.

  4. #4
    frank51

    Re : Panne TV : écran noir pas de son

    Bonjour

    Encore quelques précisions sur le "blocage" en diode verte :
    Après avoir remis le secteur (bouton marche/arret sur marche) la diode de veille se met en rouge (normal)
    Deux cas se présentent :
    1- si tout est en place (BU ressoudé) : une petite impulsion sur la telécommande pour avoir une chaine (1 par ex) : la diode se met définitivement au vert, mais rien ne se passe. Impossible de revenir à la diode rouge. Ceci valable quelque soit la touche enfoncée (chaine ou simplement P+).
    2- BU dessoudé, lampe de 75 W branchée (test de la lampe) : deux comportements. Si appuie sur P+, diode se met au vert, reste bloquée, rien ne se passe. Si appui long sur une chaine (1 par ex), résultat identique. Si appui bref sur une chaine (1 par ex), la diode passe au vert et revient aussitot au rouge.

    Cela met-il en évidence une origine de panne ?

    Merci d'avance pour votre aide.

  5. Comparatifs

    Gagnez du temps et de l'argent grâce à nos comparatifs de produits de l'univers de la maison. Parmi nos sujets :

Discussions similaires

  1. Réponses: 45
    Dernier message: 16/08/2007, 14h38
  2. [Brun] 36pw9527 ecran noir son ok
    Par sedgar dans le forum Dépannage
    Réponses: 1
    Dernier message: 22/07/2007, 11h35
  3. [Brun] ecran noir son marche puis apres 1h son et image ok
    Par keulkeul22 dans le forum Dépannage
    Réponses: 3
    Dernier message: 04/03/2007, 10h54
  4. Ecran télé noir et pas de son
    Par linoulette dans le forum Dépannage
    Réponses: 7
    Dernier message: 22/11/2006, 14h12
  5. Carre noir sur ecran TV & pas de son...
    Par Djanea dans le forum Dépannage
    Réponses: 0
    Dernier message: 02/02/2006, 08h47
Découvrez nos comparatifs produits sur l'univers de la maison