Discussion fermée
Affichage des résultats 1 à 15 sur 15

Pb Tv sony kv x2993b : THT?



  1. #1
    Mig49
    Invité

    Question Pb Tv sony kv x2993b : THT?


    ------

    Bonjour à tous,

    J'ai un souci avec ma tv que j'essai de dépanner depuis plusieurs semaines :
    Les symptômes sont : traint blanc horizontale au centre de l'écran. Code panne : Led A s'allume 13 fois puis Led B 1 fois et ainsi de suite.
    G changé l'ampli trame sans me poser des questions mais sans résultats. En faisant ensuite des mesures j'ai remarqué que :
    - L'ampli trame n'est même pas alimenté
    - Les tensions cutent : +12V passent de 12v à 0V alternativement (3 x de suite) lorsque j'allume une chaîne. De la même façon, V+ (tension verticale) passe de -13.6V à 0V
    V- passe de -1.4V à 0V
    H- passe de 116V à 88V
    H+ passe de 124V à 88V.

    De plus R819, L8100 et C838, en lien direct avec la THT, sont morts.

    Je pense à problème de THT ou d'alim, qu'en pensez vous ?

    (J'ai mis le schéma tv en pièce jointe au cas où (THT p16))
    (Je débute dans le dépannage TV).

    Merci

    -----
    Images attachées Images attachées

  2. Publicité
  3. #2
    gienas
    Modérateur

    Re : Pb Tv sony kv x2993b : THT?

    Bonjour Mig49 et tout le groupe

    Citation Envoyé par Mig49 Voir le message
    Les symptômes sont : trait blanc horizontale au centre de l'écran.
    Ce n'est pas bien de "courir plusieurs lièvres" à la fois.

    Je suppose que tu parles de trait blanc, cela signifie que la THT fonctionne (sûrement assez pour voir une suite)

    Citation Envoyé par Mig49 Voir le message
    - L'ampli trame n'est même pas alimenté
    Cherche pourquoi il n'est pas alimenté. Tu auras peut-être alors la trame. Si tu as bien le schéma du chassis, cela devrait bien t'aider.

    Quand la trame sera là, tu verras peut-être que tu n'as plus que question, puisque ça marchera

  4. #3
    Mig49
    Invité

    Re : Pb Tv sony kv x2993b : THT?

    Merci Gienas de ta réponse rapide,

    Pense tu qu'un défaut autour de l'ampli trame peut engendrer des chutes de tension ?
    En fait, je n'ai pas changé les 3 composants brulés car je souhaite bien identifier le souci et éviter des frais inutiles.

    Le trait blanc n'est plus présent, l'écran devient maintenant blanchâtre puis se met en veille (on entend la démagnétisation à 3 reprise).

    Penses-tu vraiment que la THT est hors d ecause ?

    Merci beaucoup de ton aide

  5. #4
    azer

    Re : Pb Tv sony kv x2993b : THT?

    salut,

    en plus de R819, L810 et C838, il faut aussi changer la diode D813 et l'ampli trame...panne connue sur ce chassis.

    A+

  6. A voir en vidéo sur Futura
  7. #5
    Mig49
    Invité

    Re : Pb Tv sony kv x2993b : THT?

    Citation Envoyé par azer Voir le message
    salut,

    en plus de R819, L810 et C838, il faut aussi changer la diode D813 et l'ampli trame...panne connue sur ce chassis.

    A+
    Merci Azer,

    Je change ça et je vous tiens au courant.

    Merci à vous

  8. #6
    Mig49
    Invité

    Re : Pb Tv sony kv x2993b : THT?

    Boujour à tous,
    Ca y est j'ai changé R819, L810, C838, D813 et C840: Et ... ca a remarché !!!! L'image est nickel. Mais sans le son!!! Je me suis dit : "J'ai peut être tiré sur le câble des hauts parleurs en dépannant". Donc j'ai ouvert et trifoullé un peu les connexions des hauts parleurs jusqu'à la carte. En bougeant un peu la carte, l'image est repartie et j'ai senti une odeur de brûlé. Le symptôme étant identique que précedemment, je vais changé C838 et D813 demain (l'un des deux a du cramé).

    Par contre pour le son, je sais pas d'où ça peut venir. La sortie du casque audio fonctionne pourtant bien. Les hauts parleurs sont ok, donc ?

    Si quelqun a une idée.

    Encore merci.

  9. Publicité
  10. #7
    gienas
    Modérateur

    Re : Pb Tv sony kv x2993b : THT?

    Bonjour Mig49 et tout le groupe

    Citation Envoyé par Mig49 Voir le message
    Par contre pour le son, je sais pas d'où ça peut venir. La sortie du casque audio fonctionne pourtant bien. Les hauts parleurs sont ok, donc ?
    Si quelqun a une idée.
    Le casque, il passe par un jack? Si oui, est-il bien fermé? Les mauvais contacts arrivent parfois là dessus.

  11. #8
    Mig49
    Invité

    Re : Pb Tv sony kv x2993b : THT?

    Bonjour à vous,

    En fait le problème d'image n'est pas réglé : J'ai changé à nouveau C838 et D813 et l'image est revenue ... que quelques minutes (toujours sans le son!). Encore une odeur de bruler! Je pense que c'était la diode mais là je pense que la diode est ok cette fois ci. Comment être sûr de la diode ? Peut-être est ce le condo c838 cette fois ci ?
    Je ne comprend pas pourquoi ces composants ne tiennent pas. J'ai changé tout les composants par des équivalents sauf pour l'amplificateur trame : STV9379 à la place d'un STV9379a auparavant (installé par Conforama). L'originale est un STV9379s.
    J'ai vu qu'il fallait remplacer C1506 (2200pF) par 0.1 µF : est-ce lié à mon problème et dois-je le faire ?

    Concernant la sortie casque qui fonctionne correctement, il s'agit bien d'un jack. Tu pense que le son passe d'abord par la fiche Jack avant de passer par les enceintes ?

    Merci énormément de votre aide.

  12. #9
    Mig49
    Invité

    Re : Pb Tv sony kv x2993b : THT?

    Bonjour,
    J'ai oublié : le stv9379 délivre légèrement moins de courant que stv9379a.

    Encore merci

  13. #10
    gienas
    Modérateur

    Re : Pb Tv sony kv x2993b : THT?

    Citation Envoyé par Mig49 Voir le message
    Concernant la sortie casque qui fonctionne correctement, il s'agit bien d'un jack. Tu pense que le son passe d'abord par la fiche Jack avant de passer par les enceintes ?
    Le jack du casque coupe les HP. Il est possible que la sortie casque soit en fait, le HP "détourné" et débranché.

    Quoi qu'il en soit, une vérification du contact coupé par le jack s'impose. S'il est peu utilisé et ancien, il peu être oxydé.

  14. #11
    Mig49
    Invité

    Re : Pb Tv sony kv x2993b : THT?

    Merci Gienas de ta réponse rapide.

    En fait, sur ce model le jack ne coupe pas le son haut parleur lorsqu'un casque est connecté (Je devais mettre le son au minimum et brancher le casque).

    As-tu une petite idée pour l'image ?

    Merci beaucoup de ton aide gienas

  15. #12
    azer

    Re : Pb Tv sony kv x2993b : THT?

    salut,

    il faut changer dans ce cas là, les deux diodes d'alim de l'ampli trame : D812 et D813
    Vérifie l'état des résistances R818 et R819.
    Pour essai, tu peux supprimer C837 et C838.

    Controle D1503 et C1504 (booster trame)

    Pour ce qui est du STV9379A, je me méfirai puisqu'une fois j'ai eu un probleme avec une équivalence du STV9379S...

    A+

  16. Publicité
  17. #13
    Mig49
    Invité

    Re : Pb Tv sony kv x2993b : THT?

    Bonjour Azer,

    D813 a été changé à deux reprises, je pense que D812 est ok. R819 a été changé et est ok, ainsi que R818. Si je supprime C837 et C838 les diodes ne risquent rien ? La tv peut fonctionner sans ?
    Cette fois-ci c'est L810 qui a lacher, mais je ne comprends pas pourquoi.
    Je vais vérifier D1503 et C1504. Comment vérifier le fonctionnement d'un condo ?
    Enfin concernant l'ampli trame, je ne trouve que le STV9379FA ou STV9379 (chez électronique diffusion et go tronic), donc je n'ai pas le choix. Le STV9379A venait de confo, je ne sais pas si je peux leur commander chez eux.


    Merci beaucoup Azer pour ton aide précieuse.

  18. #14
    Mig49
    Invité

    Re : Pb Tv sony kv x2993b : THT?

    Bonjour Azer,

    Peux-tu me détailler ton problème rencontré avec un équivalent du stv9379s ?

    Penses-tu que je dois remplacer C1506 (2200pF) par 0.1 µF ?
    Encore Merci pour ta contribution et merci aussi à gienas : vous m'avez permis de bien avancer et de reprendre confiance en moi (j'étais sur le point de balancer ma tv!)

  19. #15
    Mig49
    Invité

    Re : Pb Tv sony kv x2993b : THT?

    Bonjour à vous,

    L810 est donc hs et D813 est suspect donc je vais changer les deux.
    D812, D1503 et C1504 sont à priori en bon état.
    Le coeur du problème n'est donc pas résolu car lorsque je vais changer L810 et D813 (à nouveau), l'un d'eux va encore me lâcher.
    Ne peut-il pas y avoir une surintensité ou une surtension générée par la THT ?
    Je vais peut-être vérifier la tension (normalement +15V) qui sort de la THT lorsque la TV veut bien fonctionner, c'est à dire durant quelques minutes après le changement des composants précedents. Qu'en pensez vous ?

    Merci beaucoup de votre soutien.

Discussions similaires

  1. Demande Manuel + telecommande SONY TRINITRON "kv-x2993b
    Par knock06 dans le forum Dépannage
    Réponses: 4
    Dernier message: 03/03/2007, 21h13
  2. [Brun] Tv Sony Kv25c5b Pb Tht
    Par DMP972 dans le forum Dépannage
    Réponses: 2
    Dernier message: 03/03/2007, 14h14
  3. [Brun] TV Sony KV-X2993B : Retour de lignes et l'image clignote
    Par starwars dans le forum Dépannage
    Réponses: 2
    Dernier message: 30/12/2006, 12h04
  4. Téléviseur SONY KV-X2993B / écran devient vert
    Par dgoodsoft dans le forum Dépannage
    Réponses: 0
    Dernier message: 05/11/2006, 08h02
  5. tht sur tv sony fe1a
    Par SebNos dans le forum Dépannage
    Réponses: 1
    Dernier message: 01/08/2005, 19h52
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...