Discussion fermée
Affichage des résultats 1 à 3 sur 3

TV Sony KV-X2993B : Retour de lignes et l'image clignote



  1. #1
    starwars

    TV Sony KV-X2993B : Retour de lignes et l'image clignote


    ------

    Bonjour à tous,
    Mon problème est le suivant : l’image de ma télé Sony trinitron 100HZ modèle KV-X2993B est devenue un peu pâle et verdâtre ces derniers temps avec des retours de lignes verts. Malheureusement ces lignes devenaient de plus en plus apparents et l’image de plus en plus mauvaise. Il y a quelques jours j’ai eu les mêmes problèmes mais avec du bleu (image un peu bleue avec des retours de lignes bleus aussi) et maintenant c’est le tour du rouge : l’écran est pratiquement rouge avec les retours de lignes et on ne voit pratiquement plus l’image.
    Phénomène nouveau : l’écran clignote comme un stroboscope.
    Après avoir lu quelques postes j’ai réduit un peu le G2, j’arrive à percevoir l’image une seconde et puis plus rien.
    Avez vous une solution à mon problème SVP car je sens que je vais finir par jeter ma télé par la fenêtre.

    -----

  2. #2
    BRICOLOSECPO

    Re : TV Sony KV-X2993B : Retour de lignes et l'image clignote

    Bonsoir;
    Alors pour commencer :
    KVX2993B SONY AE2F
    Donc Chassis AE2 de chez Sony ;
    Commence par controler les Compos sur la platine TRC :
    Transistors et résistance
    Sinon dans le pire des Cas c'est le Tube qui commence à être OUT ;
    @++++SECPO83

  3. #3
    starwars

    Re : TV Sony KV-X2993B : Retour de lignes et l'image clignote

    Bonjour,
    Merci d’avoir répondu à mon message, j’ai testé les 3 transistors des amplis vidéo sur la TRC et ils ont l’air d’être bons quant aux résistances, elles sont proches des valeurs de la doc technique. Mes soupçons se tournent plutôt vers l’alimentation secondaire : une diode (la D810 donne des valeurs bizarres) je vais la remplacer et je vous tiendrais au courant des évolutions.
    Autre chose, j’ai testé les bornes du gros transistor sur radiateur le C3997 à coté de la THT (sans le dessouder) et j’ai remarqué (position diode de mon multimètre) que la tension base émetteur est pratiquement égale à 0. Dois-je conclure que le transistor est mort ou bien cette faible tension est due uniquement au fait que je n’ai pas dessoudé ce composant.
    Merci pour votre aide.

Discussions similaires

  1. Demande Manuel + telecommande SONY TRINITRON "kv-x2993b
    Par knock06 dans le forum Dépannage
    Réponses: 4
    Dernier message: 03/03/2007, 22h13
  2. Téléviseur SONY KV-X2993B / écran devient vert
    Par dgoodsoft dans le forum Dépannage
    Réponses: 0
    Dernier message: 05/11/2006, 09h02
  3. Ecran vert avec retour lignes sur phelips
    Par zouzou78 dans le forum Dépannage
    Réponses: 6
    Dernier message: 29/10/2006, 07h57
  4. ecran vert avec retour lignes
    Par zouzou78 dans le forum Dépannage
    Réponses: 3
    Dernier message: 17/10/2006, 22h49
  5. Pb Tv sony kv x2993b : THT?
    Par Mig49 dans le forum Dépannage
    Réponses: 14
    Dernier message: 07/09/2006, 23h42
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...