Discussion fermée
Affichage des résultats 1 à 8 sur 8

Téléviseur SONY KV29K1B (AE4) en panne



  1. #1
    celius202

    Téléviseur SONY KV29K1B (AE4) en panne


    ------

    Bonsoir à tous,

    A la mise sous tension du téléviseur, la led rouge "power" s'allume brievement puis s'éteint.

    La THT démarre, on entend le "boum" habituel, l'ecran reste noir.

    Puis au bout de 15 secondes environ, l'ecran s'illumine fortement avec une couleur vert clair et on peut observer des lignes horizontales sur toute la surfaçe de celui-ci.

    Quelqu'un à t-il une idée à me proposer ?

    J'ai trouvé un lien sur le symptome et sur la même téléviseur :

    http://www.rezoweb.com/forum/electro...age/2273.shtml

    Merci d'avance pour vos réponses.

    -----

  2. Publicité
  3. #2
    azer

    Re : Téléviseur SONY KV29K1B (AE4) en panne

    salut,

    il y a de grandes chances que le tube soit mort mais essaye de refaire les soudures sur la platine au bout du tube....

    A+

  4. #3
    celius202

    Re : Téléviseur SONY KV29K1B (AE4) en panne

    Citation Envoyé par azer Voir le message
    salut,

    il y a de grandes chances que le tube soit mort mais essaye de refaire les soudures sur la platine au bout du tube....

    A+
    Bonjour,

    Est-il possible d'avoir un peu plus de détails technique sur votre conclusion ?

    Est-ce que je peux mesurer quelques tensions sur la platine du tube pour confirmer votre diagnotic ?

  5. #4
    azer

    Re : Téléviseur SONY KV29K1B (AE4) en panne

    salut,

    il suffit de dessouder la commande qui va directement sur la cathode verte du tube et voir si le probleme persiste :
    => si oui, tube HS
    => si non, mauvaise commande

    A+

  6. A voir en vidéo sur Futura
  7. #5
    celius202

    Re : Téléviseur SONY KV29K1B (AE4) en panne

    Citation Envoyé par azer Voir le message
    salut,

    il suffit de dessouder la commande qui va directement sur la cathode verte du tube et voir si le probleme persiste :
    => si oui, tube HS
    => si non, mauvaise commande

    A+
    Merci pour la réponse.

    Mais précisement à quel endroit dois-je dessouder la commande de la cathode verte sur la carte du tube.

  8. #6
    celius202

    Re : Téléviseur SONY KV29K1B (AE4) en panne

    Citation Envoyé par azer Voir le message
    salut,

    il suffit de dessouder la commande qui va directement sur la cathode verte du tube et voir si le probleme persiste :
    => si oui, tube HS
    => si non, mauvaise commande

    A+
    Bonsoir azer,

    J'ai fais des mesures à l'oscilloscope sur les 3 cathodes du tube avec la platine CRT connecté sur le culot (KB, KG,KR)
    Le signal de commade de KG est beaucoup plus petit et avec une fréquence différente de KB et KR.

    J'ai refais la même mesure, mais cette fois en deconnectant la platine CRT du tube et cette fois les signaux des 3 cathodes sont identique.

    Donc le tube ecroule le signal de KG !

    Il me reste une solution regénerer le tube.

    Seulement je ne dispose pas du schéma du téléviseur (chassis AE4) je ne le trouve nulle part

    Le tube cathodique SONY type M68LCT60X,
    j'aurai besoin de son brochage (je n'ai pas identifié le G1 et le FOCUS)

    Je ne trouve aucun lien sur ce tube concernant le brochage.

    Merci à vous.

  9. Publicité
  10. #7
    azer

    Re : Téléviseur SONY KV29K1B (AE4) en panne

    salut,

    pour le schéma, voir ici en cherchant AE4 :
    http://www.eserviceinfo.com/index.php?what=search2

    A+

    PS : ca sent le tube défectueux...

  11. #8
    celius202

    Re : Téléviseur SONY KV29K1B (AE4) en panne

    Citation Envoyé par azer Voir le message
    salut,

    pour le schéma, voir ici en cherchant AE4 :
    http://www.eserviceinfo.com/index.php?what=search2

    A+

    PS : ca sent le tube défectueux...
    Merci pour toute ces indications.

    J'ai mis un peu de temps à répondre, car j'ai essayé de regénerer le tube cathodique avec un regénérateur de tube.

    Apparemment, cela c'est bien passé, car je n'ai plus d'eclairage vert très lumineux à la mise sous tension.

    Le téléviseur fonctionnait très bien à un point près.

    Celui-ci pouvait fonctionner pendant une ou 2 heures sans le moindre problème puis
    sans raison apparente l'ecran devenait tout noir, tout en conservant le programme et le son.

    Brèf plus d'image, puis cela revenait un peu plus lumineux avec des pointes et des baisses de lumière.

    J'ai mesuré les tensions sur les 3 cathodes avec ecran noir.

    Respectivement elles sont de l'ordre de 170v

    Et la tension G2 environ 680v

    Lorsque le téléviseur fonctionne correctement, les tensions sur les cathodes
    varient de 135v à 150v environ.

    Et la tension G2 environ 720v

    Y-a t-il quelqu'un qui peux m'expliquer comment règlé ce problème si possible.

    C'est vraiment très ennuiyeux car lorsque tout fonctionne correctement l'image est superbe...

Discussions similaires

  1. [Brun] Assiatance panne Alim TVC Sony Chassis AE4
    Par pat67 dans le forum Dépannage
    Réponses: 20
    Dernier message: 24/06/2008, 17h13
  2. tv sony chassis ae4,pas d'alimentation
    Par axelsandy dans le forum Dépannage
    Réponses: 18
    Dernier message: 15/08/2006, 20h09
  3. tv sony kv-32wf3b-chassis AE4 plus d'image
    Par aladin13 dans le forum Dépannage
    Réponses: 10
    Dernier message: 03/07/2006, 20h49
  4. Panne sur Sony televiseur Sony KV-A341
    Par KACEM dans le forum Dépannage
    Réponses: 0
    Dernier message: 12/04/2006, 14h18
  5. panne SONY KV-29k1B chassis AE4
    Par chris2006 dans le forum Dépannage
    Réponses: 5
    Dernier message: 24/01/2006, 16h28
Découvrez nos comparatifs produits sur l'univers de la maison : climatiseur mobile, aspirateur robot, poêle à granulés, alarme...