Répondre à la discussion
Affichage des résultats 1 à 13 sur 13

Dépannage ampli SCOTT A437



  1. #1
    ericdepam

    Dépannage ampli SCOTT A437


    ------

    Bonjour,
    j'ai fait l'acquisition il y a peu sur une brocante d'un ampli SCOTT A437 "garanti il marche ". Possédant un A416 depuis des lustres (est-ce que le nom de KING-MUSIQUE dit encore quelque chose à quelqu'un?) et qui fonctionne toujours à merveille, j'ai craqué en me disant que le risque n'était pas grand pour le prix. Evidemment il marche pas vraiment et depuis quelques jours je le triture et je parcours les forums en recherche d'une aide, mais là j'arrive à mes limites, alors j'explique :

    Aux premiers essais avec enceintes on entend bien un ploc à la mise sous tension, mais aprés, plus rien. J'ai continué avec un casque parce que c'est plus facile et je m'aperçois que rien, c'est vraiment rien, même pas de souffle ou de craquements.
    J'ai bien regardé et faits des tas de tests au METRIX, je ne trouve pas à priori de choses anormales (traces de coulures ou de brulé, condo ou transistor en court-circuit par exemple)
    En cherchant les entrées et sorties j'ai trouvé des fils reliés directement de la carte de l'étage d'ampli (selon moi) à des prises nommés M.A.IN (à coté des prises Phono, tuner... prise que je ne posséde pas sur mon A416) et j'ai remarqué qu'en touchant ces fils avec la pointe du METRIX j'obtiens un bourdonnement dans le casque (en différenciant bien droite et gauche) J'ai donc risqué le coup de brancher un lecteur CD sur cette entrée et Jean Louis AUBERT s'est mis à chanter trés fort dans mon casque. Les vu-métres étaient calés à 100%, je n'ai pas pris le risque de brancher des enceintes mais je suppose qu'il s'agit une entrée pour brancher un pré-ampli ?????

    Là où je me pose de sérieuses questions, c'est que je ne trouve pas de liaisons entre la section pré-ampli et la section ampli, je passe peut-être à coté de quelque chose de gros, en tout cas ma fierté en prend un coup.
    J'ai l'impression de passer à coté de quelque chose de tout bête.

    Il y a par contre juste à coté de l'entrée ci-dessus une "entrée" nommée P.A.OUT que je suppose (???) être une sortie pré-ampli mais je n'ose pas la raccorder à l'entrée sus-décrite, la peur de gagner peut-être mais aussi un air de jamais vu (bien évidemment, je n'ai pas la notice de l'appareil)

    Quelqu'un a-t-il l'information qui pourrait m'aider ?
    Merci de son aide.

    -----

  2. Publicité
  3. #2
    f6bes

    Re : Dépannage ampli SCOTT A437

    Bjer eric....
    Il serait bon de laisser BRANCHER les enceintes, sinon si la puissance est au MAXI c'est les transistors de sortie qui vont "dérouiller" !!!
    Si les enceintes sont conçues pour accepter la puissance de l'ampli, il n'y aura pas de risque. (Ca risque peut etre d'affoler le voisinage !!).
    Il serait bon de mettre en ligne qq photos prises de prés. Ca aide ENORMEMENT à comprendre quelquefois.
    Cordialement
    Ben ça marche!

  4. #3
    ericdepam

    Re : Dépannage ampli SCOTT A437

    Merci de ce début de réponse, à la demande générale quelques photos de l'engin on voit donc sur la vue du dessus de la partie ampli : sur les cotés les fils vers les enceintes (les gros) et ceux vers le casque (les petits)
    En haut au milieu sous le toron les fils qui vont vers les jacks et un gros fil noir de masse.

    Petite précisions :
    - Il n'y a pas de courant continu en sortie des enceintes (signaux <150mV)
    - j'aurais bien des enceintes capables d'encaisser mais je ne tiens pas à leur faire prendre de risques (modèles Ether de chez LEEDH pour les amateurs)

    Est-ce que la liaison pré-ampli vers ampli à l'extérieur de l'ampli est une configuration connue de quelqu'un ?
    Images attachées Images attachées

  5. #4
    f6bes

    Re : Dépannage ampli SCOTT A437

    Bjr eric...
    Meme avec photos , c'est "touffu" !!!!
    Mais puisque en vous connectant sur une entrée vous avez du son dans votre casque, qu'est ce qui vous fait dire que la partie ampli ne fonctionne pas si vous n'y raccorder pas de H P en sortie ???
    De toute façon doit bien exister une commande de volume qui va vous permettre de mettre celui çi vers le mini.
    Cordialement
    Ben ça marche!

  6. A voir en vidéo sur Futura
  7. #5
    ericdepam

    Re : Dépannage ampli SCOTT A437

    Bonne nouvelle sous les étoiles

    J'ai pris le risque de brancher PA OUT sur MA IN et ça marche impec !!!
    Cette configuration m'étonne encore et si quelqu'un par hasard peut quand même me confirmer qu'elle n'est pas exceptionnelle...

    Merci d'avoir essayé de m'aider, j'ai découvert un forum sympa et varié.
    J'en fais un de des sites à visiter trés réguliérement.

  8. #6
    Gabriel Neault

    Re : Dépannage ampli SCOTT A437

    j'aimerais savoir quel est la puissance nominale en rms de l'ampli scott a 437 svp

  9. Publicité
  10. #7
    Gabriel Neault

    Re : Dépannage ampli SCOTT A437

    jai fait beaucoup de recherche mais en vain alors si vous pouver m'aider n'hesiter pas

  11. #8
    ericdepam

    Re : Dépannage ampli SCOTT A437

    J'ai encore perdu mes notions de puissances RMS, musicales,sinus ...
    N'ayant pas la doc tout ce que j'ai comme info c'est une puissance de 50W,
    et "unswichted noncontrole 150w maxi" (c'est marqué sur l'étiquette!)
    c'est déjà assez pour faire du bruit.

  12. #9
    Gabriel Neault

    Re : Dépannage ampli SCOTT A437

    merci eric mais une autre question jai des haut parleurs de maison de 340 watts rms de puissance et a la moitier du volume de l'ampli je pourrais les bruler

  13. #10
    Gabriel Neault

    Re : Dépannage ampli SCOTT A437

    et les reponse de watts que tu ma citer cest pour les prise electrique et non la puissance musiquale je pense

  14. #11
    mhyg

    Re : Dépannage ampli SCOTT A437

    Citation Envoyé par ericdepam Voir le message
    Bonne nouvelle sous les étoiles

    J'ai pris le risque de brancher PA OUT sur MA IN et ça marche impec !!!
    Cette configuration m'étonne encore et si quelqu'un par hasard peut quand même me confirmer qu'elle n'est pas exceptionnelle...

    Merci d'avoir essayé de m'aider, j'ai découvert un forum sympa et varié.
    J'en fais un de des sites à visiter trés réguliérement.
    bonjour,

    ce branchement est tout à fait normal. "PA out" est bien la sortie du préampli et "MA in" l'entrée de l'étage d'ampli. En temps normal, il y a un cavalier qui relie les 2.
    Ce type de connexion te permet d'utiliser soit juste le préampli avec un ampli externe, soit un préampli externe avec l'ampli interne soit les 2 ensemble.

    C'est normal que tu n'es eu aucun son, car l'étage de préampli n'étant pas relié à l'ampli, ben rien sur les sorties.


  15. #12
    Saudade

    Re : Dépannage ampli SCOTT A437

    Bonjour,

    Je fais ressurgir un vieux sujet, mais j'ai récupéré un ampli qui ne possède plus les cavaliers de liaison entre sortie préampli et entrée ampli. Avec du simple cable RCA, ça fait l'affaire mais c'est moins élégant et ça fait un peu de perte pour rien. Quelqu'un aurait-il ou saurait-il ou se procurer de tels cavaliers. Peut-être faut-il les fabriquer avec un bout de tige métallique de la bonne section (quel métal?)

    Merci.

  16. Publicité
  17. #13
    babakool_33

    Re : Dépannage ampli SCOTT A437

    Hello !

    Moi aussi j'ai un pb avec un Scott.
    Lassé du HC pour écouter CD et LP, j’ai décidé de me (ré-)équiper en Hi-Fi. J’ai donc acquis et installé :
    Thorens TD 166 MKII – Cellule Shure M44MB
    Scott A-457 (2x70W années ’70)
    JM Lab Opal 29 (150W)

    1°) En mode TD, au 1/3 du volume, les HP des enceintes commencent à « ronfler » - limite éclatement, alors qu’en fonction CD (Marantz CD883) je peux pousser plus loin le volume sans que les HP ne bronchent,

    2°) pour les deux fonctions CD et TD, volume moyen, le canal gauche grésille par intermittence, jusqu’au silence de quelques instants, puis, aléatoirement au silence total des deux enceintes. Une fois, claquement brutal, silence prolongé et le lecteur CD se met en croix !!! J’ai dû « rebouter » le lecteur, rallumer l’ampli… et c’est reparti…

    Keskisspass ?

    Ah ! Egalement : la borne GND de l’ampli recevant la masse du TD est HS. Pour l’instant j’ai bidouillé en connectant sur une vis de l’ampli qui à l’air de faire masse… mais bon, est-il possible de remplacer la borne ? des pièces existent-elles sur le marché ?

    Je suis complètement beotien en électronique. Qui voudra bien m’aider ? Merci bien.

Discussions similaires

  1. ampli scott stéréo amplifier a416
    Par ouf.com dans le forum Électronique
    Réponses: 31
    Dernier message: 10/12/2009, 09h30
  2. Ampli scott a 437
    Par Gabriel Neault dans le forum Électronique
    Réponses: 0
    Dernier message: 10/08/2007, 15h40
  3. [Brun] Dépannage ampli Sony
    Par MacGaiveur dans le forum Dépannage
    Réponses: 0
    Dernier message: 08/08/2007, 17h16
  4. [Brun] dépannage ampli stereo
    Par mouradaberkane dans le forum Dépannage
    Réponses: 3
    Dernier message: 15/03/2007, 20h36
  5. cherche schema pour ampli scott A417
    Par mimi13400 dans le forum Dépannage
    Réponses: 0
    Dernier message: 03/06/2006, 15h01
Découvrez nos comparatifs produits sur l'informatique et les technologies.