Répondre à la discussion
Affichage des résultats 1 à 11 sur 11

amplification d'un signal(schema :conf: )



  1. #1
    omar.STE

    Question amplification d'un signal(schema :conf: )


    ------

    salut
    j'ai un petit probleme avec l'amplification du signal
    j'ai realiser quelques schema mais j'ai pas arriver à ce que je voulais
    ce que je veux est : que la sortie d'amplificateur reste à 0 ( il n y a aucun signal) et quand il reçoit un signal il le donne amplifié sur sa sortie ( comme une saturation amplifié)
    une schema que j'ai realisé mais il n'as pas fonctionné
    le probleme c'est que l'amplificateur donne 10v à sa sortie et quand il reçoit un autre signal il donne 10.5v il n y a aucun changement
    pouvez vous me dire les erreurs de ce schema

    le schema ICI

    merci pour vos aides

    @++

    -----
    Dernière modification par omar.STE ; 25/08/2007 à 13h46.
    l'aide n'a aucun prix

  2. Publicité
  3. #2
    obi76

    Re : amplification d'un signal(schema :conf: )

    Ca te donne un gain de 11 ce montage (si je ne m'abuse). Le signal que tu envoie devient-t-il STRICTEMENT nul ? As-tu mesuré le voltage que tu obtiens entre V+ et V- avec et sans signal ?

  4. #3
    omar.STE

    Question Re : amplification d'un signal(schema :conf: )

    bnj

    Citation Envoyé par obi76 Voir le message
    Ca te donne un gain de 11 ce montage (si je ne m'abuse). Le signal que tu envoie devient-t-il STRICTEMENT nul ? As-tu mesuré le voltage que tu obtiens entre V+ et V- avec et sans signal ?
    comment le signal que j'envoie devient il nul ??

    j'obtiens 20.5v entre +V et -V sans et avec signal
    entre GND +V 10.2 et entre GND et -V -10.2
    le signal je je donne à l'entrée est de 3.6v
    où est donc l'erreur ??
    et merci d'avance

    @++
    l'aide n'a aucun prix

  5. #4
    chatelot16

    Re : amplification d'un signal(schema :conf: )

    3.6v x 11 = 39.6v donc l'aop est saturé

  6. #5
    gienas

    Re : amplification d'un signal(schema :conf: )

    Bonjour omar.STE et tout le groupe

    chatelot16 a "flairé" que ton ampli était saturé, et il a probablement raison

    Ton schéma me paraît incomplet. Ton entrée +, sur laquelle tu entres ton signal, doit obligatoirement être au 0V, la masse, de préférence par 10k à peu près, pour que la sortie soit à 0V. Rien ne nous prouve que c'est ce que tu fais.

    Cette 10k étant en place, c'est sur elle qu'il faut appliquer ton signal d'entrée, qui sera amplifié par 11, en effet, à moins de saturer si le produit Ve*11 est supérieur à la tension d'alimentation (moins une saturation, si on veut être plus précis). Toujours dans le domaine de la précision, la saturation est un peu différente entre le positif et le négatif.

  7. A voir en vidéo sur Futura
  8. #6
    omar.STE

    Question Re : amplification d'un signal(schema :conf: )

    Citation Envoyé par gienas Voir le message
    Bonjour omar.STE et tout le groupe


    Ton schéma me paraît incomplet. Ton entrée +, sur laquelle tu entres ton signal, doit obligatoirement être au 0V, la masse, de préférence par 10k à peu près, pour que la sortie soit à 0V. Rien ne nous prouve que c'est ce que tu fais.

    Cette 10k étant en place, c'est sur elle qu'il faut appliquer ton signal d'entrée, qui sera amplifié par 11, en effet, à moins de saturer si le produit Ve*11 est supérieur à la tension d'alimentation (moins une saturation, si on veut être plus précis). Toujours dans le domaine de la précision, la saturation est un peu différente entre le positif et le négatif.
    bnj
    j'ai fais just ce que tu m'as dis mais il donne 00 toujours (sans et avec signal )
    je crois que mon CI est .....
    mais puis-je utuliser un LM324 ??
    merci pour vos aides

    @++
    l'aide n'a aucun prix

  9. Publicité
  10. #7
    gienas

    Re : amplification d'un signal(schema :conf: )

    Bonjour omar.STE et tout le groupe

    Citation Envoyé par omar.STE Voir le message
    ... mais puis-je utiliser un LM324 ?? ...
    Bien sûr. Il y aura 4 "chances" de le voir fonctionner.

    J'espère que ton signal est bien continu pur, car dans le cas d'un signal alternatif (audio ou général), la sortie restera à 0V. Seul un oscilloscope, ou le mode AC du multimètre, pourront le déceler.

    Bien entendu, si c'est le même appareil qui mesure aussi le signal d'entrée, et qu'il est correctement indiqué, c'est le montage ou le composant qui est en défaut.

  11. #8
    omar.STE

    Re : amplification d'un signal(schema :conf: )

    salut
    j'ai déja essayé le LM324 lui aussi il ne m'a pasx donné ce que je veux
    voici le schema que j'ai deja essayé
    j'ai une autre question je crois qu'elle béte un peu
    quand je veux mesurer la tension du sortie : est ce que je la mesure avec la masse (GND) de l'amplificateur ou bien de la GND du signal qui est à l'entrée ??
    exusez moi pour cette question

    merci pour tous ceux qui m'aident

    @++
    Images attachées Images attachées
    l'aide n'a aucun prix

  12. #9
    gienas

    Re : amplification d'un signal(schema :conf: )

    Citation Envoyé par omar.STE Voir le message
    ... j'ai une autre question je crois qu'elle béte un peu
    quand je veux mesurer la tension du sortie : est ce que je la mesure avec la masse (GND) de l'amplificateur ou bien de la GND du signal qui est à l'entrée ?? ...
    Normalement, ces deux masses sont les mêmes, sont donc confondues, je ne comprends donc pas ta question

    Mais, ce que je remarque aussi, c'est que ton montage amplifie, au début, des signaux exclusivement alternatifs. J'avais donc, peut-être, raison de "m'inquiéter" sur la nature des signaux que tu traites et mesures.

  13. #10
    omar.STE

    Exclamation Re : amplification d'un signal(schema :conf: )

    Citation Envoyé par gienas Voir le message
    Normalement, ces deux masses sont les mêmes, sont donc confondues, je ne comprends donc pas ta question

    Mais, ce que je remarque aussi, c'est que ton montage amplifie, au début, des signaux exclusivement alternatifs. J'avais donc, peut-être, raison de "m'inquiéter" sur la nature des signaux que tu traites et mesures.
    BNJ
    au debut merci pour ta reponse
    behh je vais t'expliquer mon probleme exactement
    le signal que je veux amplifier vient d'un capteur ce dernier est allimenté avec +5V et il donne un signal de 3.6V(continu bien sur )
    behh moi je veux l'amplifer afin qu'il peut declancher un relais de 12V
    tu m'as compris maintenant ??
    merci pour ton aide

    @++
    l'aide n'a aucun prix

  14. #11
    omar.STE

    Red face Re : amplification d'un signal(schema :conf: )

    bnj

    pas d'aide c vraiment ..............

    j'attends vos aides plllllz

    @++
    l'aide n'a aucun prix

Sur le même thème :

Discussions similaires

  1. amplification du signal
    Par cool20 dans le forum Biologie
    Réponses: 4
    Dernier message: 25/11/2006, 14h32
  2. [Help]Plan amplification d'un signal electronique par résistance
    Par tashikoma dans le forum Électronique
    Réponses: 3
    Dernier message: 13/11/2006, 18h42
  3. Amplification d'un signal issu d'un pont de wheatstone
    Par pellou dans le forum Électronique
    Réponses: 2
    Dernier message: 29/03/2006, 17h12
  4. amplification, filtre, division d'un signal (bobine)
    Par gdlbb dans le forum Électronique
    Réponses: 21
    Dernier message: 07/11/2005, 00h52
  5. amplification d'un signal audio
    Par hardflip dans le forum Électronique
    Réponses: 6
    Dernier message: 05/07/2005, 10h46
Découvrez nos comparatifs produits sur l'informatique et les technologies.