Répondre à la discussion
Affichage des résultats 1 à 23 sur 23

problème avec kit insolation Ermes



  1. #1
    sialsalem

    problème avec kit insolation Ermes

    Bonjour Amis electroniciens.

    quelqu'un a il deja monté l'insoleuse Ermes pour réalisation de circuits imprimés?
    En effet apres avoir effectué le montage selon la notice jointe, les néons ne s'allument pas.
    et tous les tests séparés des composants ne montrent auncune anomalie:
    continuité bonne à l'ohmmètre des ballasts et des resistances des tubes néons (mesurés sur les deux poles de chaque coté du tube)
    le montage d'un des starters sur un néon ordinaire d'éclairage indique après son fonctionnement qu'il est en bon état .
    L'insoleuse en question comporte 04 tubes , 04 starters et 02 ballasts montés en deux boucles disposant chacune d'un ballast,02 starters et 02 tubes neons.
    Je fais appel à votre savoir mes amis pour m'aider à réparer mon insoleuse et vous remercie d'avance pour votre inestimable collaboration.

    -----


  2. Publicité
  3. #2
    f6bes

    Re : problème avec kit insolation Ermes

    Bjr Sialsalem,
    Les composants sont peu etre bons (individuellements) mais s'ils sont MAL montés, sur que le fonctionnement en souffre.

    Peux tu mettre le schéma de ton insoleuse en piéçe jointe ?
    Bonne soirée
    "Ce fut la goutte d'eau de trop qui mit le feu aux poudres!"

  4. #3
    sialsalem

    Re : problème avec kit insolation Ermes

    Citation Envoyé par f6bes Voir le message
    Bjr Sialsalem,
    Les composants sont peu etre bons (individuellements) mais s'ils sont MAL montés, sur que le fonctionnement en souffre.

    Peux tu mettre le schéma de ton insoleuse en piéçe jointe ?
    Bonne soirée
    Bjr f6bes,
    Merci pour votre intervention.
    j'étais en train de prendre des photos avec mon portable des éléments essentiels de l'insoleuse en question.
    Je tiens aussi à preciser que l'insoleuse avec laquelle j'ai eu ce problème j'ai fini par l'échanger par une autre du vendeur qui a accepté de m'aider.
    Il m'a toutefois précisé que j'ai du trop chauffer les starters en les soudant?
    Ce qui ne m'a pas convaincu étant donné que j'ai dessoudé un et l'ai placé sur un néon d'éclairage et il a fonctionné normalement.
    Images attachées Images attachées

  5. #4
    sialsalem

    Re : problème avec kit insolation Ermes

    Bonjour tout le monde!
    Je précise également que je ne peux monter ma deuxième insoleuse sans me préserver des risques que je peux encourir et notamment avec vos suggestions qui pourront m’être d’une importance capitale.
    En ce qui concerne le montage proprement dit, il ne me parait pas vraiment compliqué puisqu’il s’agit de 03 types de composants en tout et les Ø des perçages ne laissent pas le moindre doute quant à un éventuel intervertissement des pièces.
    Si quelqu’un a déjà opéré le même montage peut être a-t-il rencontré les mêmes déboires.
    Merci pour vos idées qui ne manqueront pas j’en suis sur d’être bénéfiques pour ceux qui comme moi sont des débutants dans un domaine de pointe et d’actualité.
    Je vous joins une autre photo dans laquelle j’ai indiqué les emplacements des composants sur le circuit imprimé de l’insoleuse.
    Encore une fois merci à tous et à toutes.
    Images attachées Images attachées

  6. #5
    gienas

    Re : problème avec kit insolation Ermes

    Bonjour sialsalem et tout le groupe

    Je viens de vérifier si ton nouveau schéma représentait bien le schéma électrique de ton premier post. C'est bien le cas

    J'ai compris que cela ne fonctionnait toujours pas, alors qu'il s'agit de deux moitiés parallèles, strictement identiques, mais indépendantes.

    Tu dois procéder à des tests, pour essayer de progresser.

    Tu dis quelque part, avoir testé unitairement chaque composant. Comment as-tu procédé?

    As-tu contrôlé, à l'ohmmètre, les continuités de chacune des pistes de circuit imprimé (je veux dire toutes, sans exception). Elles sont larges donc peu fragiles, mais les micro coupures microscopiquent existent

    Peux-tu, à l'ohmmètre, contrôler la continuité des filaments de chaque bout des lampes, mesures prises sur les pistes du circuit imprimé?

    Il se peut qu'il ne soit pas nécessaire d'aller plus loin, mais reviens nous dire ce que tu trouves, pour avoir de nouvelles idées.

    Attention, quand tu travailles avec secteur présent, il faut être très attentif et prudent!

    Edit: j'ai oublié de demandé de voir aussi la continuité, depuis le CI, des ballasts, qui sont des bobines, donc à "faible" résistance.

  7. A voir en vidéo sur Futura
  8. #6
    sialsalem

    Re : problème avec kit insolation Ermes

    Citation Envoyé par gienas Voir le message
    Bonjour sialsalem et tout le groupe

    Je viens de vérifier si ton nouveau schéma représentait bien le schéma électrique de ton premier post. C'est bien le cas

    J'ai compris que cela ne fonctionnait toujours pas, alors qu'il s'agit de deux moitiés parallèles, strictement identiques, mais indépendantes.

    Tu dois procéder à des tests, pour essayer de progresser.

    Tu dis quelque part, avoir testé unitairement chaque composant. Comment as-tu procédé?

    As-tu contrôlé, à l'ohmmètre, les continuités de chacune des pistes de circuit imprimé (je veux dire toutes, sans exception). Elles sont larges donc peu fragiles, mais les micro coupures microscopiquent existent

    Peux-tu, à l'ohmmètre, contrôler la continuité des filaments de chaque bout des lampes, mesures prises sur les pistes du circuit imprimé?

    Il se peut qu'il ne soit pas nécessaire d'aller plus loin, mais reviens nous dire ce que tu trouves, pour avoir de nouvelles idées.

    Attention, quand tu travailles avec secteur présent, il faut être très attentif et prudent!

    Edit: j'ai oublié de demandé de voir aussi la continuité, depuis le CI, des ballasts, qui sont des bobines, donc à "faible" résistance.
    Bonjour gienas !!
    J’y vais tout de suite.
    Peux-tu me dire stp si des tubes marqués blacklight conviennent car les miens sont de ce type et si à ton avis le fait d’avoir surchargé d’étain les pôles des starters ne serait pas la cause peut être de leur mise hors d’usage comme ils me disent ?.

  9. Publicité
  10. #7
    sialsalem

    Re : problème avec kit insolation Ermes

    Je rappelle qu’il s’agit de la nouvelle insoleuse que je n’ai toujours pas montée par crainte de l’abimer à nouveau si jamais l’erreur était due à une mauvaise manipulation.
    Voila les mesures à froid des composants :
    1_j’ai vérifié toutes les pistes du circuit imprimé elles sont bonnes : continuité
    2-les starters : agissent comme des condos à l’ohmmètre : sur le calibre 2000M ,charge ensuite l’infini (de marque Philips 220v/65w).
    3- les deux ballasts : 39 et 36Ω
    4- les quatre tubes : 19 et 20 Ω, 19 et 25 Ω, 19 et 22 Ω, 19 et 20 Ω

  11. #8
    gienas

    Re : problème avec kit insolation Ermes

    Citation Envoyé par sialsalem Voir le message
    ... si des tubes marqués blacklight conviennent ...
    Là, je ne suis sûr de rien

    Black light me fait penser à lumière noire, ce qui est utilisé en "boîtes" pour des effets sur les vêtements blancs, mais qui ne sont pas des UV.

    Cependant, tes mesuires me paraîssent cohérentes.

    Citation Envoyé par sialsalem Voir le message
    ... le fait d’avoir surchargé d’étain les pôles des starters ne serait pas la cause peut être de leur mise hors d’usage comme ils me disent ? ...
    Je ne vois pas bien ce que tu as fait. Ceci semble impliquer un échauffement, qui, s'il est exagéré, peut être fatal (cause numéro 1), ou provoquer des corts circuits par coulures de soudure (cause numéro 2). Je reste donc très réservé sur ce pint.

    Si le montage est correct et les composants bons, alors que le fonctionnement n'est pas au rendez-vous, il se peut qu'il y aie incompatibilité entre "système" et tubes. Tu ne dis rien sur le mode opératoire de tes essais.

    Es-tu bien en 230V? (tension plus faible pourrait être insuffisante, car ballasts série sur la tension secteur.

  12. #9
    sialsalem

    Re : problème avec kit insolation Ermes

    Oui je suis pessimiste quant à ce type de tubes.
    J’ai fait une petite recherche sur le net, y ‘en a qui disent que ces tubes sont ainsi marqués mais qui fournissent bien des UV (de la lumière bleue visible à éviter de regarder tout de même).
    Et d’autres qui disent le contraire.
    Je ne sais plus à quel saint me vouer.
    En ce qui concerne le secteur, j’utilise du 220v 50hz comme tout le monde ou presque.
    Les seuls éléments que j’ai bien chauffés en les soudant sont les starters.
    Mais le fait d’en avoir démonté un et l’avoir placé sur un néon d’éclairage démontre par son fonctionnement qu’il n’a pas péri comme je l’avais moi-même suspecté.
    En ce qui concerne le mode opératoire je n’ai fait sur cette deuxième insoleuse que tester à froid les composants et rien d’autre je répète par crainte de la griller aussi. Car cette fois-ci il sera plus question de retourner chez mon fournisseur sous peine de représailles…..
    Merci à tous ceux qui daigneront me sortir de cet inextricable imbroglio.

  13. #10
    chatelot16

    Re : problème avec kit insolation Ermes

    tu a dessoudé un starter et monté sur un autre tube fluo et ca a marché : donc ca prouve qu'il n'est pas mort mais ca prouve aussi qu'il n'est pas bon pour ton montage c'est un starter "single" bon pour un seul tube

    il te faut des starters "duo" bon pour 2 tubes en serie

  14. #11
    chatelot16

    Re : problème avec kit insolation Ermes

    verifie aussi ce qui est marqué sur les starter : il ont une gamme de puissance utile limité : il faut qu'il soit compatible avec tes tubes

  15. #12
    sialsalem

    Re : problème avec kit insolation Ermes

    Bonjour chatelot16 !!
    Oui, j’ai dessoudé un starter et je l’ai monté sur un néon d’éclairage et il a fonctionné normalement.
    Pour ce qui concerne le modèle des starters je vois qu’il y est marqué effectivement dessus : single 220-240v~ 4-65w.
    Les tubes: Sylvania Blacklight 350, F8W/T5/BL350 made in Germany

  16. Publicité
  17. #13
    sialsalem

    Re : problème avec kit insolation Ermes

    Euh pardon , j'ai omis de préciser qu'il y a 4 tubes et 4 starters donc à mon humble avis meme tout single qu'ils sont ils devront fonctionner???????

  18. #14
    chatelot16

    Re : problème avec kit insolation Ermes

    sur ton schema il y a 2 tube sur un seul balast donc il faut des starter "duo" sinon avec 2 starter "single" sur le meme ballast ca ne clignote pas et ne s'allume pas

    verifie aussi ce qui est marqué sur tes ballast : avec 2 tube 8w en serie il faut une ballast prevu pour

    tu peut aussi faire l'essais en modifiant le schemea pour mettre un seul tube par ballast : mais atention essai seulement car si le ballast est vraiment prevu pour 2 tube le courant sera un peu trop fort avec un seul tube

  19. #15
    sialsalem

    Re : problème avec kit insolation Ermes

    c'est des starters marqués Duo? au lieu de single?

  20. #16
    sialsalem

    Re : problème avec kit insolation Ermes

    Sur les ballasts je vois qu’il y a un tableau :

    Lamp A λ C(μF/%/V)
    1x36W T 0.430 0,45/c 3,4/4/450
    1x36W TC 0.435 0,49/c 3,4/4/450
    1x38W T 0.430 0,48/c 3,4/4/450


    1x38W TCDD 0.430 0,49 Δt50/140

    Que me conseilles-tu ?

  21. #17
    chatelot16

    Re : problème avec kit insolation Ermes

    si il n'y a marqué que ca c'est des ballast pour tubes fluo d'eclairage 36w 1.20m

    tes tube font 8 + 8 = 16w c'est pas bien partis

    mais les tube petit tube on une section plus faible donc une tension de fonctionnement plus forte que les gros tubes il n'est pas impossible que ton balast donne quand meme le bon courant

    commence deja par trouver des starter duo : ensuite il faudra mesurer le courant et la tension aux bornes d'un tube pour calculer la puissance : si c'est plus de 8w les ballast n'est pas bon

    ensuite les tube : si black light c'est bien lumiere noire : ca ne vaut rien pour de l'insolation : il n'y a que du tres proche uv mais filtré par le verre special pour ne pas etre trop dangereux pour les yeux

    donc on t'a vendu a peu pres n'importe quoi : mauvais tube mauvais starter , mauvais ballast

  22. #18
    sialsalem

    Re : problème avec kit insolation Ermes

    Merci chetelot16.
    Mais vraiment je ne suis donc pas sorti du tunnel étant donné qu'on n' arrive pas à cerner l'élément coupable du disfonctionnement: les ballasts, les starters ou les tubes.
    on nage en plein cirage........
    que faire?

  23. Publicité
  24. #19
    chatelot16

    Re : problème avec kit insolation Ermes

    soit tu achete des starter duo , soit tu ne met qu'un seul tube par balast : et tu verra que ca marche , mais mesure vite le courant car il risque d'etre exessif

    pour l'histoire de lumiere noire tu verra bien : si ca fait une lumiere bleu violante c'est bon si ca fait tres peu de lumiere visible mais que ca rend tres lumineux le paier blanc ou les ongles c'est de la lumiere noire pour spectacle qui ne vaut rien pour insoler

  25. #20
    sialsalem

    Re : problème avec kit insolation Ermes

    Merci tout de même chatelot16.
    Mais je ne peux acheter ce que tu me proposes, je suis en Algérie et le seul vendeur de composants et d’accessoires électroniques que je connaisse dispose seulement de kits du modèle précité.
    Il ne vend pas les pièces séparées pour insoleuses.
    Pour ce qui est de la lumière ultraviolette je suis habitué à son utilisation sur une insoleuse professionnelle double face avec pompe de mise à vide et temporisateur réglable intégré.
    Malheureusement je suis actuellement très loin de l’Institut où se trouve cette dernière et voudrait préparer pendant le mois de congé dont je dispose certaines plaques.

  26. #21
    chatelot16

    Re : problème avec kit insolation Ermes

    c'est bien pour cela que je te dis de faire l'essai avec un seul tube sur un seul balast : au moins tu vera un tube marcher et tu vera quelle lumiere il fait

    tu poura mesurer le courant et la tension aux borne du tube et je pense que la puissance sera largement superieure aux 8 W prevu : tu poura peut etre faire quelque chose en mettant 2 balast en serie pour un seul tube : puisque aparament tu a 2 kit : mais ca ne te fera marcher que 2 tubes avec 4 ballast ...

    mais il n'y a pas que les marchand d'electronique qui on ce genre de piece : les starter duo se trouvent aussi dans les magasin d'electricité pour l'eclairage

    une autre facon de reduire le courant exessif avec un seul tube par balast est de reduire la tension d'alimentation avec un transfo 220v 110v par example

  27. #22
    sialsalem

    Re : problème avec kit insolation Ermes

    Ok chetelot16
    Je te remercie du fond du cœur pour ton aide et l’intérêt que tu attaches à mon problème.
    Je te précise que je n’ai pas deux kits j’ai seulement une insoleuse simple face qui comporte quatre tubes, deux ballasts et quatre starters.
    Ce qui m’inquiète ce n’est pas les starters s’ils grillent après un nouvel essai de montage mais plutôt les tubes spéciaux qui ne se trouvent que sur les machines à insoler.
    De toute façon je serais obligé de tenter quelque chose vue que je n’ai pu avoir d’informations formelles et sures de la part de nos collègues participants.
    Dans deux ou trois jours je te tiendrais au courant et encore une fois mille mercis pour ton dévouement.
    A bientôt.

  28. #23
    sialsalem

    Re : problème avec kit insolation Ermes

    Cher Chatelot16 ,
    Je reconnais que tu as beaucoup de bon sens.
    J’avoue par contre que la contre façon a tué le peu de bon sens qui me restait à moi surtout après des heures passées dans ce cercle vicieux.
    Aujourd’hui je me suis finalement jeté à l’eau et pour tous ceux que ça intéresse je reviens pour leur dire ceci : la contrefaçon c’est un mal qu’il faut combattre par tous les moyen parce qu’elle tue le savoir tout simplement.
    Je viens de schunter pendant quelques secondes un starter et Oh merveille le tube correspondant s’allume !
    Je fais de même pour chacun de ceux qui restent et ils s’allument ainsi tous.
    J’en conclus que les ballasts sont également bons (pour ceux qui m’ont suivi depuis le début).
    Donc c’est au contraire les starters qui n’amorcent pas les tubes puisqu’ils ne produisent pas la moindre traitre étincelle.
    Je prends ma fameuse insoleuse chez un vendeur en accessoires d’électricité et je lui explique le topo.
    Il me ramène alors les mêmes starters et me précise que ceux-ci s’allumeront et que si cela n’arrivait pas il me rembourserait la somme versée pour leur achat.
    Je souligne que ces starters sont marqués des mêmes inscriptions que comportaient leurs prédécesseurs ! Donc j’étais tout à fait en désaccord avec le monsieur et devant son insistance, je les ramène chez moi et je les soude sur le châssis.
    A la mise sous tension tout fonctionne comme s’il s’agissait d’une mauvaise blague !
    Je tiens à remercier très très vivement Chatelot16 pour tout son dévouement et m’incline devant sa générosité et tout le soutien qu’il m’a apporté.
    Et pour le reste de nos amis électroniciens ou non ,qui n’ont rien dit ou rien fait soit par manque de bagage soit par manque de temps mais qui ont tout de même lu ce post je les salue et leur dis tout simplement : le savoir ne vaut que quand il est partagé.
    Encore une fois Chatelot16 merci et mille mercis pour ton aide.
    A bientôt.

Sur le même thème :

Discussions similaires

  1. kit ermes kier313
    Par hictor.vugo dans le forum Électronique
    Réponses: 1
    Dernier message: 07/04/2018, 11h17
  2. Kit Ermes 120 (com'speed) : chauffe des moteurs
    Par edid dans le forum Électronique
    Réponses: 1
    Dernier message: 12/02/2009, 00h26
  3. kit ermes de developpement PIC
    Par greggreg dans le forum Électronique
    Réponses: 5
    Dernier message: 23/12/2005, 19h04
  4. Creer un kit main libre auto avec un kit piéton
    Par jojo25 dans le forum Électronique
    Réponses: 1
    Dernier message: 14/12/2003, 17h41