Répondre à la discussion
Affichage des résultats 1 à 28 sur 28

Recherche de datasheet/schéma



  1. #1
    lio

    Question Recherche de datasheet/schéma


    ------

    Bonjour,
    J'ai un kit d'enceintes pour pc dont le subwoofer ne fonctionne plus. Les satellites fonctionnent bien, il n'y a juste plus aucun son qui sort du caisson de basse.
    En visitant des forums, j'ai vu que certains avaient réussi à mettre la main sur le schéma de l'amplificateur, et avait réussi à réparer leur ampli. C'est visiblement un transistor qui chauffe trop et qui lache systématiquement.
    Malheureusement, le lien vers le document ne fonctionne plus.

    Q1: Connaissez vous un site où je pourrais trouver ce genre de documentation. Le kit en question: ACS641 ou altec lansing 641.

    Q2: Dans le cas où je ne trouve pas la doc, pensez vous qu'il soit possible d'identifier sur le circuit le transistor en question avec juste sa référence ou la référence d'un transistor équivalent ?

    Je n'y connais pas grand chose en électronique mais j'aimerais bien réparer ce kit.
    Merci beaucoup à ceux qui pourront m'aider.

    -----

  2. Publicité
  3. #2
    mydarklife

    Re : Recherche de datasheet / schéma

    Apres une petite recherche sur google en effet le schéma de l'ampli du ACS641 est pas évident à trouver alors pour info tu pourrait peut etre démonter la partie ampli (en gros l'enceinte ou vont tous les fils) et faire une petite photo que tu posterais.
    Ensuite, selon la photo, on pourra peut etre t'aider à identifier les composants( ou sont les Circuits intégrés, les condensateurs, les résistances les transistors. Et enfin, on pourra te dire ou et comment chercher la référence des composants qui t'intéresse et ainsi trouver les datasheet.

    Cordialement Mathieu.

  4. #3
    lio

    Re : Recherche de datasheet / schéma

    Merci pour la réponse rapide et pour la proposition d'aide. C'est vraiment sympa .
    Je vais tenter de démonter tout ça ce week end et faire des photos de qualité.
    Sinon en cherchant bien, j'ai pu mettre la main sur une partie du schéma (cf. pièce jointe). C'est la première page des 4 pages du schéma du coup je ne sais pas si ca sera suffisant pour réparer. Visiblement c'est le transistor Q6 qui est défectueux, mais sur le forum il est aussi question des résistances avoisinantes.
    Le forum est en anglais, je n'ai pas eu le temps de tout lire encore. Voici l'adresse: http://www.neoseeker.com/forums/1/t3...sing-641/6.htm j'essaierai d'expliquer en français ce que j'en comprend plus tard. Le forumeur qui a réussi à réparé son kit s'appelle scoob (et scoob2 aussi), ce sont ses posts qui donnent les indications.
    Images attachées Images attachées  

  5. #4
    mydarklife

    Re : Recherche de datasheet / schéma

    Hello lio, alors voila je bien lu les post sur le forum dont tu as envoyé le lien mais je suis un peu gêné, les gens dévoilent leurs problèmes respectifs mais j’espère que tu as bien le même problème qu’eux. Tu as les autres parties du schéma page 2,3 et 4? je ne les ai pas trouver sur le forum ou alors j’ai mal cherché car c’est vrai c’est pas évident de traduire tout en même temps ( que veut tu en électronique et oui il faut parler, enfin lire English  ). Bon mais en tout cas le plan que tu envois semble être l’alimentation alors de quelle partie je ne sais pas est ce qu’il y a une alimentation dédiée au subwoofer et une autre pour les autre enceinte dans quel cas ca peut être ca ! Mais c’est vrai qu’une vue des autres pages du schéma m’aiderai. Enfin, si tu n’as pas ces autres pages, j’attends avec impatientes les photos de ce que tu trouveras dans le subwoofer.

    Pour vérifier peux-tu nous dire s’il y a un autre câble d’alimentation pour le reste des enceintes ou si tout part du subwoofer ? S’il y a un câble d’alimentation pour les autres enceintes oui dans ce cas peut être que la panne vient de l’alimentation du subwoofer. Dans ce cas, pour vérifier, vérifie avec un multimètre comme le montre le schéma, que tu as bien 25V continu au borne du condensateur C45 la ou il y a marqué 25V sur le schéma. C’est peut être un début.

    PS : le fait de shunter le transistor Q6 (si c’est bien lui qui est défectueux) par une résistance R-MOD de 10 OHMS est pas terrible quand même. Moi je remplacerai juste l’alim par une alimentation du commerce achetée à faible prix type alimentation universelle pour portable ou la sortie monte au moins jusqu'à 24 ou 25V ca ne fera pas trop de différence. Regarde bien la puissance de l’alimentation elle doit être écrite a l’arrière du sub en VA (toujours s’il s’agit bien d’une alimentation spécifique pour le Sub seul)

  6. A voir en vidéo sur Futura
  7. #5
    rabittt

    Re : Recherche de datasheet / schéma

    bonjour, j ai exactement le meme probleme, caisson qui ne marche pas malgres le fait que les enceintes fonctionnent tres bien. J ai verifié le fusible il me semble bon. J ai donné mon caisson à mon frere qui est ingenieur en electronique, je vous dirais s il a reussi à le reparer, merci pour les infos de scoob ça peut etre utile. bonnes fetes

  8. #6
    lio

    Re : Recherche de datasheet / schéma

    Bonjour,
    J'ai démonté le caisson de basses, et voici en PJ (cf. Photo1) ce que j'y ai trouvé. Il y a un transformateur relié à un circuit (non photographié) à partir duquel le circuit en PJ est alimenté (par les cables oranges). Le pb peut effectivement venir de l'alimentation mais je n'ai pas de multimètre pour vérifier. Je m'en achèterais surement un au cours de la semaine.
    En attendant, j'ai pu scruter un peu le circuit imprimé et je pense avoir trouvé le transistor dit défectueux sur l'autre forum (cf. Photo2 - composant Q6).
    Si j'ai bien compris, faire sauter ce transistor et le remplacer par une résistance est une mauvaise idée? Puis-je remplacer ce transistor par un équivalent?
    Images attachées Images attachées
    Dernière modification par lio ; 24/12/2007 à 18h40.

  9. Publicité
  10. #7
    mydarklife

    Re : Recherche de datasheet / schéma

    Bonjour Lio bon noël et tout et tout. Tes photos sont très instructives. On observe très bien que le transistor Q6 à un peu chauffé c’est très clair mais j’émets aussi un doute concernant la résistance R33 située à coté ainsi que pour le régulateur U1 (le 7805) situé à droite du transistor PNP (le PN2907A) et en dessous de Q6. J’ai entouré en bleu les zones qui ont l’air d’avoir chauffé….
    Sur la deuxième photo, tu as la représentation des pattes des composant Q6, U1 et du PN2907A désolé j’arrivais mal à lire sa référence sur le schéma.

    Après avoir acheté ton multimètre tu pourras faire les tests suivants en repérant les points A, B et C en bleu sur le schéma :

    1) Tu pourras prendre la tension aux bornes du condensateur C44 sans faire toucher les deux pattes du condensateur ensemble surtout car elles sont très proches ! Pour effectuer cette mesure tu devras probablement dévisser et retourner la plaque du circuit imprimé

    Appelons cette tension U (pour moi elle doit être entre 30 et 50V maximum). Bref suivant la formule suivante, VCB= R33 * U/(R33 + R30). VCB la tension entre le point C et la masse B. Cette tension est issue d’un simple diviseur de tension ( par 11) réalisé par R30 et R33 servant à attaquer la grille du Mosfet Q6 et notée G sur le schéma.

    Si la Tension VCB est égale à U alors la résistance R33 est belle et bien grillée. Dans ce cas débranche ton circuit et change R33 par une résistance (CMS ou pas comme tu veux) de 10K.

    -> Sinon, si R33 est bonne tu dois avoir une tension VCB = U/11.

    2) Après avoir fait ces test, vérifie la tension entre la patte D du transistor Q6 et la masse B sur le schéma. Tu dois avoir une tension comprise entre 7 et 25V suivant le datasheet pour permettre au régulateur de fonctionner. Si ce n’est pas le cas on peut incriminer Q6.
    Après l’avoir dessoudé tu peux le tester comme indiqué dans le topic de JM posté en janvier 2003 sur ce forum sur « comment tester un mosfet »
    http://forums.futura-sciences.com/thread917.html (à la différence prêt que tu peux faire ce test avec une simple pile de 9V)

    -> Si tu as bien une tension comprise entre 7 et 25V entre le Drain de Q6 et la masse alors on peut passer aux autres tests.

    3) Vérifie ensuite que tu as bien 5V entre les pattes 2 et 3 (S pour sortie et M pour masse) du régulateur 7805 U1. Si tu n’as pas environ 5V alors on peut penser à le changer.

    -> Sinon passons à la suite.

    4) Si tu as tous vérifier ainsi, tu pourras faire les tests en mesurant la tension au bornes de C45 tu devras avoir 25V continus entre les points A et B sur ton montage. Si ce n’est pas le cas autant acheter une alimentation 25V pas cher….. on peut plus faire grand-chose.

    A ta place je tenterais de remplacer les composants défectueux par des composants achetés sur Internet. Sur le site http://www.radiospares.fr tu trouveras l’ensemble des composants qui sont cités.

    Une légère difficulté réside dans le changement du transistor Q6 qui est en technologie CMS ainsi que la résistance R33 alors je te conseil de t’y prendre avec un fer à souder de faible puissance moins de 25W tout de même et le tour est joué. Ce n’est pas non plus un micro processeur tu ne devrai pas de faire toucher les pattes avec la soudure. Cependant veille bien a chauffer la soudure et le circuit imprimé mais surtout pas le composant afin de ne pas le détruire.



    Pour conclure, la tension limite que peut supporter Q6 est de 50V vérifie bien par rapport à la tension U mais elles doivent être éloignée. Je pense que le montage est très sensible aux variations de tension surtout si U mesuré est entre 35 et 40V les surtensions peuvent aller très vite et griller l’ensemble R33, Q6 et U1 sans problème. Alors je te conseille comme indiqué sur le schéma de disposer d’un petit ajout sur ton circuit, il s’agit d’une varistance pour protéger le montage en amont des pics de tension. Tu pourras choisir toujours chez radiospares la référence VAR-MOV-V250LA10 idéale pour travailler sur le 230V. Tu la souderas aux bornes du condensateur C7. Pas la peine de repréciser hors tension et de faire attention à réaliser de très belle soudure car la on ne rigole pas.

    Enfin, pense bien à chaque fois que tu dois faire un changement de composant de passer hors tension en débranchant ton montage et en prenant soin de vider les condensateurs C44 et C45 avec une résistance de 100 ohms et en la mettant aux bornes du condensateur pour être sur de ne détériorer aucun composant en faisant des contacts accidentels avec la panne de ton fer à souder.

    La valeur des condensateurs étant élevée, cette technique permet de ne pas garder de composants chargés pendant que tu interviens sur le montage. Juste un contact de 2 secondes avec la résistance suffi à avoir des tensions inoffensives. (Pour info moi j’utilise une lampe halogène de 500W bidouillée avec deux petits bouts de fils sa résistance est d’une centaine d’ohms et la puissance facile à dissipée).


    Cordialement Math.
    Images attachées Images attachées

  11. #8
    lio

    Re : Recherche de datasheet / schéma

    Bonjour Math,
    Merci pour toutes tes indications et tes schémas, tu as dû y passer un peu de temps donc vraiment merci
    J'irai acheter le multimètre demain. Il me faudra aussi acheter la résistance de 100 ohms pour décharger les condensateurs. Tes explications et tes schémas sont clairs donc je devrais pouvoir m'en sortir. Je te tiendrai au courant des résultats d'ici la semaine prochaine.
    PS: Bonnes fêtes de fin d'années.

  12. #9
    Ziker

    Wink Re : Recherche de datasheet / schéma

    Bonjour,
    J'ai eu le même soucis il y a 6 mois avec mon kit 641. A l'époque je n'ai pas trouvé le schéma mais ayant de bonnes connaissances en électronique je me suis lancer dans la réparation. Après de multiples tentatives de changements de composants ça n'a toujours pas voulu fonctionner. Deplus c'est très difficile sans le schéma. Au final je me suis résigné à refaire une alimentation (linéaire) d'environs 100 watts. Aujourd'hui ça fonctionne très bien depuis plus de 6 mois. Le son est identique puisque l'amplificateur n'a subit aucune modification. Si vous souhaitez plus d'informations sur la façon sont j'ai réparé le système, demandez moi de développer un peu plus. Sinon bon courage !

  13. #10
    lio

    Re : Recherche de datasheet / schéma

    Merci Ziker pour la proposition, et effectivement si aujourd'hui le kit refonctionne, la méthode suivie pour la réparation m'intéresse. Mais je vais tenter de traiter tous les cas possibles en commençant par les pistes données par mydarklife.
    J'ai acheté un multimètre aujourd'hui et je vais tester les différents composants avec la "méthode mydarklife". Ziker si tu veux bien, j'aimerais tout de même que tu développes ta méthode. Si la méthode de mydarklife ne donne pas de résultats, ton alternative sera toujours bonne à prendre et elle pourra peut être servir à d'autres forumeurs qui ont le même souci avec leur kit.
    mydarklife, les composants que tu soupçonnes défecteux font partie du circuit d'alimentation de l'amplificateur, n'est ce pas?

  14. #11
    mydarklife

    Re : Recherche de datasheet / schéma

    Hey hello tiens c'est marrant j'arrive par hasard sur le forum et une réponse.... pour répondre rapidement oui cela fait bien partie de la partie alimentation.@ tres bientot et bonne chance!

  15. #12
    Xtwpz

    Re : Recherche de datasheet / schéma

    Bonjour,
    J'ai également récupéré un ALTEC 641 en panne. Merci pour les infos des autres forums. Comme dans tous les autres cas, le transistor MOSFET Q6 est bien HS. J'ai pris une résistance de 24 ohms que j'avais sous la main. En la soudant pour plus de facilité sur les pattes des composants non CMS, précisément entre le "1" du régulateur 5 Volts et la grille "G" du MOSFET de puissance, l'alim refonctionne bien et le caisson de grave remarche. Ouf!
    Je me demande donc si cela vaut la peine de remplacer Q6 par un nouveau MOSFET car les CMS sont très petits à ressouder.
    Bonne réparation Lio et à+.

  16. Publicité
  17. #13
    anhiki

    Re : Recherche de datasheet / schéma

    Bonjour à tous, merci à vous tous pour cette lueur d'espoir apres lecture de ce tres tres interessant topic...en effet, je suis une "énième" victime du syndrome sub 641, et comme tout possesseur et donc amoureux de ce kit, je refuse de faire le deuil de mon caisson. Ayant exactement le meme probleme, je souhaiterais vous demander quelle etait la procedure pour extraire cette carte d'alim? comment avez vous fait? apres tous devissages, et malgré un "jeu" interne, ce bloc radiateur/cartes electronique flotte a l'interieur mais me resiste, refuse de se deboiter...Merci d'avance à tous pour m'aider dans ce sauvetage desesperé

  18. #14
    bidouilli-bidouillo

    Re : Recherche de datasheet / schéma

    Je viens d'avoir le même problème sur mon 641. Donc je suis parti aussi pour remplacer le MOS-FET par la résistance de 10 Ohm.
    Pour accéder à cette carte j'ai bien miséré aussi. En fait on ne peut pas y accéder par l'arrière. Il faut passer par l'avant en déboitant doucement les protège-woofer en fer, puis dévisser les woofers. La carte est celle qui est au fond du boitier, fixée par 4 vis au fond en bois.
    Pour déboiter chaque protège-woofer en fer, il faut prendre un pointeau et faire levier tout doucement après l'avoir inséré dans un trou de la périphérie du protège-woofer et en protégeant le bois autour avec un chiffon. En répétant ce geste en plusieurs points autour du protège-woofer, il finit par se déboiter.

    Bon courage ! Et attention à la laine de verre, ça pique et c'est pas bon à respirer...

  19. #15
    stormyloki

    Smile Re : Recherche de datasheet / schéma

    Bonjour,
    je deterre les "morts" en venant demander quelques precisions ici...

    J'ai egalement deux paires d'altec 641, l'un fonctionnant toujours et un autre achete sur ebay (arnaqué inside)

    Aussi la methode de remplacer le Q6 par une resistance m'interesse mais quelques precisions ... :

    1) retirez vous le Q6 (donc le dessouder) pour le remplacer par la resistance entierement ? je pensais a un shunt en fait aux pattes concernees...

    2) la valeur de la resistance que vous avez choisi, est elle aleatoire ou peut on jongler avec une autre de valeur avoisinante ?

    3) si je comprends bien en retirant le Q6 (de trois pattes) on se retrouve avec un "trou" (vu qu'une resistance n'est que de deux pattes)

    4) votre kit fonctionne t il toujours vu la date de ce post ??

    Merci pour les reponses

  20. #16
    bidouilli-bidouillo

    Re : Recherche de datasheet / schéma

    1 - J'ai complètement enlevé le transistor ; vu son état (fumé/fondu), il vaut mieux !
    2 - Pour la résistance j'ai pris une 10 ohms ; la valeur remplace en gros l'impédance entre source et drain du transistor Q6 quand il est passant. La résistance simule le transistor dans un état toujours passant.
    Pour éviter de la souder sur le circuit imprimé, je l'ai soudée entre la patte 1 du 7805 et la patte de la gate du Q5.
    3 - On ne se sert plus de la connexion vers la gate du Q6 qui reste en l'air.
    4 - Oui mon Altec 641 fonctionne toujours après la modification faite il y a presque un an.

  21. #17
    stormyloki

    Re : Recherche de datasheet / schéma

    Citation Envoyé par bidouilli-bidouillo Voir le message
    1 - J'ai complètement enlevé le transistor ; vu son état (fumé/fondu), il vaut mieux !
    2 - Pour la résistance j'ai pris une 10 ohms ; la valeur remplace en gros l'impédance entre source et drain du transistor Q6 quand il est passant. La résistance simule le transistor dans un état toujours passant.
    Pour éviter de la souder sur le circuit imprimé, je l'ai soudée entre la patte 1 du 7805 et la patte de la gate du Q5.
    3 - On ne se sert plus de la connexion vers la gate du Q6 qui reste en l'air.
    4 - Oui mon Altec 641 fonctionne toujours après la modification faite il y a presque un an.
    WOUAHHHHH !!!!!
    Je sens que je vais reshiner a nouveau !!!!!!!!
    mais bon ce n'est pas si sur, je n'ai pas encore fait les tests, multimetre arrive lundi.

    Alors deja merci pour les reponses rapides et here come mes commentaires ...

    1 ok, le mien parait plutot ok mais je le testerai ...
    2 ok donc pas vraiment au hasard car plus haut quelqu'un en utilise une de 2x ohms. Mais pour le principe je savais que c'etait par rapport a l'impedance interne du Q6 (merci mes cours d'electronique!)
    Pour la soudure bien entendu je l'avais compris. J'avais deja oublie cette histoire de passe haut (ah mes meilleures annees !)
    3 ok, donc toujours passe haut.
    4 Et le plus important !!!

    Grand merci pour les reponses !

    Impatient de remettre de la bass dans ma chambre (plutot dans l'immeuble!! ca va chier ! heureusement qu'il est familial )

  22. #18
    alayn91

    Re : Recherche de datasheet / schéma

    Bonjour,

    Bien que problème semble résolu, quelqu'un s'est-il posé la question du fonctionnement de ce circuit ???

    Je dois dire que le branchement du régulateur 7805 me pose un vrai problème.

    Salutations.
    Alain.

  23. Publicité
  24. #19
    DAUDET78

    Re : Recherche de datasheet / schéma

    C'est un montage un peu "shadock" ......mais il marche.On se sert de la consommation ( et du seuil 5V comme comparateur) du 7805 comme commande des MOSs
    J'aime pas le Grec

  25. #20
    Qristoff
    Animateur Électronique

    Re : Recherche de datasheet / schéma

    Citation Envoyé par alayn91 Voir le message
    Bonjour,

    Bien que problème semble résolu, quelqu'un s'est-il posé la question du fonctionnement de ce circuit ???

    Je dois dire que le branchement du régulateur 7805 me pose un vrai problème.

    Salutations.
    Alain.
    C'est vrai que le 2907 derrière le régulateur, on n'est pas habitué...
    le pont de résistance R32/R35 donne 4,88V sur la base pour 25V en sortie. Donc, tant que la tension de sortie n'est pas au dessus de 5V, le 7805 tire tout le courant qu'il peut sur la grille du MOS.
    A mon avis, ce montage utilise le même principe de "tirage" que le montage avec ballast en parallèle.

  26. #21
    alayn91

    Re : Recherche de datasheet / schéma

    Bonsoir,
    Je crains que vous n'ayez pas bien regardé le branchement du 7805.

    Sauf erreur de ma part, le 1 c'est l'entrée, le 2 c'est la sortie, et le 3 c'est la masse;

    Je ne comprend toujours pas !!!!

    A demain.
    Alain.

  27. #22
    DAUDET78

    Re : Recherche de datasheet / schéma

    Citation Envoyé par alayn91 Voir le message
    Je crains que vous n'ayez pas bien regardé le branchement du 7805.
    Tu ne vas pas m'apprendre à lire une spécification ?

    Dans un 7805 :
    - Le courant qui rentre en 1(in) ressort en 3 (out)
    - Ce courant est fonction de la charge en 3
    - Cette charge est un PNP suiveur de l'image de la tension de sortie de l'alimentation. Si celle-ci est plus basse que 4,4V, le PNP va tirer du courant sur la sortie du 7805 et donc l'entrée du 7805 va devoir recevoir ce courant et actionner les MOSs
    J'aime pas le Grec

  28. #23
    alayn91

    Re : Recherche de datasheet / schéma

    Bonjour,

    Il va falloir que l'on accorde nos violons sur les data-sheets !

    Sur la mienne, de chez ST, en pièce jointe:
    - Broche 1 = Vout,
    - Broche 2 = Masse,
    - Broche 3 = Vin,

    Mon précédent brochage était pour un TO3.
    Or, sur la photo, le boitier est un TO92.

    Ou alors, il y a une erreur sur le schéma Altec-Lansing.

    Quelle data-sheet utilises-tu ?

    Salutations.
    Alain.
    Images attachées Images attachées  

  29. #24
    DAUDET78

    Re : Recherche de datasheet / schéma

    Pour moi, le UA7805 c'est ça http://www.datasheetcatalog.com/data...8/UA7805.shtml

    Peu importe la numérotation ... la broche OutPut est connectée sur l'émetteur du PNP
    J'aime pas le Grec

  30. Publicité
  31. #25
    stormyloki

    Re : Recherche de datasheet / schéma

    Bonsoir ou bonjour, j'ai du crier victoire trop vite ...
    De retour depuis l'acquisition de mon multimetre...
    Bah pas tres top mais quelques indices ...
    Je donne les valeurs obtenues :

    Q6s - 7805(2) = 26 V
    C45= 26V
    C44= 26 V
    R32 - R35 = 26 V
    R33 - Masse (point B) = 22,1 V
    Q5b -7805(2) =5,1 V
    Q6d - Masse (point B) = 24,4 V
    R31s du Q5 - 7805(2) =25 V

    Pour les valeurs des resistances (donc valeur a leurs bornes courant eteint)

    R32= 6 kohms
    R35= 200 ohms
    R34= 1,1 ohm
    R30= 0
    R33= 0

    Je suppose que vous allez me suggestionner de remplacer R30 et R33 ?
    Par ailleurs devrais je trouver une tension en sortie au niveau des HP des subwoofers ?

    Merci pour les eclaireurs

    ps : si l'on veut des photos du kit totalement demonte (excepte les deux cartes encastrees sur la partie ou l'on branche les connectiques) no prob.
    Dernière modification par stormyloki ; 22/02/2009 à 23h54. Motif: J'aime ecrire du bon francais

  32. #26
    Immortalis

    Re : Recherche de datasheet / schéma

    Bonjour,

    J'espère qu'il reste des survivants sur se forum , J'ai le même problème sur mon kit altec lansing 641, sauf que moi il a ne marche plus suite à un déménagement... je me servais juste des satellite en désespoir de cause, et je suis tombé sur cette discutions, J'ai donc démonté le caisson par la face avant comme indiqué, et là je m'attendais à voir le MOS-FET q6 carbonisé comme sur vos photos sauf que chez moi il a l'air tout neuf du coup je me demande pensez vous que sa puisse quand même venir de q6 ?

    Images attachées Images attachées

  33. #27
    ManuDC

    Re : Recherche de datasheet / schéma

    Bonjour,

    J'aurai une petite question, ayant le system 641 d'Altec lansing, un souffle persistant sort des 4 satellites.
    Quelqu'un saurait-il comment y remédier ?
    J'ai cru lire quelque part qu'on pouvait enlever le souffle en remplaçant certains composant interne de la carte électronique.

    Cordialement

  34. #28
    soull64

    Re : Recherche de datasheet / schéma

    Bonjour,

    Je déterre un peu la discussion, mais je viens de rebrancher mes 641 qui s'avèrent faire encore le job après tant d'années.

    Le sujet sur la réduction du souffle m'intéresse, si jamais sait comment le réduire.

    Par ailleurs j'ai constaté une consommation passive de 25W en veille (caisson allumé mais télécommande éteinte). Est-ce que vous avez la même chose chez vous ?

Discussions similaires

  1. [RF/Radioelec] recherche datasheet
    Par f6bes dans le forum Électronique
    Réponses: 4
    Dernier message: 31/05/2020, 19h32
  2. [Numérique] Recherche datasheet
    Par maxplus dans le forum Électronique
    Réponses: 9
    Dernier message: 23/09/2019, 23h22
  3. Recherche datasheet
    Par bompapapapa dans le forum Électronique
    Réponses: 3
    Dernier message: 22/03/2011, 17h28
  4. Recherche datasheet
    Par flobleu63 dans le forum Électronique
    Réponses: 4
    Dernier message: 07/03/2008, 15h08
  5. recherche datasheet
    Par serrepate dans le forum Électronique
    Réponses: 4
    Dernier message: 03/04/2007, 11h37
Découvrez nos comparatifs produits sur l'informatique et les technologies.