Répondre à la discussion
Affichage des résultats 1 à 5 sur 5

il me manque un composant



  1. #1
    itir_du12

    il me manque un composant


    ------

    il me manque un petit morceau, et j'espere bien que quelqu'un pourra me donner une petite piste.

    ce n'est rien de plus qu'une testlight munie de 4 lumieres(del)
    2 del destiné au 12vdc
    2 autres destinées au 24vdc
    sur chaque "set" de del, une allumera si la sonde est sur le +, l'autre allumera si la sonde est sur le -.

    pour éviter de verifier un circuit dont les batt. sont trop faibles, et pour sélectionner quel "set" de del peut allumer j'ai simplement pris des zéner de 12 et de 24 volt.
    jusque la tout marche dans ma tete, mais voila que j'ai un petit probleme.
    si je plug le 24 volt, ca va faire bruler toute la partie 12v. je cherche donc une bébelle qui peut couper le courant lorsqu'il va dépasser 15 volt.
    quelqu'un as une idée ?

    -----
    Images attachées Images attachées  
    Dernière modification par itir_du12 ; 25/02/2008 à 19h33. Motif: où est mon image jointe ?

  2. #2
    jiherve

    Re : il me manque un composant

    Bonsoir
    Avec une résistance série ad hoc les led tiendront le 24 V, par contre j'ai des doutes quant à l'inversion de polarité,un led c'est une mauvaise diode (VR eq VF).
    Il vaudrait mieux placer les deux zener en série entre elles , et avec les leds montés têtes bêche en // avec leurs résistances.
    JR

  3. #3
    itir_du12

    Re : il me manque un composant

    j'aime bien ton idée, de plus ca va rendre le montage plus pratique(il faut entrer tout ca dans un gros crayon)

    cela permettrais également d'avoir 2 leds allumé pour le 12, et les 4 leds pour le 24 volt. ca sonne bien dans ma tete.
    merci beaucoup
    a+
    BEN

  4. #4
    itir_du12

    Re : il me manque un composant

    j'ai encore quelques difficultées avec votre vocabulaire: qu'est-ce que cette resistance serie ad hoc ? ? ?

    j.avais calculé:
    Vsource-Vdiode/Idiode (merci beaucoup a mon nouveau magasin préféré)
    ce qui me donnait les equations suivante:

    12v-2v=10v/0.020A=500ohm
    24v-2v=22v/0.020a=1.1Kohm

    si j'utilise r=500 sur le 24 volt I=0.048, plus du double de ce qu'elle devrais suporter. j'ai bien peur qu'elle brule illico
    est-ce qu'il y aurais certains parametres que je ne comprend pas ?

  5. A voir en vidéo sur Futura
  6. #5
    jiherve

    Re : il me manque un composant

    Bonsoir
    Si tu veux avoir à la fois un système fiable et qui soit représentatif de la tension
    il faut un autre montage.
    à tout hasard je te joins un schéma mais ce n'est pas précis pour le 12 volt.
    JR
    Images attachées Images attachées  

Discussions similaires

  1. [Blanc] Manque d'huile
    Par midou07 dans le forum Dépannage
    Réponses: 4
    Dernier message: 08/04/2008, 00h59
  2. manque de plaquette
    Par dimacom dans le forum Santé et médecine générale
    Réponses: 1
    Dernier message: 10/11/2007, 15h49
  3. il me manque un service!
    Par jklmmlkj dans le forum Matériel - Hardware
    Réponses: 0
    Dernier message: 03/04/2007, 13h20
  4. Manque d'enseignants ?
    Par Cécile dans le forum Discussions scientifiques
    Réponses: 44
    Dernier message: 03/01/2005, 01h29
  5. manque d'inspiration
    Par zapman dans le forum Matériel astronomique et photos d'amateurs
    Réponses: 1
    Dernier message: 28/12/2004, 08h35
Découvrez nos comparatifs produits sur l'informatique et les technologies.